• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

artifacting fullscreen

Joined
Mar 15, 2008
Messages
401 (0.09/day)
Location
California USA
System Name MSI
Processor Intel 4790k@ stock for now
Motherboard MSI z97 gaming 7
Cooling H100i
Memory 16 gb of patriot viperx ddr3 1866
Video Card(s) GTX 970
Storage Crucial c300 128g, wd cavier black 1tb, seagate baracuda 2gb (for storage)
Display(s) 30" dell 3007
Case Haf x 942
Audio Device(s) ac 1150 onboard sound
Power Supply Roswell 1200
Software Windows pro 8.1
For some reason in full screen i'm artifacting and windowed mode i'm not i got 2x4850 temps are not high at all but i artifact like crazy i've tried uninstalling drivers and installing them updating my motherboard, chipset i think it's my motherboard though i'm gonna try it on my other coputer and see what happens. I have a DFI lanparty DK x48 t2rs
 

sneekypeet

Super Moderator
Staff member
Joined
Apr 12, 2006
Messages
27,754 (5.38/day)
System Name His
Processor Intel i9 7920X
Motherboard Asus Prime X299 Deluxe
Cooling Corsair H115i RGB Platinum
Memory G.Skill TridentZ RGB 32GB @ 3600MHz
Video Card(s) nVidia RTX 2080ti
Storage Samsung 960 Pro / Crucial MX300 750GB / Seagate 1TB Spinner
Display(s) Samsung 55" 4K 60hz
Case Cooler Master Cosmos C700P (Inverted Layout)
Audio Device(s) Realtek on board > Sony Receiver > Cerwin Vega's
Power Supply Thermaltake TPSG 1050W
Mouse Always Changing
Keyboard Always Changing
Software Windows 10 Pro 64
Do you have the latest bios on the DK X48. X2 cards were a real PITA without the newer bios' that were made to directly address the X2 issues!
 
Joined
Mar 15, 2008
Messages
401 (0.09/day)
Location
California USA
System Name MSI
Processor Intel 4790k@ stock for now
Motherboard MSI z97 gaming 7
Cooling H100i
Memory 16 gb of patriot viperx ddr3 1866
Video Card(s) GTX 970
Storage Crucial c300 128g, wd cavier black 1tb, seagate baracuda 2gb (for storage)
Display(s) 30" dell 3007
Case Haf x 942
Audio Device(s) ac 1150 onboard sound
Power Supply Roswell 1200
Software Windows pro 8.1
well i'll try updating the bios again and i'm using latest drivers
 
Joined
Mar 15, 2008
Messages
401 (0.09/day)
Location
California USA
System Name MSI
Processor Intel 4790k@ stock for now
Motherboard MSI z97 gaming 7
Cooling H100i
Memory 16 gb of patriot viperx ddr3 1866
Video Card(s) GTX 970
Storage Crucial c300 128g, wd cavier black 1tb, seagate baracuda 2gb (for storage)
Display(s) 30" dell 3007
Case Haf x 942
Audio Device(s) ac 1150 onboard sound
Power Supply Roswell 1200
Software Windows pro 8.1
i figured out what is wrong my 2nd video card is artifacting causing me to artifact in CFX
 
Top