• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

ASROCK Vega 56 Bios fail

RichNIk

New Member
Joined
Aug 13, 2020
Messages
1 (0.02/day)
Hello everybody,

I bought a used Asrock Vega 56 from a friend and the seller wrote to me, that he tried to install new bios, but it didn´t work. He also said, it´s just a Bios thing because he never touched the chip or anything.

So first i tried to flash a new Bios via Windows and atiflash, but the Windows Version said, that there is no AMD/ATI card in my computer.
When I tried the atiflash version via CMD it said "Adapter not found."
I tried with version 2.93 and 2.87

Then i created a DOS Boot Stick with Atiflash 4.17 and it said "adapter not found" again.

The next thing i tried was the pin 1+8 method.
As i have a 25Q40CT Bios chip, pin 1 is on the opposite side of pin 8.
I soldered 2 thin wires to pin 1 and pin 8 and connected them with a twist, because i wanted them to get easily disconnected.
I checked with a multimeter if the two pins have a low resistance-> good contact.

Then i tried all Versions of Atiflash in DOS and Windows again, but it said "Adapter not found."

Now i unsoldered the cables and checked the chip with the multimeter again.
I recognized, that there is no resistance between pin 7 and pin 8.
Is that normal or did i just destroyed something during the soldering?

My System:
Mainboard: Asus B85M-G
CPU: I5-4460
RAM: 16GB

As i had a working GTX 960 before the Vega it is impossible that the PCIE-Slot is broken.

Thanks in advance for your time and help.
 
Top