• We've upgraded our forums. Please post any issues/requests in this thread.

ASUS 7970 Matrix Platinum overheating

Joined
Mar 14, 2011
Messages
90 (0.04/day)
Likes
50
Processor i7-6800K @ 4.0GHz
Motherboard ASUS X99 Strix
Cooling Corsair H100i + 2x Scythe AP-15
Memory G.Skill Trident Z 32GB (8GB x 4)@ 3200MHz
Video Card(s) ASUS GTX 1080 Strix
Storage Corsair Neutron GTX 480GB + Corsair Force 3 120GB + WD Black 1TB + SG 7200.14 3TB
Display(s) DELL U3415W
Case Cosmos SE
Power Supply EVGA SuperNOVA 1000 PS
Mouse Corsair K70 MX Brown
Keyboard Razer Mamba
Software Windows 10 64-bit
#51
Wow, I didn't know GPU Tweak came with a LLC setting! My card desperately needs that due to vdroop. Thing is with the spikes in GPU usage, are you sure your card isn't throttling itself down now?
Ah shoot.. you're right; I overlooked that. It goes back to 1050MHz and switches back from time to time; I guess it's supposed to do that since it's an "extreme load."

With that said, before I set the LLC to 100%, my card was still exceeding 90C. Now it's not even passing the 75C mark at stock (1200mV core voltage, LLC at 100, and power target at 120)

My FPS average is consistent with my old tests too, so I think it's safe to say it worked. :toast:
 

twisted

New Member
Joined
Nov 23, 2012
Messages
2 (0.00/day)
Likes
0
#52
Wow, I didn't know GPU Tweak came with a LLC setting! My card desperately needs that due to vdroop. Thing is with the spikes in GPU usage, are you sure your card isn't throttling itself down now?
The LLC really helps too when pushing the clocks high. It's great, you monitor the voltage in the gpu tweak and se exactly how much vdroop you get, and then correct it with LLC.

GPU tweak is the only program that reads the voltages correct so far, all other programs I've tried just shows 1256mV constantly, except when the card clocks down to the 2D clocks, gpu-z registers that atleast.

In Sapphire trixx ie. the max voltage is limited to 1256mV, kind of a shame cuz I tend to get the most stable OC with trixx.

Just check out all these readings and temps and what not:



Ok, enough about :)

OP: There must be something wrong with your card. With both fans att 100%(sounds like a damn hurricane) I cant recall seeing temps above 60C under any circumstances.

And regarding your case, two 180mm Air penetrators for intake, those fans move massive amounts of air.

So if you dont have like a heater or something under the case( :D ), there's something wrong with the card.

Regarding GPU tweak and it's auto voltage setting, it sets the voltage waaay too high. Im my case it sets it to 1257mV @stock clock. I can easily bring it down below 1200mV with powertune set to +20.

What kind of card did you have in the case before you got the Matrix? Same problem with that card?(probably not) I'd RMA it ASAP.
 

Rossi~

New Member
Joined
Nov 21, 2012
Messages
2 (0.00/day)
Likes
0
System Name Sleipnir
Processor i7 3930K @ 4.6GHz
Motherboard Sabertooth X79
Cooling PH-TC14PE
Memory 16Gb Samsung Green @ 2335MHz 10-11-11-21-96-1T
Video Card(s) ASUS 7970 Matrix Platinum @ 1300MHz/7200MHz
Storage 256Gb M4 SSD 2x 1Tb WD Caviar Black RAID-0
Display(s) 1x BenQ 24" 2x BenQ 22"
Case NZXT H2
Audio Device(s) ASUS Xonar Essence STX / FiiO E17 + E09K
Power Supply OCZ ZX1000
#53
LLC seems to do absolutely nothing for me. I just put it down to a gimmick to be honest.