1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

asus A8V-VM SE problems

Discussion in 'Motherboards & Memory' started by Scheich, Jun 10, 2007.

  1. Scheich

    Joined:
    Dec 20, 2005
    Messages:
    245 (0.06/day)
    Thanks Received:
    20
    2-4 fps every now and then and *no* new bios, strange board. usb 2.0 not working at all.
    This is a replacement board, for an otherwise good setup.

    It sux.

    Asus pls fix it:mad:

    Oh did i forgot the network shutdown after 5-20 hours, damn.
     
    10 Year Member at TPU
  2. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,846 (1.21/day)
    Thanks Received:
    555
    Location:
    Earth
    Sure you got latest BIOS version/drivers/Bios utilities/etc ? Check here;

    http://support.asus.com/download/download.aspx?SLanguage=en-us&model=A8V-VM SE

    CHeck jumper setting on mobo, link to manual here;

    http://support.asus.com/download/download.aspx?SLanguage=en-us&model=A8V-VM SE

    Known Issues with USB 2.0 here and your mobo are;

    USB options properly set up in BIOS.
    USB cable not properly connected to Mobo.

    Also check for Motherboard Driver updates and CHipset Driver Updates specific for Network Adapter.

    Shutdown may be do to overheating.
     
    10 Year Member at TPU
  3. Scheich

    Joined:
    Dec 20, 2005
    Messages:
    245 (0.06/day)
    Thanks Received:
    20
    Low fps is a Wow only problem, a pity i cant blame them :laugh:

    Usb 2.0 doesnt need cables. Manual states internal connectors for additional 4 ports with usb 2.0, meaning it should work with normal ports. With usb 2.0 turned on, the keyboard doesnt
    react during the boot phase.

    Heating problems on the lan ? With realtec lan sold on some billion other mobos
    that dont seem to have complete shutdowns ?

    Maybe i can return the mobo. Wish me luck :)
     
    10 Year Member at TPU
  4. Scheich

    Joined:
    Dec 20, 2005
    Messages:
    245 (0.06/day)
    Thanks Received:
    20
    asus A8V-VM SE feature summary

    Still no bios update

    random black screens, sound still working, otherwise dead
    20% performance on 3d games, mostly
    frequent lan lockups

    stay away from this sucker at all costs !
     
    10 Year Member at TPU
  5. 3991vhtes

    3991vhtes New Member

    Joined:
    Apr 22, 2007
    Messages:
    2,785 (0.74/day)
    Thanks Received:
    121
    Location:
    My house.
    Your motherboard probably has a problem with it. the chipset could be bad, there could be any number of problems. If there is still a warranty, try to claim it, and get a new one.
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)