• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Asus Audio Center always crash after sleep

brios_10

New Member
Joined
Oct 24, 2011
Messages
9 (0.00/day)
Likes
4
Location
Indonesia
System Name Sentinel
Processor AMD Athlon II 255
Motherboard Biostar TA-880GB+
Cooling Coolermaster Hyper 212+
Memory Team Elite DDR3 1333 2GBx2
Video Card(s) MSI 6850 Cyclone PE
Storage Seagate Sata 1TB
Display(s) LG E2250V
Case Coolermaster Elite 430
Audio Device(s) Asus Xonar DG
Power Supply Amacrox Freestyle 650W
Software Windows 7 32bit
#1
Hello folks at TPU. Greetings! This is my first post in here. After always watching your site
to keep on latest updates and seeing how helpful when you help fellow users I decided to join.
Well, because I need your help immediately. Hehe.
The problem is my Asus Audio Center become crashing when I enter sleep mode, then I have
to reinstall it. This is problematic. Because the problem repeating. So I can't use sleep mode
at all to avoid it crash. If I do so, it will crash again.

What may be the problem? I use Xonar DG that's just been purchased recently. You can see
my spec, I have added it. I don't recall if it happened after I install something, I mean, I don't
remember before I get this problem sleep doesn't make crash.

I searched at google but I find nothing. And I haven't contacted Asus. I'm from Indonesia btw.
Looking forward for your assistance. Thanks for the help.
 
Joined
Nov 6, 2009
Messages
1,271 (0.42/day)
Likes
230
Location
Ohio
System Name Vegnagun
Processor i5 750 @ 3810 MHz 200.7 X 19
Motherboard Asus P7P55D Deluxe
Cooling Noctua NH-U12P SE 2
Memory 4x4 gb Crucial Ballistix 1600
Video Card(s) Radeon 5850 Toxic 950-1355-1.088v
Storage Corsair Neutron SSD OS, WD 1tb Black games, Toshiba 2tb Data drive
Display(s) Gateway FPD2485W
Case Azza Solano 1000
Audio Device(s) 10.1 on mobo :)
Power Supply Seventeam ST-850ZAF
Software Windows 7 pro on college student discount :)
Benchmark Scores top 1% in the world for weekly score in Killzone 2 :)
#2
Definitely get on Asus about that to see if they know of any conflicts with your system and the card.

Are the drivers as up to date as possible for the card?
You also say it is a new card, did it not crash in sleep mode after you installed it or was this always an issue since you put it in?
 

brios_10

New Member
Joined
Oct 24, 2011
Messages
9 (0.00/day)
Likes
4
Location
Indonesia
System Name Sentinel
Processor AMD Athlon II 255
Motherboard Biostar TA-880GB+
Cooling Coolermaster Hyper 212+
Memory Team Elite DDR3 1333 2GBx2
Video Card(s) MSI 6850 Cyclone PE
Storage Seagate Sata 1TB
Display(s) LG E2250V
Case Coolermaster Elite 430
Audio Device(s) Asus Xonar DG
Power Supply Amacrox Freestyle 650W
Software Windows 7 32bit
#3
I have installed the latest driver from Asus site. As I said I forgot if it was the case after I installed
the card or it just started after I have accidentally done something.

But I guess I should ask Asus about this. Thanks for replying though.

Another problem though, sometimes when playing video through MPC that came with K-Lite Codec
there's a hiss sound quite high. Usually I tinker with Audio Center and the sound will come out normal
again. Although I already tinkered with ffdshow audio codec by ticking some things. I wonder if
it is normal?
 

brios_10

New Member
Joined
Oct 24, 2011
Messages
9 (0.00/day)
Likes
4
Location
Indonesia
System Name Sentinel
Processor AMD Athlon II 255
Motherboard Biostar TA-880GB+
Cooling Coolermaster Hyper 212+
Memory Team Elite DDR3 1333 2GBx2
Video Card(s) MSI 6850 Cyclone PE
Storage Seagate Sata 1TB
Display(s) LG E2250V
Case Coolermaster Elite 430
Audio Device(s) Asus Xonar DG
Power Supply Amacrox Freestyle 650W
Software Windows 7 32bit
#4
Hello.
I still haven't had reply from Asus. Is bios setting a probability? Because when I OC my CPU
it won't resume, had to reset. The bios power setting is set to S3 (STR). I like it, because it
allowed me to resume without need to boot and no fan noise when idle.