• We've upgraded our forums. Please post any issues/requests in this thread.

asus m4n68t v2 unidentified netowk??

Joined
Oct 23, 2008
Messages
491 (0.15/day)
Likes
9
Location
ireland
Processor amd phenom 2 x4 955 @3.8
Motherboard asus m4n68t v2
Cooling tx2 cooler
Memory kingston hyperx blu 1600mhz
Video Card(s) gtx460
Storage 300gb+320gb+500gb
Display(s) targa 19"
Case black
Audio Device(s) audigy 2
Power Supply 700 watt generic brand
Software win 7 64bit
#1
hi i have a big problem with this mobo i installed win 7 x64 ans x32 then vista x32 all the same problem.. i think the ethernet contoller must be dodgy.. or there is some win settings not working.



here is the cmd ipcofig readout

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : ryanvista-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : ED-0B-00-00-E0-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::90d3:fbc3:2756:7a78%10(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.122.120(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 250415872
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-A3-CD-2C-ED-0B-00-00-E0-00

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{1EE35F9A-EA99-44E3-9248-7A901ECE7
D34}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

please help if you can..i cant wait to try out my 8gb ddr3 ...:)
 
Joined
Jun 18, 2005
Messages
609 (0.13/day)
Likes
76
Location
London, UK
System Name this_is_so_leet_it_needs_no_name
Processor Intel I5 2500k @ 4.5Ghz
Motherboard Asus P8 P67-M Pro
Cooling MUX-120 with Dual Fan
Memory Samsung Memory DDR3 2133 Overclocked (non LP)
Video Card(s) XFX ATI/AMD 5870 1gb @ [tbc]
Storage 2*2tb Samsung Raid 0 + 64gb Kingston SSD
Display(s) BenQ G2420HDBL LED monitor
Case Lian Li PC-60 old skool alu case
Audio Device(s) Asus Xonar DX/XD PCI-Express (great)
Power Supply Corsair 650 TX
Software Win 7 64bit
#2
IP address suggests (I think) it is not getting a DHCP ip4 address. Check your DHCP server and/or hardcode your IP to something in the right range and forget DHCP. Also try pinging your router see if that works.
 
Joined
Oct 23, 2008
Messages
491 (0.15/day)
Likes
9
Location
ireland
Processor amd phenom 2 x4 955 @3.8
Motherboard asus m4n68t v2
Cooling tx2 cooler
Memory kingston hyperx blu 1600mhz
Video Card(s) gtx460
Storage 300gb+320gb+500gb
Display(s) targa 19"
Case black
Audio Device(s) audigy 2
Power Supply 700 watt generic brand
Software win 7 64bit
#3
yep i tried all that..i just gave in and got a wirless card... guna buy a ethernet card soon save the hassle.. thanks anyway