• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Asus P5G41T not booting with stock cooler

Joined
May 7, 2014
Messages
16 (0.01/day)
Likes
7
Processor Intel Core i5-4590 3.3GHz, Dual Intel Xeon E5540 2.53GHz
Motherboard MSI H81M-P32L, Dell PowerEdge R510
Cooling CM Hyper 212X, Stock Passive HS
Memory 2x4GB DDR3-1600, 4x4GB DDR3-1333R
Video Card(s) Gigabyte R9 270X WF3 OC 2GB, Gigabyte GT610 1GB
Storage 2x500GB HDD 1x128GB SSD, 4x146GB SAS
Display(s) Dell S2240L 21 Inch FHD
Case Bitfenix Nova, Dell Chassis
Audio Device(s) Realtek HDA, HDA via GPU
Power Supply Cooler Master Vanguard V650, 2X1100W Dell
Mouse CM Storm Devastator III
Keyboard CM Storm Devastator III
Software Windows 10 Pro x64 Build 17763
#1
Hi,

I'm struggling to get a old 775 system to boot up. Whenever the stock heatsink is put on the PC works fine for few mis and then hangs. Temps are cool so overheat is not an issue. I use a old foxconn cooler with a backplate but it's not enough to keep a old C2D E6850 in check.

Can someone maybe suggest what the issue could be?

Thanks
 
Joined
Oct 4, 2018
Messages
100 (2.38/day)
Likes
38
Location
Canada
System Name P7-1019
Processor Pentium G620 DualCore 2.6ghz LGA1155
Motherboard Pegatron "Carmel" IPISB-CU
Cooling Stock
Memory Samsung 4gb PC3-10600U + G.Skill Ripjaws X 4gb PC3-12800
Video Card(s) Zotac GT630 2gb 128bits Synergy Edition
Storage Hitachi 1TB HDS721010CLA632
Display(s) Anywhere I plug the computer
Case HP Pavilion 7
Audio Device(s) Onboard
Power Supply Thermaltake TR2-430NP Model : XP550NP
Mouse ONNHM5022
Keyboard Acer KU-0760
Software Windows 7 HomePremium 64bits
#2
Thermal paste made contact between electric connectors or the pwm wire that semd the rpm signal to the board is having trouble
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
23,443 (5.64/day)
Likes
7,473
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#3
Check for board warping sometimes there are minor imperfections in those stock heat sinks whether it is the heat sink itself or the mounting brackets that will cause at the happen and when that happens it causes the processor and pins to lose contact or get crushed so check for board warping if it's such a problem go buy a aftermarket cooler they can be had for cheap

Thermal paste made contact between electric connectors or the pwm wire that semd the rpm signal to the board is having trouble
That's a new one for me I've had fans disconnected before and boot just fine it would warn you that there's no fan present
 

OneMoar

There is Always Moar
Joined
Apr 9, 2010
Messages
7,697 (2.45/day)
Likes
4,266
Location
Rochester area
System Name Kreij Lives On
Processor Intel Core i5 4670K @ 4.4Ghz 1.32V
Motherboard ASUS Maximus VI Gene Z87
Cooling Reeven Okeanos Single 140MM Fan +2 SP120 White's
Memory 16GB kingston hyper x @ 2133 @ 11 11 11 32
Video Card(s) EVGA GTX 1060 ACX Copper Single fan
Storage 240gb Cruical MX200SSD/WD Blue 1TB
Display(s) Samsung S24D300/HP2071D
Case Custom Full Aluminum By ST.o.CH <3
Audio Device(s) onboard
Power Supply HX 750i
Mouse Roccat KONE
Keyboard Rocatt ISKU with ISKUFX keycaps
Software Windows 10 +startisback
#4
the stock cooler retention pins are known to be a pain to get fully seated there also plastic and prone to pull out
make sure both parts of the retention pins are fully though the mounting holes when the locking tabs are turned to the lock position
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
23,443 (5.64/day)
Likes
7,473
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#5
the stock cooler retention pins are known to be a pain to get fully seated there also plastic and prone to pull out
make sure both parts of the retention pins are fully though the mounting holes when the locking tabs are turned to the lock position
Yep my thoughts exactly
 

OneMoar

There is Always Moar
Joined
Apr 9, 2010
Messages
7,697 (2.45/day)
Likes
4,266
Location
Rochester area
System Name Kreij Lives On
Processor Intel Core i5 4670K @ 4.4Ghz 1.32V
Motherboard ASUS Maximus VI Gene Z87
Cooling Reeven Okeanos Single 140MM Fan +2 SP120 White's
Memory 16GB kingston hyper x @ 2133 @ 11 11 11 32
Video Card(s) EVGA GTX 1060 ACX Copper Single fan
Storage 240gb Cruical MX200SSD/WD Blue 1TB
Display(s) Samsung S24D300/HP2071D
Case Custom Full Aluminum By ST.o.CH <3
Audio Device(s) onboard
Power Supply HX 750i
Mouse Roccat KONE
Keyboard Rocatt ISKU with ISKUFX keycaps
Software Windows 10 +startisback
#6
the black part of the retention pin must be pushed though the mounting holes with the tabs in the unlocked position
don't be afraid to slightly spread the pins to get them to grab
 
Joined
Jul 20, 2018
Messages
77 (0.65/day)
Likes
19
#7
Did you checked the temps manually (put your hand on heatsink, not in the vents).
Heatsink installed properly? Those pins can be pain sometimes.
Put heatsink on but dont use the pwm header and start pc, is there a warning for missing vent? like eidairaman1 suggest
Thermal paste made contact between electric connectors or the pwm wire that semd the rpm signal to the board is having trouble
this one too
Any dirt on contacts? cpu, ram, psu?
Any damaged capacitor?
Can you check it with different cooler?
 
Joined
Oct 4, 2018
Messages
100 (2.38/day)
Likes
38
Location
Canada
System Name P7-1019
Processor Pentium G620 DualCore 2.6ghz LGA1155
Motherboard Pegatron "Carmel" IPISB-CU
Cooling Stock
Memory Samsung 4gb PC3-10600U + G.Skill Ripjaws X 4gb PC3-12800
Video Card(s) Zotac GT630 2gb 128bits Synergy Edition
Storage Hitachi 1TB HDS721010CLA632
Display(s) Anywhere I plug the computer
Case HP Pavilion 7
Audio Device(s) Onboard
Power Supply Thermaltake TR2-430NP Model : XP550NP
Mouse ONNHM5022
Keyboard Acer KU-0760
Software Windows 7 HomePremium 64bits
#8
Check for board warping sometimes there are minor imperfections in those stock heat sinks whether it is the heat sink itself or the mounting brackets that will cause at the happen and when that happens it causes the processor and pins to lose contact or get crushed so check for board warping if it's such a problem go buy a aftermarket cooler they can be had for cheap



That's a new one for me I've had fans disconnected before and boot just fine it would warn you that there's no fan present
Yeah I seen boards that if the signal wire of fan didnt give enough voltage back to the board then board detect no cpu fan present and cut the juice in prévention of overheating or further damages.
 
Joined
Jul 10, 2012
Messages
4,809 (2.07/day)
Likes
1,845
Location
Memphis, TN
System Name Black Prometheus | Old School
Processor AMD Ryzen 7 1700X
Motherboard ASRock B450 Pro4
Cooling Corsair H70
Video Card(s) EVGA RTX 2070 IX Ultra Gaming
Display(s) LG Triple Monitor Setup (5760x1080) ( Vivo Desk Swing Arm Mount)
Case Fractal Midi R2
Audio Device(s) Samsung 5.1 Setup
Power Supply Antec Quattro 850W Modular
Mouse Logitech Trackman
Keyboard Dell OEM
Software Windows 10 EDU x64
#9
I’m having this same issue but with a different board

Stock CPU Cooler and C2D E6500 doesn’t want to boot up other times it boots fine

My guess is the crappy cooler design doesn’t make a great connection with the IHS due to the flimsy mounting design
 
Joined
May 7, 2014
Messages
16 (0.01/day)
Likes
7
Processor Intel Core i5-4590 3.3GHz, Dual Intel Xeon E5540 2.53GHz
Motherboard MSI H81M-P32L, Dell PowerEdge R510
Cooling CM Hyper 212X, Stock Passive HS
Memory 2x4GB DDR3-1600, 4x4GB DDR3-1333R
Video Card(s) Gigabyte R9 270X WF3 OC 2GB, Gigabyte GT610 1GB
Storage 2x500GB HDD 1x128GB SSD, 4x146GB SAS
Display(s) Dell S2240L 21 Inch FHD
Case Bitfenix Nova, Dell Chassis
Audio Device(s) Realtek HDA, HDA via GPU
Power Supply Cooler Master Vanguard V650, 2X1100W Dell
Mouse CM Storm Devastator III
Keyboard CM Storm Devastator III
Software Windows 10 Pro x64 Build 17763
#10
It works with any 775 cpu i've tested, C2D E7500, E6850, Pentium D 820. But as soon as I use the stock HSF it stays on for say 5 mins and then completely freezes. Checked the temps in bios and in AIDA64...always under 40 Celsius. The Pins on the stock fans are not broken as the cooler works on a older G31 board also from Asus. The other cooler has screw mounts with a backplate and works fine, but the temps on that is above 50 when idle. Board is basically new, not seen much use and caps look fine.
 
Last edited:

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
23,443 (5.64/day)
Likes
7,473
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Joined
May 7, 2014
Messages
16 (0.01/day)
Likes
7
Processor Intel Core i5-4590 3.3GHz, Dual Intel Xeon E5540 2.53GHz
Motherboard MSI H81M-P32L, Dell PowerEdge R510
Cooling CM Hyper 212X, Stock Passive HS
Memory 2x4GB DDR3-1600, 4x4GB DDR3-1333R
Video Card(s) Gigabyte R9 270X WF3 OC 2GB, Gigabyte GT610 1GB
Storage 2x500GB HDD 1x128GB SSD, 4x146GB SAS
Display(s) Dell S2240L 21 Inch FHD
Case Bitfenix Nova, Dell Chassis
Audio Device(s) Realtek HDA, HDA via GPU
Power Supply Cooler Master Vanguard V650, 2X1100W Dell
Mouse CM Storm Devastator III
Keyboard CM Storm Devastator III
Software Windows 10 Pro x64 Build 17763
#12
Top