• We've upgraded our forums. Please post any issues/requests in this thread.

Asus p5q premium voltage issues

Joined
Apr 15, 2016
Messages
106 (0.17/day)
Likes
37
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14
Memory mushkin 996599es 2gb x4 8gb total at 1067mhz timings 6-6-6-18
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1709 version and asus et2210i has Windows 10 pro 1709
#1
As im running with xeon e5450 as i need help

In my bios
Cpu - 1.38750v
Gtl 0/2 - 0.625
Gtl 1/3 - 0.665
Cpu pll - 1.52
Fsb term - 1.36
Dram - 2.14
Nb - 1.56
Nb gtl - 0.630
Sb 1.20
Pcie sata 1.50

Hardware monitor in bios
Cpu voltage - 1.328v
3.3v - 3.280v
5v - 4.968v
12v - 12.040v

Is that reading too low as i have tested the power supply they are reading in spec
 

infrared

Moderator
Staff member
Joined
May 28, 2005
Messages
4,240 (0.93/day)
Likes
1,849
Location
Southampton, UK
System Name Raisin
Processor Ryzen 7 1800X (binned silicon lottery chip, good for 4.2GHz)
Motherboard Asus Crosshair VI Hero - bios 1401
Cooling 240mm rad with corsair ML fans, EK D5 pump/res, XSPC raystorm pro, lapped.
Memory G.Skill TridentZ DDR4-4266 16GB @ 3466MHz CL14
Video Card(s) EVGA 1080Ti FE - waterblock pending.
Storage Samsung 960 Evo 500GB + Corsair 120GB ssd (linux)
Display(s) Asus ROG Swift PG278QR 165hz 1440P
Case Lian Li test bench (can't decide on a case!)
Power Supply EVGA Supernova 750W G3
Mouse Logitech G602
Keyboard Cherry MX Board 6.0
Software Win 10 & Linux Mint 18.1
#2
All looks good really, it's running okay?

There's a bit of discrepancy on the cpu voltage but that could be vdroop or a power saving feature or even a bad reading. You could muck about with settings but if it's running reliably I'd advise you to leave it alone. :)

Enjoy, I've still got an old P5Q deluxe sat here, lovely old boards!
 
Joined
Apr 15, 2016
Messages
106 (0.17/day)
Likes
37
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14
Memory mushkin 996599es 2gb x4 8gb total at 1067mhz timings 6-6-6-18
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1709 version and asus et2210i has Windows 10 pro 1709
#3
Mine is e5450 xeon e0 revision and the reason the voltage that high is the loadline calibration (llc) is off. As im having issue with the games freezing follows the system lock up. I was after changing the thermal pads on 16 phases vrm and i noticed the middle part of the pad wasnt touching so i had to put on fresh pads and made sure it seated correclty im hoping this fix would help me some way
 
Joined
May 8, 2016
Messages
200 (0.34/day)
Likes
272
System Name KOMP
Processor Core i7 3820 @ 4,65GHz
Motherboard Sabertooth X79
Cooling Thermalright Venomous-X (w/LGA 2011 kit) + 2x Delta PWM Push-Pull
Memory 8x A-Data Xtreme 2000X 2GB (1677MHz CL7.8.6.18 CR1T @ 1,65V)
Video Card(s) MSI GTX 780 TI (Reference)
Storage GoodRAM Iridium Pro 240 GB, RAID0 2x WD10EZEX (1TB), Seagate ST4000DM000, Seagate ST2000DL003
Display(s) Samsung T240
Case NZXT Tempest (with all magnetic bearing/PWM fans, some w/LED as well)
Audio Device(s) ASUS Essence ST Deluxe 7.1
Power Supply Seasonic X-760 (760W)
Mouse Roccat Savu
Keyboard Logitech UltraXPremium
Software Windows 10 x64, Windows XP SP3
Benchmark Scores OC'ed Time Spy : 3633pkt (http://www.3dmark.com/3dm/13743147)
#4
What CPU Frequency (multi + FSB) you set ?
What Memory settings are set (and what RAM stick configuration are you using) ?

1) If you don't have 450MHz+ on FSB, VTT at 1,36V is probably overkill by 0,1V (my guess-timate).
2) All CPU GTLs were tested or did you simply locked what "Auto" sets ?
3) Again : 1,56V on NB shoudn't be necessary if you don't have 4 DIMMs or 450MHz+ FSB (+1GHz on effective RAM speed).
Same goes for NB GTL (value set by tests or hardlocked from "Auto" ?).

Last thing : Vdroop isn't "bad".
It simply lowers what CPU gets under load and you have to compensate for it in BIOS Vcore setting. Same goes to lower value for idle. Get over it, you can't kill CPU from too little voltage.
Higher voltage at Idle isn't that big of a deal as well, since it's combo of Temps + Voltage that is deadly, not a bit of overvoltage itself (that's why CPU survive LN2 overclocking).
 
Joined
Apr 15, 2016
Messages
106 (0.17/day)
Likes
37
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14
Memory mushkin 996599es 2gb x4 8gb total at 1067mhz timings 6-6-6-18
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1709 version and asus et2210i has Windows 10 pro 1709
#5
Jeez that alot of info there. The cpu is 1.344v idle and loaded is 1.264v clocked at 4.03ghz multi 9.0 at 445fsb ram clocked at 1069mhz timing 5-5-5-18. All settings are not set at auto all the voltages i listed eariler is what im running at. And yes im running 8gb 4x 2gb sticks
 
Last edited:

infrared

Moderator
Staff member
Joined
May 28, 2005
Messages
4,240 (0.93/day)
Likes
1,849
Location
Southampton, UK
System Name Raisin
Processor Ryzen 7 1800X (binned silicon lottery chip, good for 4.2GHz)
Motherboard Asus Crosshair VI Hero - bios 1401
Cooling 240mm rad with corsair ML fans, EK D5 pump/res, XSPC raystorm pro, lapped.
Memory G.Skill TridentZ DDR4-4266 16GB @ 3466MHz CL14
Video Card(s) EVGA 1080Ti FE - waterblock pending.
Storage Samsung 960 Evo 500GB + Corsair 120GB ssd (linux)
Display(s) Asus ROG Swift PG278QR 165hz 1440P
Case Lian Li test bench (can't decide on a case!)
Power Supply EVGA Supernova 750W G3
Mouse Logitech G602
Keyboard Cherry MX Board 6.0
Software Win 10 & Linux Mint 18.1
#6
I just had a look in the bios on mine to get an idea, my qx9650 is a dud though so my voltages are a lot higher than yours, but it gives me a rough idea where you might want to add voltage for stability.

Give these a try-
cpu gtl references both back to auto (manually set 'not quite right' is worse than auto on these)
CPU PLL voltage to 1.60v
FSB termination to 1.42v


I think everything else is where it should be, the high NB voltage is justified with that setup.

Also, it might be worth checking the 12v and 5v rails with a multimeter while running a demanding game or benchmark, the voltages you gave looked good, but that's with very little load on it so not a good indication of a good/bad supply.

edit- that's a lot of vdroop.. I'd definitely turn LLC on tbh.


edit - go up incrementally if you want or jump to these voltages as a quick trial to test if it's these settings at fault, and then dialling down later. That's my fast and dirty method, apologies for not explaining. I didn't mean to step on your toes @agent_x007. :oops: I jumped the gun just because i had a near identical setup, and this is one of the top 775 overclocking boards so llc is good, your aproach is fine though. Good tips on the straps and performance level, that's easily set in bios on these P5Q Premium/Dluxe if it works. Goodnight :toast:
 
Last edited:
Joined
Apr 15, 2016
Messages
106 (0.17/day)
Likes
37
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14
Memory mushkin 996599es 2gb x4 8gb total at 1067mhz timings 6-6-6-18
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1709 version and asus et2210i has Windows 10 pro 1709
#7
The power supply i tested os antec 850m hcg 850watt i have tested all voltages while is out of motherboard with a pin to turn on as 12v rails are at 12.20v, 5v rails are at 5.05v amd 3.3v rails are 3.34v as they are about +/- 0.5 percent in spec. When is it running with intel burn test and valley bench 12v rail is around 12 15v, 5.5v rail is 5.05v
 
Joined
May 8, 2016
Messages
200 (0.34/day)
Likes
272
System Name KOMP
Processor Core i7 3820 @ 4,65GHz
Motherboard Sabertooth X79
Cooling Thermalright Venomous-X (w/LGA 2011 kit) + 2x Delta PWM Push-Pull
Memory 8x A-Data Xtreme 2000X 2GB (1677MHz CL7.8.6.18 CR1T @ 1,65V)
Video Card(s) MSI GTX 780 TI (Reference)
Storage GoodRAM Iridium Pro 240 GB, RAID0 2x WD10EZEX (1TB), Seagate ST4000DM000, Seagate ST2000DL003
Display(s) Samsung T240
Case NZXT Tempest (with all magnetic bearing/PWM fans, some w/LED as well)
Audio Device(s) ASUS Essence ST Deluxe 7.1
Power Supply Seasonic X-760 (760W)
Mouse Roccat Savu
Keyboard Logitech UltraXPremium
Software Windows 10 x64, Windows XP SP3
Benchmark Scores OC'ed Time Spy : 3633pkt (http://www.3dmark.com/3dm/13743147)
#8
Do what @infrared said.
Other tips :
1) "Drop" Performance Level to 10 or 12 (program Memset : LINK).
I guess you are running "Auto" NB Strap and "RAM Perfomance Boosters" ?
2) Increase Vcore to 1,4V or 1,42V in BIOS, with Vdroop and LCC Off it should hover around 1,35V in Load.
3) I personally don't like to turn on LCC for LGA 775 (it can degrade stability if MB has crappy implementation)
4) Adjusted Tj. Max. for RealTemp/CoreTemp ?
 
Last edited:

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,194 (5.03/day)
Likes
4,796
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#9
@infrared,

@Edwired
If it ain't BSODing or freezing randomly/under load its ok, don't fix what ain't broken
 
Joined
Apr 15, 2016
Messages
106 (0.17/day)
Likes
37
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14
Memory mushkin 996599es 2gb x4 8gb total at 1067mhz timings 6-6-6-18
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1709 version and asus et2210i has Windows 10 pro 1709
#10
As im getting critical error when using intel burn test and valley bench the same time does that mean my cpu vcore is low or do i have to enable the llc? As the al clock twister is set at lighter
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,194 (5.03/day)
Likes
4,796
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#11
As im getting critical error when using intel burn test and valley bench the same time does that mean my cpu vcore is low or do i have to enable the llc?
Enable LLC, have a hardware overlay monitoring temps enabled like open hardware monitor, bump your vcore up in baby steps, if overclocking ram (fsb causes ram to increase in speed) bump up imc voltages and vdimm even. make sure antivirus is disabled when benching...

Reinstall ibt (sometimes they can be glitchy too)
 
Joined
May 8, 2016
Messages
200 (0.34/day)
Likes
272
System Name KOMP
Processor Core i7 3820 @ 4,65GHz
Motherboard Sabertooth X79
Cooling Thermalright Venomous-X (w/LGA 2011 kit) + 2x Delta PWM Push-Pull
Memory 8x A-Data Xtreme 2000X 2GB (1677MHz CL7.8.6.18 CR1T @ 1,65V)
Video Card(s) MSI GTX 780 TI (Reference)
Storage GoodRAM Iridium Pro 240 GB, RAID0 2x WD10EZEX (1TB), Seagate ST4000DM000, Seagate ST2000DL003
Display(s) Samsung T240
Case NZXT Tempest (with all magnetic bearing/PWM fans, some w/LED as well)
Audio Device(s) ASUS Essence ST Deluxe 7.1
Power Supply Seasonic X-760 (760W)
Mouse Roccat Savu
Keyboard Logitech UltraXPremium
Software Windows 10 x64, Windows XP SP3
Benchmark Scores OC'ed Time Spy : 3633pkt (http://www.3dmark.com/3dm/13743147)
#12
...bump up imc voltages
There is no IMC on LGA 775, NB Voltage takes care of that (since chipset has Memory Controller inside) ;)
I think 1066MHz and 4x2GB (8GB) may be a bit too much to ask on air cooling (I guess you don't have water block on NB ?).
If so, add small fan to directly blow air on NB heatsink.
Going over 1,55V will make it toasty.

PS. BTW, setting 900MHz on RAM (FSB : DRAM = 1:2), to test if problem makes RAM setting(s) or CPU itself, is a good idea to consider.
 
Last edited:
Joined
Apr 15, 2016
Messages
106 (0.17/day)
Likes
37
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14
Memory mushkin 996599es 2gb x4 8gb total at 1067mhz timings 6-6-6-18
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1709 version and asus et2210i has Windows 10 pro 1709
#13
If i keep bumping up the vcore im getting the critical error alot quicker if i remembered correctly when the vcore was on auto the vcore was sitting around 1.248v in the bios as the vid i read on the intel xeon e5450 eo revison it 1.162v as i think the cpu i have dont like a jam load of voltage. If i change the ram to 900mhz i get fsb:dram = 1:1
 
Joined
May 8, 2016
Messages
200 (0.34/day)
Likes
272
System Name KOMP
Processor Core i7 3820 @ 4,65GHz
Motherboard Sabertooth X79
Cooling Thermalright Venomous-X (w/LGA 2011 kit) + 2x Delta PWM Push-Pull
Memory 8x A-Data Xtreme 2000X 2GB (1677MHz CL7.8.6.18 CR1T @ 1,65V)
Video Card(s) MSI GTX 780 TI (Reference)
Storage GoodRAM Iridium Pro 240 GB, RAID0 2x WD10EZEX (1TB), Seagate ST4000DM000, Seagate ST2000DL003
Display(s) Samsung T240
Case NZXT Tempest (with all magnetic bearing/PWM fans, some w/LED as well)
Audio Device(s) ASUS Essence ST Deluxe 7.1
Power Supply Seasonic X-760 (760W)
Mouse Roccat Savu
Keyboard Logitech UltraXPremium
Software Windows 10 x64, Windows XP SP3
Benchmark Scores OC'ed Time Spy : 3633pkt (http://www.3dmark.com/3dm/13743147)
#14
If upping Vcore makes CPU unstable, you got a either a RAM or Chipset problem on your hands (if temps are fine).
It may also be too much VTT (or "not happy" Vcore/VTT, GTLs and stuff), but unlikely at only 445MHz FSB and 1,35V value.

EDIT : 1:1, you are right (I keep forgeting it's DDR2 we talking about...)
 

infrared

Moderator
Staff member
Joined
May 28, 2005
Messages
4,240 (0.93/day)
Likes
1,849
Location
Southampton, UK
System Name Raisin
Processor Ryzen 7 1800X (binned silicon lottery chip, good for 4.2GHz)
Motherboard Asus Crosshair VI Hero - bios 1401
Cooling 240mm rad with corsair ML fans, EK D5 pump/res, XSPC raystorm pro, lapped.
Memory G.Skill TridentZ DDR4-4266 16GB @ 3466MHz CL14
Video Card(s) EVGA 1080Ti FE - waterblock pending.
Storage Samsung 960 Evo 500GB + Corsair 120GB ssd (linux)
Display(s) Asus ROG Swift PG278QR 165hz 1440P
Case Lian Li test bench (can't decide on a case!)
Power Supply EVGA Supernova 750W G3
Mouse Logitech G602
Keyboard Cherry MX Board 6.0
Software Win 10 & Linux Mint 18.1
#15
@infrared,

@Edwired
If it ain't BSODing or freezing randomly/under load its ok, don't fix what ain't broken
Yeah actually, quite right, I jumped ahead and even skipped the diagnostic part. :banghead: might have been totally unnecessary. I added an edit to the top because I feel I was giving bad advice earlier based on how to apply those voltages.

I have to sign off but my advice should be sound if his problem is a cpu/fsb/ram instability, based on spending way too many hours tweaking in the bios on his particular board.. if adding vcore isn't helping. These 775's were finnacky at high fsb with quads and fully occupied ram.

Goodnight fellas :)
 
Joined
Apr 15, 2016
Messages
106 (0.17/day)
Likes
37
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14
Memory mushkin 996599es 2gb x4 8gb total at 1067mhz timings 6-6-6-18
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1709 version and asus et2210i has Windows 10 pro 1709
#16
Well i did get to 1.176v to see if the problem is there before but didnt test it with intel burn test at that time will try it tonight to see if lower voltage will work
 
Joined
May 8, 2016
Messages
200 (0.34/day)
Likes
272
System Name KOMP
Processor Core i7 3820 @ 4,65GHz
Motherboard Sabertooth X79
Cooling Thermalright Venomous-X (w/LGA 2011 kit) + 2x Delta PWM Push-Pull
Memory 8x A-Data Xtreme 2000X 2GB (1677MHz CL7.8.6.18 CR1T @ 1,65V)
Video Card(s) MSI GTX 780 TI (Reference)
Storage GoodRAM Iridium Pro 240 GB, RAID0 2x WD10EZEX (1TB), Seagate ST4000DM000, Seagate ST2000DL003
Display(s) Samsung T240
Case NZXT Tempest (with all magnetic bearing/PWM fans, some w/LED as well)
Audio Device(s) ASUS Essence ST Deluxe 7.1
Power Supply Seasonic X-760 (760W)
Mouse Roccat Savu
Keyboard Logitech UltraXPremium
Software Windows 10 x64, Windows XP SP3
Benchmark Scores OC'ed Time Spy : 3633pkt (http://www.3dmark.com/3dm/13743147)
#17
You can try. However I would test 900MHz memory first and lower Vcore to stock if it didn't help.
 
Joined
Apr 15, 2016
Messages
106 (0.17/day)
Likes
37
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14
Memory mushkin 996599es 2gb x4 8gb total at 1067mhz timings 6-6-6-18
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1709 version and asus et2210i has Windows 10 pro 1709
#18
Yea i try that i think 4x 2gb at 1069mhz might be too much for the cpu and nb. I did abit of reading before between the 800mhz tighter timing is nearly the same 1066mhz looser timing
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,194 (5.03/day)
Likes
4,796
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#19
There is no IMC on LGA 775, NB Voltage takes care of that (since chipset has Memory Controller inside) ;)
I think 1066MHz and 4x2GB (8GB) may be a bit too much to ask on air cooling (I guess you don't have water block on NB ?).
If so, add small fan to directly blow air on NB heatsink.
Going over 1,55V will make it toasty.

PS. BTW, setting 900MHz on RAM (FSB : DRAM = 1:2), to test if problem makes RAM setting(s) or CPU itself, is a good idea to consider.
Didn't realize this was pre core i, my fault. Just notice alot of core i platforms anymore...
 
Joined
Apr 15, 2016
Messages
106 (0.17/day)
Likes
37
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14
Memory mushkin 996599es 2gb x4 8gb total at 1067mhz timings 6-6-6-18
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1709 version and asus et2210i has Windows 10 pro 1709
#20
Well progress been made had to reset the bios for fresh start to see if the issue is there and yes it still causes the system lock up when valley bench and intel burn test running the same time as the graphic card was in pcie x16 2.0 lane. So i decided to drop the graphic card to x16 1.1 lane then did valley bench and intel burn test surprise suprise no crashes. So i ran dirt 4 it ran with stuttering. I ran with 800mhz 5-5-5-15 then 1066mhz 5-5-5-15 made abit of a small improvement. So i push the ram up more to 1116mhz 5-5-5-15 2.1v it nearly got rid of the stuttering.

So my settings are
Cpu - 1.24v idle - 1.248v loaded
Gtl 0/2 auto
Gtl 1/3 auto
Pll 1.60
Fsb term 1.40
Nb auto
Nb gtl auto
Sb auto
Pcie sata auto

LLC auto
Cpu spectum disabled
Pcie spectum disabled
Cpu skew auto
Nb skew auto
Cpu margin performance
Timings
1116mhz
2.1v
5-5-5-15 55
Dram:fsb=4:5
Fsb 445

Im starting to set all the games i have to 1920x1080 at 50hz as 60hz starts to stutter alot more and the vsync is adaptive.

Temperature are well below
Cpu less than 50c depends on load
Nb less than 35c
Gpu less than 50c 100% fan speed

Hope this may help some people :)

PS : I know some people would say that old or slow or whatever they think about old 775 boards sure it may huff and puff along with the right parts and tweaking it to get every performance it can keep up with modern games with min settings in the graphic
 
Last edited:
Joined
May 8, 2016
Messages
200 (0.34/day)
Likes
272
System Name KOMP
Processor Core i7 3820 @ 4,65GHz
Motherboard Sabertooth X79
Cooling Thermalright Venomous-X (w/LGA 2011 kit) + 2x Delta PWM Push-Pull
Memory 8x A-Data Xtreme 2000X 2GB (1677MHz CL7.8.6.18 CR1T @ 1,65V)
Video Card(s) MSI GTX 780 TI (Reference)
Storage GoodRAM Iridium Pro 240 GB, RAID0 2x WD10EZEX (1TB), Seagate ST4000DM000, Seagate ST2000DL003
Display(s) Samsung T240
Case NZXT Tempest (with all magnetic bearing/PWM fans, some w/LED as well)
Audio Device(s) ASUS Essence ST Deluxe 7.1
Power Supply Seasonic X-760 (760W)
Mouse Roccat Savu
Keyboard Logitech UltraXPremium
Software Windows 10 x64, Windows XP SP3
Benchmark Scores OC'ed Time Spy : 3633pkt (http://www.3dmark.com/3dm/13743147)
#21
Performance Level ?
 
Last edited:
Joined
Apr 15, 2016
Messages
106 (0.17/day)
Likes
37
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14
Memory mushkin 996599es 2gb x4 8gb total at 1067mhz timings 6-6-6-18
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1709 version and asus et2210i has Windows 10 pro 1709
#22
Performance level 10 is what im running in the bios.

What specs you running as im on mobile site cant read the image
 
Joined
May 8, 2016
Messages
200 (0.34/day)
Likes
272
System Name KOMP
Processor Core i7 3820 @ 4,65GHz
Motherboard Sabertooth X79
Cooling Thermalright Venomous-X (w/LGA 2011 kit) + 2x Delta PWM Push-Pull
Memory 8x A-Data Xtreme 2000X 2GB (1677MHz CL7.8.6.18 CR1T @ 1,65V)
Video Card(s) MSI GTX 780 TI (Reference)
Storage GoodRAM Iridium Pro 240 GB, RAID0 2x WD10EZEX (1TB), Seagate ST4000DM000, Seagate ST2000DL003
Display(s) Samsung T240
Case NZXT Tempest (with all magnetic bearing/PWM fans, some w/LED as well)
Audio Device(s) ASUS Essence ST Deluxe 7.1
Power Supply Seasonic X-760 (760W)
Mouse Roccat Savu
Keyboard Logitech UltraXPremium
Software Windows 10 x64, Windows XP SP3
Benchmark Scores OC'ed Time Spy : 3633pkt (http://www.3dmark.com/3dm/13743147)
#23
I got more than one PC :)
In system spec I listed my i7 3820 and X79 platform ;)
 
Joined
Apr 15, 2016
Messages
106 (0.17/day)
Likes
37
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14
Memory mushkin 996599es 2gb x4 8gb total at 1067mhz timings 6-6-6-18
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1709 version and asus et2210i has Windows 10 pro 1709
#24
Cool thanks for your time and advices made me happy to understand the depth of overclocking had all sort of issues since day one drove me mad at least i made my money worth hand picked all the parts that i think will work so far i spend about €1200 that including replacing gtx 660 and 3 sets of rams ha. Some say i may be mad but it worth it
 
Joined
Apr 15, 2016
Messages
106 (0.17/day)
Likes
37
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14
Memory mushkin 996599es 2gb x4 8gb total at 1067mhz timings 6-6-6-18
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1709 version and asus et2210i has Windows 10 pro 1709
#25
It back to square one had to downgrade the bios from 2406 to 1406 on the asus p5q premium something is screwed in the 2406 bios as i always get a hard system crashes when the graphic card is in pcie x16 2.0 during the valley bench. Since the downgraded bios is making the pcie x16 2.0 more stable im able to valleybench alot longer it making a huge improvements