• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Asus Rog Strix GTX 1070 Low Fps and stutter

Joined
Dec 5, 2015
Messages
39 (0.03/day)
Processor Intel Core i5 4690 @3.5 GHz
Motherboard Asus H97 Plus
Memory Gskill 2x4Gb DDR3 1600 mhz cl9 dual kit ram
Video Card(s) Sapphire R9 390 NITRO TRI-X OC
Storage Samsung 840 evo 250gb SSD WD Cavier Black 1TB 7200 rpm HDD
Display(s) Samsung S27A950D
Case Zalman Z3 Plus MidT
Audio Device(s) CREATIVE SB AUDIGY VALUE 7.1
Power Supply Cooler Master G750M
Mouse Logitech G502
Btw some said this problem can be cus of pascal DPC latency problems, ive used DPC latency checker under load (while benchmarking tomb raider), result was like this. It s normal?

dps.jpg
 
Joined
Jul 19, 2006
Messages
42,972 (8.78/day)
Processor i7 8700K
Motherboard Asus Maximus Hero X WiFi
Cooling Water
Memory 32GB G.Skill 3200Mhz CL14
Video Card(s) GTX 1080
Storage SSD's
Display(s) Nixeus EDG27
Case Thermaltake Core X5
Audio Device(s) SoundBlaster Zx
Power Supply Corsair H1000i
Mouse Finalmouse Pro
Keyboard Razer BlackWidow Tournament Ed.
That actually looks pretty great for a 10XX series. :)

Things I would try:

-Reinstall drivers and use DDU (Display Driver Uninstaller)
-Uninstall GeForce Experience if it is installed.
-Show a pic of CPU-Z's memory tab and SPD tab. Have "XMP" set on in the bios
-Use a program or check the bios to see what it is showing for your RAM voltage (not what its set at) I find with most Asus boards the voltage is set lower than what it's set at.
-Check your task manager processes tab to see if you have any apps/programs running that are eating up resources.
-Make sure your board is giving your CPU enough voltage under load. (CPU-Z)
 
Last edited:
Joined
May 9, 2012
Messages
6,656 (2.40/day)
Location
Ovronnaz, Wallis, Switzerland
System Name Monster Panzer Max [MPM]/Nostalg33k/Fiio X5 3rd gen/Xiaomi Mi Box S/Honor View 20
Processor i5-6600K 3.9/E8500/RK3188/S905X 4X1.5 A53/Kirin 980 2xA76 (2.6 GHz)+2xA76 (1.92)+4xA53 (1.8GHz)
Motherboard Gigabyte Z170X Gaming 7/XFX 650i Ultra/Fiio/uh?/uh?
Cooling Corsair H115i /Alphacool Eisberg /uh?/Aluminum heatsink/Heatpipe
Memory 4x4gb HyperX Predator 2800 CL14/2gb DDR2 800/1gb/2gb LPDDR3/6gb LPDDR4X dual channel
Video Card(s) MSI GTX 1070 ARMOR 8gb OC/Asus 8800 Ultra/Mali 400MP4/Mali 450MP5/Mali G76MP10
Storage 120gb OCZ VertexIII,1tb/8gb SSHD,2xToshiba 1tb/none/32gb+64gb/8gb/128gb UFS 2.1
Display(s) Medion X58222 32"5ms OC 75hz 2880x1620/Philips 273E3LHSB 27"1ms 1920x1080/~4" 480x800/6.4 inch FHD+
Case Cougar Panzer Max/none/Aluminum and tempered glass/None/alu frame +back/front glass
Audio Device(s) Fiio Q1 Mark II+Logitec Z333/SB Audigy2 Platinum/dual AK4490EN /HDMI audio output/Trn V60/Fiio Fa1
Power Supply Seasonic M12II Evo 750 /Enermax Coolergiant 480/12v 1.5A/Aukey QC3.0 9-12V 1.96A
Mouse Asus ROG Spatha/touch/Xiaomi XMRM-006/touch
Keyboard GMMK TKL+Gateron Red+white keys/touch/none/touch
Software Win10 64/none/Android 5.1.1 custom/Android TV 8.1/Android 9.1.0
Benchmark Scores bench...mark? i do leave mark on bench sometime, to remember which one is the most comfortable. :o
Btw some said this problem can be cus of pascal DPC latency problems, ive used DPC latency checker under load (while benchmarking tomb raider), result was like this. It s normal?

View attachment 77986
your DPC latency is even better than mine .... so the next step is :
That actually looks pretty great for a 10XX series. :)

Things I would try:

-Reinstall drivers and use DDU (Display Driver Uninstaller)
-Uninstall GeForce Experience if it is installed.
-Show a pic of CPU-Z's memory tab and SPD tab. Have "XMP" set on in the bios
-Use a program or check the bios to see what it is showing for your RAM voltage (not what its set at) I find with most Asus boards the voltage is set lower than what it's set at.
-Check your task manager processes tab to see if you have any apps/programs running that are eating up resources.
-Make sure your board is giving your CPU enough voltage under load. (CPU-Z)
that^

another nice pointing. (did you check the previous? )

that one
this is very unlikely a hardware issue, and most certainly not the CPU.

Have you got nvidia Gamestream enabled in Geforce experience?

I lost a lot of performance when I forgot I had that enabled as it caches a stream of your game to your hard disk, and can result in performance spikes.

what is your disk usage like?
 
Joined
May 25, 2011
Messages
374 (0.12/day)
Location
Netherlands
Processor Core i5 4690K @ 3.5 GHz \\ C2Q Q6600 @ 3.4 GHz
Motherboard Gigabyte GA-Z97X-Gaming 3 SLI \\ Asus P5K Deluxe
Cooling Thermaltake Water 3.0 Performer \\ Xigmatek Dark Knight
Memory Crucial Ballistix Sport 2x 4GB \\ Corsair XMS2 2x 2 GB
Video Card(s) GIGABYTE GTX 970 G1 Gaming v1.1 (Hynix) \\ Sapphire HD 6850
Storage Kingston SV200, 3 TB Seagate 7200.14 \\ 2x 320 GB WD Blue
Display(s) LG 24MP56HQ
Case Corsair Carbide 200R Windowed \\ CM 690
Audio Device(s) Realtek ALC1150 \\ Audigy 2 ZS
Power Supply Adata HM850 \\ Corsair HX520
Mouse Logitech G602, SteelSeries Sensei Raw Frostblue, Corsair M65
Keyboard Logitech Media Keyboard Elite
Software Windows 10 Pro x64 \\ Windows 7 Ultimate x64
Perhaps find out what bios version you are using now for the Asus H97 Plus. If you are using a really old bios for the motherboard, you may need to update the bios. See if such bios update could improve the performance of PC system with the GTX 1070. There are a lot of bioses for your motherboard that improve system stability and performance.

Also check whether there's a program/software in the background which is slowing down your PC (malware/virus?) which is causing your lag and stuttering.
 
Joined
Dec 5, 2015
Messages
39 (0.03/day)
Processor Intel Core i5 4690 @3.5 GHz
Motherboard Asus H97 Plus
Memory Gskill 2x4Gb DDR3 1600 mhz cl9 dual kit ram
Video Card(s) Sapphire R9 390 NITRO TRI-X OC
Storage Samsung 840 evo 250gb SSD WD Cavier Black 1TB 7200 rpm HDD
Display(s) Samsung S27A950D
Case Zalman Z3 Plus MidT
Audio Device(s) CREATIVE SB AUDIGY VALUE 7.1
Power Supply Cooler Master G750M
Mouse Logitech G502
Guys i bought asus maximus hero board, 6700k cpu and 2x8 gb 2400 mhz rams. Still the same low fps benchmark and stutters in game which happened with 4690... So problem is the GPU right eventho graphs from msi afterburner seems normal?
 
Joined
May 9, 2012
Messages
6,656 (2.40/day)
Location
Ovronnaz, Wallis, Switzerland
System Name Monster Panzer Max [MPM]/Nostalg33k/Fiio X5 3rd gen/Xiaomi Mi Box S/Honor View 20
Processor i5-6600K 3.9/E8500/RK3188/S905X 4X1.5 A53/Kirin 980 2xA76 (2.6 GHz)+2xA76 (1.92)+4xA53 (1.8GHz)
Motherboard Gigabyte Z170X Gaming 7/XFX 650i Ultra/Fiio/uh?/uh?
Cooling Corsair H115i /Alphacool Eisberg /uh?/Aluminum heatsink/Heatpipe
Memory 4x4gb HyperX Predator 2800 CL14/2gb DDR2 800/1gb/2gb LPDDR3/6gb LPDDR4X dual channel
Video Card(s) MSI GTX 1070 ARMOR 8gb OC/Asus 8800 Ultra/Mali 400MP4/Mali 450MP5/Mali G76MP10
Storage 120gb OCZ VertexIII,1tb/8gb SSHD,2xToshiba 1tb/none/32gb+64gb/8gb/128gb UFS 2.1
Display(s) Medion X58222 32"5ms OC 75hz 2880x1620/Philips 273E3LHSB 27"1ms 1920x1080/~4" 480x800/6.4 inch FHD+
Case Cougar Panzer Max/none/Aluminum and tempered glass/None/alu frame +back/front glass
Audio Device(s) Fiio Q1 Mark II+Logitec Z333/SB Audigy2 Platinum/dual AK4490EN /HDMI audio output/Trn V60/Fiio Fa1
Power Supply Seasonic M12II Evo 750 /Enermax Coolergiant 480/12v 1.5A/Aukey QC3.0 9-12V 1.96A
Mouse Asus ROG Spatha/touch/Xiaomi XMRM-006/touch
Keyboard GMMK TKL+Gateron Red+white keys/touch/none/touch
Software Win10 64/none/Android 5.1.1 custom/Android TV 8.1/Android 9.1.0
Benchmark Scores bench...mark? i do leave mark on bench sometime, to remember which one is the most comfortable. :o
I told you it was not the CPU... And a i7 wouldn't change anything, tho I only supposed it could be the GPU...


Nonetheless did you check the steps a few post above? Or did you just followed the recommendations of certain users implying it was the CPU the culprit?
 
Joined
Aug 16, 2016
Messages
950 (0.78/day)
Location
Croatistan
System Name 1.21 gigawatts!
Processor Intel Core i7 6700K
Motherboard MSI Z170A Krait Gaming 3X
Cooling Be Quiet! Shadow Rock Slim with Arctic MX-4
Memory 16GB G.Skill Ripjaws V DDR4 3000 MHz
Video Card(s) Palit GTX 1080 Game Rock
Storage Mushkin Triactor 240GB + Toshiba X300 4TB
Display(s) Philips 237E7QDSB/00 23" FHD AH-IPS
Case Aerocool Aero-1000 white + 4 Arctic F12 PWM Rev.2 fans
Audio Device(s) Onboard Audio Boost 3 with Nahimic Audio Enhancer
Power Supply FSP Hydro G 650W
Mouse Cougar 700M eSports white
Keyboard E-Blue Cobra II
Software Windows 8.1 Pro x64
Benchmark Scores CPU-Z 1.82.2 (4,8 GHz + XMP): 574 ST / 2887 MT Cinebench R15: 948 (stock) / 1044 (4,7 GHz)
It's certainly not PSU, since it has much higher output than such configuration could even consume. I doubt that it's CPU. Intel i5 4690 is quite powerful. I would be more considered about the 8GB RAM, but it's still the sweet spot for games.

Did you set MSAA to 8X? This is totally unnecessary; set it to max 2X or disable it and your FPS will increase drastically.
 
Joined
Dec 5, 2015
Messages
39 (0.03/day)
Processor Intel Core i5 4690 @3.5 GHz
Motherboard Asus H97 Plus
Memory Gskill 2x4Gb DDR3 1600 mhz cl9 dual kit ram
Video Card(s) Sapphire R9 390 NITRO TRI-X OC
Storage Samsung 840 evo 250gb SSD WD Cavier Black 1TB 7200 rpm HDD
Display(s) Samsung S27A950D
Case Zalman Z3 Plus MidT
Audio Device(s) CREATIVE SB AUDIGY VALUE 7.1
Power Supply Cooler Master G750M
Mouse Logitech G502
I told you it was not the CPU... And a i7 wouldn't change anything, tho I only supposed it could be the GPU...


Nonetheless did you check the steps a few post above? Or did you just followed the recommendations of certain users implying it was the CPU the culprit?
Yes i have followed those steps before i changed my cpu/mobo/rams. It was the same... I made a clean windows installation with these new parts and still the same benchmark : /
 
Joined
Oct 22, 2014
Messages
7,165 (3.82/day)
Location
Sunshine Coast
System Name Black Box
Processor Intel Xeon E5-2680 10c/20t 2.8GHz @ 3.0GHz
Motherboard Asrock X79 Extreme 11
Cooling Coolermaster 240 RGB A.I.O.
Memory G. Skill 16Gb (4x4Gb) 2133Mhz
Video Card(s) Nvidia GTX 710
Storage Sandisk X 400 256Gb
Display(s) AOC 22" Freesync 1m.s. 75Hz
Case Corsair 450D High Air Flow.
Audio Device(s) No need.
Power Supply FSP Aurum 650W
Mouse Yes
Keyboard Of course
Software W10 Home Premium 64 bit
Have you used a frame limiter, or altered power settings?
 
Joined
Dec 5, 2015
Messages
39 (0.03/day)
Processor Intel Core i5 4690 @3.5 GHz
Motherboard Asus H97 Plus
Memory Gskill 2x4Gb DDR3 1600 mhz cl9 dual kit ram
Video Card(s) Sapphire R9 390 NITRO TRI-X OC
Storage Samsung 840 evo 250gb SSD WD Cavier Black 1TB 7200 rpm HDD
Display(s) Samsung S27A950D
Case Zalman Z3 Plus MidT
Audio Device(s) CREATIVE SB AUDIGY VALUE 7.1
Power Supply Cooler Master G750M
Mouse Logitech G502
Have you used a frame limiter, or altered power settings?
My power settings is set to max performance on windows if thats what you mentioning and no i didnt use a frame limiter.
 
Joined
May 9, 2012
Messages
6,656 (2.40/day)
Location
Ovronnaz, Wallis, Switzerland
System Name Monster Panzer Max [MPM]/Nostalg33k/Fiio X5 3rd gen/Xiaomi Mi Box S/Honor View 20
Processor i5-6600K 3.9/E8500/RK3188/S905X 4X1.5 A53/Kirin 980 2xA76 (2.6 GHz)+2xA76 (1.92)+4xA53 (1.8GHz)
Motherboard Gigabyte Z170X Gaming 7/XFX 650i Ultra/Fiio/uh?/uh?
Cooling Corsair H115i /Alphacool Eisberg /uh?/Aluminum heatsink/Heatpipe
Memory 4x4gb HyperX Predator 2800 CL14/2gb DDR2 800/1gb/2gb LPDDR3/6gb LPDDR4X dual channel
Video Card(s) MSI GTX 1070 ARMOR 8gb OC/Asus 8800 Ultra/Mali 400MP4/Mali 450MP5/Mali G76MP10
Storage 120gb OCZ VertexIII,1tb/8gb SSHD,2xToshiba 1tb/none/32gb+64gb/8gb/128gb UFS 2.1
Display(s) Medion X58222 32"5ms OC 75hz 2880x1620/Philips 273E3LHSB 27"1ms 1920x1080/~4" 480x800/6.4 inch FHD+
Case Cougar Panzer Max/none/Aluminum and tempered glass/None/alu frame +back/front glass
Audio Device(s) Fiio Q1 Mark II+Logitec Z333/SB Audigy2 Platinum/dual AK4490EN /HDMI audio output/Trn V60/Fiio Fa1
Power Supply Seasonic M12II Evo 750 /Enermax Coolergiant 480/12v 1.5A/Aukey QC3.0 9-12V 1.96A
Mouse Asus ROG Spatha/touch/Xiaomi XMRM-006/touch
Keyboard GMMK TKL+Gateron Red+white keys/touch/none/touch
Software Win10 64/none/Android 5.1.1 custom/Android TV 8.1/Android 9.1.0
Benchmark Scores bench...mark? i do leave mark on bench sometime, to remember which one is the most comfortable. :o
well, since you had (sadly ...) nearly the same configuration as i had with the 4690 (with 8gb less but that was not the issue either) and now the only difference is 4 virtual core more and 400mhz less on the RAM (and a 20$~ more expensive mobo ) but the same GPU (not the same model but both have approximately the same layout )

let's say my fear on that i mentioned in that post ...
https://www.techpowerup.com/forums/threads/asus-rog-strix-gtx-1070-low-fps-and-stutter.225073/#post-3507572
seems to be true now
edit: i just hope it's not the card ... because nvidia did a real nice mess lately ... i keep seeing report of that kind of issues about 1070 and 1080 (fortunately not on my 1070), unless it's ASUS who messed up ... not saying you should RMA (i had some good ASUS card through my PC "life") the card ... but i wonder what would they say about a 1070 that does not behave as another does even with a weaker CPU
let's see what ASUS have to say on the matter now
 
Joined
Dec 5, 2015
Messages
39 (0.03/day)
Processor Intel Core i5 4690 @3.5 GHz
Motherboard Asus H97 Plus
Memory Gskill 2x4Gb DDR3 1600 mhz cl9 dual kit ram
Video Card(s) Sapphire R9 390 NITRO TRI-X OC
Storage Samsung 840 evo 250gb SSD WD Cavier Black 1TB 7200 rpm HDD
Display(s) Samsung S27A950D
Case Zalman Z3 Plus MidT
Audio Device(s) CREATIVE SB AUDIGY VALUE 7.1
Power Supply Cooler Master G750M
Mouse Logitech G502
well, since you had (sadly ...) nearly the same configuration as i had with the 4690 (with 8gb less but that was not the issue either) and now the only difference is 4 virtual core more and 400mhz less on the RAM (and a 20$~ more expensive mobo ) but the same GPU (not the same model but both have approximately the same layout )

let's say my fear on that i mentioned in that post ...
https://www.techpowerup.com/forums/threads/asus-rog-strix-gtx-1070-low-fps-and-stutter.225073/#post-3507572
seems to be true now

let's see what ASUS have to say on the matter now
Yes i ll send it to Asus now with those test benchmarks. I mean i totalty changed the Pc now except coolermaster gx 750 PSU and samsung 850 evo 250gb SSD. And i check the SSD usage and health also that cant be the problem i think. I hope Asus understands the problem :/
 
Joined
Apr 30, 2008
Messages
4,404 (1.04/day)
Location
Multidimensional
System Name Jill-Sandwich
Processor AMD Ryzen 7 3700X 8 Core 16 thread @ Stock / PBO On
Motherboard Gigabyte X570 I Aorus Pro Wifi
Cooling Bequiet Shadow Rock LP 120mm / 2x 120mm Slim Silverstone fans
Memory 32GB Corsair Vengeance LP DDR4 3200Mhz
Video Card(s) Sapphire RX 5700 XT 8GB Nitro+ @ 2Ghz
Storage 512GB Adata XPG SX8200 Pro M.2 NVMe / 2TB Samsung 2.5in HDD
Display(s) Hisense 1080p Smart LED HDTV 40inch
Case Silverstone Raven RVZ03 RGB Case
Audio Device(s) Realtek HD Audio / HDMI Audio Via GPU
Power Supply Corsair SFX 600W Gold Rated PSU
Mouse CoolerMaster Masterkeys Lite L RGB Mem-Chanical Combo
Keyboard CoolerMaster Masterkeys Lite L RGB Mem-Chanical Combo
Software Windows 10 Home 64bit
Benchmark Scores Don't do em anymore. :(
Don't mean too hijack your thread but I've gotten similar issues with my GTX 1070 from Gigabyte, no stutters just random low fps in several games that have Nvidia features (PhysX) like Killing Floor 2, performance is all over the place in that game but it's also an early access title. I got better performance with my older GTX 780 Ti I sold last year.
 
Joined
May 9, 2012
Messages
6,656 (2.40/day)
Location
Ovronnaz, Wallis, Switzerland
System Name Monster Panzer Max [MPM]/Nostalg33k/Fiio X5 3rd gen/Xiaomi Mi Box S/Honor View 20
Processor i5-6600K 3.9/E8500/RK3188/S905X 4X1.5 A53/Kirin 980 2xA76 (2.6 GHz)+2xA76 (1.92)+4xA53 (1.8GHz)
Motherboard Gigabyte Z170X Gaming 7/XFX 650i Ultra/Fiio/uh?/uh?
Cooling Corsair H115i /Alphacool Eisberg /uh?/Aluminum heatsink/Heatpipe
Memory 4x4gb HyperX Predator 2800 CL14/2gb DDR2 800/1gb/2gb LPDDR3/6gb LPDDR4X dual channel
Video Card(s) MSI GTX 1070 ARMOR 8gb OC/Asus 8800 Ultra/Mali 400MP4/Mali 450MP5/Mali G76MP10
Storage 120gb OCZ VertexIII,1tb/8gb SSHD,2xToshiba 1tb/none/32gb+64gb/8gb/128gb UFS 2.1
Display(s) Medion X58222 32"5ms OC 75hz 2880x1620/Philips 273E3LHSB 27"1ms 1920x1080/~4" 480x800/6.4 inch FHD+
Case Cougar Panzer Max/none/Aluminum and tempered glass/None/alu frame +back/front glass
Audio Device(s) Fiio Q1 Mark II+Logitec Z333/SB Audigy2 Platinum/dual AK4490EN /HDMI audio output/Trn V60/Fiio Fa1
Power Supply Seasonic M12II Evo 750 /Enermax Coolergiant 480/12v 1.5A/Aukey QC3.0 9-12V 1.96A
Mouse Asus ROG Spatha/touch/Xiaomi XMRM-006/touch
Keyboard GMMK TKL+Gateron Red+white keys/touch/none/touch
Software Win10 64/none/Android 5.1.1 custom/Android TV 8.1/Android 9.1.0
Benchmark Scores bench...mark? i do leave mark on bench sometime, to remember which one is the most comfortable. :o
Don't mean too hijack your thread but I've gotten similar issues with my GTX 1070 from Gigabyte, no stutters just random low fps in several games that have Nvidia features (PhysX) like Killing Floor 2, performance is all over the place in that game but it's also an early access title. I got better performance with my older GTX 780 Ti I sold last year.
and you have the same configuration as i do (and as i said here i have no issues of the kind) save for 134mhz slower RAM and a non K CPU

1st: driver version? clean driver install?(with no Geforce Experience installed preferably) DDU before or not (never really had to use it, save for a GPU brand swap once or twice )
2nd: i've seen issue on geforce forum and on google search about Gigabyte and ASUS card (which motivated me to buy a MSI card as i've seen many Gaming X serie buyer satisfied, so i took the Armor OC variante)
3rd: if you put PhysX on CPU does the random low FPS stay
4th: is there a bios update for your card (with a fix "something" in the description)

Yes i ll send it to Asus now with those test benchmarks. I mean i totalty changed the Pc now except coolermaster gx 750 PSU and samsung 850 evo 250gb SSD. And i check the SSD usage and health also that cant be the problem i think. I hope Asus understands the problem :/
contact them 1st via mail to see what they say, before sending it.
 
Joined
Aug 22, 2015
Messages
2,832 (1.80/day)
Location
Europe
System Name eazen corp | Xentronon 6.7
Processor Core i7 3960X @ 4.5 GHz
Motherboard Asus P9X79
Cooling Noctua NH-D14 SE2011 / 3x Corsair AF140L case fans (2 blowing in, 1 out)
Memory G.Skill Sniper 4x4 GB DDR3 1866, CL9-10-9-9-2T, 1.5 V
Video Card(s) G1 Gaming GeForce GTX 980 Ti @ ~1391 MHz Core / 1925 MHz RAM
Storage Samsung SSD 830, 128GB & SSD 850 Evo, 500GB & F3, 1TB 7200RPM / Seagate Barracuda Green, 2TB 5900RPM
Display(s) Samsung 27" Curved FS2 HDR QLED 1440p@144Hz & 27" iiyama TN LED 1080p@120Hz / Samsung 40" 1080p HDTV
Case Corsair Carbide 600C, inverted design case
Audio Device(s) Creative SB X-Fi Xtreme Music/Sony HD AVR@PC&HDTV @ Teufel Concept F &Theater 80 & Razer Carcharias
Power Supply EVGA 650 GQ @ semi-passive mode on
Mouse Logitech G700 @ Steelseries DeX
Keyboard Corsair K70 LUX RGB Mechanical Keyboard /w Cherry MX Brown switches
Software Win 10 Pro
Benchmark Scores 4144 UG Superposition 1080p Extreme|6302 Time Spy|P16615 Firestrike|P21524 3DM11|X37002 3DM Vantage
Actually my idea was to check if physx is set to auto meaning GPU because the standard setting is CPU. Also check if your settings in game are standard not something which takes a lot of performance - before you RMA the card. I think its very strange that a GPU behaves that way I rather think it's a software problem.
 
Joined
Feb 14, 2012
Messages
2,014 (0.71/day)
System Name msdos
Processor 8086
Motherboard mainboard
Cooling passive
Memory 640KB + 384KB extended
Video Card(s) EGA
Storage 5.25"
Display(s) 80x25
Case plastic
Audio Device(s) modchip
Power Supply 45 watts
Mouse serial
Keyboard yes
Software disk commander
Benchmark Scores still running
This is most likely Litwicki, perhaps a mod can check the IP address.
 
Joined
May 9, 2012
Messages
6,656 (2.40/day)
Location
Ovronnaz, Wallis, Switzerland
System Name Monster Panzer Max [MPM]/Nostalg33k/Fiio X5 3rd gen/Xiaomi Mi Box S/Honor View 20
Processor i5-6600K 3.9/E8500/RK3188/S905X 4X1.5 A53/Kirin 980 2xA76 (2.6 GHz)+2xA76 (1.92)+4xA53 (1.8GHz)
Motherboard Gigabyte Z170X Gaming 7/XFX 650i Ultra/Fiio/uh?/uh?
Cooling Corsair H115i /Alphacool Eisberg /uh?/Aluminum heatsink/Heatpipe
Memory 4x4gb HyperX Predator 2800 CL14/2gb DDR2 800/1gb/2gb LPDDR3/6gb LPDDR4X dual channel
Video Card(s) MSI GTX 1070 ARMOR 8gb OC/Asus 8800 Ultra/Mali 400MP4/Mali 450MP5/Mali G76MP10
Storage 120gb OCZ VertexIII,1tb/8gb SSHD,2xToshiba 1tb/none/32gb+64gb/8gb/128gb UFS 2.1
Display(s) Medion X58222 32"5ms OC 75hz 2880x1620/Philips 273E3LHSB 27"1ms 1920x1080/~4" 480x800/6.4 inch FHD+
Case Cougar Panzer Max/none/Aluminum and tempered glass/None/alu frame +back/front glass
Audio Device(s) Fiio Q1 Mark II+Logitec Z333/SB Audigy2 Platinum/dual AK4490EN /HDMI audio output/Trn V60/Fiio Fa1
Power Supply Seasonic M12II Evo 750 /Enermax Coolergiant 480/12v 1.5A/Aukey QC3.0 9-12V 1.96A
Mouse Asus ROG Spatha/touch/Xiaomi XMRM-006/touch
Keyboard GMMK TKL+Gateron Red+white keys/touch/none/touch
Software Win10 64/none/Android 5.1.1 custom/Android TV 8.1/Android 9.1.0
Benchmark Scores bench...mark? i do leave mark on bench sometime, to remember which one is the most comfortable. :o
Actually my idea was to check if physx is set to auto meaning GPU because the standard setting is CPU. Also check if your settings in game are standard not something which takes a lot of performance - before you RMA the card. I think its very strange that a GPU behaves that way I rather think it's a software problem.
PhysX by default is GPU and not CPU (at last as far as i've seen on all NV card i owned, it was always the case ), checked default is Auto and reported as GPU selected on all my rigs featuring a Geforce GPU.

probably not a software issue, maybe BIOS related, because i mostly saw Gigabyte and ASUS card owner reporting theses behavior, most MSI (Gaming X/Z, Armor) owners do not seems to suffer from the same issues/problem or don't have any problem at all, beside the "stuck clock" issue ( clock staying in 2D or 3D mode until reboot, for people like me who put their PC in deep sleep instead of turning them off ... that's annoying )

i came from a 980 to a 1070, with the 980 i had some similar issues but they were related to the driver, on that 1070, with the same driver as the OP, no issues at all. (so, it can't be the driver, at last)
 
Joined
Aug 22, 2015
Messages
2,832 (1.80/day)
Location
Europe
System Name eazen corp | Xentronon 6.7
Processor Core i7 3960X @ 4.5 GHz
Motherboard Asus P9X79
Cooling Noctua NH-D14 SE2011 / 3x Corsair AF140L case fans (2 blowing in, 1 out)
Memory G.Skill Sniper 4x4 GB DDR3 1866, CL9-10-9-9-2T, 1.5 V
Video Card(s) G1 Gaming GeForce GTX 980 Ti @ ~1391 MHz Core / 1925 MHz RAM
Storage Samsung SSD 830, 128GB & SSD 850 Evo, 500GB & F3, 1TB 7200RPM / Seagate Barracuda Green, 2TB 5900RPM
Display(s) Samsung 27" Curved FS2 HDR QLED 1440p@144Hz & 27" iiyama TN LED 1080p@120Hz / Samsung 40" 1080p HDTV
Case Corsair Carbide 600C, inverted design case
Audio Device(s) Creative SB X-Fi Xtreme Music/Sony HD AVR@PC&HDTV @ Teufel Concept F &Theater 80 & Razer Carcharias
Power Supply EVGA 650 GQ @ semi-passive mode on
Mouse Logitech G700 @ Steelseries DeX
Keyboard Corsair K70 LUX RGB Mechanical Keyboard /w Cherry MX Brown switches
Software Win 10 Pro
Benchmark Scores 4144 UG Superposition 1080p Extreme|6302 Time Spy|P16615 Firestrike|P21524 3DM11|X37002 3DM Vantage
Well at my rig the default was cpu. Strange problems with the geforce 10 series, never heard of something similar on 900 series etc.
 
Joined
Dec 5, 2015
Messages
39 (0.03/day)
Processor Intel Core i5 4690 @3.5 GHz
Motherboard Asus H97 Plus
Memory Gskill 2x4Gb DDR3 1600 mhz cl9 dual kit ram
Video Card(s) Sapphire R9 390 NITRO TRI-X OC
Storage Samsung 840 evo 250gb SSD WD Cavier Black 1TB 7200 rpm HDD
Display(s) Samsung S27A950D
Case Zalman Z3 Plus MidT
Audio Device(s) CREATIVE SB AUDIGY VALUE 7.1
Power Supply Cooler Master G750M
Mouse Logitech G502
well, since you had (sadly ...) nearly the same configuration as i had with the 4690 (with 8gb less but that was not the issue either) and now the only difference is 4 virtual core more and 400mhz less on the RAM (and a 20$~ more expensive mobo ) but the same GPU (not the same model but both have approximately the same layout )

let's say my fear on that i mentioned in that post ...
https://www.techpowerup.com/forums/threads/asus-rog-strix-gtx-1070-low-fps-and-stutter.225073/#post-3507572
seems to be true now

let's see what ASUS have to say on the matter now
I ve sent it to warranty, they accepted it s a GPU faulty and gave back my money.
 
Joined
May 9, 2012
Messages
6,656 (2.40/day)
Location
Ovronnaz, Wallis, Switzerland
System Name Monster Panzer Max [MPM]/Nostalg33k/Fiio X5 3rd gen/Xiaomi Mi Box S/Honor View 20
Processor i5-6600K 3.9/E8500/RK3188/S905X 4X1.5 A53/Kirin 980 2xA76 (2.6 GHz)+2xA76 (1.92)+4xA53 (1.8GHz)
Motherboard Gigabyte Z170X Gaming 7/XFX 650i Ultra/Fiio/uh?/uh?
Cooling Corsair H115i /Alphacool Eisberg /uh?/Aluminum heatsink/Heatpipe
Memory 4x4gb HyperX Predator 2800 CL14/2gb DDR2 800/1gb/2gb LPDDR3/6gb LPDDR4X dual channel
Video Card(s) MSI GTX 1070 ARMOR 8gb OC/Asus 8800 Ultra/Mali 400MP4/Mali 450MP5/Mali G76MP10
Storage 120gb OCZ VertexIII,1tb/8gb SSHD,2xToshiba 1tb/none/32gb+64gb/8gb/128gb UFS 2.1
Display(s) Medion X58222 32"5ms OC 75hz 2880x1620/Philips 273E3LHSB 27"1ms 1920x1080/~4" 480x800/6.4 inch FHD+
Case Cougar Panzer Max/none/Aluminum and tempered glass/None/alu frame +back/front glass
Audio Device(s) Fiio Q1 Mark II+Logitec Z333/SB Audigy2 Platinum/dual AK4490EN /HDMI audio output/Trn V60/Fiio Fa1
Power Supply Seasonic M12II Evo 750 /Enermax Coolergiant 480/12v 1.5A/Aukey QC3.0 9-12V 1.96A
Mouse Asus ROG Spatha/touch/Xiaomi XMRM-006/touch
Keyboard GMMK TKL+Gateron Red+white keys/touch/none/touch
Software Win10 64/none/Android 5.1.1 custom/Android TV 8.1/Android 9.1.0
Benchmark Scores bench...mark? i do leave mark on bench sometime, to remember which one is the most comfortable. :o
I ve sent it to warranty, they accepted it s a GPU faulty and gave back my money.
good to read, happy that they did recognize their fault :D oh well i guess ASUS is not totally a PITA when it come to RMA (although lucky i never had any of my ASUS gear to RMA :laugh: )
 
Joined
Dec 5, 2015
Messages
39 (0.03/day)
Processor Intel Core i5 4690 @3.5 GHz
Motherboard Asus H97 Plus
Memory Gskill 2x4Gb DDR3 1600 mhz cl9 dual kit ram
Video Card(s) Sapphire R9 390 NITRO TRI-X OC
Storage Samsung 840 evo 250gb SSD WD Cavier Black 1TB 7200 rpm HDD
Display(s) Samsung S27A950D
Case Zalman Z3 Plus MidT
Audio Device(s) CREATIVE SB AUDIGY VALUE 7.1
Power Supply Cooler Master G750M
Mouse Logitech G502
good to read, happy that they did recognize their fault :D oh well i guess ASUS is not totally a PITA when it come to RMA (although lucky i never had any of my ASUS gear to RMA :laugh: )
Now thinking about getting Zotac GTX1070 AMP Extreme Edition . It s like 25 dollars cheaper than the Asus one and got more factory overlocked speeds. And they say when you register zotac cards has 5 years warranty or something. Would you recommend Zotac 1070?
 
Joined
May 9, 2012
Messages
6,656 (2.40/day)
Location
Ovronnaz, Wallis, Switzerland
System Name Monster Panzer Max [MPM]/Nostalg33k/Fiio X5 3rd gen/Xiaomi Mi Box S/Honor View 20
Processor i5-6600K 3.9/E8500/RK3188/S905X 4X1.5 A53/Kirin 980 2xA76 (2.6 GHz)+2xA76 (1.92)+4xA53 (1.8GHz)
Motherboard Gigabyte Z170X Gaming 7/XFX 650i Ultra/Fiio/uh?/uh?
Cooling Corsair H115i /Alphacool Eisberg /uh?/Aluminum heatsink/Heatpipe
Memory 4x4gb HyperX Predator 2800 CL14/2gb DDR2 800/1gb/2gb LPDDR3/6gb LPDDR4X dual channel
Video Card(s) MSI GTX 1070 ARMOR 8gb OC/Asus 8800 Ultra/Mali 400MP4/Mali 450MP5/Mali G76MP10
Storage 120gb OCZ VertexIII,1tb/8gb SSHD,2xToshiba 1tb/none/32gb+64gb/8gb/128gb UFS 2.1
Display(s) Medion X58222 32"5ms OC 75hz 2880x1620/Philips 273E3LHSB 27"1ms 1920x1080/~4" 480x800/6.4 inch FHD+
Case Cougar Panzer Max/none/Aluminum and tempered glass/None/alu frame +back/front glass
Audio Device(s) Fiio Q1 Mark II+Logitec Z333/SB Audigy2 Platinum/dual AK4490EN /HDMI audio output/Trn V60/Fiio Fa1
Power Supply Seasonic M12II Evo 750 /Enermax Coolergiant 480/12v 1.5A/Aukey QC3.0 9-12V 1.96A
Mouse Asus ROG Spatha/touch/Xiaomi XMRM-006/touch
Keyboard GMMK TKL+Gateron Red+white keys/touch/none/touch
Software Win10 64/none/Android 5.1.1 custom/Android TV 8.1/Android 9.1.0
Benchmark Scores bench...mark? i do leave mark on bench sometime, to remember which one is the most comfortable. :o
I am more a MSI myself, though I had a Zotac 770 they're not bad at all.

Either that one or the MSI Gaming X if available.
 
Joined
Jun 21, 2016
Messages
2,010 (1.59/day)
System Name X58
Processor Xeon E5640
Motherboard ASUS P6x58D-E
Cooling Coolermaster Seidon 240V
Memory 8GB 1600
Video Card(s) Sapphire R9 Fury Nitro OC+
Storage 1TB Samsung Spinpoint F3 / 500GB Hitachi Deskstar
Display(s) VX2268M
Case NZXT S340
Audio Device(s) Soundblaster FX
Power Supply Silverstone ST1000-P
Mouse Steelseries Rival
Keyboard TTesports Poseidon ZX
Software Windows 10 Pro x64
Benchmark Scores 1 Billion
A CPU can be at 100% and not be a bottleneck, some games utilise it differently like the Frostbite engine.
 
Top