• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Asus Strix 2070 Super stuck @ 0.7 Voltage with huge fps loss! Need Your Help!

Joined
Dec 9, 2019
Messages
17 (0.37/day)
Location
Canada
System Name fat rig
Processor 2700x@4.0
Motherboard asus x470 prime pro
Cooling Winter in Canada East
Memory adata 8gx2 @3000
Video Card(s) 2070 super asus strix rog
Storage 1t hdd west blue within 800gb porn
Display(s) No
Case Shoesbox
Audio Device(s) No
Power Supply superflower SF-550P14XE
Mouse Jerry
Keyboard Tom
Software PornHub
Benchmark Scores No
ust brought a 2070 super asus strix rog few days ago, I found max fps is much lower than it should be.
here is my rig
asus strix 2070 super, switch in on left, perfomance mode
2700x @ 4.0 all cores 24/7
x470 prime pro bios 1004
8gx2 ddr 3000mhz set in dual channel
only 1 old blue 1T HDD
550W Gold plus PSU from superflower, SF-550P14XE (+12V 45.5A)
side glass of computer case is opened for better cooling and provide some heat for Canada winter as well.
OS: windows 7 sp1, Nvidia driver 441.20 fresh installed via DDU
Power plan in nvidia panel and windows panel both has been optimized. (has been set as "prefer performance")
get like max 70fps in valley benchmark1.0 basic, ultra setting @ 1080p, no AA enabled.

People on linustech says most likely I encountered a corrupted vbios
get 20fps in towns of the outer world no matter low or high settings
80fps in tspawn of csgo train map, everything low at 1080p 144hz
in games it constantly drawing 0.72V no matter what, graph of GPU voltage on msiafterburner is flat as hell.

should I get some device to check plugs in my room/ breaker for output limit as well?



Afterburner OC test
04:52:37 Connected to MSI Afterburner control interface v2.3
04:52:40 GPU1 : VEN_10DE&DEV_1E84&SUBSYS_87281043&REV_A1&BUS_10&DEV_0&FN_0
04:52:41 Core clock +0MHz
04:52:41 Start testing, please wait a few minutes
04:57:44 Test completed, confidence level is 90%

ffurmark_test.PNG
val.PNG


People on linustech says most likely I encountered a corrupted vbios
I checked gpu-z, it shows its vbios version is 90.04.86.00.49

while here https://www.techpowerup.com/vgabios/212068/asus-rtx2070super-8192-190620-1, shows that on the sample, vbios should be 90.04.76.00.86
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
29,016 (6.32/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Send it back, no sense in dealing with a bunk card that wont clock properly
 
Joined
Dec 9, 2019
Messages
17 (0.37/day)
Location
Canada
System Name fat rig
Processor 2700x@4.0
Motherboard asus x470 prime pro
Cooling Winter in Canada East
Memory adata 8gx2 @3000
Video Card(s) 2070 super asus strix rog
Storage 1t hdd west blue within 800gb porn
Display(s) No
Case Shoesbox
Audio Device(s) No
Power Supply superflower SF-550P14XE
Mouse Jerry
Keyboard Tom
Software PornHub
Benchmark Scores No
Send it back, no sense in dealing with a bunk card that wont clock properly
Ppl on linus suspecting the same, I tried to contect asus support and they refused to check what vbios the card had when it was outta factory, nor checking if my current vbios is upgraded or corrupted.

are there any relatively new guides for flashing vbios? I am too afraid of turning it into a brick.
 

Toothless

Tech, Games, and TPU!
Supporter
Joined
Mar 26, 2014
Messages
6,036 (2.83/day)
Location
Washington, USA
System Name Volt // Dualie
Processor i7-4790k // E5-2680v2 x2
Motherboard MSI Z97 MPower // S2600IP4
Cooling Noctua NH-D15 Chromax // Hyper 212 x2
Memory G.Skill Ripjaws 4x8GB // 16x4GB ECC
Video Card(s) MSI GTX1080 Ti Gaming X // HD7470
Storage 250GB NVME boot + 5 HDDs // 240GB SSD + 300GB HDD
Display(s) LG 34UB88-P + 2x AOC 2425W
Case Nanoxia Deep Silence 6 // Gutted case
Audio Device(s) SteelSeries Arctis 5 // None
Power Supply Rosewill Fortress 750w // Rosewill 1000w
Mouse Logitech G602
Keyboard G.Skill KM780 RGB (Brown switches)
Software Windows 10 Professional // Windows 10 Professional
Benchmark Scores Technical term is PEBCAK issue, which stands for Problem Exists Between Chair And Keyboard
Ppl on linus suspecting the same, I tried to contect asus support and they refused to check what vbios the card had when it was outta factory, nor checking if my current vbios is upgraded or corrupted.

are there any relatively new guides for flashing vbios? I am too afraid of turning it into a brick.
You're gonna brick it by flashing. Return the card.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
29,016 (6.32/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Ppl on linus suspecting the same, I tried to contect asus support and they refused to check what vbios the card had when it was outta factory, nor checking if my current vbios is upgraded or corrupted.

are there any relatively new guides for flashing vbios? I am too afraid of turning it into a brick.
Return the card, doesnt work, go different brand

Or grab a 5700xt
 
Joined
Jun 29, 2009
Messages
1,022 (0.26/day)
Location
austria
System Name ibuytheusedstuff
Processor 5960x
Motherboard x99 sabertooth
Cooling water
Memory 32 dual ranked
Video Card(s) 1080ti
Display(s) 120hz
Power Supply antec 1200 oc
Mouse mx 518
Keyboard roccat arvo
did ya try the bios switch in other position?
normaly peeps only temper with one bios.
and thats a good clock for this hefty undervolt
 
Last edited:
Joined
Dec 9, 2019
Messages
17 (0.37/day)
Location
Canada
System Name fat rig
Processor 2700x@4.0
Motherboard asus x470 prime pro
Cooling Winter in Canada East
Memory adata 8gx2 @3000
Video Card(s) 2070 super asus strix rog
Storage 1t hdd west blue within 800gb porn
Display(s) No
Case Shoesbox
Audio Device(s) No
Power Supply superflower SF-550P14XE
Mouse Jerry
Keyboard Tom
Software PornHub
Benchmark Scores No
Return the card, doesnt work, go different brand

Or grab a 5700xt
I literally just refund a 5700xt oc windforce gigabyte
stuttering hard @1080p

did ya try the bios switch in other position?
normaly peeps only temper with one bios.
and thats a good clock for this hefty undervolt
the switch is indicated as "preference mode"
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
29,016 (6.32/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
I literally just refund a 5700xt oc windforce gigabyte
stuttering hard @1080p


the switch is indicated as "preference mode"
Yeah you bought a gigabyte card and also there's a driver that was just released today, go get a sapphire or asus card
 
Joined
Dec 9, 2019
Messages
17 (0.37/day)
Location
Canada
System Name fat rig
Processor 2700x@4.0
Motherboard asus x470 prime pro
Cooling Winter in Canada East
Memory adata 8gx2 @3000
Video Card(s) 2070 super asus strix rog
Storage 1t hdd west blue within 800gb porn
Display(s) No
Case Shoesbox
Audio Device(s) No
Power Supply superflower SF-550P14XE
Mouse Jerry
Keyboard Tom
Software PornHub
Benchmark Scores No
Yeah you bought a gigabyte card and also there's a driver that was just released today, go get a sapphire or asus card
would you like to suggest something doable? there are 3 suspecting issues, 1) not enough power draw from psu 2) corrputed vios 3) both 1,2

I really want to know how could I confirm 1 or 2, without testing my video card in other people's rig or swtiching psu, my local best buy has no refunding policy for psu Lol
 
Joined
Jun 29, 2009
Messages
1,022 (0.26/day)
Location
austria
System Name ibuytheusedstuff
Processor 5960x
Motherboard x99 sabertooth
Cooling water
Memory 32 dual ranked
Video Card(s) 1080ti
Display(s) 120hz
Power Supply antec 1200 oc
Mouse mx 518
Keyboard roccat arvo
interesting that ya have a dual bios switch but dont want to try it out but talk about flashing earlier-but thats fine with me-just interesting.

and on your furmark screenshot the card seems to run on higher clocks 1800\7000 - so for me it seems there is some other prob maybe but ...........
 
Joined
Dec 9, 2019
Messages
17 (0.37/day)
Location
Canada
System Name fat rig
Processor 2700x@4.0
Motherboard asus x470 prime pro
Cooling Winter in Canada East
Memory adata 8gx2 @3000
Video Card(s) 2070 super asus strix rog
Storage 1t hdd west blue within 800gb porn
Display(s) No
Case Shoesbox
Audio Device(s) No
Power Supply superflower SF-550P14XE
Mouse Jerry
Keyboard Tom
Software PornHub
Benchmark Scores No
interesting that ya have a dual bios switch but dont want to try it out but talk about flashing earlier-but thats fine with me-just interesting.

and on your furmark screenshot the card seems to run on higher clocks 1800\7000 - so for me it seems there is some other prob maybe but ...........
Please tell what issue would you like to suspect, so that I can make a check before its replace time ends
 
Joined
Jan 8, 2017
Messages
4,707 (4.24/day)
System Name Good enough
Processor AMD Ryzen R7 1700X - 4.0 Ghz / 1.350V
Motherboard ASRock B450M Pro4
Cooling Scythe Katana 4 - 3x 120mm case fans
Memory 16GB - Corsair Vengeance LPX
Video Card(s) OEM Dell GTX 1080
Storage 1x Samsung 850 EVO 250GB , 1x Samsung 860 EVO 500GB
Display(s) 4K Samsung TV
Case Zalman R1
Power Supply 500W
Why did you not try the BIOS switch ?
 
Joined
Dec 9, 2019
Messages
17 (0.37/day)
Location
Canada
System Name fat rig
Processor 2700x@4.0
Motherboard asus x470 prime pro
Cooling Winter in Canada East
Memory adata 8gx2 @3000
Video Card(s) 2070 super asus strix rog
Storage 1t hdd west blue within 800gb porn
Display(s) No
Case Shoesbox
Audio Device(s) No
Power Supply superflower SF-550P14XE
Mouse Jerry
Keyboard Tom
Software PornHub
Benchmark Scores No
Joined
Jun 29, 2009
Messages
1,022 (0.26/day)
Location
austria
System Name ibuytheusedstuff
Processor 5960x
Motherboard x99 sabertooth
Cooling water
Memory 32 dual ranked
Video Card(s) 1080ti
Display(s) 120hz
Power Supply antec 1200 oc
Mouse mx 518
Keyboard roccat arvo
just do this if ya have time or want to do it-if i understand correct ya are about to change the card.

i just tested furmark for you(i do not like it-no sir) and your card seems in a good position my 1080ti at 1600mhz gets 255avg

maybe run a free 3dmark firestrike so we can compare?
what i dont get is that furmark shows us different mhz then gpu-z- could ya run the gpu-z during a benchmark so we can rule out the 200mhz discrepancy.
and dont forget ya have to show us maximum values in gpu-z and not actual- under the sensor tab you can choose highest values

!! because i think your card is running 1860mhz and thats good for furmark !!

how old is your win7 installation?

 
Last edited:
Joined
Dec 9, 2019
Messages
17 (0.37/day)
Location
Canada
System Name fat rig
Processor 2700x@4.0
Motherboard asus x470 prime pro
Cooling Winter in Canada East
Memory adata 8gx2 @3000
Video Card(s) 2070 super asus strix rog
Storage 1t hdd west blue within 800gb porn
Display(s) No
Case Shoesbox
Audio Device(s) No
Power Supply superflower SF-550P14XE
Mouse Jerry
Keyboard Tom
Software PornHub
Benchmark Scores No
just do this if ya have time or want to do it-if i understand correct ya are about to change the card.

i just tested furmark for you(i do not like it-no sir) and your card seems in a good position my 1080ti at 1600mhz gets 255avg

maybe run a free 3dmark firestrike so we can compare?
what i dont get is that furmark shows us different mhz then gpu-z- could ya run the gpu-z during a benchmark so we can rule out the 200mhz discrepancy.
and dont forget ya have to show us maximum values in gpu-z and not actual- under the sensor tab you can choose highest values

!! because i think your card is running 1860mhz and thats good for furmark !!

how old is your win7 installation?

1)for 3dmark, I cant, I have tried many times, either it was stuck on installing or the realtime whatever thing error code stopped me installing it, I am unable to fix via trying 10 first page google resuilts 2) valley benchmark fps is the way too low, seems like people are getting 120+fps with 2700x and 2070s 3)check the added picture, am I understanding you correctly?
fur3.PNG
 
Joined
Jun 29, 2009
Messages
1,022 (0.26/day)
Location
austria
System Name ibuytheusedstuff
Processor 5960x
Motherboard x99 sabertooth
Cooling water
Memory 32 dual ranked
Video Card(s) 1080ti
Display(s) 120hz
Power Supply antec 1200 oc
Mouse mx 518
Keyboard roccat arvo
do ya mean vcredist thingy? try 3dmark11 or same prob?

i just wanted to confirm that the card behaves normally and it looks like it does (on furmark, even voltage goes up) except from fps.
and on second bios ya have the same volts and clocks?

i just dont want ya getting a new card and having same probs after.

i dont know the shop bestbuy but could they test your gpu in other system? some shops do that for a small tip?

do ya have directx 11 update installed?

and maybe some cinebench so that we know your cpu is at its best
 
Last edited:
Joined
Dec 9, 2019
Messages
17 (0.37/day)
Location
Canada
System Name fat rig
Processor 2700x@4.0
Motherboard asus x470 prime pro
Cooling Winter in Canada East
Memory adata 8gx2 @3000
Video Card(s) 2070 super asus strix rog
Storage 1t hdd west blue within 800gb porn
Display(s) No
Case Shoesbox
Audio Device(s) No
Power Supply superflower SF-550P14XE
Mouse Jerry
Keyboard Tom
Software PornHub
Benchmark Scores No
do ya mean vcredist thingy? try 3dmark11 or same prob?

i just wanted to confirm that the card behaves normally and it looks like it does (on furmark, even voltage goes up) except from fps.
and on second bios ya have the same volts and clocks?

i just dont want ya getting a new card and having same probs after.

i dont know the shop bestbuy but could they test your gpu in other system? some shops do that for a small tip?

do ya have directx 11 update installed?

and maybe some cinebench so that we know your cpu is at its best
My current windows7 version is Windows 7 (build 7601, Service Pack 1) 64bit . I did not update anything after 2018, November. last year November updates were destorying performance on all games(indian ways of trying hard pushing win7 upgrading win10 rofl)

both bios perform 99% samely, games are unplayable on both bios due to very low fps

I believe all my c++ are up to currently, see the added pic pls
 

Attachments

Joined
Jun 29, 2009
Messages
1,022 (0.26/day)
Location
austria
System Name ibuytheusedstuff
Processor 5960x
Motherboard x99 sabertooth
Cooling water
Memory 32 dual ranked
Video Card(s) 1080ti
Display(s) 120hz
Power Supply antec 1200 oc
Mouse mx 518
Keyboard roccat arvo
this directx update is for 11.1 version- no performance degrading or else

i just saw in valley that your gpu is running 2130mhz? maybe false reading? whats your score in valley? with 1080ti i have 165fps with 6900 score all default
do ya have a msi afterburner profile running(at win startup)

something is up if ya cannot install 3dmark without probs.
 
Last edited:
Joined
Dec 9, 2019
Messages
17 (0.37/day)
Location
Canada
System Name fat rig
Processor 2700x@4.0
Motherboard asus x470 prime pro
Cooling Winter in Canada East
Memory adata 8gx2 @3000
Video Card(s) 2070 super asus strix rog
Storage 1t hdd west blue within 800gb porn
Display(s) No
Case Shoesbox
Audio Device(s) No
Power Supply superflower SF-550P14XE
Mouse Jerry
Keyboard Tom
Software PornHub
Benchmark Scores No
this directx update is for 11.1 version- no performance degrading or else
kb2670838 has been already in the system before I post this thread, here is cinebench r20 for all windows, scores.....
 

Attachments

Joined
Jun 29, 2009
Messages
1,022 (0.26/day)
Location
austria
System Name ibuytheusedstuff
Processor 5960x
Motherboard x99 sabertooth
Cooling water
Memory 32 dual ranked
Video Card(s) 1080ti
Display(s) 120hz
Power Supply antec 1200 oc
Mouse mx 518
Keyboard roccat arvo
cb20 looks good
hmmm getting out of ideas and my valley score is on high-did not see your at ultra-just tested on ultra and got higher score then on high?? 170fps score 7140

did ya check your old hdd on smart values with ex. crystaldiskinfo

is your gpu running on pci-e 3.0x16-check on first page of gpu-z while running the small benchmark window
 
Last edited:
Joined
Dec 9, 2019
Messages
17 (0.37/day)
Location
Canada
System Name fat rig
Processor 2700x@4.0
Motherboard asus x470 prime pro
Cooling Winter in Canada East
Memory adata 8gx2 @3000
Video Card(s) 2070 super asus strix rog
Storage 1t hdd west blue within 800gb porn
Display(s) No
Case Shoesbox
Audio Device(s) No
Power Supply superflower SF-550P14XE
Mouse Jerry
Keyboard Tom
Software PornHub
Benchmark Scores No
cb20 looks good
hmmm getting out of ideas and my valley score is on high-did not see your at ultra

did ya check your old hdd on smart values with ex. crystaldiskinfo

is your gpu running on pci-e 3.0x16-check on first page of gpu-z while running the small benchmark window
actually i get similar fps range on both high and ultra......

"did ya check your old hdd on smart values with ex. crystaldiskinfo " I know there is one page on aida64 for S.M.A.R.T but what is ex. crystaldiskinfo

it is on pci-e 3x16 all the time.
 
Joined
Jun 29, 2009
Messages
1,022 (0.26/day)
Location
austria
System Name ibuytheusedstuff
Processor 5960x
Motherboard x99 sabertooth
Cooling water
Memory 32 dual ranked
Video Card(s) 1080ti
Display(s) 120hz
Power Supply antec 1200 oc
Mouse mx 518
Keyboard roccat arvo
Joined
Dec 9, 2019
Messages
17 (0.37/day)
Location
Canada
System Name fat rig
Processor 2700x@4.0
Motherboard asus x470 prime pro
Cooling Winter in Canada East
Memory adata 8gx2 @3000
Video Card(s) 2070 super asus strix rog
Storage 1t hdd west blue within 800gb porn
Display(s) No
Case Shoesbox
Audio Device(s) No
Power Supply superflower SF-550P14XE
Mouse Jerry
Keyboard Tom
Software PornHub
Benchmark Scores No
Joined
Jun 29, 2009
Messages
1,022 (0.26/day)
Location
austria
System Name ibuytheusedstuff
Processor 5960x
Motherboard x99 sabertooth
Cooling water
Memory 32 dual ranked
Video Card(s) 1080ti
Display(s) 120hz
Power Supply antec 1200 oc
Mouse mx 518
Keyboard roccat arvo
i am really out of ideas,all looks normal except from 3dmark install and this mhz behavior from software reading from 1600 to 2130mhz in valley and i hope this gets sorted with the new gpu .
best of luck!

last thing can ya give me the exact error code from 3dmark installation plz?
 
Joined
Dec 9, 2019
Messages
17 (0.37/day)
Location
Canada
System Name fat rig
Processor 2700x@4.0
Motherboard asus x470 prime pro
Cooling Winter in Canada East
Memory adata 8gx2 @3000
Video Card(s) 2070 super asus strix rog
Storage 1t hdd west blue within 800gb porn
Display(s) No
Case Shoesbox
Audio Device(s) No
Power Supply superflower SF-550P14XE
Mouse Jerry
Keyboard Tom
Software PornHub
Benchmark Scores No
i am really out of ideas,all looks normal except from 3dmark install and i hope this gets sorted with the new gpu .
best of luck!

last thing can ya give me the exact error code from 3dmark installation plz?
how do you think of the corrupted bios or psu is not enough, how should I confirm these 2 if they are the factors.
 
Top