1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Asus T100 Mousepad does not work

Discussion in 'General Hardware' started by 1nf3rn0x, Dec 6, 2013.

  1. 1nf3rn0x

    1nf3rn0x

    Joined:
    Sep 15, 2009
    Messages:
    2,078 (0.79/day)
    Thanks Received:
    379
    Just got it yesterday. The actual dock and keyboard works, so does the usb 3.0 port, though the mousepad does not work. I've went through all the settings with no avail. Anyone possibly know a fix? Device is completely updated btw
     
  2. FX-GMC

    FX-GMC

    Joined:
    Aug 26, 2013
    Messages:
    954 (0.80/day)
    Thanks Received:
    402
    Location:
    Cumberland Plateau
    I'm assuming you are talking about the trackpad/touchpad.

    Is it disabled? Try fn + f9 according to the manual: http://dlcdnet.asus.com/pub/ASUS/nb/T100TA/E_eManual_T100TA_VER8516.pdf
     
  3. 1nf3rn0x

    1nf3rn0x

    Joined:
    Sep 15, 2009
    Messages:
    2,078 (0.79/day)
    Thanks Received:
    379
  4. FX-GMC

    FX-GMC

    Joined:
    Aug 26, 2013
    Messages:
    954 (0.80/day)
    Thanks Received:
    402
    Location:
    Cumberland Plateau
    You've tried all I can think of. Do you have any kind of windows install disk? if you do, you could try booting to it and see if you get any mouse movement in that environment (or ubuntu live cd).

    If not, I'd try to exchange it if possible.
     
    1nf3rn0x says thanks.
  5. 1nf3rn0x

    1nf3rn0x

    Joined:
    Sep 15, 2009
    Messages:
    2,078 (0.79/day)
    Thanks Received:
    379
    Yep thats what I am going to do. Just have to wait till monday. I ordered it online so have to go through the stores online processing, cant do it instore :/
     
  6. Peter1986C

    Peter1986C

    Joined:
    Sep 3, 2010
    Messages:
    3,458 (1.51/day)
    Thanks Received:
    1,689
    Location:
    NL, Europe
    The trackpad may not work because of it being a "mouse" dev too. Is the KB-with-trackpad on USB or PS/2? And is the mouse on PS/2 or USB?
     
  7. 1nf3rn0x

    1nf3rn0x

    Joined:
    Sep 15, 2009
    Messages:
    2,078 (0.79/day)
    Thanks Received:
    379
    Dock was faulty, working now.
     
    Peter1986C says thanks.
  8. NinkobEi

    NinkobEi

    Joined:
    Nov 27, 2006
    Messages:
    2,065 (0.56/day)
    Thanks Received:
    347
    What he means is, it wasn't seated into the dock properly. I had the same problem. all it took was a little wiggle
     
    10 Year Member at TPU
  9. Sasqui

    Sasqui

    Joined:
    Dec 6, 2005
    Messages:
    8,728 (2.17/day)
    Thanks Received:
    2,713
    Location:
    Manchester, NH
    I've read the docking connector is a little wonky.

    I know someone who is getting the T100 as a gift this Christmas, what are your thoughts about it so far?
     
    10 Year Member at TPU Crunching for Team TPU
  10. 1nf3rn0x

    1nf3rn0x

    Joined:
    Sep 15, 2009
    Messages:
    2,078 (0.79/day)
    Thanks Received:
    379
    No the dock was faulty, I had to get a new one.

    And yes it's excellent, battery life is really good and performs well. Can be used as a desktop no problems. New dock is fine.
     
    Sasqui says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)