• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

ATI Radeon x700 pro

tazzbf

New Member
Joined
Oct 11, 2005
Messages
1 (0.00/day)
Likes
0
#1
Hey, I play bf1942 and about after 1-2 hours it starts getting these dimension things all over the screen like the planes and ships etc. will be all messed up and on some of the buildings their is like red and green dots and yea its all messed up. So i downloaded this ATITOOL and im trying to fool around with it and make it so when it hits a certain temperature the fan spins faster. Right now i just turned on ym comp and nothing is running at the temp is 47C ... i made it so anything under 60C it runs at 45% my card and anything over 60C i made it so it spins at 100%.... i didnt test the game yet but do these settings sound good? And the card is bran new by the way like 3 months or 4.
 
Joined
May 27, 2005
Messages
3,651 (0.79/day)
Likes
341
Location
Little Rock Arkansas, United States
System Name Monolith
Processor Intel Xeon E3110 Wolfdale@3.5GHz
Motherboard MSI P35-Neo
Cooling Active Air
Memory 4GB DDR2 800
Video Card(s) Sapphire HD 3850 512MB PCI-E
Storage 1 x 80GB Internal, 1 x 250GB Internal, 1 x 40GB External
Display(s) Acer X203w
Case Generic black case with locking front bezel
Audio Device(s) Creative SB Audigy 2 ZS
Power Supply 500 Watt Seasonic M12
Software Windows 7 Ultimate x64
#2
It sounds like you may be overheating. Please elaborate on "Yeah its all messed up." Are you seeing Artifacts? Snow? Do things just disappear? What? Do the red and green dots follow the textures or are they randomly dispersed across your screen? Does it do this in other HIGH end games? It could be a software issue too. Do you have the latest drivers? When I had my X700 Pro 256Mb my idle temps were 39-41~C. Enable temp monitoring in ATI Tool and tell us what you get under load. Even OC my card did not break 73~C.