• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Atiflash Error 0FL01 using RBE modded bios

Joined
Nov 8, 2007
Messages
19 (0.01/day)
Likes
0
Processor Intel i7 920 D0
Motherboard EVGA Classified 760
Cooling H2O
Memory 6gig Corsair Dominator GT 2000
Video Card(s) 2 x Radeon 6970
Storage 2x OCZ Vertex 3 120 Max IOPS
Display(s) Dell 3008 + Dell 2407
Case Lian Li v2000
Audio Device(s) Creative SB HD
Power Supply Corsair AX 1200
Software Windows 7 64 bit
#1
Hi all, this is the first time I've really worked with RBE and running into some problems:

Purpose of flashing this card (Asus 5970) is to raise the default 157/300 clocks.

I first saved the bios using gpu-z. Saved two copies, one for master, one for slave.

http://i96.photobucket.com/albums/l177/pphx459/new_2009_pc/rbe.png

I then saved the bios as 5970m.rom after making this change.

http://i96.photobucket.com/albums/l177/pphx459/new_2009_pc/photo.jpg

Went to use atiflash -f -p 0 5970m.rom in dos mode, and it came back with error 0FL01.

I also used atiflash -s 0 to save a copy of the bios and tried to flash using that bios just to see if there is a problem with the RBE bios I've created. I didn't get the error, and atiflash said something about flashing already programmed.

Is there anything else I needed to do in RBE to make this work?

Thanks

Edit: Found solution, had to unlock bios first.
 
Last edited: