• We've upgraded our forums. Please post any issues/requests in this thread.

atitool 0.25 beta 14 freezes sytem

luismxc

New Member
Joined
Aug 26, 2006
Messages
4
Likes
0
Processor Intel Core 2 E6400
Motherboard Gigabyte GA-965P-DS3
Memory 2 GB GSKILL 6400 NR
Video Card(s) Sapphire X1800 GTO
Power Supply LC POWER 550W
#1
Hello again...

Two days ago i found that changing my overclocked sapphire x1800 gto profile (572/612) to default (500/500), using atitool 0.25 beta 14 sometimes would freeze my system...Now i also have random freezes (my monitor just stays without image and the system doesn't respond), whenever i change from the default profile to the overclocked one... However the system is perfectly stable when i can set the maximum speed..the crashes just start when i change the mhz...

I can't use beta 15 neither atitool 0.24, because they can't change the gpu/mem speeds...
Any ideas..?

Thanx!
 

laurin1

New Member
Joined
Aug 28, 2006
Messages
2
Likes
0
#2
Hello again...

Two days ago i found that changing my overclocked sapphire x1800 gto profile (572/612) to default (500/500), using atitool 0.25 beta 14 sometimes would freeze my system...Now i also have random freezes (my monitor just stays without image and the system doesn't respond), whenever i change from the default profile to the overclocked one... However the system is perfectly stable when i can set the maximum speed..the crashes just start when i change the mhz...

I can't use beta 15 neither atitool 0.24, because they can't change the gpu/mem speeds...
Any ideas..?

Thanx!
I'm having similar problems with my 1900. I was only getting this problem once is a while, now it happens every time.
 

luismxc

New Member
Joined
Aug 26, 2006
Messages
4
Likes
0
Processor Intel Core 2 E6400
Motherboard Gigabyte GA-965P-DS3
Memory 2 GB GSKILL 6400 NR
Video Card(s) Sapphire X1800 GTO
Power Supply LC POWER 550W
#3
I'm having similar problems with my 1900. I was only getting this problem once is a while, now it happens every time.
hmm...im using the overdrive function in the ati ccc.... it seems to work...but is very limited...:eek: