1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Aureal Soundcard - REINSTALL AFTER EVERY REBOOT

Discussion in 'General Hardware' started by Tolstoi1, Jun 19, 2006.

  1. Tolstoi1 New Member

    Joined:
    Jun 18, 2006
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    W2000 Pro - Dell GX150 - Aureal Vortex SQ1500

    When I reboot, the sound card dies.
    I use Device Manager, update the driver, then it plays.

    The driver is WDMA_aur.inf .

    Why does it lose the connection? Is there a way to quickly reinstall the driver?

    I tried copying the registry key and reinstalling just that key. Didn't work.

    Ideas?

    Thanks,
    - CarlD tolstoi1@yahoo.com
     
    10 Year Member at TPU
  2. AceFactor New Member

    Joined:
    Aug 9, 2005
    Messages:
    234 (0.05/day)
    Thanks Received:
    0
    Location:
    Suffolk, UK
    Perhaps your windows is dying! Is quite common :D

    -Adam
     
    10 Year Member at TPU
  3. Specsaver New Member

    Joined:
    Aug 17, 2005
    Messages:
    126 (0.03/day)
    Thanks Received:
    1
    Location:
    Planet Earth, The North Part of It
    can you give it a spin in another PC? This will make sure it is either card or OS problem.
     
    10 Year Member at TPU
  4. PVTCaboose1337

    PVTCaboose1337 Graphical Hacker

    Joined:
    Feb 1, 2006
    Messages:
    9,501 (2.20/day)
    Thanks Received:
    1,144
    Location:
    Dallas, Texas
    IT IS an OS problem. It will try to install on startup, easy. Windows is trying to install new hardware. Next time it says that, check "no" you dont want it to try to install each boot. Go into control panel as well under hardware if that does not work.
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)