• We've upgraded our forums. Please post any issues/requests in this thread.

Bad Audio Issues

Kenz

New Member
Joined
Nov 19, 2017
Messages
7 (0.29/day)
Likes
0
#1
I have a HP Pavilion 550-153w running windows 10 just over a year old. Since a recent update from Microsoft I am now having sound issues. Sometimes it is fine, other times I can barely hear them talk when watching a movie, but any bass sounds etc nearly blow the house up. I have tried, troubleshooting, turning off sound enhancements, balancing speakers, and a new driver from the manufacturer. Not wanting to believe it is the sound card as test say it is working fine, and it is not very old. Speakers are not very old either, however are cheaper speakers than I use to have. Any ideas or suggestions? Thank you.
 
Joined
Jan 17, 2010
Messages
10,031 (3.47/day)
Likes
6,633
Location
Oregon
System Name Delta // Alpha-HTPC
Processor Intel i7 6700K // Intel i5 4570
Motherboard GIGABYTE Z270X-Gaming K7 // Gigabyte H97M -D3H
Cooling Corsair H80i V2 // Silverstone NT-06 Pro
Memory Corsair DDR4 3000 32gb //G.SKILL Ripjaws X Series 8GB 1600
Video Card(s) EVGA GTX980ti// EVGA GTX 1050ti
Storage Samsung 950 Pro 512, 2 Tb FireCuda// Samsung 850 Pro, 1 X 4 Tb HGST, 1 x 6Tb Toshiba
Display(s) ASUS PB278Q 27" 1440X 2560 // 50" Samsung Plasma 720p
Case Corsair Obsidian Series 550D // Silverstone Granada GD05
Audio Device(s) ASUS Xonar DGX // HDMI to Yamaha RX V571
Power Supply Corsair TX850M // SeaSonic G Series 550w
Mouse Logitech G502
Keyboard Corsair K70
Software Windows 10 64bit // Windows 7 64bit with Kodi
#2
Typically when the music is loud and you can't hear the voices it's a setting. 5.1 instead of 2.1 or your source has issues. Also make sure it's on the right device. My system resently switch on me to my monitor speakers HDMI instead of my sound card for no apparent reason

What speakers you have. You might reinstall the sound drivers
 
Joined
Oct 17, 2012
Messages
6,827 (3.63/day)
Likes
8,958
Location
Massachusetts
Processor i7 4790
Motherboard Asrock Z97 Extreme 4
Cooling Corsair H-110i GTX
Memory 16 Gb kingston Hyper X
Video Card(s) Nvidia Reference GTX 970 x2
Storage C:\Samsung 850EVO 500Gb & Samsung 850 evo 250Gb
Display(s) Dell Ultra Sharp Widescreen 24" 1200P
Case Phanteks Enthoo Pro M Acrylic
Audio Device(s) Realtech Edition X1789,Ver2.78
Power Supply EVGA 220-G2-0650-Y1
Mouse Logitech G502 spectrum
Keyboard AZIO MRGB Kaith Blue
Software Win 10 Professional 64 bit
Benchmark Scores Congrats USA!! on the Travel Ban.....
#3
^this^ &
Go into your playback device properties and make sure none of the enhancements of been changed or unchanged.

In here. What you're mentioning sounds like the "loudness equalization" setting, or "voice cancellation"
 

Kenz

New Member
Joined
Nov 19, 2017
Messages
7 (0.29/day)
Likes
0
#4
I'm using a 32 inch TV as a monitor and no audio cable even hooked to it. As far as "5.1 instead of 2.1" that got me confused.
 
Joined
Oct 17, 2012
Messages
6,827 (3.63/day)
Likes
8,958
Location
Massachusetts
Processor i7 4790
Motherboard Asrock Z97 Extreme 4
Cooling Corsair H-110i GTX
Memory 16 Gb kingston Hyper X
Video Card(s) Nvidia Reference GTX 970 x2
Storage C:\Samsung 850EVO 500Gb & Samsung 850 evo 250Gb
Display(s) Dell Ultra Sharp Widescreen 24" 1200P
Case Phanteks Enthoo Pro M Acrylic
Audio Device(s) Realtech Edition X1789,Ver2.78
Power Supply EVGA 220-G2-0650-Y1
Mouse Logitech G502 spectrum
Keyboard AZIO MRGB Kaith Blue
Software Win 10 Professional 64 bit
Benchmark Scores Congrats USA!! on the Travel Ban.....
#5
It won't matter the settings are close the same regardless of whether it's a TV that's playing the audio or dedicated speakers, or headset

5.1 & 2.1 as well as other speaker configurations are located in sound settings it's under "configure device" or something to that effect
 
Joined
Jan 17, 2010
Messages
10,031 (3.47/day)
Likes
6,633
Location
Oregon
System Name Delta // Alpha-HTPC
Processor Intel i7 6700K // Intel i5 4570
Motherboard GIGABYTE Z270X-Gaming K7 // Gigabyte H97M -D3H
Cooling Corsair H80i V2 // Silverstone NT-06 Pro
Memory Corsair DDR4 3000 32gb //G.SKILL Ripjaws X Series 8GB 1600
Video Card(s) EVGA GTX980ti// EVGA GTX 1050ti
Storage Samsung 950 Pro 512, 2 Tb FireCuda// Samsung 850 Pro, 1 X 4 Tb HGST, 1 x 6Tb Toshiba
Display(s) ASUS PB278Q 27" 1440X 2560 // 50" Samsung Plasma 720p
Case Corsair Obsidian Series 550D // Silverstone Granada GD05
Audio Device(s) ASUS Xonar DGX // HDMI to Yamaha RX V571
Power Supply Corsair TX850M // SeaSonic G Series 550w
Mouse Logitech G502
Keyboard Corsair K70
Software Windows 10 64bit // Windows 7 64bit with Kodi
#6
HDMI is an audio / video cable


If you have just two speakers and it's set to 5.1. you will not hear the voices
 

Kenz

New Member
Joined
Nov 19, 2017
Messages
7 (0.29/day)
Likes
0
#7
Two speakers and a subwoofer. Going to try different speakers in a bit. Even turning off all sound enhancements didn't work.
 
Joined
Jan 17, 2010
Messages
10,031 (3.47/day)
Likes
6,633
Location
Oregon
System Name Delta // Alpha-HTPC
Processor Intel i7 6700K // Intel i5 4570
Motherboard GIGABYTE Z270X-Gaming K7 // Gigabyte H97M -D3H
Cooling Corsair H80i V2 // Silverstone NT-06 Pro
Memory Corsair DDR4 3000 32gb //G.SKILL Ripjaws X Series 8GB 1600
Video Card(s) EVGA GTX980ti// EVGA GTX 1050ti
Storage Samsung 950 Pro 512, 2 Tb FireCuda// Samsung 850 Pro, 1 X 4 Tb HGST, 1 x 6Tb Toshiba
Display(s) ASUS PB278Q 27" 1440X 2560 // 50" Samsung Plasma 720p
Case Corsair Obsidian Series 550D // Silverstone Granada GD05
Audio Device(s) ASUS Xonar DGX // HDMI to Yamaha RX V571
Power Supply Corsair TX850M // SeaSonic G Series 550w
Mouse Logitech G502
Keyboard Corsair K70
Software Windows 10 64bit // Windows 7 64bit with Kodi
#8
Sound setting in Windows. Set it to 2.1
 

Kenz

New Member
Joined
Nov 19, 2017
Messages
7 (0.29/day)
Likes
0
#9
No setting like that available. Just setting like 16 and 24 bit.

Also the sound is fine if using headphones. A reason why I think I may have it narrowed down to a speaker issue.
 
Last edited by a moderator:
Joined
Jan 17, 2010
Messages
10,031 (3.47/day)
Likes
6,633
Location
Oregon
System Name Delta // Alpha-HTPC
Processor Intel i7 6700K // Intel i5 4570
Motherboard GIGABYTE Z270X-Gaming K7 // Gigabyte H97M -D3H
Cooling Corsair H80i V2 // Silverstone NT-06 Pro
Memory Corsair DDR4 3000 32gb //G.SKILL Ripjaws X Series 8GB 1600
Video Card(s) EVGA GTX980ti// EVGA GTX 1050ti
Storage Samsung 950 Pro 512, 2 Tb FireCuda// Samsung 850 Pro, 1 X 4 Tb HGST, 1 x 6Tb Toshiba
Display(s) ASUS PB278Q 27" 1440X 2560 // 50" Samsung Plasma 720p
Case Corsair Obsidian Series 550D // Silverstone Granada GD05
Audio Device(s) ASUS Xonar DGX // HDMI to Yamaha RX V571
Power Supply Corsair TX850M // SeaSonic G Series 550w
Mouse Logitech G502
Keyboard Corsair K70
Software Windows 10 64bit // Windows 7 64bit with Kodi
#10
There's a setting for that. Or you driver Is wrong. Watch some YouTube videos on Windows 10 sound settings
 

Kenz

New Member
Joined
Nov 19, 2017
Messages
7 (0.29/day)
Likes
0
#11
Not seeing anything like that. The issue began after updating the computer recently. Thinking of doing a recovery.
 
Joined
Jan 29, 2012
Messages
4,480 (2.09/day)
Likes
3,637
Location
Boca Raton, Florida
System Name natr0n-PC
Processor Phenom II X6 1100T @ 3.7 GHz - NB 3.0 GHz | Xeon E3-1290
Motherboard MSI 970 Gaming | Asus Sabertooth Z77
Cooling TRUE 120 |Deep Cool Assassin
Memory Gskill Ripjaws X - 16GB DDR3 (4x4GB)
Video Card(s) MSI 7970 Twin Frozr III BE OC - 1100/1500
Storage Crucial MX300 525GB + Multiple Mechs
Display(s) SyncMaster 2343BWX 23" 2048x1152 / Dell 1909W 19" 1440x900
Case Sunbeam Transformer Silver - frame is built like a tank
Audio Device(s) X-Fi Extreme Music | X-Fi Titanium - Bookshelf system
Power Supply Corsair TX650 v1
Software Windows XP/7/8.1/10
Benchmark Scores Xeon E3-1290 cpuz world record
Joined
Jan 17, 2010
Messages
10,031 (3.47/day)
Likes
6,633
Location
Oregon
System Name Delta // Alpha-HTPC
Processor Intel i7 6700K // Intel i5 4570
Motherboard GIGABYTE Z270X-Gaming K7 // Gigabyte H97M -D3H
Cooling Corsair H80i V2 // Silverstone NT-06 Pro
Memory Corsair DDR4 3000 32gb //G.SKILL Ripjaws X Series 8GB 1600
Video Card(s) EVGA GTX980ti// EVGA GTX 1050ti
Storage Samsung 950 Pro 512, 2 Tb FireCuda// Samsung 850 Pro, 1 X 4 Tb HGST, 1 x 6Tb Toshiba
Display(s) ASUS PB278Q 27" 1440X 2560 // 50" Samsung Plasma 720p
Case Corsair Obsidian Series 550D // Silverstone Granada GD05
Audio Device(s) ASUS Xonar DGX // HDMI to Yamaha RX V571
Power Supply Corsair TX850M // SeaSonic G Series 550w
Mouse Logitech G502
Keyboard Corsair K70
Software Windows 10 64bit // Windows 7 64bit with Kodi
#13
Not seeing anything like that. The issue began after updating the computer recently. Thinking of doing a recovery.
Type sound in your search bar. Open sound control panel. Right click on your speakers or sound card. Select configure speakers. Drop down make sure stereo is selected
 
Joined
Oct 17, 2012
Messages
6,827 (3.63/day)
Likes
8,958
Location
Massachusetts
Processor i7 4790
Motherboard Asrock Z97 Extreme 4
Cooling Corsair H-110i GTX
Memory 16 Gb kingston Hyper X
Video Card(s) Nvidia Reference GTX 970 x2
Storage C:\Samsung 850EVO 500Gb & Samsung 850 evo 250Gb
Display(s) Dell Ultra Sharp Widescreen 24" 1200P
Case Phanteks Enthoo Pro M Acrylic
Audio Device(s) Realtech Edition X1789,Ver2.78
Power Supply EVGA 220-G2-0650-Y1
Mouse Logitech G502 spectrum
Keyboard AZIO MRGB Kaith Blue
Software Win 10 Professional 64 bit
Benchmark Scores Congrats USA!! on the Travel Ban.....
#14
Type sound in your search bar. Open sound control panel. Right click on your speakers or sound card. Select configure speakers. Drop down make sure stereo is selected

I've done it more than once.

edit

where did my post go?
that is so F^ck1ng irritating.:slap:
 
Last edited:

Kenz

New Member
Joined
Nov 19, 2017
Messages
7 (0.29/day)
Likes
0
#15
Thanks all, tried it all and no fix. Going to switch sound cards and see if it helps any.

Hmm I'm going crazy and getting old. Took Information Technology in 2007, and can't figure out the newer sound cards in computers. Looks like there's not even one in the case. I did a restore to an earlier version of Windows 10 and think that fixed it. Wow I am just shaking my head. Thanks again all.
 
Last edited by a moderator:

AsRock

TPU addict
Joined
Jun 23, 2007
Messages
15,312 (4.00/day)
Likes
4,721
Location
US
Processor 2500k \ 3770k
Motherboard ASRock Z68 \ Z77
Memory Samsung low profile 1600
Video Card(s) XFX 6770 \ XFX R9 290X
Storage Intel 80Gb (SATA2) WD 250Gb \ Team SSD+Samsung Evo 250Gb+500Gb+ 2xCorsair Force+WD250GbHDD
Display(s) Samsung 1080P \ Toshiba HDTV 1080P
Case HTPC400 \ Thermaltake Armor case ( original ), With Zalman fan controller ( wattage usage ).
Audio Device(s) Yamaha RX-V475 \ Marantz SR5008 Tannoy Mercury MKII Paradigm 5SE + Tannoy Mercury F4
Power Supply PC&Power 750w \ Seasonic 750w MKII
Mouse MS intelimouse \ Logitech G700s + Steelseries Sensei wireless
Keyboard Logitech K120 \ ROCCAT MK Pro ( modded amber leds )
Benchmark Scores Meh benchmarks.
#16
Sounds like the sound card is built on the mother board which is very common today. If you add another sound card i would suggest you disable the one in the bios.

You tried configuring which speakers windows should use ?.
 

Tatty_One

Super Moderator
Staff member
Joined
Jan 18, 2006
Messages
19,748 (4.54/day)
Likes
6,015
Location
Worcestershire, UK
Processor Skylake Core i7 6700k @ 4.6gig
Motherboard MSI Z170A Tomahawk
Cooling Cooler Master Seidon 240V AIO/Viper140's
Memory 16GB Corsair Vengeance LPX 3000mhz CL14
Video Card(s) Sapphire 4gb R9 290X VaporX @1150mhz
Storage SkHynix SL308 120GB/CrucialM4/1TB WD Black
Display(s) LG 29inch 2560x1080 Curved Ultrawide IPS
Case Phanteks Enthoo Pro M Windowed - Gunmetal
Audio Device(s) Xifi Elite Pro 7.1/VideoLogic ZXR550's
Power Supply XFX Pro Black Edition 750W Gold modular
Keyboard CM Storm Octane Combo
Software Win 10 Home x64
#17
I've done it more than once.

edit

where did my post go?
that is so F^ck1ng irritating.:slap:
What post? Nothing been deleted in this thread.
 
Joined
Jan 17, 2010
Messages
10,031 (3.47/day)
Likes
6,633
Location
Oregon
System Name Delta // Alpha-HTPC
Processor Intel i7 6700K // Intel i5 4570
Motherboard GIGABYTE Z270X-Gaming K7 // Gigabyte H97M -D3H
Cooling Corsair H80i V2 // Silverstone NT-06 Pro
Memory Corsair DDR4 3000 32gb //G.SKILL Ripjaws X Series 8GB 1600
Video Card(s) EVGA GTX980ti// EVGA GTX 1050ti
Storage Samsung 950 Pro 512, 2 Tb FireCuda// Samsung 850 Pro, 1 X 4 Tb HGST, 1 x 6Tb Toshiba
Display(s) ASUS PB278Q 27" 1440X 2560 // 50" Samsung Plasma 720p
Case Corsair Obsidian Series 550D // Silverstone Granada GD05
Audio Device(s) ASUS Xonar DGX // HDMI to Yamaha RX V571
Power Supply Corsair TX850M // SeaSonic G Series 550w
Mouse Logitech G502
Keyboard Corsair K70
Software Windows 10 64bit // Windows 7 64bit with Kodi
#18
I think I confused him when I got confused
 

bogmali

Moderator
Staff member
Joined
Mar 16, 2008
Messages
7,437 (2.09/day)
Likes
4,754
Location
Pacific Northwest
System Name System Has No Name
Processor Core i7-7820X
Motherboard MSI X299 Gaming Pro Carbon
Cooling CryoRig R1 Universal
Memory Apacer Blade 4x8GB DDR4-3200
Video Card(s) MSI GTX-1080 Gaming X
Storage Sandisk SDSSDXP 240GB SSD, Sandisk Extreme Pro 480GB SSD, Seagate 1TB HDD
Display(s) Samsung UE510 UHD 28"
Case Corsair Carbide Series Air 540 w/ 5 AF140 Blue LED Quiet Edition Case Fan
Audio Device(s) Onboard
Power Supply Corsair RM1000W
Mouse EpicGear Zora
Keyboard CM Quickfire Xti
Software Win10 Pro 64
Benchmark Scores Xbox Live Gamertag=jondonken
#19
Joined
Oct 17, 2012
Messages
6,827 (3.63/day)
Likes
8,958
Location
Massachusetts
Processor i7 4790
Motherboard Asrock Z97 Extreme 4
Cooling Corsair H-110i GTX
Memory 16 Gb kingston Hyper X
Video Card(s) Nvidia Reference GTX 970 x2
Storage C:\Samsung 850EVO 500Gb & Samsung 850 evo 250Gb
Display(s) Dell Ultra Sharp Widescreen 24" 1200P
Case Phanteks Enthoo Pro M Acrylic
Audio Device(s) Realtech Edition X1789,Ver2.78
Power Supply EVGA 220-G2-0650-Y1
Mouse Logitech G502 spectrum
Keyboard AZIO MRGB Kaith Blue
Software Win 10 Professional 64 bit
Benchmark Scores Congrats USA!! on the Travel Ban.....
#20
What post? Nothing been deleted in this thread.
I think I confused him when I got confused
And now I am also confused:confused:
@Jetster had accidentally posted a suggestion for this thread in another thread.

I was fairly confident of that fact, so I linked him to this thread ,with a"?" ( Basically asking "is this where you meant to post this"?)

That post with my link Were deleted from the other thread(i noticed it and posted my above comment in the other thread) then it seems whoever did it ,moved the post above of me saying it's irritating into this thread, then the post that was initially deleted was restored in the other thread.

This is why I said it was so irritating ,because confusion like this happens when posts are deleted. All of this could've been avoided by simply not deleting a post with a link & a question mark:kookoo:. plus id look a bit LESS like a lunatic as well :D

not that big of a deal....just a confusing deal
Anyway, thats the story...im just happy to be here folks.


 
Last edited:

sneekypeet

Unpaid Babysitter
Staff member
Joined
Apr 12, 2006
Messages
24,623 (5.77/day)
Likes
9,346
System Name His
Processor Intel i7 5930K
Motherboard Asus Maximus V Extreme
Cooling Thermalright True Spirit 140 BW Rev.A
Memory Corsair Dominator Platinum ROG
Video Card(s) nVidia GTX 1080 SLI with EVGA Hybrid coolers.
Storage Samsung 960 Pro / Crucial MX300 750GB / Seagate 1TB Spinner
Display(s) Sony 43" 4K 60hz
Case SilverStone Temjin TJ11
Audio Device(s) Realtek on board > Sony receiver > Cerwin Vega's
Power Supply Thermaltake TPSG 1050W
Mouse Always Changing
Keyboard Always Changing
Software Windows 10 Pro 64
#21
The post in the original thread does not show it being deleted in the history, only that it was edited by you. Feel free to take this to PMs if you have any questions, as I am sure we have all taken this thread way off topic now.
 

Kenz

New Member
Joined
Nov 19, 2017
Messages
7 (0.29/day)
Likes
0
#22
Now I'm so confused. Being new to these threads I've no idea if just a member or admin can delete any comments etc. @AsRock the sound card is built in the motherboard. After the restore today that confirmed the whole issue was due to a recent windows update. If anymore issues I will be getting a new soundcard installed.
 
Joined
Jan 31, 2010
Messages
2,450 (0.85/day)
Likes
769
System Name Xtreme PC's AMDx8
Processor AMD FX8320 @ 4.0GHz NB/HT @ 2.6GHz
Motherboard Asus Crosshair V Formula
Cooling ThermoLab Baram 2x 120mm Gentle Typhoons 1850rpm
Memory 8GB (2x4GB) Mushkin Blackline DDR3 2400MHz 11/13/13/34/1T 1.65V
Video Card(s) Sapphire Nitro+ RX580 8GB OC 1342/2000 (Core/Mem) BIOS Modded
Storage 2x Kingston V300 120GB SSD's Raid0: 1x Sandisk 128GB SSD 1xWD 2TB red, 1xWD 1TB black 1xWD 2TB nas
Display(s) ViewSonic VX2457 75Hz FreeSync 1920x1080p
Case SilverStone Raven RV02B-W + 3x SS AP181 + USB3.0 upgrade
Audio Device(s) Creative SB X-Fi Xtreme PCIe + Pioneer VSX-D457 amp Technics Speaker set
Power Supply SilverStone ST75F-P Modular 750W
Mouse Logitech G402 Hyperion Fury
Keyboard Logitech G105
Software Windows 10 X64 PRO (build 1607)
Benchmark Scores it sucks even less much now ;)
#23
No setting like that available. Just setting like 16 and 24 bit.

Also the sound is fine if using headphones. A reason why I think I may have it narrowed down to a speaker issue.
Goto Control Panel... select Sound ..... select the default sound device.... Click Configure...... Change the Speaker setup to 2.1 if not already

Speaker Configuration.JPG


if you have the Realtek audio drivers installed they should have come with an control panel aswell make sure the setting are the same there too