• We've upgraded our forums. Please post any issues/requests in this thread.

BFG GeForce 9800 GTX 512MB OC2 running at PCI Express 1.0 x16?

Joined
Sep 29, 2008
Messages
117 (0.03/day)
Likes
10
System Name XTREME CORE
Processor Intel Core2QUAD Q9650 OC`ed @ 4Ghz 1.265v
Motherboard Gigabyte GA-EP45T-UD3P Rev 1.0
Cooling Corsair H100 CPU Water Cooler
Memory 4x2GB Corsair XMS3 DHX DDR3 1600mhz
Video Card(s) EVGA GeForce GTX 460 SC EE 1024MB
Storage 1x OCZ Vertex 2E 60GB SSD, 1x Samsung SpinPoint F3 500GB
Display(s) LG Flatron 22inch L226WTQ
Case CM Storm Sniper Black Edition
Audio Device(s) Onboard
Power Supply Corsair HX850W Modular PSU
Software Windows 7 Ultimate SP1 64bit
#1
I am using gpu-z 0.3.8 and EVEREST Ultimate Edition 5.30 Build 1900 and noticed that my BFG GeForce 9800 GTX 512MB OC2 is running at PCI Express 1.0 x16 instead of PCI Express 2.0 x16

When using the 8800gt on same mobo it shows PCI Express 2.0 x16

I have the asus maximus extreme x38 mobo

NOTE: Using the built in windows 7 gpu driver 185.93 the card is reported to work @ pci-e 2.0 but using any later nvidia official drivers the bus speed is reported to run @ 1.0 only

something is wrong with the driver, definitely a driver bug here!

hope nvidia driver team will fix this!
 

Attachments

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,021 (3.43/day)
Likes
17,872
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#2
power management. put some load on the card
 
Joined
Jan 27, 2007
Messages
972 (0.24/day)
Likes
136
Processor AMD A10-7860K @ 4.6GHz
Motherboard MSI A88XI AC V2
Cooling DEEPCOOL Gamer Storm CAPTAIN 240EX (White)
Memory Team Dark 16GB DDR3 1600 @ 2133
Video Card(s) Sapphire Nitro RX480 8Gb
Storage ADATA SU800 256Gb SSD, Seagate Constellation 3TB HDD
Display(s) HP 27xw White 27" 7ms IPS
Case Phanteks Enthoo Evolv ITX (White)
Audio Device(s) Realtek HD |
Power Supply SeaSonic M12II 620
Mouse Logitech G600 MMO
Keyboard E-Element Z-88 RGB Mechanical Keyboard w/ 81 Keys (White)
Software Windows 10 Professinol x64 bit
#3
I am using gpu-z 0.3.8 and EVEREST Ultimate Edition 5.30 Build 1900 and noticed that my BFG GeForce 9800 GTX 512MB OC2 is running at PCI Express 1.0 x16 instead of PCI Express 2.0 x16

When using the 8800gt on same mobo it shows PCI Express 2.0 x16

I have the asus maximus extreme x38 mobo

NOTE: Using the built in windows 7 gpu driver 185.93 the card is reported to work @ pci-e 2.0 but using any later nvidia official drivers the bus speed is reported to run @ 1.0 only

something is wrong with the driver, definitely a driver bug here!

hope nvidia driver team will fix this!

x38 only uses pci express 1.0 i dont thing pci express 8.0 is used until ur useing x58 and x55 chipset

and pci express 2.0 8x is equivalent to pci express 1.0 16x


lol sorry just got back from the stip club so i might be a little drunk lol :rockout: :toast:
 
Last edited:
Joined
Sep 29, 2008
Messages
117 (0.03/day)
Likes
10
System Name XTREME CORE
Processor Intel Core2QUAD Q9650 OC`ed @ 4Ghz 1.265v
Motherboard Gigabyte GA-EP45T-UD3P Rev 1.0
Cooling Corsair H100 CPU Water Cooler
Memory 4x2GB Corsair XMS3 DHX DDR3 1600mhz
Video Card(s) EVGA GeForce GTX 460 SC EE 1024MB
Storage 1x OCZ Vertex 2E 60GB SSD, 1x Samsung SpinPoint F3 500GB
Display(s) LG Flatron 22inch L226WTQ
Case CM Storm Sniper Black Edition
Audio Device(s) Onboard
Power Supply Corsair HX850W Modular PSU
Software Windows 7 Ultimate SP1 64bit
#4
Joined
Aug 20, 2009
Messages
204 (0.07/day)
Likes
19
System Name skylamer
Processor Pentium D 925 @ 3GHz
Motherboard Gigabyte P31-DS3L @ rev 1.x F10b
Cooling Cooler Master @ Stock
Memory 3GB KINGSTON HyperX @ 1066 4-4-4-12
Video Card(s) ASUS GT610 @ 1GB Silence
Storage 160GB Seagate @ 7200rpm 16 17
Display(s) MAG 17"
Case JNC
Audio Device(s) Realtek @ ONBOARD
Power Supply Fortron 400W
Software Windows 8.1 64-bit
#5
try gpu-z 0.3.8
 
Joined
Sep 24, 2008
Messages
2,470 (0.73/day)
Likes
613
Location
Hillsboro, Oregon, USA
System Name Dire Wolf II
Processor Intel Core i7 7820HQ (2.9Ghz, up to 3.9Ghz)
Motherboard HP 8275
Memory 32GB DDR4 2400Mhz
Video Card(s) Sapphire R9 Fury Nitro OC 4GB (Thunderbolt3 eGPU), nVidia Quadro M1200 4GB GDDR5
Storage HP NVMe 256GB
Display(s) HP Z27q (5120x2880) + Dell P2715Q (3840x2160)
Case HP ZBook 15 G4
Audio Device(s) Musiland Monitor 02 US, Skullcandy SLYR
Power Supply 150W HP PSU (for Laptop) + Corsair RM550x (for eGPU)
Mouse Logitech G400
Keyboard Corsair K95 RGB
Software Windows 10 Enterprise 64-bit
#6
x38 only uses pci express 1.0 i dont thing pci express 8.0 is used until ur useing x58 and x55 chipset

and pci express 2.0 8x is equivalent to pci express 1.0 16x


lol sorry just got back from the stip club so i might be a little drunk lol :rockout: :toast:
The X38 supports two PCI-E 2.0 x16 slots.
 
Joined
Sep 29, 2008
Messages
117 (0.03/day)
Likes
10
System Name XTREME CORE
Processor Intel Core2QUAD Q9650 OC`ed @ 4Ghz 1.265v
Motherboard Gigabyte GA-EP45T-UD3P Rev 1.0
Cooling Corsair H100 CPU Water Cooler
Memory 4x2GB Corsair XMS3 DHX DDR3 1600mhz
Video Card(s) EVGA GeForce GTX 460 SC EE 1024MB
Storage 1x OCZ Vertex 2E 60GB SSD, 1x Samsung SpinPoint F3 500GB
Display(s) LG Flatron 22inch L226WTQ
Case CM Storm Sniper Black Edition
Audio Device(s) Onboard
Power Supply Corsair HX850W Modular PSU
Software Windows 7 Ultimate SP1 64bit
#7
Joined
Jan 27, 2007
Messages
972 (0.24/day)
Likes
136
Processor AMD A10-7860K @ 4.6GHz
Motherboard MSI A88XI AC V2
Cooling DEEPCOOL Gamer Storm CAPTAIN 240EX (White)
Memory Team Dark 16GB DDR3 1600 @ 2133
Video Card(s) Sapphire Nitro RX480 8Gb
Storage ADATA SU800 256Gb SSD, Seagate Constellation 3TB HDD
Display(s) HP 27xw White 27" 7ms IPS
Case Phanteks Enthoo Evolv ITX (White)
Audio Device(s) Realtek HD |
Power Supply SeaSonic M12II 620
Mouse Logitech G600 MMO
Keyboard E-Element Z-88 RGB Mechanical Keyboard w/ 81 Keys (White)
Software Windows 10 Professinol x64 bit
#8

kup

New Member
Joined
Mar 11, 2008
Messages
106 (0.03/day)
Likes
8
System Name Maximus Rampage
Processor Q6600 @ 3.72GHz (4.2GHz Max)
Motherboard Asus Maximus Formula Rev 1.02g @ Rampage Bios 0219
Cooling Thermalright Ultra 120 Extreme w/ 2x120mm 75CFM Sharkoon Silent Eagles @ Push/Pull
Memory 2x1GB Corsair XMS2 6400C4 DHX @ 4-4-4-12
Video Card(s) GeCube ATi HD 3870 X-Turbo O.C. Edition @ HIS r2 Turbo Bios
Storage 2x36GB Raptors, 150GB Raptor, 2x500GB Seagate Barracuda SATAII, 2x250GB Maxtor SATAII
Display(s) Yuraku 24" VA Panel (180/180 Viewing Angle) 1920x1200
Case Antec 900 Gaming Case / Caseless
Audio Device(s) X-Fi Xtreme Gamer Fatal1ty Edition
Power Supply 850w Thermaltake ToughPower Modular
Software Windows XP Pro x86 / OSx86 10.5.2 Vanilla Kernel / Vista x64 Stripped, Gutted and Tweaked
#9
Was there ever a fix for this as I have just installed a second 9800GTX+ and am now experiencing the same issue, one card @ PCI-E 2.0 x16, one card @ PCI-E 1.0 x8 (my older 8800GTS 512MB in slot 2 with the first 9800GTX+ in slot one reported PCI-E 2.0 just fine).
 

kup

New Member
Joined
Mar 11, 2008
Messages
106 (0.03/day)
Likes
8
System Name Maximus Rampage
Processor Q6600 @ 3.72GHz (4.2GHz Max)
Motherboard Asus Maximus Formula Rev 1.02g @ Rampage Bios 0219
Cooling Thermalright Ultra 120 Extreme w/ 2x120mm 75CFM Sharkoon Silent Eagles @ Push/Pull
Memory 2x1GB Corsair XMS2 6400C4 DHX @ 4-4-4-12
Video Card(s) GeCube ATi HD 3870 X-Turbo O.C. Edition @ HIS r2 Turbo Bios
Storage 2x36GB Raptors, 150GB Raptor, 2x500GB Seagate Barracuda SATAII, 2x250GB Maxtor SATAII
Display(s) Yuraku 24" VA Panel (180/180 Viewing Angle) 1920x1200
Case Antec 900 Gaming Case / Caseless
Audio Device(s) X-Fi Xtreme Gamer Fatal1ty Edition
Power Supply 850w Thermaltake ToughPower Modular
Software Windows XP Pro x86 / OSx86 10.5.2 Vanilla Kernel / Vista x64 Stripped, Gutted and Tweaked
#11
It must be more than an everest bug because GPU-Z 0.4.0 still reports the PCI-E 2.0 @ 1.0 speed. Is it possible that there is a driver bug or just a text/string display error?
 
Joined
Jun 13, 2009
Messages
1,528 (0.49/day)
Likes
324
Location
Canada/Québec/Montreal
System Name Main PC
Processor PII 925 @3.724GHz (266x14) 1.525v NB 2660 1.425v
Motherboard Gigabyte AM3 GA-890XA-UD3 (790x+SB850)
Cooling Scythe Mugen 2 rev.B
Memory Hyperx 8GB (2x4) 1600@1418 8-7-7-20-27-1t
Video Card(s) Sapphire 6850 Stock (Max Overclock 1030/1200)
Storage 1x1TB WD Green / 1x1TB Seagate
Display(s) LCD Samsung 24" 16:9
Case Cooler Master HAF 912
Audio Device(s) On-Board HD
Power Supply CM 750w GX |3.3v@25a|5v@25a|12v@60a
Software Windows 7 Ultimate 64bit
Benchmark Scores later...
#12
Run 3Dmark06 or Vantage & compare your scores to similar PC ;)