• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

BIOS update, PC won't boot up

Joined
Dec 2, 2009
Messages
3,334 (0.79/day)
System Name Dark Stealth
Processor Ryzen 5 1600
Motherboard Gigabyte B450M Gaming
Cooling Snowman dual fan
Memory 16x2 DDR4 Corsair Dominator Pro
Video Card(s) RX 580 4GB
Storage 1TB SSD, 1TB HDD
Display(s) Omen 25"
Case Zalman S2
Power Supply Corsair 750TX
Mouse Razer DeathAdder v1.0
Keyboard Logitech EX100
Software Windows 10
Benchmark Scores Maybe it is time to benchmark :D
So I upgraded from Ryzen 5 1600 to 5600x.
I flashed the bios of b450m gaming gigabyte motherboard and now it doesn't give any signs of showing anything on the screen.
The bios update was from F40 to the latest one and I might have done something stupid by updating it up to the latest one.
Maybe I should have updated it incrementally from one bios version to the other or is it totally fine?
The PC starts, all fans are spinning, but screen doesn't give any signs, all black.
Doesn't boot.
Help!

Btw, I just saw that gpu fans are not spinning.
 
Last edited:
Joined
Nov 28, 2012
Messages
1,734 (0.56/day)
System Name BoX-Server | 775PC
Processor I3 3.5GHZ (3150) | Modded Xeon E5450 (OC @3.60)
Motherboard ASRock B85M-ITX | ASUS P5Q-EM
Cooling stock | 92MM Heatsink RGB
Memory 8GB DDR3 | 8GB DDR2
Video Card(s) AMD 5450 | XFX GTX750Ti 2GB
Storage 120GB SSD 1TB WD | 120GB SSD 1TB Seagate 500GB HDD <<
Display(s) DELL 17" LCD 1280x1024 | ASUS 24" LCD IPS
Case CoolerMaster 110 | RoseWill ZIRCON
Audio Device(s) Onboard
Power Supply Rosewill 610WATT | Rosewill 550WATT
Mouse Input-Director| RoseWill FUSION C40
Keyboard Input-Director | RoseWill FUSION
Software Windows 10 Pro 64-Bit
Hmm... Have you tried taking the CMOS battery out for 15 sec then back in or try doing it but without the GPU in and try onboard if available
 
Joined
Dec 2, 2009
Messages
3,334 (0.79/day)
System Name Dark Stealth
Processor Ryzen 5 1600
Motherboard Gigabyte B450M Gaming
Cooling Snowman dual fan
Memory 16x2 DDR4 Corsair Dominator Pro
Video Card(s) RX 580 4GB
Storage 1TB SSD, 1TB HDD
Display(s) Omen 25"
Case Zalman S2
Power Supply Corsair 750TX
Mouse Razer DeathAdder v1.0
Keyboard Logitech EX100
Software Windows 10
Benchmark Scores Maybe it is time to benchmark :D
Hmm... Have you tried taking the CMOS battery out for 15 sec then back in or try doing it but without the GPU in and try onboard if available
Just tried it and it didn't work.

Ok it boot up now but shows me a Windows install screen.
 

Attachments

  • 16205014245093287968745678871874.jpg
    16205014245093287968745678871874.jpg
    3.9 MB · Views: 11

FireFox

The Power Of Intel
Joined
Feb 19, 2014
Messages
6,833 (2.56/day)
Location
Germany
System Name BlackWidow
Processor Intel i7 10700K
Motherboard Asus ROG Maximus XII Hero
Cooling Custom Loop
Memory 32GB G.SKILL Trident Z RGB 3600Hz
Video Card(s) EVGA GEFORCE RTX 3080 XC3 Ultra
Storage Samsung 970 EVO PLUS 500GB - WD Blue SN550 1TB - 2 X WD Blue 1TB - 3 X WD Black 1TB
Display(s) Asus ROG PG278QR 2560x1440 144Hz (Overclocked 165Hz )/ Samsung
Case Corsair Obsidian 1000D
Audio Device(s) I prefer Gaming-Headset
Power Supply Enermax MaxTytan 1250W 80+ Titanium
Mouse Logitech G502 spectrum
Keyboard Virtuis Advanced Gaming Keyboard
Software Windows 10 Enterprise
Benchmark Scores My PC runs FiFA
Do you have any USB or disk with the Windows installation on it? if yes try to remove it, another thing check your boot order.
 
Joined
Dec 2, 2009
Messages
3,334 (0.79/day)
System Name Dark Stealth
Processor Ryzen 5 1600
Motherboard Gigabyte B450M Gaming
Cooling Snowman dual fan
Memory 16x2 DDR4 Corsair Dominator Pro
Video Card(s) RX 580 4GB
Storage 1TB SSD, 1TB HDD
Display(s) Omen 25"
Case Zalman S2
Power Supply Corsair 750TX
Mouse Razer DeathAdder v1.0
Keyboard Logitech EX100
Software Windows 10
Benchmark Scores Maybe it is time to benchmark :D
Do you have any USB or disk with the Windows installation on it? if yes try to remove it, another thing check your boot order.
Yeah I went to the bios finally it allowed me. But after restarting it froze.
 
Joined
Nov 28, 2012
Messages
1,734 (0.56/day)
System Name BoX-Server | 775PC
Processor I3 3.5GHZ (3150) | Modded Xeon E5450 (OC @3.60)
Motherboard ASRock B85M-ITX | ASUS P5Q-EM
Cooling stock | 92MM Heatsink RGB
Memory 8GB DDR3 | 8GB DDR2
Video Card(s) AMD 5450 | XFX GTX750Ti 2GB
Storage 120GB SSD 1TB WD | 120GB SSD 1TB Seagate 500GB HDD <<
Display(s) DELL 17" LCD 1280x1024 | ASUS 24" LCD IPS
Case CoolerMaster 110 | RoseWill ZIRCON
Audio Device(s) Onboard
Power Supply Rosewill 610WATT | Rosewill 550WATT
Mouse Input-Director| RoseWill FUSION C40
Keyboard Input-Director | RoseWill FUSION
Software Windows 10 Pro 64-Bit
Joined
Dec 2, 2009
Messages
3,334 (0.79/day)
System Name Dark Stealth
Processor Ryzen 5 1600
Motherboard Gigabyte B450M Gaming
Cooling Snowman dual fan
Memory 16x2 DDR4 Corsair Dominator Pro
Video Card(s) RX 580 4GB
Storage 1TB SSD, 1TB HDD
Display(s) Omen 25"
Case Zalman S2
Power Supply Corsair 750TX
Mouse Razer DeathAdder v1.0
Keyboard Logitech EX100
Software Windows 10
Benchmark Scores Maybe it is time to benchmark :D
Top