• We've upgraded our forums. Please post any issues/requests in this thread.

Blender 2.63 Crashing

Joined
Jul 4, 2012
Messages
574 (0.29/day)
Likes
220
Location
Australia
Processor Intel® Core i5 6600
Motherboard Asus H170 Pro Gaming
Cooling Hyper 212 Evo
Memory G.Skill Ripjaws V Series 16GB DDR4 2400mhz
Video Card(s) Gigabyte Geforce GTX 960 G1 4GB Gaming
Storage 256GB Intel SSD 525 Series
Display(s) 24" LG LED Monitor
Case Corsair Carbide 200R
Power Supply Seasonic MK12II 620W
Mouse Logitech G5
Keyboard Logitech G110
Software Windows 10 x64
#1
Hi all,

Dont know how many people still use blender, but im experiencing troubles on running blender.It crashes straight away and says "runtime error, this application has requested the runtime to terminate it in an unusual way."

I have looked on the blender forums, i have tried reinstalling mvc++ runtime files.
Nothing seems to work.

Any suggestions...?
 

Kreij

Senior Monkey Moderator
Staff member
Joined
Feb 6, 2007
Messages
13,817 (3.48/day)
Likes
5,524
Location
Cheeseland (Wisconsin, USA)
Processor Intel Core 2 Quad QX9650 Extreme @ 3.0 GHz
Motherboard Asus Rampage Formula
Cooling ZeroTherm Nirvana NV120 Premium
Memory 8GB (4 x 2GB) Corsair Dominator PC2-8500
Video Card(s) 2 x Sapphire Radeon HD6970
Storage 2 x Seagate Barracuda 320GB in RAID 0
Display(s) Dell 3007WFP 30" LCD (2560 x 1600)
Case Thermaltake Armor w/ 250mm Side Fan
Audio Device(s) SupremeFX 8ch Audio
Power Supply Thermaltake Toughpower 750W Modular
Software Win8 Pro x64 / Cat 12.10
#2
The VC++ runtime is getting an abort call from the app.
This is usually caused by an unhandled exception within the app's code.
It's not the runtime, the runtime is just shutting down the app because it was told to do so.

Anything in the event log?
Try removing and reinstalling Blender?
 
Joined
Feb 18, 2010
Messages
1,715 (0.60/day)
Likes
408
System Name Eldritch
Processor AMD Ryzen 5 1500X
Motherboard MSI B350 PC Mate
Cooling Satan's butthole after going to Taco Bell
Memory 16 GB G.Skill Flare X
Video Card(s) nVidia (Gigabyte) GT 740 2GB
Storage 80 GB IBM, 2 TB WD Green
Display(s) Dell 2007WFP
Software Debian Buster
#3
Do you have Python installed (and what version)?
 
Joined
Jul 4, 2012
Messages
574 (0.29/day)
Likes
220
Location
Australia
Processor Intel® Core i5 6600
Motherboard Asus H170 Pro Gaming
Cooling Hyper 212 Evo
Memory G.Skill Ripjaws V Series 16GB DDR4 2400mhz
Video Card(s) Gigabyte Geforce GTX 960 G1 4GB Gaming
Storage 256GB Intel SSD 525 Series
Display(s) 24" LG LED Monitor
Case Corsair Carbide 200R
Power Supply Seasonic MK12II 620W
Mouse Logitech G5
Keyboard Logitech G110
Software Windows 10 x64
#4
It's ok I figured it out. Turns out when downloading the zipped version, it didn't like to be extracted over a network, have to copy it locally first.. :/ fail. Thanks lads!
 

Kreij

Senior Monkey Moderator
Staff member
Joined
Feb 6, 2007
Messages
13,817 (3.48/day)
Likes
5,524
Location
Cheeseland (Wisconsin, USA)
Processor Intel Core 2 Quad QX9650 Extreme @ 3.0 GHz
Motherboard Asus Rampage Formula
Cooling ZeroTherm Nirvana NV120 Premium
Memory 8GB (4 x 2GB) Corsair Dominator PC2-8500
Video Card(s) 2 x Sapphire Radeon HD6970
Storage 2 x Seagate Barracuda 320GB in RAID 0
Display(s) Dell 3007WFP 30" LCD (2560 x 1600)
Case Thermaltake Armor w/ 250mm Side Fan
Audio Device(s) SupremeFX 8ch Audio
Power Supply Thermaltake Toughpower 750W Modular
Software Win8 Pro x64 / Cat 12.10
#5
Thanks for posting the fix, jg :toast:
Always good to have little tidbits like that around.