• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Bricked Asus n76vz

mussler

New Member
Joined
Jun 29, 2015
Messages
1 (0.00/day)
Hi all,

So, I have bricked my asus n76vz laptop with failed bios flashing. I spent hours googling for solutions and trying them out, but nothing seems to work.

Currently, the laptop does power up, disks start to work, fan is spinning, but screen stays black. Leds are blinking too. If i hold ctrl+home on power up, cd-rom starts reading.

Following some other threads, i have tried the following:

Method A:
1.put official asus bios on 4gb usb stick in fat32, three copies of it named: AMIBIOS.ROM, P5BE.ROM and N76VZ.ROM.
2. Press ctrl+home, power up, release keys once i hear cd-rom spin. Screen stays black, after around 10 minutes i power down, unplug cable and battery, hold power up for 30s, then plug back in and power up.

No change at all, did not work.

Method B:
Same as A, but with finalized normal CD. I can hear the cd spinning for a while, but nothing changes anyway.

I have tried removing hdds, with and without battery, removing memory. I tried different combination of keys (ctrl+pg up/pg down).

RMA is not an option, and noone in my vincinity is dealing with bios chip reflashing.

Do you guys have any idea of a recovery solution that I haven't tried yet?
 
Joined
Feb 23, 2015
Messages
186 (0.08/day)
System Name $580 Ebay Deal Abomination
Processor Intel Xeon W3680 (3.33GHz 6-core)
Motherboard HP Z400
Cooling 92mm exhaust, 92mm intake
Memory 12GB ECC DDR3 (triple channel)
Video Card(s) EVGA GTX 760
Storage 2x Crucial M500 240GB (RAID 0)
Display(s) BenQ XL2720Z
Case HP Z400
Audio Device(s) X-Fi Titanium HD
Power Supply HP Z400 (475W)
Mouse Razer DeathAdder
Keyboard Logitech Illuminated
Phew, that is going to be a tough one. Have you tried simply resetting the CMOS? Unplug the AC adapter and remove the battery, then you will need to pop out the CMOS battery. Looks like it is near the hard drive bay? It might be easy to get to:



Wait 10 seconds and pop the CMOS battery back in, followed by the main battery and AC adapter and try powering on again.

Only time I've been able to recover from a bad flash was when an old Linksys WRT54G firmware flash failed, and there was a way to factory reset it by shorting out a couple pins.

New motherboard is an option if nothing else,
http://www.ebay.com/itm/Asus-N76VZ-...791?pt=LH_DefaultDomain_0&hash=item1e9675d60f
 

OneMoar

There is Always Moar
Joined
Apr 9, 2010
Messages
8,078 (1.99/day)
Location
Rochester area
System Name RPC MK2
Processor Intel Core i5 9600K@ 4.8Ghz 1.32V
Motherboard Asrock z390 phantom gaming 4
Cooling Enermax ets-t50
Memory CMK16GX4M2B3000C15 16GB DDR4-3000
Video Card(s) EVGA GeForce RTX 2060 XC ULTRA GAMING
Storage 512GB Intel 545s ssd 500GB ADATA SU800 ssd 1TB WD blue
Display(s) Cheap VA panel
Case Phanteks P300
Audio Device(s) onboard
Power Supply HX 750i
Mouse M65 Pro RGB
Keyboard K70 RGB
Software Windows 10 +startisback
rename the file to
N76VZ.BIN or N76VZ.214 (see attached image) burn to a CD (not a dvd not a BDR a pure cd-r finalized < this matters)
from a dead cold boot power on while holding control-home this should start the ASUS EZflash recovery

as a point for reference its a phoenix bios not a Award phoenix uses .bin AMI/award use .rom for the recovery extension
 

Attachments

  • bios332312.jpg
    bios332312.jpg
    879.2 KB · Views: 1,003
Last edited:
Top