• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Broken GTX 980

Matu1272

New Member
Joined
Nov 23, 2018
Messages
10 (0.01/day)
Location
Estonia
System Name kaalikas
Processor I5 4590S
Motherboard B85M-G43
Cooling Hyper 212 EVO
Memory 4x DDR3 HyperX 1866mhz
Video Card(s) R9 390 8Gb / GTX980
Storage Samsung EVO 850 250GB
Display(s) 2x DELL 24"
Case Heavily modified Tesseract SW Mid Tower
Power Supply Corsair Builder CX750M ATX2.3 80+ 750W
Mouse Steelseries Rival 200
Keyboard 20$ keyboard
Software Windows 10 Pro
Hello

Im new here but i have big problem:(. I get GTX 980 4G Gaming but thats not working. Fans spins normal speed but no signal. GPU-Z recogniz gpu but no clocks and bios and so on. Any help? Lets bring this baby back to life:respect:EDIT: GPU works only bottom slot and i try top slot and now its not working again.:banghead: When its works then temp is 30°C but one fan spins like a rocket and second didnt spin or spins slowly.
gtx980.PNG
 
Last edited:

Tatty_One

Senior Moder@tor
Staff member
Joined
Jan 18, 2006
Messages
23,814 (4.25/day)
Location
Worcestershire, UK
System Name The Grey
Processor Intel Comet Lake Core i5 10600K
Motherboard MSI MAG Z490 TOMAHAWK
Cooling Artic Cooling Liquid Freezer II 280mm AIO + 4 Phantek 140mm case fans
Memory 16GB Patriot Viper Steel DDR4 4133Mhz @ 4000mhz 16-16-16-34 2T
Video Card(s) Gigabyte RTX 2060 SUPER Windforce OC 8GB
Storage WD Blue SN550 1TB M.2 NVME//SkHynix 120GB SSD//CrucialM4 64GB SSD
Display(s) AOC Q2781PQ 27 inch Ultra Slim 2560 x 1440 IPS
Case Phanteks Enthoo Pro M Windowed - Gunmetal
Audio Device(s) OnBoard Realtek ALC1200-VD1 @ 5.1 surround
Power Supply Seasonic Core Gold 650w Semi modular
Mouse Coolermaster Storm Octane wired
Keyboard Element Gaming Carbon Mk2 Tournament Mech
Software Win 10 Home x64
Welcome ……. Have you just bought it, or have you had it a while, do you know the make/model etc, information a bit sparse so far...… like has it worked previously?
 
Joined
Jun 3, 2018
Messages
862 (0.80/day)
Location
Amman, Jordan
Processor AMD Ryzen 5 2600 (Covered with Arctic MX-4)
Motherboard Gigabyte A320M-S2H (rev 1.X) BIOS version: F53
Cooling (CPU:Wraith Spire) Case:4xAlseye EY-120(3xFront Intakes+1xRear Exhaust)+1xTop Exhaust stock case fan
Memory Corsair Vengeance LPX 3000MHz C15 8GB x 2 @3000MHz (16-15-17-36) @1.3V (CMK16GX4M2B3000C15R ver5.39)
Video Card(s) Colorful TomaHawk GTX 1650
Storage Colorful CN600 120GB + Kingston A400 2.5" 120GB + WD Blue 500 GB (5000AAKX) + WD Caviar 160 GB
Display(s) LG 22MK400H-B + Samsung SyncMaster E1920
Case Cooler Master MasterBox MB520
Power Supply Cooler Master MWE 550 80+ White
Mouse Genius NetScroll 120
Keyboard HP SK-2885
Software Windows 10 Home 64 bit

Matu1272

New Member
Joined
Nov 23, 2018
Messages
10 (0.01/day)
Location
Estonia
System Name kaalikas
Processor I5 4590S
Motherboard B85M-G43
Cooling Hyper 212 EVO
Memory 4x DDR3 HyperX 1866mhz
Video Card(s) R9 390 8Gb / GTX980
Storage Samsung EVO 850 250GB
Display(s) 2x DELL 24"
Case Heavily modified Tesseract SW Mid Tower
Power Supply Corsair Builder CX750M ATX2.3 80+ 750W
Mouse Steelseries Rival 200
Keyboard 20$ keyboard
Software Windows 10 Pro
Sorry. I bought it like that for second hand shop. GPU is MSI GTX 980 GAMING 4G ( V317 VER:1.1 ). I think it worked previously for sure.:D Link
 
Joined
Oct 17, 2012
Messages
9,752 (3.11/day)
Location
Massachusetts
System Name Americas cure is the death of Social Justice & Political Correctness
Processor i7-11700K
Motherboard Asrock Z590 Extreme wifi 6E
Cooling Noctua NH-U12A
Memory 32GB Corsair RGB fancy boi 5000
Video Card(s) RTX 3090 Reference
Storage Samsung 970 Evo 1Tb + Samsung 970 Evo 500Gb
Display(s) Dell - 27" LED QHD G-SYNC x2
Case Fractal Design Meshify-C
Audio Device(s) on board
Power Supply Seasonic Focus+ Gold 1000 Watt
Mouse Logitech G502 spectrum
Keyboard AZIO MGK-1 RGB (Kaith Blue)
Software Win 10 Professional 64 bit
Benchmark Scores the MLGeesiest
Have you installed the drivers for that video card? In my experience when GPUZ shows very basic information ,with missing specifics ,it's due to either not restarting the computer after installing a driver, or not doing it at all.

Make sure all power plugs are properly seated, be sure it is installed into pcie slot properly, maybe even go into bios to change pcie to "auto".

You're getting a picture so it's definitely functioning, it would seem like a driver or other software related issue in my experience
 

Matu1272

New Member
Joined
Nov 23, 2018
Messages
10 (0.01/day)
Location
Estonia
System Name kaalikas
Processor I5 4590S
Motherboard B85M-G43
Cooling Hyper 212 EVO
Memory 4x DDR3 HyperX 1866mhz
Video Card(s) R9 390 8Gb / GTX980
Storage Samsung EVO 850 250GB
Display(s) 2x DELL 24"
Case Heavily modified Tesseract SW Mid Tower
Power Supply Corsair Builder CX750M ATX2.3 80+ 750W
Mouse Steelseries Rival 200
Keyboard 20$ keyboard
Software Windows 10 Pro
I install drivers, uninstall with DDU on safe mode and install again and try two different pci slots and so on. I even measure power voltage with multimeter. I get picture when i go in bios and change grahpics output to IGD (integrated). When i set bios settings on dedicated graphics then i dont get even boot screen just no signal.:(

Yeahh:lovetpu:. I god screen and so on:clap:. I use DDU and install older drivers and i get screen. But weird startup... no signal and suddenly desktop but only one fan spins and now very fast. I need to google it :laugh:
 

Tatty_One

Senior Moder@tor
Staff member
Joined
Jan 18, 2006
Messages
23,814 (4.25/day)
Location
Worcestershire, UK
System Name The Grey
Processor Intel Comet Lake Core i5 10600K
Motherboard MSI MAG Z490 TOMAHAWK
Cooling Artic Cooling Liquid Freezer II 280mm AIO + 4 Phantek 140mm case fans
Memory 16GB Patriot Viper Steel DDR4 4133Mhz @ 4000mhz 16-16-16-34 2T
Video Card(s) Gigabyte RTX 2060 SUPER Windforce OC 8GB
Storage WD Blue SN550 1TB M.2 NVME//SkHynix 120GB SSD//CrucialM4 64GB SSD
Display(s) AOC Q2781PQ 27 inch Ultra Slim 2560 x 1440 IPS
Case Phanteks Enthoo Pro M Windowed - Gunmetal
Audio Device(s) OnBoard Realtek ALC1200-VD1 @ 5.1 surround
Power Supply Seasonic Core Gold 650w Semi modular
Mouse Coolermaster Storm Octane wired
Keyboard Element Gaming Carbon Mk2 Tournament Mech
Software Win 10 Home x64
OK, it would help if you could complete your system specs (you will see your username at the top right of the page, click it and you will see a link to system specs that you can then complete)...…… what PSU do you have?
 

Matu1272

New Member
Joined
Nov 23, 2018
Messages
10 (0.01/day)
Location
Estonia
System Name kaalikas
Processor I5 4590S
Motherboard B85M-G43
Cooling Hyper 212 EVO
Memory 4x DDR3 HyperX 1866mhz
Video Card(s) R9 390 8Gb / GTX980
Storage Samsung EVO 850 250GB
Display(s) 2x DELL 24"
Case Heavily modified Tesseract SW Mid Tower
Power Supply Corsair Builder CX750M ATX2.3 80+ 750W
Mouse Steelseries Rival 200
Keyboard 20$ keyboard
Software Windows 10 Pro
@Tatty_One GTX980 works almost fine. (Unigine Valley benchmark 1.0 score is 3330 and max temp 57c) . Only One fan spins about 2300rpms and second didnt spin and startup is strange.
 
Joined
Oct 17, 2012
Messages
9,752 (3.11/day)
Location
Massachusetts
System Name Americas cure is the death of Social Justice & Political Correctness
Processor i7-11700K
Motherboard Asrock Z590 Extreme wifi 6E
Cooling Noctua NH-U12A
Memory 32GB Corsair RGB fancy boi 5000
Video Card(s) RTX 3090 Reference
Storage Samsung 970 Evo 1Tb + Samsung 970 Evo 500Gb
Display(s) Dell - 27" LED QHD G-SYNC x2
Case Fractal Design Meshify-C
Audio Device(s) on board
Power Supply Seasonic Focus+ Gold 1000 Watt
Mouse Logitech G502 spectrum
Keyboard AZIO MGK-1 RGB (Kaith Blue)
Software Win 10 Professional 64 bit
Benchmark Scores the MLGeesiest
@Tatty_One GTX980 works almost fine. (Unigine Valley benchmark 1.0 score is 3330 and max temp 57c) . Only One fan spins about 2300rpms and second didnt spin and startup is strange.

The two fans on the GPU, cool different things. The one closer to the video output cools the memory and the chip , The fan further to the inside of your PC ,cools the power and other components, at least on my msi gaming that's what it is. They have separate fan controllers. So one of them can be totally idle, and the other one can be running


the fan with the green circle will almost always be running. the fan with the red circle will only come on if the other components need cooling.
3076.jpg


based on the issues you explained, you didnt have the driver installed, or installed properly, which is why it was acting odd.
 

Matu1272

New Member
Joined
Nov 23, 2018
Messages
10 (0.01/day)
Location
Estonia
System Name kaalikas
Processor I5 4590S
Motherboard B85M-G43
Cooling Hyper 212 EVO
Memory 4x DDR3 HyperX 1866mhz
Video Card(s) R9 390 8Gb / GTX980
Storage Samsung EVO 850 250GB
Display(s) 2x DELL 24"
Case Heavily modified Tesseract SW Mid Tower
Power Supply Corsair Builder CX750M ATX2.3 80+ 750W
Mouse Steelseries Rival 200
Keyboard 20$ keyboard
Software Windows 10 Pro
Im so happy about that:roll:. My card is ~30°C and fan spins about 2300rpm. I think thats pretty fast.
 
Joined
Feb 14, 2012
Messages
1,204 (0.36/day)
Location
Romania
System Name "No name"
Processor Ryzen 2700X 50Th Anniversary Edition
Motherboard X570 AORUS Elite
Cooling Noctua U12P
Memory 16GB 3200Mhz
Video Card(s) MSI GTX 1070 Ti
Storage Adata 512GB SSD, WD30PURX
Display(s) AOC CQ32G1
Case SilentiumPC Signum SG1V EVO TG ARGB
Audio Device(s) ALC Codec + Maudio AV32 and Fiio E10k + Audiotehnica TAD 400
Power Supply Seasonic G650 650W
Mouse Logitech G203
Keyboard Asus Strix MX Brown
Software Windows 10 Pro x64
Have you tried it on another PC, just to rule out an incompatibility with yours ?
 
Joined
Jan 8, 2017
Messages
6,660 (4.19/day)
System Name Good enough
Processor AMD Ryzen R7 1700X - 4.0 Ghz / 1.350V
Motherboard ASRock B450M Pro4
Cooling Deepcool Gammaxx L240 V2
Memory 16GB - Corsair Vengeance LPX - 3333 Mhz CL16
Video Card(s) OEM Dell GTX 1080 with Kraken G12 + Water 3.0 Performer C
Storage 1x Samsung 850 EVO 250GB , 1x Samsung 860 EVO 500GB
Display(s) 4K Samsung TV
Case Deepcool Matrexx 70
Power Supply GPS-750C
The two fans on the GPU, cool different things. The one closer to the video output cools the memory and the chip , The fan further to the inside of your PC ,cools the power and other components, at least on my msi gaming that's what it is. They have separate fan controllers. So one of them can be totally idle, and the other one can be running


the fan with the green circle will almost always be running. the fan with the red circle will only come on if the other components need cooling.
View attachment 111173

based on the issues you explained, you didnt have the driver installed, or installed properly, which is why it was acting odd.

I am not sure that back then MSI had such a design, independent fan control it's a fairly recent thing. I think there is definitely something wrong with his card and it's behavior.

To me it looks like it may have a different BIOS than the stock one. But I advise OP to not jump straight into flashing and search more info.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
30,442 (6.01/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
What bios is on this motherboard?

This motherboard came out in 2013 and compatibility can be iffy with uefi graphics cards.

The latest bios is from april 2015. If you don't have that bios please install it.
https://www.msi.com/Motherboard/support/B85M-G43

@Matu1272

Hello

Im new here but i have big problem:(. I get GTX 980 4G Gaming but thats not working. Fans spins normal speed but no signal. GPU-Z recogniz gpu but no clocks and bios and so on. Any help? Lets bring this baby back to life:respect:View attachment 111168

You will need to take clear and visible pictures of each white sticker on the back of the card, if you have the original box take a picture of the white barcode. Post all pictures here.

You will also need to remove the heatsink off the gpu and take a clear picture of one of the ram chips and post it here. Replace the gpu die thermal compound with fresh compound.
 
Last edited:
Joined
Dec 16, 2010
Messages
1,503 (0.39/day)
Location
State College, PA, US
System Name My Surround PC
Processor Intel Core i9 9900KS
Motherboard Gigabyte Z390 Designare
Cooling Swiftech MCP35X / XSPC Rasa CPU / EK GPU block / XSPC 480mm w/ Corsair Fans
Memory 32GB (2 x 16 GB) Team DDR4-3200 CL16-18-18-38
Video Card(s) Gigabyte AORUS GeForce GTX 1080 Ti Waterforce WB Xtreme Edition
Storage Samsung SSD 970 Pro 512GB, 4 x 4TB HGST NAS HDD in RAID 10
Display(s) Viotek GFI27QXA 27" 4K 120Hz + LG UH850 4K 60Hz + Acer K272HUL 27" 2.5K 60Hz
Case NZXT Source 530
Audio Device(s) ASUS Xonar DX + Sony MDR-7506 / Logitech Z-5500 5.1
Power Supply Seasonic X-1250 1.25 kW
Mouse Patriot Viper V560
Keyboard Logitech G15
Software Windows 10 Pro x64
Benchmark Scores Mellanox ConnectX-3 10 Gb/s Fiber Network Card
Which slot on the motherboard did you plug the card into? GPU-Z is reading PCIe 2.0 x4, leading me to believe the card is in the lowest PCIe slot, which is connected to the PCH and could cause problems. The card should be inserted into the top slot, which is PCIe 3.0 x16 and connected directly to the CPU.
 

Matu1272

New Member
Joined
Nov 23, 2018
Messages
10 (0.01/day)
Location
Estonia
System Name kaalikas
Processor I5 4590S
Motherboard B85M-G43
Cooling Hyper 212 EVO
Memory 4x DDR3 HyperX 1866mhz
Video Card(s) R9 390 8Gb / GTX980
Storage Samsung EVO 850 250GB
Display(s) 2x DELL 24"
Case Heavily modified Tesseract SW Mid Tower
Power Supply Corsair Builder CX750M ATX2.3 80+ 750W
Mouse Steelseries Rival 200
Keyboard 20$ keyboard
Software Windows 10 Pro
@The Von Matrices gpu not working again and i try lowest slot and then i install drivers and its works yesterday. About 10min ago its works and i read your comment and i try top slot and now its not working again even when i put gpu back to lowest slot.:(

What bios is on this motherboard?

This motherboard came out in 2013 and compatibility can be iffy with uefi graphics cards.

The latest bios is from april 2015. If you don't have that bios please install it.
https://www.msi.com/Motherboard/support/B85M-G43

@Matu1272



You will need to take clear and visible pictures of each white sticker on the back of the card, if you have the original box take a picture of the white barcode. Post all pictures here.

You will also need to remove the heatsink off the gpu and take a clear picture of one of the ram chips and post it here. Replace the gpu die thermal compound with fresh compound.

I have latest bios. EDIT: GPU works only then when I switch graphics settings on bios dedicated to integrated and my gpu is lowest PCI slot ( PCIe x 16 2.0 @ x4 1.1 ). Then I simply put my two monitors on GPU DP slots and i can play and make stress tests and it all works like normal gpu. When i switch integrated to dedicated or move gpu to top PCI slot then my pc wont boot.
1543050174304-2090165345.jpg


@The Von Matrices gpu not working again and i try lowest slot and then i install drivers and its works yesterday. About 10min ago its works and i read your comment and i try top slot and now its not working again even when i put gpu back to lowest slot.:(



I have latest bios. EDIT: GPU works only then when I switch graphics settings on bios dedicated to integrated and my gpu is lowest PCI slot ( PCIe x 16 2.0 @ x4 1.1 ). Then I simply put my two monitors on GPU DP slots and i can play and make stress tests and it all works like normal gpu. When i switch integrated to dedicated or move gpu to top PCI slot then my pc wont boot.
1543050174304-2090165345.jpg
 

Attachments

  • 1543050492541-1144054121.jpg
    1543050492541-1144054121.jpg
    5.3 MB · Views: 230
  • new.PNG
    new.PNG
    54 KB · Views: 363
Last edited:
Top