• We've upgraded our forums. Please post any issues/requests in this thread.

bsod 0x124 audio driver not starting, wont reinstall

RCoon

Gaming Moderator
Staff member
Joined
Apr 19, 2012
Messages
11,365 (5.51/day)
Likes
9,492
Location
Gypsyland, UK
System Name HP Omen 17
Processor i7 7700HQ
Memory 16GB 2400Mhz DDR4
Video Card(s) GTX 1060
Storage Samsung SM961 256GB + HGST 1TB
Display(s) 1080p IPS G-SYNC 75Hz
Audio Device(s) Bang & Olufsen
Power Supply 230W
Mouse Roccat Kone XTD+
Software Win 10 Pro
#1
Just started happening with blue screens recently, then it wouldn't load windows, rested with only one gpu in and that worked, then put second hack in and windows worked, restarted and audio wouldn't boot with the pc, just reinstalled and it blue screened again after nstalling windows and loading the setup screen for computer name etc. Also got 0x9c once, but mostly the 125 blue screen. Gpus appear fine, reset to defaults in bios so either mobo or CPU right?
Edit: just noticed one of the gpu fans are spinning up alot then going down in speed again, almost confused about fan speed. Also before I tried a reinstall, the mouse and keyboard would not work at windows, but did in bios
THIS ONLY STARTED HAPPENONG SINCE AMD 13.2 DRIVER UPDATES!!!
 
Joined
Apr 21, 2010
Messages
4,621 (1.66/day)
Likes
1,992
Location
Redditch, Worcestershire, England
System Name RyZen Reynolds
Processor Ryzen 1600 6c/12t -3.8Ghz@1.26v
Motherboard Asrock AB350m
Cooling Wraith Spire
Memory 16GB DDR4 2800
Video Card(s) PNY GTX 780 Ti
Storage Seagate 1TB - 128GB SSD
Display(s) BenQ G2420HD
Case Corsair Carbide Series SPEC-01
Audio Device(s) Onboard
Power Supply Corsair VS 550w
Mouse Zalman ZM-M401R
Keyboard Razor Lycosa
Software Windows 10 Home x64
#2
Tried reverting drivers see if that helps? I don't personally think new GPU drivers would cause so many issues, could just well be a coincedence since installing the 13.2 beta drivers. Also check administrative tools> computer management> event viewer> Windows logs > System for any abnormal behaviour from services just before the BSOD.

There is also a BSOD viewer you can download that will give you a lot more info on a BSOD than Windows does.
 

RCoon

Gaming Moderator
Staff member
Joined
Apr 19, 2012
Messages
11,365 (5.51/day)
Likes
9,492
Location
Gypsyland, UK
System Name HP Omen 17
Processor i7 7700HQ
Memory 16GB 2400Mhz DDR4
Video Card(s) GTX 1060
Storage Samsung SM961 256GB + HGST 1TB
Display(s) 1080p IPS G-SYNC 75Hz
Audio Device(s) Bang & Olufsen
Power Supply 230W
Mouse Roccat Kone XTD+
Software Win 10 Pro
#3
I can't get into windows anymore, not even reinstall the damn thing. Tried another gtx 275 I have lying around and it still has bsod 0x124 before login screen appears
 
Joined
Apr 21, 2010
Messages
4,621 (1.66/day)
Likes
1,992
Location
Redditch, Worcestershire, England
System Name RyZen Reynolds
Processor Ryzen 1600 6c/12t -3.8Ghz@1.26v
Motherboard Asrock AB350m
Cooling Wraith Spire
Memory 16GB DDR4 2800
Video Card(s) PNY GTX 780 Ti
Storage Seagate 1TB - 128GB SSD
Display(s) BenQ G2420HD
Case Corsair Carbide Series SPEC-01
Audio Device(s) Onboard
Power Supply Corsair VS 550w
Mouse Zalman ZM-M401R
Keyboard Razor Lycosa
Software Windows 10 Home x64
#4
Tried safe mode, reinstalling Windows? 0x124 appears to be non specific hardware related so I will again say that I don't think a driver update caused your issue.

Go back to basics, uninstall everything except for the basics, CPU, GPU, OS drive and 1 stick of RAM then see how you get on reintroducing everything
 

RCoon

Gaming Moderator
Staff member
Joined
Apr 19, 2012
Messages
11,365 (5.51/day)
Likes
9,492
Location
Gypsyland, UK
System Name HP Omen 17
Processor i7 7700HQ
Memory 16GB 2400Mhz DDR4
Video Card(s) GTX 1060
Storage Samsung SM961 256GB + HGST 1TB
Display(s) 1080p IPS G-SYNC 75Hz
Audio Device(s) Bang & Olufsen
Power Supply 230W
Mouse Roccat Kone XTD+
Software Win 10 Pro
#5
can't reinstall the os as it blue screens after it starts loading the cd! Removed both gpus and tried an alternative one, still no success. I'll try the ram modules, but I have a feeling its CPU or mono, as resetting t default bios doesn't work either
 

FreedomEclipse

~Technological Technocrat~
Joined
Apr 20, 2007
Messages
17,145 (4.41/day)
Likes
5,289
Location
London,UK
System Name Codename: Rapture X Mk.VI {Still....MoonPig Edition}
Processor Intel 3930k@4.5Ghz
Motherboard Asus P9X79 PRO
Cooling Corsair H105 {2x Corsair ML 120 Pro}|VRM: Antec Spotcool 100
Memory 32GB DDR3 Kingston HyperX Beast 2400Mhz {8x4GB}
Video Card(s) MSI 1070 Gaming X (Samsung)
Storage 512GB Samsung 850 Pro (Boot)|1x 512GB Crucial MX100|2x 3TB Toshiba DT01ACA300
Display(s) Asus PB278Q 27"
Case Corsair 760T (White) {1x140mm NB PK-3, 2x Corsair AF140}
Audio Device(s) Creative SB Z {Speakers: Logitech Z-5500 }
Power Supply Corsair AX760
Mouse Logitech G900 Chaos Spectrum
Keyboard Duckyshine Dead LED(s) III
Software Windows 7 7600 x64
Benchmark Scores ( ͡°( ͡° ͜ʖ( ͡° ͜ʖ ͡°)ʖ ͡°) ͡°)
#6

RCoon

Gaming Moderator
Staff member
Joined
Apr 19, 2012
Messages
11,365 (5.51/day)
Likes
9,492
Location
Gypsyland, UK
System Name HP Omen 17
Processor i7 7700HQ
Memory 16GB 2400Mhz DDR4
Video Card(s) GTX 1060
Storage Samsung SM961 256GB + HGST 1TB
Display(s) 1080p IPS G-SYNC 75Hz
Audio Device(s) Bang & Olufsen
Power Supply 230W
Mouse Roccat Kone XTD+
Software Win 10 Pro
#7
Managed to test the CPU in another system and the mobo CPU led error light came on instantly, and didn't even boot. Wondering why in my system it would get to windows before errors. Put in for an rma and going to give the chip to my brother, and ordered an msi gd65 and i5 3570k for Tuesday!