1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

bug found in new version gpu(GPU-Z.0.4.2)

Discussion in 'GPU-Z' started by ISSA2000, Apr 23, 2010.

  1. ISSA2000

    ISSA2000 New Member

    Joined:
    Feb 12, 2006
    Messages:
    21 (0.01/day)
    Thanks Received:
    4
    [​IMG]


    new version does not show curr clocks for gpu (295)

    old version does

    [​IMG]
     
    10 Year Member at TPU
  2. Black Panther

    Black Panther Senior Moderatorâ„¢ Staff Member

    Joined:
    May 30, 2007
    Messages:
    8,863 (2.60/day)
    Thanks Received:
    2,136
    In my case it's missing the shader clocks?
    (Ignore red arrow, pic was originally uploaded for another thread)

    [​IMG]
     
  3. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,417 (3.63/day)
    Thanks Received:
    15,329
    try rebooting and updating to a newer driver
     
    10 Year Member at TPU
  4. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,417 (3.63/day)
    Thanks Received:
    15,329
    ati cards have no shader clocks as the tooltip would have told you
     
    Black Panther says thanks.
    10 Year Member at TPU
  5. Black Panther

    Black Panther Senior Moderatorâ„¢ Staff Member

    Joined:
    May 30, 2007
    Messages:
    8,863 (2.60/day)
    Thanks Received:
    2,136
    :slap::eek:
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)