• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Call of duty 4 Hosting problem

rafa30

New Member
Joined
Dec 15, 2012
Messages
2 (0.00/day)
Likes
0
#1
Hi all.

My issue is, that I can't host properly, I don't know why , 3 years ago I could host perfect without any lag, now if i host, and there are 6-7 players on server including me, playing , pings just go crazy ( all players, most of the times including me ). I have 2 networks, one 600 kb/s and one with 50 mbps , I tried hosting from another pc, and playing from this one, still lags, tried to host and play on same computer, tried to play with lowest graphics, tried reinstalling windows and ports are forwarded (I hope they are good forwarded).My pc configuration is:
Processor: AMD Athlon(tm) 64 x2 dual core processor 4400+ 2.30 GHz
Ram: 4.00 GB
64 Bit
Display: ATI RADEON HD 5670
Main board: ABIT KN9 Ultra

If anyone has got any solution for this.. please help.

PS: I am hosting on GameRanger.
 

Wells

New Member
Joined
Oct 16, 2012
Messages
10 (0.00/day)
Likes
6
Location
CAVENDISH VIC 3314
#3
Hi all.

My issue is, that I can't host properly, I don't know why , 3 years ago I could host perfect without any lag, now if i host, and there are 6-7 players on server including me, playing , pings just go crazy ( all players, most of the times including me ). I have 2 networks, one 600 kb/s and one with 50 mbps , I tried hosting from another pc, and playing from this one, still lags, tried to host and play on same computer, tried to play with lowest graphics, tried reinstalling windows and ports are forwarded (I hope they are good forwarded).My pc configuration is:
Processor: AMD Athlon(tm) 64 x2 dual core processor 4400+ 2.30 GHz
Ram: 4.00 GB
64 Bit
Display: ATI RADEON HD 5670
Main board: ABIT KN9 Ultra

If anyone has got any solution for this.. please help.

PS: I am hosting on GameRanger.
have you evern tried to let others to host and then see if you are still lag?
 

brandonwh64

Addicted to Bacon and StarCrunches!!!
Joined
Sep 6, 2009
Messages
19,542 (6.09/day)
Likes
6,968
#4
Hi all.

My issue is, that I can't host properly, I don't know why , 3 years ago I could host perfect without any lag, now if i host, and there are 6-7 players on server including me, playing , pings just go crazy ( all players, most of the times including me ). I have 2 networks, one 600 kb/s and one with 50 mbps , I tried hosting from another pc, and playing from this one, still lags, tried to host and play on same computer, tried to play with lowest graphics, tried reinstalling windows and ports are forwarded (I hope they are good forwarded).My pc configuration is:
Processor: AMD Athlon(tm) 64 x2 dual core processor 4400+ 2.30 GHz
Ram: 4.00 GB
64 Bit
Display: ATI RADEON HD 5670
Main board: ABIT KN9 Ultra

If anyone has got any solution for this.. please help.

PS: I am hosting on GameRanger.
I don't think that PC you are using is powerful enough to be a server? I have never ran a COD server but I ran a multiple CS servers and they would lag on the Pentium D machine I had running it.
 
Top