• We've upgraded our forums. Please post any issues/requests in this thread.

Calling all tpu'ers help Sol out

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,262 (4.28/day)
Likes
6,067
Location
Florida
System Name Not named yet
Processor I5 7640x 5Ghz 24/7
Motherboard MSI x299 Tomahawk Arctic
Cooling Corsair H55
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x Seagate 3TB Drives (RAID 0) 1x Seagate 256GB SSD 1x Adata 120GB SSD
Display(s) 3x AOC Q2577PWQ
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Onboard on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6
Software Windows 10 x64 Pro
#51
you said you tried your bro's P4......... can you try a graphics card, ram cards, and PSU in his PC to make sure they are all working and get a combination that you know works?
he has a genera intel board that wont support my other cpu's but my grfx etc works in my GF's build and she is currently using the 700w i tested with as it was hers to begin with :(
 

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,370 (10.17/day)
Likes
18,019
Processor Intel i7 8700k
Motherboard Gigabyte z370 AORUS Gaming 7
Cooling Water
Memory 16gb G.Skill 4000 MHz DDR4
Video Card(s) Evga GTX 1080
Storage 3 x Samsung Evo 850 500GB, 1 x 250GB, 2 x 2TB HDD
Display(s) Nixeus EDG27
Case Thermaltake X5
Power Supply Corsair HX1000i
Mouse Zowie EC1-B
Software Windows 10
#52
You have done everything that can be done. It is the board.:(
 

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,262 (4.28/day)
Likes
6,067
Location
Florida
System Name Not named yet
Processor I5 7640x 5Ghz 24/7
Motherboard MSI x299 Tomahawk Arctic
Cooling Corsair H55
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x Seagate 3TB Drives (RAID 0) 1x Seagate 256GB SSD 1x Adata 120GB SSD
Display(s) 3x AOC Q2577PWQ
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Onboard on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6
Software Windows 10 x64 Pro
#53
You have done everything that can be done. It is the board.:(
...................................:ohwell: :( :cry:

i dont want to bealive :(
 
Joined
Jul 19, 2007
Messages
7,043 (1.85/day)
Likes
863
Location
Sector ZZ₉ Plural Z Alpha
System Name УльтраФиолет
Processor Intel Kentsfield Q9650 @ 3.8GHz (4.2GHz highest achieved)
Motherboard ASUS P5E3 Deluxe/WiFi; X38 NSB, ICH9R SSB
Cooling Delta V3 block, XPSC res, 120x3 rad, ST 1/2" pump - 10 fans, SYSTRIN HDD cooler, Antec HDD cooler
Memory Dual channel 8GB OCZ Platinum DDR3 @ 1800MHz @ 7-7-7-20 1T
Video Card(s) Quadfire: (2) Sapphire HD5970
Storage (2) WD VelociRaptor 300GB SATA-300; WD 320GB SATA-300; WD 200GB UATA + WD 160GB UATA
Display(s) Samsung Syncmaster T240 24" (16:10)
Case Cooler Master Stacker 830
Audio Device(s) Creative X-Fi Titanium Fatal1ty Pro PCI-E x1
Power Supply Kingwin Mach1 1200W modular
Software Windows XP Home SP3; Vista Ultimate x64 SP2
Benchmark Scores 3m06: 20270 here: http://hwbot.org/user.do?userId=12313
#54
its cool man no one has too i just wanted this to work man shitty im sooo F@#$%d like how how and WHY on earth did this happen to me iv been good all year perhaps my success was destined to fail karma or something of the like ugh this is not what i wanted to bealive maybe ill take up making tennis balls or go to raod construction or something
s'all good, things happen even when you'd swear they shouldn't (believe me, the last few months on my end have been absolute tripe) . . . just a matter of learning to roll with the punches - it's the trials that shape us, not our successes.

but, I know what it's like losing your rig for long periods of time here as well (went 2.5 years :twitch:); it's no issue though, I'll ask around. Like I said, can't guarantee or make any promises, but if I can turn one up I'm more than glad to help ya out :toast:



(another thought - you could abduct another family member's rig in the middle of the night, swap out all the components, and see how long you can get away with it :laugh:)
 

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,262 (4.28/day)
Likes
6,067
Location
Florida
System Name Not named yet
Processor I5 7640x 5Ghz 24/7
Motherboard MSI x299 Tomahawk Arctic
Cooling Corsair H55
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x Seagate 3TB Drives (RAID 0) 1x Seagate 256GB SSD 1x Adata 120GB SSD
Display(s) 3x AOC Q2577PWQ
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Onboard on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6
Software Windows 10 x64 Pro
#55
s'all good, things happen even when you'd swear they shouldn't (believe me, the last few months on my end have been absolute tripe) . . . just a matter of learning to roll with the punches - it's the trials that shape us, not our successes.

but, I know what it's like losing your rig for long periods of time here as well (went 2.5 years :twitch:); it's no issue though, I'll ask around. Like I said, can't guarantee or make any promises, but if I can turn one up I'm more than glad to help ya out :toast:



(another thought - you could abduct another family member's rig in the middle of the night, swap out all the components, and see how long you can get away with it :laugh:)
lol no system is compatible with min the closest is my GF's and its AMD the only interchangable part is the ram in which case mine far exceeds in
 
Joined
Jul 19, 2007
Messages
7,043 (1.85/day)
Likes
863
Location
Sector ZZ₉ Plural Z Alpha
System Name УльтраФиолет
Processor Intel Kentsfield Q9650 @ 3.8GHz (4.2GHz highest achieved)
Motherboard ASUS P5E3 Deluxe/WiFi; X38 NSB, ICH9R SSB
Cooling Delta V3 block, XPSC res, 120x3 rad, ST 1/2" pump - 10 fans, SYSTRIN HDD cooler, Antec HDD cooler
Memory Dual channel 8GB OCZ Platinum DDR3 @ 1800MHz @ 7-7-7-20 1T
Video Card(s) Quadfire: (2) Sapphire HD5970
Storage (2) WD VelociRaptor 300GB SATA-300; WD 320GB SATA-300; WD 200GB UATA + WD 160GB UATA
Display(s) Samsung Syncmaster T240 24" (16:10)
Case Cooler Master Stacker 830
Audio Device(s) Creative X-Fi Titanium Fatal1ty Pro PCI-E x1
Power Supply Kingwin Mach1 1200W modular
Software Windows XP Home SP3; Vista Ultimate x64 SP2
Benchmark Scores 3m06: 20270 here: http://hwbot.org/user.do?userId=12313
#56
lol no system is compatible with min the closest is my GF's and its AMD the only interchangable part is the ram in which case mine far exceeds in
yes, but . . . do they know? :p
 
Joined
Apr 21, 2008
Messages
5,230 (1.48/day)
Likes
661
Location
IRAQ-Baghdad
System Name MASTER
Processor Core i7 3930k run at 4.4ghz
Motherboard Asus Rampage IV extreme
Cooling Corsair H100i
Memory 4x4G kingston hyperx beast 2400mhz
Video Card(s) 2X EVGA GTX680
Storage 2X Crusial M4 256g raid0, 1TbWD g, 2x500 WD B
Display(s) Samsung 27' 1080P LED 3D monitior 2ms
Case CoolerMaster Chosmos II
Audio Device(s) Creative sound blaster X-FI Titanum champion,Creative speakers 7.1 T7900
Power Supply Corsair 1200i, Logitch G500 Mouse, headset Corsair vengeance 1500
Software Win7 64bit Ultimate
Benchmark Scores 3d mark 2011: testing
#58
sounds like dead mobo , sorry dude
 

James1991

New Member
Joined
Jun 28, 2007
Messages
267 (0.07/day)
Likes
38
Location
Port Lincoln, South Australia
Processor i7 2600
Motherboard ASUS P8P67 EVO
Cooling lots and lots of fans
Memory 8GB DDR3
Video Card(s) 2 x ATI(yes, ATI) Radeon 4850
Storage lots of 500 gb drives
Display(s) Acer P221W, LG L1732S, Samsung 32 inch HDTV
Case big one
Audio Device(s) onboard stuff
Power Supply big one
Software Windows Vista Ultimate x64
Benchmark Scores boots into windows is that ok?
#59
Warranty?
 

JC316

Knows what makes you tick
Joined
Jan 24, 2006
Messages
9,370 (2.16/day)
Likes
982
System Name Budget Gaming
Processor AMD FX6300
Motherboard Gigabyte 880GMA-USB3
Cooling Coolermaster Hyper 212+
Memory 8GB Ripjaws DDR3 1600
Video Card(s) HD7850 1GB
Storage 1TB Sata2
Display(s) Acer 24" LED
Case Generic black
Audio Device(s) Stock onboard
Power Supply FSP Aurum Gold 650W
Software Windows 7 Home Premium 64bit
#60
Just curious, but is there anything in the PCI slots? I had something like this happen before and a PCI slot was only making partial contact, putting the whole system on the fritz. Symptoms just like this, no video, but power.
 
Joined
Jun 3, 2007
Messages
22,400 (5.82/day)
Likes
8,922
Location
'Merica. The Great SOUTH!
System Name The Mailbox 4.5
Processor Intel i7 2600k @ 4.2GHz
Motherboard Gigabyte Z77X-UP5 TH Intel LGA 1155
Cooling Scythe Katana 4
Memory G.SKILL Sniper Series 16GB DDR3 1866: 9-9-9-24
Video Card(s) MSI 1080 "Duke" with 8Gb of RAM. Boost Clock 1847 MHz
Storage 256Gb M4 SSD, 500Gb WD (7200) 128Gb Agelity 4 SSD
Display(s) LG 29" Class 21:9 UltraWide® IPS LED Monitor 2560 x 1080
Case Cooler Master 922 HAF
Audio Device(s) SupremeFX X-Fi with Bose Companion 2 speakers.
Power Supply SeaSonic X Series X650 Gold
Mouse SteelSeries Sensei (RAW) and a Wacom Intuos 4 tablet.
Keyboard Razer BlackWidow
Software Windows 10 Pro (64-bit)
Benchmark Scores Benching is for bitches.
#61
Just curious, but is there anything in the PCI slots? I had something like this happen before and a PCI slot was only making partial contact, putting the whole system on the fritz. Symptoms just like this, no video, but power.
As did I. It was a bad video tuner for me. However in my heart or hearts I think its your Mobo. :shadedshu
 
Joined
Jul 20, 2008
Messages
4,016 (1.17/day)
Likes
900
Location
Ohio
System Name Desktop|| Virtual Host 0
Processor Intel Core i5 2500-K @ 4.3ghz || 2x Xeon L5630 (total 8 cores, 16 threads)
Motherboard ASUS P8Z68-V || Dell PowerEdge R710 (Intel 5520 chipset)
Cooling Corsair Hydro H100 || Stock hotplug fans and passive heatsinks
Memory 4x4gb Corsair Vengeance DDR3 1600 || 12x4gb Hynix DDR3 1066 FB-DIMMs
Video Card(s) MSI GTX 760 Gaming Twin Frozr 4GB OC || Don't know, don't care
Storage Hitachi 7K3000 2TB || 6x300gb 15k rpm SAS internal hotswap, 12x3tb Seagate NAS drives in enclosure
Display(s) ViewSonic VA2349S || remote iDRAC KVM console
Case Antec P280 || Dell PowerEdge R710
Audio Device(s) HRT MusicStreamer II+ and Focusrite Scarlett 18i8 || Don't know, don't care
Power Supply SeaSonic X650 Gold || 2x870w hot-swappable
Mouse Logitech G500 || remote iDRAC KVM console
Keyboard Logitech G510 || remote iDRAC KVM console
Software Win7 Ultimate x64 || VMware vSphere 6.0 with vCenter Server 6.0
Benchmark Scores Over 9000 on the scouter
#62
@the PCI slot comments: I'm pretty sure he already said he tried booting with bare minimum multiple times.

@Solaris: EVGA still hasn't updated with any form of confirmation that they received the board :(.

Are you 100% sure the pins on the cpu socket are 100% straight? This happened to my gf's board just recently and I noticed a couple bent pins.
 
Joined
Jun 1, 2006
Messages
1,745 (0.41/day)
Likes
176
Location
The Nevada Wasteland
System Name 9th Level
Processor AMD Phenom II 940 BE @3.4Ghz
Motherboard GIGABYTE MA790FX-UD5P
Cooling Corsair H100, x2 250mm, x1 140mm, x3 120mm fans.
Memory 8GB Patriot DDR2
Video Card(s) EVGA GTX480 (800/1600/2000/@1.0v)
Storage x1 80GB, x2 1TB.
Display(s) Acer 24" 2ms 1920x1200
Case HAF 932
Audio Device(s) Sound Blaster Fatal1ty Xtreme gamer 64mb Xram
Power Supply Corsair HX850W
Software Windows 7 Ultimate 64bit
#63
Hey sol try moving the Jumper that clears CMOS and booting with it in another postion. Also I assume you allready cleared the BIOS.

The Clear CMOS jumper on my Foxconn was in the wrong postion in my Mobo manual and my board wouldnt post because the jumper was in the clear CMOS position and I thought it was in the right position.
 

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,262 (4.28/day)
Likes
6,067
Location
Florida
System Name Not named yet
Processor I5 7640x 5Ghz 24/7
Motherboard MSI x299 Tomahawk Arctic
Cooling Corsair H55
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x Seagate 3TB Drives (RAID 0) 1x Seagate 256GB SSD 1x Adata 120GB SSD
Display(s) 3x AOC Q2577PWQ
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Onboard on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6
Software Windows 10 x64 Pro
#64
Did you just try willing it to work?
triede willing it multiple times i even "pushed" mwith the palm of my hand

sounds like dead mobo , sorry dude
: quivers chin

idk it was a personal sale so we will see

Just curious, but is there anything in the PCI slots? I had something like this happen before and a PCI slot was only making partial contact, putting the whole system on the fritz. Symptoms just like this, no video, but power.
nope booted with bare minimums

As did I. It was a bad video tuner for me. However in my heart or hearts I think its your Mobo. :shadedshu
:(

@the PCI slot comments: I'm pretty sure he already said he tried booting with bare minimum multiple times.


@Solaris: EVGA still hasn't updated with any form of confirmation that they received the board :(.

Are you 100% sure the pins on the cpu socket are 100% straight? This happened to my gf's board just recently and I noticed a couple bent pins.
its cool about EVGA im just glad your still willing to help me :) the pins are straight 100% i spent half an hour in the bed 1 day with the light behind me looking at them and i hit my self in the eye with the mobo when i swivled it around.

Hey sol try moving the Jumper that clears CMOS and booting with it in another postion. Also I assume you allready cleared the BIOS.

The Clear CMOS jumper on my Foxconn was in the wrong postion in my Mobo manual and my board wouldnt post because the jumper was in the clear CMOS position and I thought it was in the right position.
ya i figured that iv booted with the cmos jumper in both positions pin 2-3 and 1-2 and same :(
 

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,262 (4.28/day)
Likes
6,067
Location
Florida
System Name Not named yet
Processor I5 7640x 5Ghz 24/7
Motherboard MSI x299 Tomahawk Arctic
Cooling Corsair H55
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x Seagate 3TB Drives (RAID 0) 1x Seagate 256GB SSD 1x Adata 120GB SSD
Display(s) 3x AOC Q2577PWQ
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Onboard on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6
Software Windows 10 x64 Pro
#66
most likely board is dead,

do the fans spin or something when you turn it on ?
yup but nothing ever engages my HDD's spin up my fans spin up you know that uncontrolled spin before the mobo's PM controll and power regulation kicks in? thats what happens they just sit their and spin full blast but nothing ever engages the HDD's never boot and even without them connected the fans never spin down proc never gets hot mem never gets warm
 
W

wolf2009

Guest
#67
yup but nothing ever engages my HDD's spin up my fans spin up you know that uncontrolled spin before the mobo's PM controll and power regulation kicks in? thats what happens they just sit their and spin full blast but nothing ever engages the HDD's never boot and even without them connected the fans never spin down proc never gets hot mem never gets warm
dead mobo, had that happen to me fortunately it was a asus p4c-800 deluxe socket 478 mobo

fans would keep spinning, no boot sounds .

its the board dude

rest it and yourself. stop taking tension over lost hardware, its a part of enthusiasts life, learn to take it in stride from this incident.

you have done all you can, now its time to let it go and say bye
 

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,262 (4.28/day)
Likes
6,067
Location
Florida
System Name Not named yet
Processor I5 7640x 5Ghz 24/7
Motherboard MSI x299 Tomahawk Arctic
Cooling Corsair H55
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x Seagate 3TB Drives (RAID 0) 1x Seagate 256GB SSD 1x Adata 120GB SSD
Display(s) 3x AOC Q2577PWQ
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Onboard on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6
Software Windows 10 x64 Pro
#68
dead mobo, had that happen to me fortunately it was a asus p4c-800 deluxe socket 478 mobo

fans would keep spinning, no boot sounds .

its the board dude

rest it and yourself. stop taking tension over lost hardware, its a part of enthusiasts life, learn to take it in stride from this incident.

you have done all you can, now its time to let it go and say bye
i will hold a funeral for it like i was going to do with my 8600 and bury it in a shoe box in the back yard
 

sneekypeet

Unpaid Babysitter
Staff member
Joined
Apr 12, 2006
Messages
24,623 (5.78/day)
Likes
9,345
System Name His
Processor Intel i7 5930K
Motherboard Asus Maximus V Extreme
Cooling Thermalright True Spirit 140 BW Rev.A
Memory Corsair Dominator Platinum ROG
Video Card(s) nVidia GTX 1080 SLI with EVGA Hybrid coolers.
Storage Samsung 960 Pro / Crucial MX300 750GB / Seagate 1TB Spinner
Display(s) Sony 43" 4K 60hz
Case SilverStone Temjin TJ11
Audio Device(s) Realtek on board > Sony receiver > Cerwin Vega's
Power Supply Thermaltake TPSG 1050W
Mouse Always Changing
Keyboard Always Changing
Software Windows 10 Pro 64
#69
Hey Sol I know its a long shot here, but are you adding power to the 4 pin molex by the ram slots also?
 

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,262 (4.28/day)
Likes
6,067
Location
Florida
System Name Not named yet
Processor I5 7640x 5Ghz 24/7
Motherboard MSI x299 Tomahawk Arctic
Cooling Corsair H55
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x Seagate 3TB Drives (RAID 0) 1x Seagate 256GB SSD 1x Adata 120GB SSD
Display(s) 3x AOC Q2577PWQ
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Onboard on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6
Software Windows 10 x64 Pro
#70
Hey Sol I know its a long shot here, but are you adding power to the 4 pin molex by the ram slots also?
yup im using a 24 pin connector 8pin cpu connector and the little molex on the mobo for pci-e power those are the only connectors on the board and im giving power to every one iv even tried not plugging in the molex and only using 1 4 pin connector as that is supposed to work too and nothing
 

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,262 (4.28/day)
Likes
6,067
Location
Florida
System Name Not named yet
Processor I5 7640x 5Ghz 24/7
Motherboard MSI x299 Tomahawk Arctic
Cooling Corsair H55
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x Seagate 3TB Drives (RAID 0) 1x Seagate 256GB SSD 1x Adata 120GB SSD
Display(s) 3x AOC Q2577PWQ
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Onboard on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6
Software Windows 10 x64 Pro
#71
TPU thank you all i appreciate the responses ideas and help. I just wanted to let you know that i have just been contacted by someone on the forums who wishes to be anonymous this person basically forced me into giving them a link of a mobo i was intrested in if i had the money....this person then bought the mobo for me. I cannot tell you how gratefull i am that the TPU community has persons in it that would do this for someone in need and though i didnt ask for it and was slightely embarassed at the offer i wish to thank all of you and that person VERY MUCH for your help and ideas you have no idea how proud i am to say that i am part of this community. This post isnt just for that person but for all of those who helped me it was absolutely remarkable that a plea for help turned into a 3 page thread in like an hour and a half..thank you TPU and i appreciate it more than you know. The board has been surprisingly overnighted to me and i will be receiving it soon..

-Solaris
 

sneekypeet

Unpaid Babysitter
Staff member
Joined
Apr 12, 2006
Messages
24,623 (5.78/day)
Likes
9,345
System Name His
Processor Intel i7 5930K
Motherboard Asus Maximus V Extreme
Cooling Thermalright True Spirit 140 BW Rev.A
Memory Corsair Dominator Platinum ROG
Video Card(s) nVidia GTX 1080 SLI with EVGA Hybrid coolers.
Storage Samsung 960 Pro / Crucial MX300 750GB / Seagate 1TB Spinner
Display(s) Sony 43" 4K 60hz
Case SilverStone Temjin TJ11
Audio Device(s) Realtek on board > Sony receiver > Cerwin Vega's
Power Supply Thermaltake TPSG 1050W
Mouse Always Changing
Keyboard Always Changing
Software Windows 10 Pro 64
#72
All I can say is WOW Sol, glad this "guy" could help you out in this manner. Very rare to get that sort of love anywhere, and Im glad it happened for you!
 

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,262 (4.28/day)
Likes
6,067
Location
Florida
System Name Not named yet
Processor I5 7640x 5Ghz 24/7
Motherboard MSI x299 Tomahawk Arctic
Cooling Corsair H55
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x Seagate 3TB Drives (RAID 0) 1x Seagate 256GB SSD 1x Adata 120GB SSD
Display(s) 3x AOC Q2577PWQ
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Onboard on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6
Software Windows 10 x64 Pro
#73
All I can say is WOW Sol, glad this "guy" could help you out in this manner. Very rare to get that sort of love anywhere, and Im glad it happened for you!
friend i cannot tell you how incredably surprised i was
 

DR.Death

New Member
Joined
Jul 10, 2005
Messages
1,737 (0.38/day)
Likes
63
Location
Canada
System Name death machine
Processor intel 6600 quad core cooled by scythe mutgen 2
Motherboard dfi lanparty UT P35-T2R
Cooling air
Memory crucial ballistic tracer 4 gb
Video Card(s) nvida 260 gtx
Storage segate baracuta 500 GB , western digital blue 1TB
Display(s) asus 23.6 vh242h
Case lian-li pc-a70 full tower
Power Supply 650 watt Antec Earth Watts
Software windows 7 and lots of other titles
#74
man i wish i had some parts lying around that i could give u but i dont sadly
 
W

wolf2009

Guest
#75
WOW, your guardian angel has shined upon you !

God Bless that God's Man or Woman .






So what mobo did you buy ?