• We've upgraded our forums. Please post any issues/requests in this thread.

Cannot start GPU-Z 0.7.8 automatically with Windows 7

Munich63

New Member
Joined
Jun 16, 2014
Messages
3 (0.00/day)
Likes
0
#1
GPU-Z works fine when I start it manually. I really want it to always start with Windows 7, but it won't. I've tried installing it with that option checked. I've tried putting a shortcut to it in my Startup folder. Nothing works.

Ideas would be welcome!

My system specs:
Lenovo T420 laptop with built-in Intel HD Graphics 3000
Windows 7 (64-bit, SP1)
Norton Internet Security, but I find no indication of it blocking GPU-Z

By the way, this is the only GPU meter I've found that recognizes my graphics card! Good work!
 

RCoon

Gaming Moderator
Staff member
Joined
Apr 19, 2012
Messages
11,370 (5.51/day)
Likes
9,509
Location
Gypsyland, UK
System Name HP Omen 17
Processor i7 7700HQ
Memory 16GB 2400Mhz DDR4
Video Card(s) GTX 1060
Storage Samsung SM961 256GB + HGST 1TB
Display(s) 1080p IPS G-SYNC 75Hz
Audio Device(s) Bang & Olufsen
Power Supply 230W
Mouse Roccat Kone XTD+
Software Win 10 Pro
#2
open a Run... prompt and type in msconfig

Go to startup tab and check it's in there, and ticked.
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,057 (3.44/day)
Likes
17,962
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#3
GPU-Z on-startup installs itself into scheduled tasks, check if the entry is there.

need to use scheduled tasks to avoid uac prompt, because it runs as admin
 

Munich63

New Member
Joined
Jun 16, 2014
Messages
3 (0.00/day)
Likes
0
#4
Thanks for the quick replies!
Situation 1: When installed to startup with Windows, it appears neither in scheduled tasks nor in msconfig.
Situation 2: When installed without checking that option and then I manually place a link to it (set to run as administrator) in the Windows Startup folder, it does appear in msconfig -- but it doesn't really start, meaning that I can't see anything.

I suspect there is a conflict with my startup-manager utility, WinPatrol, especially in Situation 1.
Another suspect is a another recently installed temperature monitor, this one for the CPU instead of the GPU, namely Core Temp 1.0 RC6.

Right now, I will continue starting GPU-Z manually as needed.
 

AsRock

TPU addict
Joined
Jun 23, 2007
Messages
15,313 (4.00/day)
Likes
4,723
Location
US
Processor 2500k \ 3770k
Motherboard ASRock Z68 \ Z77
Memory Samsung low profile 1600
Video Card(s) XFX 6770 \ XFX R9 290X
Storage Intel 80Gb (SATA2) WD 250Gb \ Team SSD+Samsung Evo 250Gb+500Gb+ 2xCorsair Force+WD250GbHDD
Display(s) Samsung 1080P \ Toshiba HDTV 1080P
Case HTPC400 \ Thermaltake Armor case ( original ), With Zalman fan controller ( wattage usage ).
Audio Device(s) Yamaha RX-V475 \ Marantz SR5008 Tannoy Mercury MKII Paradigm 5SE + Tannoy Mercury F4
Power Supply PC&Power 750w \ Seasonic 750w MKII
Mouse MS intelimouse \ Logitech G700s + Steelseries Sensei wireless
Keyboard Logitech K120 \ ROCCAT MK Pro ( modded amber leds )
Benchmark Scores Meh benchmarks.
#5
Just remove that what you added to start up and run GPU-Z and right click the top and it will allow you to add it to startup.