• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

cant boot w/ 2x 512 corsair xms: help!!!

shade633

New Member
Joined
Mar 2, 2006
Messages
4 (0.00/day)
Likes
0
#1
i have 2 x 512 corsair xms 3202 400fsb on an athlon 64 system, using an abit mobo, i cant get the system to boot up with both stix in, with either one of the stix in it starts up fine, i know it will work cause my brother had the very system and he gave it to me, and he was running both stix. what happens when i boot it up is i get this alarm thing going off 2 tone alarm in 2/2 increments. can anyone tell me what im doing wrong or what would be a definite fix for this?
 

newmodder

New Member
Joined
Sep 9, 2005
Messages
669 (0.15/day)
Likes
7
Location
british columbia
System Name Gamer
Processor amd phenom quad core 9950 black edition
Motherboard msi ms-7309
Cooling 120mm front,120mm rear
Memory 2gigs ddr2 800
Video Card(s) BFG gtx 260 maxcore
Storage wd 160gig sata2 hd
Display(s) LG 20in widescreen
Case USP 100
Audio Device(s) onboard Logitech x-530 5.1 spkrs
Power Supply Antec Neo 550watt
Software windows 7 Ultimate 64 bit
#2
bios settings

i think you may have to got into the bios and set the speed and timings.
are they a matched pair? and are they the same timings? (3-3-3-8 or 2.5-3-3-7 etc.
 
Joined
Jun 5, 2005
Messages
4,640 (1.01/day)
Likes
415
Location
Toronto, Canada
System Name old school / new school
Processor 3.0e C0 @ 3.6 / e5200
Motherboard p4p800e-dlx / p5q-DLX
Cooling custom water see sig / air
Memory 2x1g oczPC4000EbPl / 2x2g ocz2rpr1066
Video Card(s) 3850AGP / 4890vaporX
Storage 36g raptor+120g wd / wd 1001fals 1tb
Display(s) BenQ / sharpAQUOS LC-37D64U
Case modded antec plusview / generic
Audio Device(s) audigy 2zs / ASUS Xonar HDAV1.3
Power Supply fan/cable modded powerstream 520 / OCZ 700mxsp
Software Xp pro SP2 / VISTA ultimate OEM
#3
think it has something to do with slot location:confused:
 
Joined
Jul 1, 2005
Messages
5,196 (1.13/day)
Likes
296
Location
Kansas City, KS
System Name Dell XPS 15 9560
Processor I7-7700HQ
Memory 32GB DDR4
Video Card(s) GTX 1050/1080 Ti
Storage 1TB SSD
Display(s) 2x Dell P2715Q/4k Internal
Case Razer Core
Audio Device(s) Creative E5/Objective 2 Amp/Senn HD650
Mouse Logitech Proteus Core
Keyboard Logitech G910
#4
try turning cpc off (set it to 2)
 

newmodder

New Member
Joined
Sep 9, 2005
Messages
669 (0.15/day)
Likes
7
Location
british columbia
System Name Gamer
Processor amd phenom quad core 9950 black edition
Motherboard msi ms-7309
Cooling 120mm front,120mm rear
Memory 2gigs ddr2 800
Video Card(s) BFG gtx 260 maxcore
Storage wd 160gig sata2 hd
Display(s) LG 20in widescreen
Case USP 100
Audio Device(s) onboard Logitech x-530 5.1 spkrs
Power Supply Antec Neo 550watt
Software windows 7 Ultimate 64 bit
#5
slot 1 AND 3

try slot 1 and 3 if they are NOT coloured. if coloured use in the same colour slots