• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Can't install driver (Tried Everything)

Joined
Feb 18, 2013
Messages
259 (0.09/day)
Location
India
System Name The Tamed Beast / LAVA ETAB XTRON+/Mipad/Mi Max
Processor Intel Core i3-3220 X4 3rd gen Ivy Bridge with Hyperthreading / Cortex A9 1.6 Ghz X2/
Motherboard Gigabyte GA-B75-D3H Ultra Durable 4 classic Socket 1155 / RK3066
Cooling Stock
Memory G. Skill RipjawsX 2X2=4GB running at 1600 Mhz / 1GB DDR3
Video Card(s) ZT-61201-10M ZOTAC GeForce GTX 650 Ti Boost 2GB 192-bit GDDR5 (Editor's Choice)/MALI 400 MP4@250 Mhz
Storage WD10EZRX 1TB Single Platter "Green"HDD / 8GB NAND FLASH, 16 GB San Disk Class 10 Ultra Micro SD
Display(s) Dell IN2030M TN LED backlit LCD (1600x900) / 1024X600 7" IPS
Case Cooler Master K281 Plus
Audio Device(s) Stock (Motherboard)
Power Supply Builder Series™ CX430 V2 — 80 PLUS® Certified Power Supply (28A at 12V)
Software Iobit ASC & Smart Defrag, WinPatrol, Utorrent, CCleaner , Nvidia Inspector, KIS
Benchmark Scores 47.2fps and 39.8 fps at 1600x900 in valley extreme 4xaa and 8xaa (ultra) 63.9 fps in Nenamark 2
I just deleted nvidia folders in program files and x86 and I do have a registry backup..

EDIT: Restored the backup trying to install again

EDIT; I also delted temp and prefetch and app data nvidia folder

I just want to chime in and make sure that you did disable the iGPU...

Tried the GPU in a different PCI-E slot? Also, just for my own sanity, you chose the right OS version and everything right?
Win8_WinVista_Win7_64
and there is only one pciex16 slot
 
Last edited by a moderator:

Tatty_One

Gone Fishing
Staff member
Joined
Jan 18, 2006
Messages
23,759 (4.27/day)
Location
Worcestershire, UK
System Name The Grey
Processor Intel Comet Lake Core i5 10600K
Motherboard MSI MAG Z490 TOMAHAWK
Cooling Artic Cooling Liquid Freezer II 280mm AIO + 4 Phantek 140mm case fans
Memory 16GB Patriot Viper Steel DDR4 4133Mhz @ 4000mhz 16-16-16-34 2T
Video Card(s) Gigabyte RTX 2060 SUPER Windforce OC 8GB
Storage WD Blue SN550 1TB M.2 NVME//SkHynix 120GB SSD//CrucialM4 64GB SSD
Display(s) AOC Q2781PQ 27 inch Ultra Slim 2560 x 1440 IPS
Case Phanteks Enthoo Pro M Windowed - Gunmetal
Audio Device(s) OnBoard Realtek ALC1200-VD1 @ 5.1 surround
Power Supply Seasonic Core Gold 650w Semi modular
Mouse Coolermaster Storm Octane wired
Keyboard Element Gaming Carbon Mk2 Tournament Mech
Software Win 10 Home x64
yeah, trying it now..

EDIT: the cd doESn't have a exe file...tryin to install through driver manager..not working
NOT WORKING
Just go into device manager, right click your monitor and select "update driver" then select it to browse your CD, it will seach for the driver inf file and should once found install it, you know it's successful when your monitor name in device manager changes to the actual make/model, you may have to reboot after that, if it does not ask for a reboot do it anyway then try to instal your video drivers again.

Edit: Please stop double and triple posting, practice using either the edit or multiquote tabs, otherwise your posts will start to disappear as I have spent some time merging your posts already..... thanks.
 
Joined
Apr 19, 2012
Messages
12,062 (3.67/day)
Location
Gypsyland, UK
System Name HP Omen 17
Processor i7 7700HQ
Memory 16GB 2400Mhz DDR4
Video Card(s) GTX 1060
Storage Samsung SM961 256GB + HGST 1TB
Display(s) 1080p IPS G-SYNC 75Hz
Audio Device(s) Bang & Olufsen
Power Supply 230W
Mouse Roccat Kone XTD+
Software Win 10 Pro
Win8_WinVista_Win7_64
and there is only one pciex16 slot

My work has 150 of those motherboards, there is an x4 slot, try that just to see if your slot will show it as a fresh device.
 
Joined
Feb 18, 2013
Messages
259 (0.09/day)
Location
India
System Name The Tamed Beast / LAVA ETAB XTRON+/Mipad/Mi Max
Processor Intel Core i3-3220 X4 3rd gen Ivy Bridge with Hyperthreading / Cortex A9 1.6 Ghz X2/
Motherboard Gigabyte GA-B75-D3H Ultra Durable 4 classic Socket 1155 / RK3066
Cooling Stock
Memory G. Skill RipjawsX 2X2=4GB running at 1600 Mhz / 1GB DDR3
Video Card(s) ZT-61201-10M ZOTAC GeForce GTX 650 Ti Boost 2GB 192-bit GDDR5 (Editor's Choice)/MALI 400 MP4@250 Mhz
Storage WD10EZRX 1TB Single Platter "Green"HDD / 8GB NAND FLASH, 16 GB San Disk Class 10 Ultra Micro SD
Display(s) Dell IN2030M TN LED backlit LCD (1600x900) / 1024X600 7" IPS
Case Cooler Master K281 Plus
Audio Device(s) Stock (Motherboard)
Power Supply Builder Series™ CX430 V2 — 80 PLUS® Certified Power Supply (28A at 12V)
Software Iobit ASC & Smart Defrag, WinPatrol, Utorrent, CCleaner , Nvidia Inspector, KIS
Benchmark Scores 47.2fps and 39.8 fps at 1600x900 in valley extreme 4xaa and 8xaa (ultra) 63.9 fps in Nenamark 2
Just go into device manager, right click your monitor and select "update driver" then select it to browse your CD, it will seach for the driver inf file and should once found install it, you know it's successful when your monitor name in device manager changes to the actual make/model, you may have to reboot after that, if it does not ask for a reboot do it anyway then try to instal your video drivers again.
After doing hat you said, the windows has determined that the device is up to date..

EDIT: and when I try to use the have disk option, it says the folder doesn't contain the drivers for ypur device

EDIT:
So is it showing as a generic monitor ot your monitors actual make?
Standard VGA graphics adapter and Generic pnp monitor..I've never installed drivers for the monitor before
 

Tatty_One

Gone Fishing
Staff member
Joined
Jan 18, 2006
Messages
23,759 (4.27/day)
Location
Worcestershire, UK
System Name The Grey
Processor Intel Comet Lake Core i5 10600K
Motherboard MSI MAG Z490 TOMAHAWK
Cooling Artic Cooling Liquid Freezer II 280mm AIO + 4 Phantek 140mm case fans
Memory 16GB Patriot Viper Steel DDR4 4133Mhz @ 4000mhz 16-16-16-34 2T
Video Card(s) Gigabyte RTX 2060 SUPER Windforce OC 8GB
Storage WD Blue SN550 1TB M.2 NVME//SkHynix 120GB SSD//CrucialM4 64GB SSD
Display(s) AOC Q2781PQ 27 inch Ultra Slim 2560 x 1440 IPS
Case Phanteks Enthoo Pro M Windowed - Gunmetal
Audio Device(s) OnBoard Realtek ALC1200-VD1 @ 5.1 surround
Power Supply Seasonic Core Gold 650w Semi modular
Mouse Coolermaster Storm Octane wired
Keyboard Element Gaming Carbon Mk2 Tournament Mech
Software Win 10 Home x64
After doing hat you said, the windows has determined that the device is up to date
So is it showing as a generic monitor ot your monitors actual make?
 
Joined
Feb 18, 2013
Messages
259 (0.09/day)
Location
India
System Name The Tamed Beast / LAVA ETAB XTRON+/Mipad/Mi Max
Processor Intel Core i3-3220 X4 3rd gen Ivy Bridge with Hyperthreading / Cortex A9 1.6 Ghz X2/
Motherboard Gigabyte GA-B75-D3H Ultra Durable 4 classic Socket 1155 / RK3066
Cooling Stock
Memory G. Skill RipjawsX 2X2=4GB running at 1600 Mhz / 1GB DDR3
Video Card(s) ZT-61201-10M ZOTAC GeForce GTX 650 Ti Boost 2GB 192-bit GDDR5 (Editor's Choice)/MALI 400 MP4@250 Mhz
Storage WD10EZRX 1TB Single Platter "Green"HDD / 8GB NAND FLASH, 16 GB San Disk Class 10 Ultra Micro SD
Display(s) Dell IN2030M TN LED backlit LCD (1600x900) / 1024X600 7" IPS
Case Cooler Master K281 Plus
Audio Device(s) Stock (Motherboard)
Power Supply Builder Series™ CX430 V2 — 80 PLUS® Certified Power Supply (28A at 12V)
Software Iobit ASC & Smart Defrag, WinPatrol, Utorrent, CCleaner , Nvidia Inspector, KIS
Benchmark Scores 47.2fps and 39.8 fps at 1600x900 in valley extreme 4xaa and 8xaa (ultra) 63.9 fps in Nenamark 2
OH WAIT WAIT...GEFORCE EXPERIENCE FINALLY WOKE UP AND STARTED TO DOWNLOAD THE DRIVER ...LET'S SEEE..but don't really expect to suceed now...
 
Joined
Apr 19, 2012
Messages
12,062 (3.67/day)
Location
Gypsyland, UK
System Name HP Omen 17
Processor i7 7700HQ
Memory 16GB 2400Mhz DDR4
Video Card(s) GTX 1060
Storage Samsung SM961 256GB + HGST 1TB
Display(s) 1080p IPS G-SYNC 75Hz
Audio Device(s) Bang & Olufsen
Power Supply 230W
Mouse Roccat Kone XTD+
Software Win 10 Pro
OH WAIT WAIT...GEFORCE EXPERIENCE FINALLY WOKE UP AND STARTED TO DOWNLOAD THE DRIVER ...LET'S SEEE..but don't really expect to suceed now...

Make sure you tick the clean installation box.
 
Joined
Feb 18, 2013
Messages
259 (0.09/day)
Location
India
System Name The Tamed Beast / LAVA ETAB XTRON+/Mipad/Mi Max
Processor Intel Core i3-3220 X4 3rd gen Ivy Bridge with Hyperthreading / Cortex A9 1.6 Ghz X2/
Motherboard Gigabyte GA-B75-D3H Ultra Durable 4 classic Socket 1155 / RK3066
Cooling Stock
Memory G. Skill RipjawsX 2X2=4GB running at 1600 Mhz / 1GB DDR3
Video Card(s) ZT-61201-10M ZOTAC GeForce GTX 650 Ti Boost 2GB 192-bit GDDR5 (Editor's Choice)/MALI 400 MP4@250 Mhz
Storage WD10EZRX 1TB Single Platter "Green"HDD / 8GB NAND FLASH, 16 GB San Disk Class 10 Ultra Micro SD
Display(s) Dell IN2030M TN LED backlit LCD (1600x900) / 1024X600 7" IPS
Case Cooler Master K281 Plus
Audio Device(s) Stock (Motherboard)
Power Supply Builder Series™ CX430 V2 — 80 PLUS® Certified Power Supply (28A at 12V)
Software Iobit ASC & Smart Defrag, WinPatrol, Utorrent, CCleaner , Nvidia Inspector, KIS
Benchmark Scores 47.2fps and 39.8 fps at 1600x900 in valley extreme 4xaa and 8xaa (ultra) 63.9 fps in Nenamark 2
Awww..SH1T!!! it closed ...accidently clicked on it instead of idm in task manager...
EDIT: It's not able to connect to the nvidia server..it was the message I got the last time..fix?
It's still hung (not responding)
 
Joined
Apr 19, 2012
Messages
12,062 (3.67/day)
Location
Gypsyland, UK
System Name HP Omen 17
Processor i7 7700HQ
Memory 16GB 2400Mhz DDR4
Video Card(s) GTX 1060
Storage Samsung SM961 256GB + HGST 1TB
Display(s) 1080p IPS G-SYNC 75Hz
Audio Device(s) Bang & Olufsen
Power Supply 230W
Mouse Roccat Kone XTD+
Software Win 10 Pro
Awww..SH1T!!! it closed ...accidently clicked on it instead of idm in task manager...

Why were you even screwing around in task manager while you're installing drivers... You make it difficult to sympathise with your situation when you appear to be a little clumsy and make things worse for yourself.
 
Joined
Feb 18, 2013
Messages
259 (0.09/day)
Location
India
System Name The Tamed Beast / LAVA ETAB XTRON+/Mipad/Mi Max
Processor Intel Core i3-3220 X4 3rd gen Ivy Bridge with Hyperthreading / Cortex A9 1.6 Ghz X2/
Motherboard Gigabyte GA-B75-D3H Ultra Durable 4 classic Socket 1155 / RK3066
Cooling Stock
Memory G. Skill RipjawsX 2X2=4GB running at 1600 Mhz / 1GB DDR3
Video Card(s) ZT-61201-10M ZOTAC GeForce GTX 650 Ti Boost 2GB 192-bit GDDR5 (Editor's Choice)/MALI 400 MP4@250 Mhz
Storage WD10EZRX 1TB Single Platter "Green"HDD / 8GB NAND FLASH, 16 GB San Disk Class 10 Ultra Micro SD
Display(s) Dell IN2030M TN LED backlit LCD (1600x900) / 1024X600 7" IPS
Case Cooler Master K281 Plus
Audio Device(s) Stock (Motherboard)
Power Supply Builder Series™ CX430 V2 — 80 PLUS® Certified Power Supply (28A at 12V)
Software Iobit ASC & Smart Defrag, WinPatrol, Utorrent, CCleaner , Nvidia Inspector, KIS
Benchmark Scores 47.2fps and 39.8 fps at 1600x900 in valley extreme 4xaa and 8xaa (ultra) 63.9 fps in Nenamark 2
Why were you even screwing around in task manager while you're installing drivers... You make it difficult to sympathise with your situation when you appear to be a little clumsy and make things worse for yourself.
Well, I don't really think that it was downloading, it was stuck on 0.0 for 20-30s..Tried a reboot let's see..anything else I can do..
 

brandonwh64

Addicted to Bacon and StarCrunches!!!
Joined
Sep 6, 2009
Messages
19,542 (4.61/day)
Have you tried letting windows find the driver? Just goto devices and printers then right click on the icon that has your host name and then click device installation settings and set to "Yes do it automatically"
 
Joined
Feb 18, 2013
Messages
259 (0.09/day)
Location
India
System Name The Tamed Beast / LAVA ETAB XTRON+/Mipad/Mi Max
Processor Intel Core i3-3220 X4 3rd gen Ivy Bridge with Hyperthreading / Cortex A9 1.6 Ghz X2/
Motherboard Gigabyte GA-B75-D3H Ultra Durable 4 classic Socket 1155 / RK3066
Cooling Stock
Memory G. Skill RipjawsX 2X2=4GB running at 1600 Mhz / 1GB DDR3
Video Card(s) ZT-61201-10M ZOTAC GeForce GTX 650 Ti Boost 2GB 192-bit GDDR5 (Editor's Choice)/MALI 400 MP4@250 Mhz
Storage WD10EZRX 1TB Single Platter "Green"HDD / 8GB NAND FLASH, 16 GB San Disk Class 10 Ultra Micro SD
Display(s) Dell IN2030M TN LED backlit LCD (1600x900) / 1024X600 7" IPS
Case Cooler Master K281 Plus
Audio Device(s) Stock (Motherboard)
Power Supply Builder Series™ CX430 V2 — 80 PLUS® Certified Power Supply (28A at 12V)
Software Iobit ASC & Smart Defrag, WinPatrol, Utorrent, CCleaner , Nvidia Inspector, KIS
Benchmark Scores 47.2fps and 39.8 fps at 1600x900 in valley extreme 4xaa and 8xaa (ultra) 63.9 fps in Nenamark 2
alright...tried it..still doesn't work

JUST INSTALL WIN 7.. I was already looking forward to it but was waiting for the whql driver by nvidia...thanks for all the help:lovetpu::lovetpu::lovetpu::lovetpu::lovetpu::lovetpu::lovetpu::lovetpu:
 
Last edited by a moderator:

Tallencor

TPU's First Patreon
Supporter
Joined
Nov 25, 2013
Messages
789 (0.29/day)
Location
N.S. Can.
System Name Francis
Processor 7700k @5.0 delid
Motherboard Rog Maximus IX Code
Cooling Corsair H100i V2
Memory 32 GB Gskill Trident Z RGB 3200 xmp
Video Card(s) MSI RX 480 Gaming x 8G
Storage Samsung960evo250GB os Samsung 860 evo 500GB (Games)Samsung 840 120 (Storage)
Display(s) Viewsonic XG 2701 Freesync
Case Corsair Crystal 570x
Audio Device(s) On board Supreme FX
Power Supply Evga 850 G3
Mouse Logitech G900
Keyboard Logitech G810
Software Win 10 Home 64
Benchmark Scores 11+12=19?
Why were you even screwing around in task manager while you're installing drivers... You make it difficult to sympathise with your situation when you appear to be a little clumsy and make things worse for yourself.
Or Triggerhappy. Sorry just kidding arround. Glad to see it's corrected.
 
Joined
Feb 18, 2013
Messages
259 (0.09/day)
Location
India
System Name The Tamed Beast / LAVA ETAB XTRON+/Mipad/Mi Max
Processor Intel Core i3-3220 X4 3rd gen Ivy Bridge with Hyperthreading / Cortex A9 1.6 Ghz X2/
Motherboard Gigabyte GA-B75-D3H Ultra Durable 4 classic Socket 1155 / RK3066
Cooling Stock
Memory G. Skill RipjawsX 2X2=4GB running at 1600 Mhz / 1GB DDR3
Video Card(s) ZT-61201-10M ZOTAC GeForce GTX 650 Ti Boost 2GB 192-bit GDDR5 (Editor's Choice)/MALI 400 MP4@250 Mhz
Storage WD10EZRX 1TB Single Platter "Green"HDD / 8GB NAND FLASH, 16 GB San Disk Class 10 Ultra Micro SD
Display(s) Dell IN2030M TN LED backlit LCD (1600x900) / 1024X600 7" IPS
Case Cooler Master K281 Plus
Audio Device(s) Stock (Motherboard)
Power Supply Builder Series™ CX430 V2 — 80 PLUS® Certified Power Supply (28A at 12V)
Software Iobit ASC & Smart Defrag, WinPatrol, Utorrent, CCleaner , Nvidia Inspector, KIS
Benchmark Scores 47.2fps and 39.8 fps at 1600x900 in valley extreme 4xaa and 8xaa (ultra) 63.9 fps in Nenamark 2
Oh alright! I'm still mostly in the learning phase...of will take a year or so...

Why were you even screwing around in task manager while you're installing drivers... You make it difficult to sympathise with your situation when you appear to be a little clumsy and make things worse for yourself.
Oh I just realised it wasn't the task manager..I clicked on the cross button and thought it would go to the tray but it closed..sorry for the mistak..
 
Last edited by a moderator:

Tallencor

TPU's First Patreon
Supporter
Joined
Nov 25, 2013
Messages
789 (0.29/day)
Location
N.S. Can.
System Name Francis
Processor 7700k @5.0 delid
Motherboard Rog Maximus IX Code
Cooling Corsair H100i V2
Memory 32 GB Gskill Trident Z RGB 3200 xmp
Video Card(s) MSI RX 480 Gaming x 8G
Storage Samsung960evo250GB os Samsung 860 evo 500GB (Games)Samsung 840 120 (Storage)
Display(s) Viewsonic XG 2701 Freesync
Case Corsair Crystal 570x
Audio Device(s) On board Supreme FX
Power Supply Evga 850 G3
Mouse Logitech G900
Keyboard Logitech G810
Software Win 10 Home 64
Benchmark Scores 11+12=19?
Oh alright! I'm still mostly in the learning phase...of will take a year or so...
I have effectivley and quite abruptly destroyed 3 pc's in my ignorance. I had a serious case of oooooohhhh what does this do! Live and learn my friend. Besides there is nothing like the sense of hell yeah I did it! To make the day a good one.:)
 
Joined
Feb 18, 2013
Messages
259 (0.09/day)
Location
India
System Name The Tamed Beast / LAVA ETAB XTRON+/Mipad/Mi Max
Processor Intel Core i3-3220 X4 3rd gen Ivy Bridge with Hyperthreading / Cortex A9 1.6 Ghz X2/
Motherboard Gigabyte GA-B75-D3H Ultra Durable 4 classic Socket 1155 / RK3066
Cooling Stock
Memory G. Skill RipjawsX 2X2=4GB running at 1600 Mhz / 1GB DDR3
Video Card(s) ZT-61201-10M ZOTAC GeForce GTX 650 Ti Boost 2GB 192-bit GDDR5 (Editor's Choice)/MALI 400 MP4@250 Mhz
Storage WD10EZRX 1TB Single Platter "Green"HDD / 8GB NAND FLASH, 16 GB San Disk Class 10 Ultra Micro SD
Display(s) Dell IN2030M TN LED backlit LCD (1600x900) / 1024X600 7" IPS
Case Cooler Master K281 Plus
Audio Device(s) Stock (Motherboard)
Power Supply Builder Series™ CX430 V2 — 80 PLUS® Certified Power Supply (28A at 12V)
Software Iobit ASC & Smart Defrag, WinPatrol, Utorrent, CCleaner , Nvidia Inspector, KIS
Benchmark Scores 47.2fps and 39.8 fps at 1600x900 in valley extreme 4xaa and 8xaa (ultra) 63.9 fps in Nenamark 2
I have effectivley and quite abruptly destroyed 3 pc's in my ignorance. I had a serious case of oooooohhhh what does this do! Live and learn my friend. Besides there is nothing like the sense of hell yeah I did it! To make the day a good one.:)
Exactly...when i made my firsssst pc..it was probably my top 3 fav moments of my life...hell yeah i did it...and now im prettty comfy with moveing stuff aeound..
 
Joined
Nov 9, 2010
Messages
5,194 (1.36/day)
Processor Intel i7 950 @ 3.2GHz
Motherboard ASUS P6X58D-E
Cooling Corsair H50 push/pull
Memory Kingston HyperX 1600 8GB
Video Card(s) Sapphire HD 7970 OC
Storage Plextor M5P 128GB/WD Black 2x1TB,1x6TB/Seagate 1TB
Display(s) Panasonic TC-L32U3
Case Antec DF-85
Audio Device(s) Yamaha RX-V371 AVR
Power Supply XFX 850w Black Edition
Mouse Logitech G402
Keyboard Logitech K120
Software W10 Pro 64 bit
Yeah if TRIGG3RHAPPY means click happy too, with the anxiety and impatience that often goes with, it could be part of the problem. You need to let PCs handle certain tasks one at a time.

Lots of good advice here, some of which I was going to add but was already mentioned. Keep trying, success is often preceded by numerous failures and frustrations.

I used to format whenever I encountered a problem I didn't know how to solve. Then I got sick of it and started finding solutions via Google and other sources.
 
Joined
Jul 21, 2010
Messages
386 (0.10/day)
Location
Romania
Processor Intel Core i5 4570
Motherboard Gigabyte GA-Z87-HD3
Cooling Stock
Memory 8GB Kingston ValueRAM CL9 1333MHz DDR3
Video Card(s) Gigabyte GeForce GTS450OC-1GL
Storage 1TB WD Black + 1.5TB WD Black + Kingston V300 120GB
Display(s) T200HD
Case Delux MZ401
Audio Device(s) onboard
Power Supply Enermax NAXN 500W
Software Windows 8 Pro x64
Joined
Feb 18, 2013
Messages
259 (0.09/day)
Location
India
System Name The Tamed Beast / LAVA ETAB XTRON+/Mipad/Mi Max
Processor Intel Core i3-3220 X4 3rd gen Ivy Bridge with Hyperthreading / Cortex A9 1.6 Ghz X2/
Motherboard Gigabyte GA-B75-D3H Ultra Durable 4 classic Socket 1155 / RK3066
Cooling Stock
Memory G. Skill RipjawsX 2X2=4GB running at 1600 Mhz / 1GB DDR3
Video Card(s) ZT-61201-10M ZOTAC GeForce GTX 650 Ti Boost 2GB 192-bit GDDR5 (Editor's Choice)/MALI 400 MP4@250 Mhz
Storage WD10EZRX 1TB Single Platter "Green"HDD / 8GB NAND FLASH, 16 GB San Disk Class 10 Ultra Micro SD
Display(s) Dell IN2030M TN LED backlit LCD (1600x900) / 1024X600 7" IPS
Case Cooler Master K281 Plus
Audio Device(s) Stock (Motherboard)
Power Supply Builder Series™ CX430 V2 — 80 PLUS® Certified Power Supply (28A at 12V)
Software Iobit ASC & Smart Defrag, WinPatrol, Utorrent, CCleaner , Nvidia Inspector, KIS
Benchmark Scores 47.2fps and 39.8 fps at 1600x900 in valley extreme 4xaa and 8xaa (ultra) 63.9 fps in Nenamark 2

Gojaman

New Member
Joined
May 24, 2014
Messages
1 (0.00/day)
yeah I know that ...read it in the feedback thread..but I don't use virtualization and everything is fixed..

i have exactly the same problem... i couldn't install nvidia experience so i decided to uninstall everything and do it from the beginning!
and then the problem was that i cant install drivers now cause after 10 sec it says failed ... i have tried everything
 
Joined
Feb 18, 2013
Messages
259 (0.09/day)
Location
India
System Name The Tamed Beast / LAVA ETAB XTRON+/Mipad/Mi Max
Processor Intel Core i3-3220 X4 3rd gen Ivy Bridge with Hyperthreading / Cortex A9 1.6 Ghz X2/
Motherboard Gigabyte GA-B75-D3H Ultra Durable 4 classic Socket 1155 / RK3066
Cooling Stock
Memory G. Skill RipjawsX 2X2=4GB running at 1600 Mhz / 1GB DDR3
Video Card(s) ZT-61201-10M ZOTAC GeForce GTX 650 Ti Boost 2GB 192-bit GDDR5 (Editor's Choice)/MALI 400 MP4@250 Mhz
Storage WD10EZRX 1TB Single Platter "Green"HDD / 8GB NAND FLASH, 16 GB San Disk Class 10 Ultra Micro SD
Display(s) Dell IN2030M TN LED backlit LCD (1600x900) / 1024X600 7" IPS
Case Cooler Master K281 Plus
Audio Device(s) Stock (Motherboard)
Power Supply Builder Series™ CX430 V2 — 80 PLUS® Certified Power Supply (28A at 12V)
Software Iobit ASC & Smart Defrag, WinPatrol, Utorrent, CCleaner , Nvidia Inspector, KIS
Benchmark Scores 47.2fps and 39.8 fps at 1600x900 in valley extreme 4xaa and 8xaa (ultra) 63.9 fps in Nenamark 2
i have exactly the same problem... i couldn't install nvidia experience so i decided to uninstall everything and do it from the beginning!
and then the problem was that i cant install drivers now cause after 10 sec it says failed ... i have tried everything
just try the solutions present in the thread, if they don't work you have to reinstall the OS
 
Top