1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

can't post pics in threads?

Discussion in 'General Hardware' started by tilldeath, May 16, 2012.

  1. tilldeath New Member

    Joined:
    Feb 8, 2011
    Messages:
    200 (0.10/day)
    Thanks Received:
    7
    I can't upload them through the attachments posting button and the image hosting through tpu won't allow my to upload either. I always have this issue on my mac for some reason. Any thoughts other than switching to my other PC?
     
  2. yogurt_21

    yogurt_21

    Joined:
    Feb 18, 2006
    Messages:
    4,847 (1.25/day)
    Thanks Received:
    881
    Location:
    AZ
    verufy that you have the correct image type. jpeg being preferred.
     
    10 Year Member at TPU
  3. tilldeath New Member

    Joined:
    Feb 8, 2011
    Messages:
    200 (0.10/day)
    Thanks Received:
    7
    my images are .jpg I just don't get why they won't upload.:banghead:
     
  4. koldo New Member

    Joined:
    Sep 15, 2011
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    I have this problem too!!
    just dont why
    ___
    renderfarm
     
  5. micropage7

    micropage7

    Joined:
    Mar 26, 2010
    Messages:
    7,234 (3.05/day)
    Thanks Received:
    1,836
    Location:
    Jakarta, Indonesia
    Capture.JPG
    have you followed the size?
    or try uploading the small pictures first to check
    or try the other browser
     
  6. tilldeath New Member

    Joined:
    Feb 8, 2011
    Messages:
    200 (0.10/day)
    Thanks Received:
    7

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)