• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Can't Run GPU-Z

MWisBest

New Member
Joined
Oct 24, 2012
Messages
4 (0.00/day)
Likes
0
#1
I'm currently not able to run GPU-Z. My laptop is an ASUS K55N, it uses an AMD A8-4500M APU (7640G graphics). I have tried GPU-Z versions 0.6.3 to 0.6.5 and also the latest test build. It launches with "An unrecoverable error has occured @ 0xXXXXXX in GPU-Z. Do you want to submit the crash information to the developer?"

0xXXXXXX = 0x47BBC7 in latest test build.
0xXXXXXX = 0x47BA07 in 0.6.5.

I'm using the Catalyst 12.11 drivers. I'm able to use GPU-Z just fine on another computer using those drivers (A8-3500M APU (6620G)+6750M Dual Graphics), although it reports the 6620G as having something along the lines of 5TB of RAM. It seems to be displaying my system RAM that isn't being used by the 6620G in KB but labels it as MB (5.5GB), however it only uses 512MB of RAM. It lists the 6750M as GDDR3 when mine uses GDDR5 and also displays it as having 32-bit memory interface (if I'm remembering that name correctly) but it's much higher than that.
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,170 (3.43/day)
Likes
18,147
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#4
thanks. i'll try to find out what's going on
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,170 (3.43/day)
Likes
18,147
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#6
Please check if attached build works any better
 

Attachments

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,170 (3.43/day)
Likes
18,147
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#8
Thanks, this change will be included in the next release (hopefully this week)