• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Can't start up anymore.

Joined
Dec 11, 2008
Messages
8 (0.00/day)
Computer been working fine until a couple of days ago. I turned it off like usual and went to sleep, got up and tried to power on.. Nothing.

So i took a look at the board and could see power and reset buttons were lit, i thought it was an issue with the PSU, so i replaced it with a new 650w Corsair TXM that i had, still the same.

I let power go out of the board for a while and then plugged it back in. Tried to power on and this time it just shows a 00 error as well as the other buttons being lit and the PSU starting up.

I've tried CMOS reset and the last time i did that it went back to its original state, where the power and reset were lit but nothing happened when trying to power on.

It's an x99-s board and a 5820k CPU.

Also thought I'd mention that when i had my phone and stuff plugged into the USB ports, it kept going on/off charge quite often, and i noticed the switch lights on the board would blink on/off until i unplugged them.

Anyone any idea on what's happened? Could it be the board or CPU? I've reseated the cooler, the GPU as well.
 
Joined
Dec 11, 2008
Messages
8 (0.00/day)
Board is dead.
I'm thinking the same, is it worth taking the board out of the case and trying again? Tbh i cannot see this helping though.

How do i find out it's the board or not without a spare one to test the CPU?

I was going to wait a bit longer before upgrading as i was waiting to see what Intel would bring out in the next 1-2 years.. That's made this a bit difficult.

I only have a spare x58 board and 2 CPUs with some RAM, i guess i could get them out to use for now, or get new AMD stuff.
 
Joined
Jul 25, 2006
Messages
5,626 (1.18/day)
Location
Nebraska, USA
System Name Brightworks Systems BWS-6 E-IV
Processor Intel Core i5-6600 @ 3.9GHz
Motherboard Gigabyte GA-Z170-HD3 Rev 1.0
Cooling Quality case, 2 x Fractal Design 140mm fans, stock CPU HSF
Memory 16GB (2 x 8GB) DDR4 3000 Corsair Vengeance
Video Card(s) EVGA GEForce GTX 1050Ti 4Gb GDDR5
Storage Samsung 850 Pro 256GB SSD, Samsung 860 Evo 500GB SSD
Display(s) Samsung S24E650BW LED x 2
Case Fractal Design Define R4
Power Supply EVGA Supernova 550W G2 Gold
Mouse Microsoft Wireless 5000
Keyboard Microsoft Wireless Comfort 5050
Software W10 Pro 64-bit
is it worth taking the board out of the case and trying again?
No because you said it had been working fine. If you had just built this computer and it never worked fine in the case, then taking the motherboard out and testing it on a breadboard might be a good idea.

If you have more than one stick of RAM, you can try one at a time but I agree with Mr. Scott and it sounds like your board is bad.
 
Joined
Jan 19, 2015
Messages
59 (0.04/day)
Location
CT USA
Shock treatment ! Clean the board, reset the CPU reset the memory , there's always hope.
I would move to an insulated base and build it with bare min and move on,
 
Joined
Jul 5, 2013
Messages
6,964 (3.11/day)
Location
USA
Board is dead.
I agree with Mr. Scott and it sounds like your board is bad.
I concur as well. Seems like your board is having issues. However, due diligence would suggest that you might try unplugging everything but the PSU and CPU to see if you get post error codes, then plugging everything in one at a time to see what results you get. RAM going bad can cause problems like this, as can video cards, drives and even USB devices. Proper Careful troubleshooting will reveal the culprit.

Edit;
@Shadow of Chaos , when I said "Proper", carefully following the process of elimination was the implied context. No insult was intended. :)
 
Last edited:
Joined
Jul 19, 2019
Messages
51 (1.46/day)
System Name Ryzen Pea's
Processor AMD Ryzen 1600x
Motherboard Asrock AB350m Pro4
Cooling Wraith Max
Memory 16GB DDR4 3200
Video Card(s) AMD RX 580
Storage Seagate Barracuda 4TB
Display(s) Acer ED242QR - 24" Curved 1080p 75Hz Freesync
Case Tin box
Power Supply Corsair CX 550w
Benchmark Scores Minesweeper 1024x768 32bpp @ 30FPS
+1 for unplug everything then start by reconnecting the bare minimum, ie: 1 stick of RAM, 24 pin ATX and 4/8 pin CPU, GPU, and your OS drive, nothing else, power on and see what happens, if this fails try a different RAM slot, if that fails try a different RAM stick, in different slots again if still a no, if that fails try a different GPU if you have one, failing all of this, you're looking at a bad motherboard/CPU though my bet would also be on it being the board.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,190 (8.68/day)
Location
Australalalalalaia.
System Name LGBTBBQAMDRGBDIYPC
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Aorus AX370-Gaming 5 (planned x570 upgrade when they come out)
Cooling Corsair H115i Pro W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ NZXT Kraken x52 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design R6 Gunmetal Grey (Type C TG)
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G903 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
Joined
Dec 11, 2008
Messages
8 (0.00/day)
Thanks for the replies. I have tried switching the GPU to a lower slot, no difference. Tried switching with an 8800GT i still have, no difference.

The same thing happens every time i press clear cmos too, nothing even attempts to power on so i have to let power go out of the board and wait until i try powering it back on again.

I've tried different slots with the RAM already, though i don't think i did each stick one slot at a time.

The board seems screwed. All i get is 00, or nothing after clearing cmos.
 
Joined
May 7, 2018
Messages
1,178 (2.49/day)
Location
United Kingdom, London
System Name (PC / PS4 / PS3 / PS2 / XBOX 360) and other stuff
Processor Sorting out the CPU / 6600k 4.9ghz 1.43v/x5650
Motherboard X299 Omega Extreme/ Z270X gaming 7/Clevo x7200
Cooling alphacool eisbaer 360mm/Silent loop 280mm/Stock
Memory 32gb ddr4 corsair vengance lpx / None yet/24gb ddr3 1333mhz
Video Card(s) Evga gtx 1080 ti ftw3 @ 2000mhz/5508mhz XOC BIOS + alphacool nexxos gpx / asus 560 ti 1gb/ 460M sli
Storage kingston ssdnow uv400 480gb ssd (os) toshiba x300 6tb (everything else)/ 750gb/10tb Elements
Display(s) ElectriQ 4k 28" TN 60hz / Samsung 931cw /1080p 17.3" laptop
Case Corsair Carbide 600c/Be quiet! Dark base 700/Lego pc case/clevo x7200
Audio Device(s) Hyper x cloud revolver s
Power Supply Seasonic snow silent 750w/Be quiet power pro 11 750w
Mouse Mad Catz Rat Pro X (x4, one with broken off scroll wheel) / Lynx bluetooth controllers x3
Keyboard Havit gaming keyboard (amazon keyboard+mouse bundle)
Software Windows 10 pro + Kali linux
Benchmark Scores Too many to fit here.
Joined
Oct 30, 2008
Messages
1,646 (0.42/day)
Processor 5930K
Motherboard MSI X99 SLI
Cooling WATER
Memory 16GB DDR4 2132
Video Card(s) EVGAY 1080 nilla
Storage SEVERAL SSD"S
Display(s) Catleap/Yamakasi 2560X1440
Case D Frame MINI drilled out
Audio Device(s) onboard
Power Supply Corsair TX750
Mouse DEATH ADDER
Keyboard Razer Black Widow Tournament
Software W10HB
Benchmark Scores PhIlLyChEeSeStEaK
Best bet is to go for a used board off eBay to replace it.
Yeah NO E bay if full of junk if you want junk or don't care then sure. I would suggest a Blind flash everything out of the board, only the PSU n board. Even then as suggested if you have 1 bent pin both the CPU n the board are now dead(I did it I know) the X99 socket is NOT the same as the X79 where I could try many options, took out my nice 12 core Xeon.
 
Joined
May 7, 2018
Messages
1,178 (2.49/day)
Location
United Kingdom, London
System Name (PC / PS4 / PS3 / PS2 / XBOX 360) and other stuff
Processor Sorting out the CPU / 6600k 4.9ghz 1.43v/x5650
Motherboard X299 Omega Extreme/ Z270X gaming 7/Clevo x7200
Cooling alphacool eisbaer 360mm/Silent loop 280mm/Stock
Memory 32gb ddr4 corsair vengance lpx / None yet/24gb ddr3 1333mhz
Video Card(s) Evga gtx 1080 ti ftw3 @ 2000mhz/5508mhz XOC BIOS + alphacool nexxos gpx / asus 560 ti 1gb/ 460M sli
Storage kingston ssdnow uv400 480gb ssd (os) toshiba x300 6tb (everything else)/ 750gb/10tb Elements
Display(s) ElectriQ 4k 28" TN 60hz / Samsung 931cw /1080p 17.3" laptop
Case Corsair Carbide 600c/Be quiet! Dark base 700/Lego pc case/clevo x7200
Audio Device(s) Hyper x cloud revolver s
Power Supply Seasonic snow silent 750w/Be quiet power pro 11 750w
Mouse Mad Catz Rat Pro X (x4, one with broken off scroll wheel) / Lynx bluetooth controllers x3
Keyboard Havit gaming keyboard (amazon keyboard+mouse bundle)
Software Windows 10 pro + Kali linux
Benchmark Scores Too many to fit here.
Joined
Oct 30, 2008
Messages
1,646 (0.42/day)
Processor 5930K
Motherboard MSI X99 SLI
Cooling WATER
Memory 16GB DDR4 2132
Video Card(s) EVGAY 1080 nilla
Storage SEVERAL SSD"S
Display(s) Catleap/Yamakasi 2560X1440
Case D Frame MINI drilled out
Audio Device(s) onboard
Power Supply Corsair TX750
Mouse DEATH ADDER
Keyboard Razer Black Widow Tournament
Software W10HB
Benchmark Scores PhIlLyChEeSeStEaK
Joined
Sep 28, 2005
Messages
779 (0.15/day)
Location
Calgary Alberta, Canada
System Name PussySlayer
Processor Intel Core i7 4770
Motherboard Asrock Z87E-ITX
Cooling Some crappy Silverstone ITX Cooler
Memory 2x8GB Gskill RipjawsX 1600
Video Card(s) Sapphire Vega 64
Storage 1x500gb Crucial SSD
Display(s) BenQ 24" 1080P
Case Couger QBX
Audio Device(s) Onboard
Power Supply 650W EVGA BR
Software Windows 10 64bit Pro
ebay is a hit and miss. Maybe its in Canada but I never find anything less than either retail price for brand new (even used components) or shipping ends up costing about the same as the product. So I never use ebay unless I have no other choice.
 
Joined
May 7, 2018
Messages
1,178 (2.49/day)
Location
United Kingdom, London
System Name (PC / PS4 / PS3 / PS2 / XBOX 360) and other stuff
Processor Sorting out the CPU / 6600k 4.9ghz 1.43v/x5650
Motherboard X299 Omega Extreme/ Z270X gaming 7/Clevo x7200
Cooling alphacool eisbaer 360mm/Silent loop 280mm/Stock
Memory 32gb ddr4 corsair vengance lpx / None yet/24gb ddr3 1333mhz
Video Card(s) Evga gtx 1080 ti ftw3 @ 2000mhz/5508mhz XOC BIOS + alphacool nexxos gpx / asus 560 ti 1gb/ 460M sli
Storage kingston ssdnow uv400 480gb ssd (os) toshiba x300 6tb (everything else)/ 750gb/10tb Elements
Display(s) ElectriQ 4k 28" TN 60hz / Samsung 931cw /1080p 17.3" laptop
Case Corsair Carbide 600c/Be quiet! Dark base 700/Lego pc case/clevo x7200
Audio Device(s) Hyper x cloud revolver s
Power Supply Seasonic snow silent 750w/Be quiet power pro 11 750w
Mouse Mad Catz Rat Pro X (x4, one with broken off scroll wheel) / Lynx bluetooth controllers x3
Keyboard Havit gaming keyboard (amazon keyboard+mouse bundle)
Software Windows 10 pro + Kali linux
Benchmark Scores Too many to fit here.
ebay is a hit and miss. Maybe its in Canada but I never find anything less than either retail price for brand new (even used components) or shipping ends up costing about the same as the product. So I never use ebay unless I have no other choice.
Depends on where you are, here in the UK it's pretty good if you know how to use it.
 
Joined
Jul 5, 2013
Messages
6,964 (3.11/day)
Location
USA
Thanks for the replies. I have tried switching the GPU to a lower slot, no difference. Tried switching with an 8800GT i still have, no difference.

The same thing happens every time i press clear cmos too, nothing even attempts to power on so i have to let power go out of the board and wait until i try powering it back on again.

I've tried different slots with the RAM already, though i don't think i did each stick one slot at a time.

The board seems screwed. All i get is 00, or nothing after clearing cmos.
That sucks. Gonna have to agree with TekTip, Ebay's a great place to find older hardware if you plan to reuse your CPU and such.
 
Joined
Sep 28, 2005
Messages
779 (0.15/day)
Location
Calgary Alberta, Canada
System Name PussySlayer
Processor Intel Core i7 4770
Motherboard Asrock Z87E-ITX
Cooling Some crappy Silverstone ITX Cooler
Memory 2x8GB Gskill RipjawsX 1600
Video Card(s) Sapphire Vega 64
Storage 1x500gb Crucial SSD
Display(s) BenQ 24" 1080P
Case Couger QBX
Audio Device(s) Onboard
Power Supply 650W EVGA BR
Software Windows 10 64bit Pro
That sucks. Gonna have to agree with TekTip, Ebay's a great place to find older hardware if you plan to reuse your CPU and such.
with that CPU, I would very well be investing in a new mobo. Its a good CPU.

Chaos, where are you from? I can try searching for you for a new mobo.

What is your price range and are you wanting the whole shebang of features or are you OK with basics?
 
Joined
Jan 23, 2016
Messages
307 (0.23/day)
I'm thinking the same, is it worth taking the board out of the case and trying again? Tbh i cannot see this helping though.

How do i find out it's the board or not without a spare one to test the CPU?

I was going to wait a bit longer before upgrading as i was waiting to see what Intel would bring out in the next 1-2 years.. That's made this a bit difficult.

I only have a spare x58 board and 2 CPUs with some RAM, i guess i could get them out to use for now, or get new AMD stuff.
If you want a final try
Take the board out. Use the new psu. Mind it just with the cpu start pluging things one by one. Use one ram. Reseting the cpu might be good too (just in case)
If everything is out of the board its good too. Means you can start reassembling. Check if there is any water damage if you are using one. Or humid environment perhaps ? Causing shorts to the board ?
Anyways put the battery back in, one by one at a time after reseating cpu, insert one ram. Power on if it takes you to the display while pluging your card to the second x16 slot (just in case). Im pretty sure its some short caused by anything. Will have to see.
Final tries should be done just to make sure it’s completely worthless.
 

rtwjunkie

PC Gaming Enthusiast
Supporter
Joined
Jul 25, 2008
Messages
12,284 (3.04/day)
Location
Louisiana -Laissez les bons temps rouler!
System Name Bayou Devil
Processor Core i7-4790k 4.4Ghz @ 1.18v
Motherboard ASUS Z97 Deluxe
Cooling All air: 2x140mm Fractal exhaust; 3x 140mm Cougar Intake; Enermax T40F CPU cooler
Memory 2x 8GB Mushkin Redline DDR-3 1866
Video Card(s) MSI GTX 1080Ti Gaming X
Storage 1x 500 MX500 SSD; 1x 2TB WD Black; 2x 4TB WD Black;1x 2TB WD Green (eSATA)
Display(s) HP 27q 27" IPS @ 2560 x 1440
Case Fractal Design Define R4 Black w/Titanium front -windowed
Audio Device(s) Soundblaster Z
Power Supply Seasonic X-850
Mouse Coolermaster Sentinel III
Keyboard Logitech G610 Orion mechanical (Cherry Brown switches)
Software Windows 10 Pro 64-bit (Start10 & Fences 3.0 installed)
Best bet is to go for a used board off eBay to replace it.
This is a good idea. I’ve gotten several good boards off of ebay. In fact, no bad boards. You just have to be careful.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
26,812 (6.04/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
I wouldnt bother with X99, you are not the only one to have troubles with this platform.

Time to sell the parts and start fresh...
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
26,812 (6.04/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
I've never had problems with X99. I'm curious what you mean?

There have been several cases of motherboards or processor failing on the platform. It's not like they're robust at all actually or durable I mean those platforms are failing in less than 6-8 years. Feels like x79 too.

I really didn't hear a whole lot of cases like that on 1366 or even 1156 and 1155.
 
Joined
Jul 5, 2013
Messages
6,964 (3.11/day)
Location
USA
There have been several cases of motherboards or processor failing on the platform. It's not like they're robust at all actually or durable I mean those platforms are failing in less than 6-8 years. Feels like x79 too.

I really didn't hear a whole lot of cases like that on 1366 or even 1156 and 1155.
I have yet to see any of this. That's not to say I don't believe you, just haven't seen any of that in my part of the nation.
 
Joined
Dec 25, 2012
Messages
1,219 (0.50/day)
Location
Spencerport NY
I've never had problems with X99. I'm curious what you mean?
Lex, with all due respect, it's because you are an enthusiast. You work through the problems. Most general users cannot.
X99 is still plagued with bad USB support, extremely picky memory settings, and generally poor bios support from manufacturers.
Being an older platform now, most of this will never get any better, only worse.
The short timeline platforms always take the biggest beating.
Personally, from an enthusiast standpoint, I like the short run platforms. More challenging and greater satisfaction when you get one tweaked up right. ;)
 
Top