• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Cant Update BIOS 3080 TUF

dzkien

New Member
Joined
Oct 29, 2020
Messages
5 (0.17/day)
Cheers,

I cant update the vBIOS. The provided Update.exe from Asus gives me following error "Your graphics card no need new vBIOS"

If I want to manually update my vBIOS I get this Error.

Results:
Index | Match | Flash | Name
<00> * GeForce RTX 3080 (10DE,2206,1043,87B0) S:00, B:26
Nothing changed!



ERROR: Update aborted.

Im on the 94.02.26.80.AS06 vbios
 
Joined
Oct 22, 2014
Messages
10,122 (4.54/day)
Location
Sunshine Coast
System Name Black Box
Processor Intel i5-9600KF
Motherboard NZXT N7 Z370 Black
Cooling Cooler Master 240 RGB AIO / Stock
Memory Thermaltake Toughram 16GB 4400MHz DDR4 or Gigabyte 16GB 3600MHz DDR4 or Adata 8GB 2133Mhz DDR4
Video Card(s) Asus Dual 1060 6GB
Storage Kingston A2000 512Gb NVME
Display(s) AOC 24" Freesync 1m.s. 75Hz
Case Corsair 450D High Air Flow.
Audio Device(s) No need.
Power Supply FSP Aurum 650W
Mouse Yes
Keyboard Of course
Software W10 Pro 64 bit
Is there an error with your card where the manufacturer suggests changing the vBios?
 

dzkien

New Member
Joined
Oct 29, 2020
Messages
5 (0.17/day)
Asus released a new BIOS. They fixed the zero fan at idle.
 
Joined
Feb 23, 2019
Messages
1,916 (2.98/day)
Location
Poland
Processor Ryzen 7 3700X
Motherboard Gigabyte X570 Aorus Elite
Cooling BeQuiet Dark Rock 4
Memory 2x8 GB Crucial Ballistix Sport LT 3200 CL16 @ 3600 CL16
Video Card(s) EVGA 1060 6GB SSC
Storage SX8200 Pro 1 TB, Plextor M6Pro 256 GB, WD Blue 2TB
Display(s) Acer XB273GP
Case SilverStone Primera PM01 RGB
Power Supply SeaSonic Focus Plus Gold 750W
Mouse SteelSeries Rival 300
Keyboard MK Typist (Kailh Box White)

dzkien

New Member
Joined
Oct 29, 2020
Messages
5 (0.17/day)
OldVersion = 94.02.26.80.AS06
NewVersion = 94.02.26.48.AS14
 

dzkien

New Member
Joined
Oct 29, 2020
Messages
5 (0.17/day)
Does anybody have an Idea? Even with -f -6 I cant flash the new rom
 
Joined
Jan 22, 2009
Messages
182 (0.04/day)
Location
Switzerland
Processor Intel i7 9700K
Motherboard Aorus Z390 PRO
Cooling Noctua NH-U14S
Memory Aorus DDR4 2x8GB 3200Mhz
Video Card(s) MSI GTX 1080 Ti Gaming X 11GB
Storage Samsung 970 EVO M.2 1TB / Toshiba E300 2TB
Display(s) Samsung G7 Odyssey
Case Phantek P600S/ Corsair ML140 Pro
Power Supply EVGA G3 750W
Mouse Razer Deathadder V2 Mini
Keyboard Razer Huntsman
Software Windows 10 x64
Try running the exe as admin?
 
Last edited:

dan135

New Member
Joined
Nov 23, 2020
Messages
1 (0.25/day)
Could you solve the issue? Im having the same one. Already contacted Asus support but didnt get an answer.
 
Top