• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

CD Drive disappeared from XP os. (sp.2)

CUSACKOTG

New Member
Joined
Mar 6, 2005
Messages
50 (0.01/day)
Likes
0
Processor AMD athlon 3000 (venice?)
Motherboard ABIT SLI AN8 Guru
Cooling Thermaltake fans all over the case
Memory 2 X 512mb Geil DDR 400
Video Card(s) X800 ATI Radeon
Storage 37gb Raptor WD- 10000Rpm
Display(s) 21 inch Hp p1130 - NOT lcd but a killer mon anyway
Case Thermaltake Soprano
Audio Device(s) WANTING one
Power Supply 430w Thermaltake
Software I want a version of LINUX that does all (i have xp)
#1
Hello all


My CD Drive has disappeared from my XP os. (sp 2.) I installed a sound card and then my drive just vanished (DVD LG.. can't remember specs) in device manager comes up with a yellow qu. mark- tried installiing driver again but no luck ......

I have a feeling i deleted something after a few beers one night.


when i unhooked the drive and unplugged the IDE cable and changed the power jack it pops up as new hardware with the name of the drive (pop up bubble in right of screen) but then
doesn't pop up as installed in explorer or My Com.


I have a regedit theory which i tried with no luck- here it is:



[Start] [Run] [Regedit]
Registry Key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class
Key Name: {4D36E965-E325-11CE-BFC1-08002BE10318}
Value Data: [Delete All Value Data from UpperFilters and LowerFilters]
Note: Do not delete the Key or the Multi-String Values. Delete only the data values.
Exit Registry and Reboot"


this didn't seem to work the first time - will try it again- anyone with any suggestions thanks in advance-


cusackotg
 

Athlon2K15

HyperVtX™
Joined
Sep 27, 2006
Messages
7,848 (1.90/day)
Likes
2,305
Location
O-H-I-O
Processor AMD Ryzen 7 1800x
Motherboard Asus Crosshair VI Hero
Cooling CH6 EK MonoBlock
Memory TridentZ 16GB DDR4 3600
Video Card(s) GTX 1080Ti EK Full Cover Block
Storage Samsung 960 Pro
Display(s) LG 34UC88 Curved Ultrawide
Case EVGA DG86
Power Supply Corsair RM850x
Mouse Asus Strix Evolve
Keyboard Asus Strix Claymore
#2
you have to delete the whole value according to microsoft,delete the value upper filters and the lower filter then uninstall the drive and reboot
 

CUSACKOTG

New Member
Joined
Mar 6, 2005
Messages
50 (0.01/day)
Likes
0
Processor AMD athlon 3000 (venice?)
Motherboard ABIT SLI AN8 Guru
Cooling Thermaltake fans all over the case
Memory 2 X 512mb Geil DDR 400
Video Card(s) X800 ATI Radeon
Storage 37gb Raptor WD- 10000Rpm
Display(s) 21 inch Hp p1130 - NOT lcd but a killer mon anyway
Case Thermaltake Soprano
Audio Device(s) WANTING one
Power Supply 430w Thermaltake
Software I want a version of LINUX that does all (i have xp)
#3
Athlon:


having problems finding the 'lower filter' value- fnd upper in registry.....


cusackotg
 

g12rxz

New Member
Joined
Apr 9, 2006
Messages
293 (0.07/day)
Likes
0
Location
Illinois
Processor AMD Athlon64 X2 4200+ @ 2.6ghz
Motherboard ECS KA3 MVP Crossfire 3200 Chipset
Cooling None to speak of.
Memory 2048MB DDR2 Patriot Memory 4-4-4-12
Video Card(s) X1800GTO2 512MB soon I'll flash to an XT!
Storage 250GB 7200RPM 16MB Cache SATA Seagate
Display(s) 19 inch widescreen 4ms by AG Neovo
Case Gigabyte Poseidon Mid-Tower ( AWESOME CASE! )
Audio Device(s) Sound Blaster Audigy 2 Platinum -- 200 Watts to each Jamo Classic 10, powered by a Denon Class A amp
Power Supply Rosewill 600Watt w/ Active PFC and Dual +12v
Software Windows XP Professional SP2
#4
I had this problem with my new rig... something happened and my sound card drivers didnt install correctly, rebooted, and bam, dvd drive was gone (samsung dvd/cd burner). i deleted teh uper and lower filters, and went through 2 days of googling and reading through forums until i just wiped and reinstalled windows.... was the only cure for me... luckily it was a fresh build at that moment so i lost nothing... but yeah... dont know why this happens. hope you get it fixed!
 

CUSACKOTG

New Member
Joined
Mar 6, 2005
Messages
50 (0.01/day)
Likes
0
Processor AMD athlon 3000 (venice?)
Motherboard ABIT SLI AN8 Guru
Cooling Thermaltake fans all over the case
Memory 2 X 512mb Geil DDR 400
Video Card(s) X800 ATI Radeon
Storage 37gb Raptor WD- 10000Rpm
Display(s) 21 inch Hp p1130 - NOT lcd but a killer mon anyway
Case Thermaltake Soprano
Audio Device(s) WANTING one
Power Supply 430w Thermaltake
Software I want a version of LINUX that does all (i have xp)
#5
g12;

YEAH - thats what i may have to do- considered it first off but i can't get any cd drive to work- i was going to reinstall 0r do a repair via cd/ dvd but that's not happening without a drive.... will have to do the new install via another HDD or removable device if i dont have any luck

thnks for your comments

cusacktg
 

CUSACKOTG

New Member
Joined
Mar 6, 2005
Messages
50 (0.01/day)
Likes
0
Processor AMD athlon 3000 (venice?)
Motherboard ABIT SLI AN8 Guru
Cooling Thermaltake fans all over the case
Memory 2 X 512mb Geil DDR 400
Video Card(s) X800 ATI Radeon
Storage 37gb Raptor WD- 10000Rpm
Display(s) 21 inch Hp p1130 - NOT lcd but a killer mon anyway
Case Thermaltake Soprano
Audio Device(s) WANTING one
Power Supply 430w Thermaltake
Software I want a version of LINUX that does all (i have xp)
#6
thanks all-

athlon- your advice worked- all good now.

I'm sick of my ABIT motherboard (AN8 SLI) - IT just chucks a fit everytime i install new hardware- mobo is 6 months old and had no luck with new sound cards and tv capture cards....funny stuff happens



cheers again all


cusackotg