1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Clocking with Atitool makes XP freeze on shut down

Discussion in 'ATITool' started by makkan, Oct 20, 2005.

  1. makkan New Member

    Joined:
    Oct 20, 2005
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    I've underclocked my Radeon 9800 Pro 256MB quite a bit, and kept the default settings where they are.

    I set Atitool to automatically load the "2D" profile on startup and it works fine. The problem is that XP hangs when I want to reboot or shut down the computer.

    It happens all the time, unless I change back to the "Default" profile before shut down.

    I have a P3 3ghz, newest display drivers from ATI.

    Any solution?
     
    10 Year Member at TPU
  2. R350np

    R350np New Member

    Joined:
    Nov 8, 2004
    Messages:
    20 (0.00/day)
    Thanks Received:
    0
    Location:
    Germany
    I do the same, without any probs. What are your clocks in 2D? Frequenzies under 250 Mhz will lock my ATI too.
    Try a fresh install of ATITool 0.24
     
    10 Year Member at TPU
  3. makkan New Member

    Joined:
    Oct 20, 2005
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Thanks for your reply!

    I did a fresh install of the whole system including Atitool but still have the problem. My 2D-profile is like this:

    core: 111.97
    mem: 121.50

    If I put the mem lower it produces all kinds of artifacts and I can't see anything on the screen. I try to run as cold as possible.

    Is 250 MHz maybe a limitation in Atitool or Radeon 9800 pro?

    Too bad I can't actually se the temps, I don't have temp sensors.
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)