• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Clocks resetting itself after launching a game

Trike

New Member
Joined
Oct 8, 2007
Messages
1 (0.00/day)
Likes
0
#1
I'm using the lastest release, not beta.. haven't tried it yet. I'm running Vista 32bit, Sapphire x1950xt 256mb

The problem i'm running into, is after i set my clocks, I launch Quake wars. It'll seem fine and all until i quit the game. the clocks get reset back to default. I've tried bumping it up by 5-10mhz and it still resets.

Curious if it's a vista issue. any work arounds?

Thanks
 

panchoman

Sold my stars!
Joined
Jul 16, 2007
Messages
9,595 (2.49/day)
Likes
1,148
Processor Amd Athlon X2 4600+ Windsor(90nm) EE(65W) @2.9-3.0 @1.45
Motherboard Biostar Tforce [Nvidia] 550
Cooling Thermaltake Blue Orb-- bunch of other fans here and there....
Memory 2 gigs (2x1gb) of patriot ddr2 800 @ 4-4-4-12-2t
Video Card(s) Sapphire X1950pro Pci-E x16 @stock@stock on stock
Storage Seagate 7200.11 250gb Drive, WD raptors (30/40) in Raid 0
Display(s) ANCIENT 15" sony lcd, bought it when it was like 500 bucks
Case Apevia X-plorer blue/black
Audio Device(s) Onboard- Why get an sound card when you can hum??
Power Supply Antec NeoHe 550-manufactured by seasonic -replacement to the discontinued smart power series
Software Windows XP pro SP2 -- vista is still crap
#2
im guessing it has something to do with 2d/3d clocks. normally the card is in 2d mode, and then it goes to 3d clocks for quake wars.
 

Namslas90

New Member
Joined
Aug 27, 2006
Messages
4,846 (1.16/day)
Likes
535
Location
Earth
Processor AMD PII 940
Motherboard Biostar TA790GXB3
Cooling Custom Air
Memory 4GB G.SKILL (2x2)
Video Card(s) ASUS Radeon HD 5970
Storage 2X32GB ST SSd R0 + WD500GB storage
Display(s) Asus 22" Widescreen
Case Thermaltake V9 BE
Power Supply PCP&C 750 Silencer
#3