• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Computer boot seems SLOW

Joined
Sep 15, 2008
Messages
1,050 (0.31/day)
Likes
132
Location
Pikeville NC
System Name In the works
Processor 4670k
Motherboard ASUS Z87
Cooling 5x120mm
Memory 8GB Sniper Gskill 1833
Video Card(s) MSI 970 Gaming
Storage 2x 240gb SSD's + 1TB seagate
Display(s) 27" Acer 1920x1080
Case Corsair Carbide 200R
Power Supply OCZ Power 600W Modular
Keyboard Corsait K70 with red switches
Software Win10
#1
No virus's And also i dont know if this suddenly started or gradually. I just have been noticing that when i type in my pass on start up, It takes forever for me to be able to click on anything. I used to be able to put in my pw and almost immediatly click on firfox and start surfing the web. Any idea? By the way i put all my overclocking back to stock to see if that maybe was the problem. Also, I check the process's Only 35 of them running.
 
Joined
Sep 15, 2008
Messages
1,050 (0.31/day)
Likes
132
Location
Pikeville NC
System Name In the works
Processor 4670k
Motherboard ASUS Z87
Cooling 5x120mm
Memory 8GB Sniper Gskill 1833
Video Card(s) MSI 970 Gaming
Storage 2x 240gb SSD's + 1TB seagate
Display(s) 27" Acer 1920x1080
Case Corsair Carbide 200R
Power Supply OCZ Power 600W Modular
Keyboard Corsait K70 with red switches
Software Win10
Joined
Apr 14, 2008
Messages
3,338 (0.94/day)
Likes
500
Location
Brooklyn, New York 11223
System Name Mine | Dad + Mom
Processor E8500 E0 Wolfdale @ 4.6GHz 1.5V | E2180 M0 Allendale @ 3.0GHz 1.3V
Motherboard Asus Maximus Formula (X48) w/ Rampage BIOS | Asus P5Q Pro (P45)
Cooling Xigmatek Rifle HDT-S1283 w/ SFF21F Fan | Arctic Cooling Freezer 7 Pro
Memory G.Skill Pi Black 2x2GB 1.02GHz CL5 | OCZ Reaper 2x2GB 1.05GHz CL5
Video Card(s) Sapphire 4870X2 2GB 820/1020MHz | Sapphire 4850 1GB 700/1100MHz
Storage WD VR 150GB 10K RPM + WD 500GB 7.2K RPM | WD 200GB 7.2K RPM
Display(s) Acer P243WAID 24" 1920x1200 LCD | Acer V193W 19" 1440x900 LCD
Case Cooler Master HAF 932 Full-Tower | Antec Twelve Hundred Mid-Tower
Audio Device(s) Fatal1ty Xtreme Gamer w/ Z-5500 5.1 | On-Board Audio w/ S-220 2.1
Power Supply PC Power and Cooling 750W Non-Modular | Corsair HX-520W Modular
Software Windows Vista Home Premium X64 | Windows Vista Home Premium X64
Benchmark Scores Not Wasting Time!
#3
Hmm. Slow boots?? Did you disable boot prefetching and boot superprefetching. I stopped them once and it took 18 minutes to boot which is 1337!!!
 

stinger608

Dedicated TPU Cruncher & Folder
Joined
Nov 11, 2008
Messages
9,641 (2.87/day)
Likes
8,544
Location
Wyoming
System Name Dean Machine
Processor Intel 4790K
Motherboard MSI 1150 Gaming mATX
Cooling Corsair H100i and video card custom loop
Memory 16 gigs Crucial Ballistix Tactical Tracer
Video Card(s) Dual liquid cooled HD7970's (Thanks to Norton!!!)
Storage Crucial M4 256 gig SSD
Display(s) Overlord 27" 2560 x 1440
Case Corsair Air 540
Audio Device(s) On board
Power Supply Seasonic modular 850 watt Platinum
Software Windows 10 Pro
#4
What operating system are you using? And have you done any tweaks to the OS?
 

jaxxxon

New Member
Joined
Jan 7, 2007
Messages
174 (0.04/day)
Likes
11
Location
Wales
Processor Intel Core 2 quad 6600 @ 2.7 Ghz
Motherboard Asrock 4core1600-D800
Cooling Air
Memory 4GB 6400 800
Video Card(s) Ati 4850 GPU 700Mhz Mem 1050Mhz
Storage 1 X 750 GB, 1 X 500 GB, 1 X 250GB
Display(s) 19" Viewsonic 2ms
Case XBLADE
Audio Device(s) Onboard 5.1
Power Supply 700W Antec
Software Windows Vista Ultimate
Benchmark Scores 3dMark2006 12816
#5

KBD

New Member
Joined
Feb 23, 2007
Messages
2,477 (0.62/day)
Likes
275
Location
The Rotten Big Apple
Processor Intel e8600 @ 4.9 Ghz
Motherboard DFI Lanparty DK X48-T2RSB Plus
Cooling Water
Memory 2GB (2 x 1GB) of Buffalo Firestix DDR2-1066
Video Card(s) MSI Radeon HD 4870 1GB OC (820/950) & tweaking
Storage 2x 74GB Velociraptors in RAID 0; 320 GB Barracuda 7200.10
Display(s) 22" Mitsubishi Diamond Pro 2070SB
Case Silverstone TJ09-BW
Audio Device(s) Creative X-Fi Titanium Fatal1ty Profesional
Power Supply Ultra X3 800W
Software Windows XP Pro w/ SP3
#6
What operating system are you using? And have you done any tweaks to the OS?
i also think this could be it. try to undo whatever you've done. Something is messing you up. Also, turn off all the uneccesary services that slows things down as well but not by much since you have a fst system.
 
Joined
Oct 12, 2008
Messages
5,660 (1.67/day)
Likes
2,609
Location
στο άλφα έως ωμέγα
System Name Ha/AhHa/Dell
Processor QX9650 SLAWN C1/i7-980x/i7-6700K
Motherboard GA-X48_DS4 (F3B bios)/Gigabyte x58A-UDR3 v 2.0(modded FH bios)/Dell Foxconn 0XJ8C4 Z170
Cooling CNPS9900 LED/H60/ 3 pipe-center fan-air
Memory 8 Gig of G.Skill F2-8800CL5D/24 Gb Corsair Vengence/ 24Gb Samsung DDR4 2133
Video Card(s) Galaxy NVIDIA GeForce GTX 960/PowerColor R9 280/ASUS R9 380X Strix G1
Storage All have SSDs with HDDs for extra storage and backup/Dell-M.2 Samsung 850 EVO PCIe
Display(s) Asus 266H/Viewsonic 1080p/HP ZR24W
Case CM-690/CM-690 II adv/Dell 8900 series
Audio Device(s) All use on board (Realtek) w/2.1 speakers
Power Supply PC P&C 750/PC P&C Silencer 950/CM 700 Extreme
Mouse Logitech
Keyboard Logitech
Software Windows 10 Pro - 64 bit/Windows 10 Pro - 64bit/Windows 10 Pro - 64bit
#7
Joined
Sep 15, 2008
Messages
1,050 (0.31/day)
Likes
132
Location
Pikeville NC
System Name In the works
Processor 4670k
Motherboard ASUS Z87
Cooling 5x120mm
Memory 8GB Sniper Gskill 1833
Video Card(s) MSI 970 Gaming
Storage 2x 240gb SSD's + 1TB seagate
Display(s) 27" Acer 1920x1080
Case Corsair Carbide 200R
Power Supply OCZ Power 600W Modular
Keyboard Corsait K70 with red switches
Software Win10
#8
Joined
Sep 15, 2008
Messages
1,050 (0.31/day)
Likes
132
Location
Pikeville NC
System Name In the works
Processor 4670k
Motherboard ASUS Z87
Cooling 5x120mm
Memory 8GB Sniper Gskill 1833
Video Card(s) MSI 970 Gaming
Storage 2x 240gb SSD's + 1TB seagate
Display(s) 27" Acer 1920x1080
Case Corsair Carbide 200R
Power Supply OCZ Power 600W Modular
Keyboard Corsait K70 with red switches
Software Win10
#9
Free Ways
1. Clean out your system here:http://onecare.live.com/site/en-US/center/cleanup.htm and here:http://www.ccleaner.com/

2. Clean out the prefetch here:http://www.totalidea.com/product.php?Product=TweakVI

3.Use Ccleaner to clean out reg and defrag it with:http://www.auslogics.com/registry-defrag

4. Defrag your hard drive:http://www.auslogics.com/en/software/disk-defrag/download

5. Then you can tweak with Tweak IV

Good luck:)
Thanks fdor good progs, But im xp. Already have ccleaner, Ahh i love it. I downloaded your defreagger and another tool