1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Computer does not show Flashdrive after restart

Discussion in 'General Hardware' started by Warlord213, Jun 4, 2012.

  1. Warlord213

    Warlord213 New Member

    Joined:
    Jun 3, 2009
    Messages:
    15 (0.01/day)
    Thanks Received:
    0
    Evertime I start my computer in the morning it does not show the flashdrive I use for back ups as plugged in. The lights do not come on the flashdrive either. I then replug it in and it works fine for the rest of the day. When its replugged in it does not install new drives ort act as if it is a new flashdrive. I tried another flashdrive, thinking the old one was the problem, but it too experiences the same problem. I've tried reinstalling the drivers and disableing AVG to no avail Im not sure where to go next.

    Here is everything about the computer:
    Operating System
    MS Windows XP Professional 32-bit SP3
    CPU
    Intel Pentium 4
    Northwood 0.13um Technology
    RAM
    4.00 GB Dual-Channel DDR @ 199MHz (3-3-3-8)
    Motherboard
    Intel Corporation D865GLC (J2E1) 49 °C
    Graphics
    L7CH_TA (1152x864@60Hz)
    64MB GeForce FX 5200 (Jaton)
    Hard Drives
    IOMEGA ZIP 250 (ATAPI)
    78GB Western Digital WDC WD800JD-00HKA0 (SATA) 38 °C
    Optical Drives
    LITE-ON COMBO SOHC-5232K
    HL-DT-ST RW/DVD GCC-4521B
    Audio
    SoundMAX Integrated Digital Audio
    Antivirus
    Antivirus Enabled
    Company Name AVG Technologies
    Display Name AVG Anti-Virus Free Edition 2012
    Product Version 2012.0
     
    Last edited: Jun 4, 2012
  2. Law-II

    Law-II

    Joined:
    May 9, 2011
    Messages:
    1,876 (0.85/day)
    Thanks Received:
    883
    Location:
    Mainland Britain
    Hi

    enter your system bios and double check that the Legacy USB storage detect is set to Enabled; this determines whether to detect USB storage devices and including USB flash drives and USB hard drives during the POST

    atb (all the best)

    Law-II
     
    Last edited: Jun 4, 2012
  3. Warlord213

    Warlord213 New Member

    Joined:
    Jun 3, 2009
    Messages:
    15 (0.01/day)
    Thanks Received:
    0
    Thanks Law-ll I did not think of that one. I will try it.
     
  4. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,657 (5.28/day)
    Thanks Received:
    4,802
    Location:
    Youngstown, OH
    Try a different port for a few days. See if that's the culprit.
     
    10 Year Member at TPU
  5. Kreij

    Kreij Senior Monkey Moderator Staff Member

    Joined:
    Feb 6, 2007
    Messages:
    13,817 (3.67/day)
    Thanks Received:
    5,628
    Location:
    Cheeseland (Wisconsin, USA)
    Do you have mapped network drives?
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)