• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Computer Powers on but then Turns off Right Away

FreeZyTv

New Member
Joined
Mar 7, 2017
Messages
2 (0.00/day)
I recently just built my PC a couple months ago with all new computer parts and everything. The problem I am having is that my computer will turn on then turns off right away. It does not stay on for even a second.

It started happening a couple weeks ago after I took my power supply out of this new computer to test my streaming computer because that one was not powering on originally and was doing that same thing my gaming PC is doing now. The things I have tried so far are buying a brand new power supply and new motherboard to see if that would work because Geek Squad at Best Buy said it is either the power supply or a faulty motherboard. Also, I've tried powering on my PC with only one graphics card in and still did the same thing.

I was wondering if it could possibly be something wrong with one of my RAM sticks and should try turning my computer on with one stick at a time to see if it will turn on and stay on?

It is just a real bummer and have no idea what the problem could be because everything is brand new and only have been using this computer since the end of December 2016


Any answers or ideas would be greatly appreciated! Thank You!

Here are both my Gaming PC and Streaming PC specs:

GAMING PC:

-Motherboard ASUS ROG Maximus VIII Ranger
-CPU Intel Core i7 6700K
-Graphics Card ASUS GeForce GTX 1080 SLI x2
-SSD Samsung 950 PRO Series 512GB
-Internal Samsung 850 EVO 1TB
-Liquid Cooling Corsair Hydro Series H100i v2
-RAM Corsair Vengeance LPX 32GB
-PSU Seasonic X-850W
-Tower NZXT Noctis 450 Mid Tower (White)

STREAMING PC

-Motherboard ASRock Fatal1ty Z97X Killer
-CPU Intel Core i5-4690K Devil's Canyon
-Graphics Card MSI GTX 970
-SSD Samsung 840 EVO 500GB
-Liquid Cooling Corsair Hydro Series H100i
-Internal Seagate 2TB
-RAM G.SKILL Ripjaws X Series 16GB
-Tower NZXT Noctis 450 Mid Tower (Black)
 
Joined
Aug 20, 2007
Messages
11,559 (2.62/day)
System Name Pioneer
Processor Intel i9 9900k @ Stock
Motherboard ASRock Z390 Taichi
Cooling Noctua NH-D15 + A whole lotta Sunon and Corsair Maglev blower fans...
Memory G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4-3200 @ DDR4-3400 14-14-14-34-2T
Video Card(s) EVGA GTX 1080 FTW2
Storage HGST UltraStar 7K6000 3.5" HDD 2TB 7200 RPM (w/128MBs of Cache)
Display(s) LG 32GK850G-B 1440p 32" AMVA Panel G-Sync 144hz Display
Case Thermaltake Core X31
Audio Device(s) Onboard Toslink to Schiit Modi Multibit to Asgard 2 Amp to AKG K7XX Ruby Red Massdrop Headphones
Power Supply Seasonic PRIME 750W 80Plus Titanium
Mouse ROCCAT Kone EMP
Keyboard WASD CODE 104-Key w/ Cherry MX Green Keyswitches, Doubleshot Vortex PBT White Transluscent Keycaps
Software Windows 10 x64
Sounds to me like you have a short somewhere in your case.

I would make sure your motherboard is not touching anything metalic (like, from your case due to lack of standoffs or something) anywhere.
 

FreeZyTv

New Member
Joined
Mar 7, 2017
Messages
2 (0.00/day)
Sounds to me like you have a short somewhere in your case.

I would make sure your motherboard is not touching anything metalic (like, from your case due to lack of standoffs or something) anywhere.
I'll check that out to see if that'll fix my issue. Thanks for responding!
 
Joined
Aug 20, 2007
Messages
11,559 (2.62/day)
System Name Pioneer
Processor Intel i9 9900k @ Stock
Motherboard ASRock Z390 Taichi
Cooling Noctua NH-D15 + A whole lotta Sunon and Corsair Maglev blower fans...
Memory G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4-3200 @ DDR4-3400 14-14-14-34-2T
Video Card(s) EVGA GTX 1080 FTW2
Storage HGST UltraStar 7K6000 3.5" HDD 2TB 7200 RPM (w/128MBs of Cache)
Display(s) LG 32GK850G-B 1440p 32" AMVA Panel G-Sync 144hz Display
Case Thermaltake Core X31
Audio Device(s) Onboard Toslink to Schiit Modi Multibit to Asgard 2 Amp to AKG K7XX Ruby Red Massdrop Headphones
Power Supply Seasonic PRIME 750W 80Plus Titanium
Mouse ROCCAT Kone EMP
Keyboard WASD CODE 104-Key w/ Cherry MX Green Keyswitches, Doubleshot Vortex PBT White Transluscent Keycaps
Software Windows 10 x64
Joined
Jun 29, 2009
Messages
897 (0.24/day)
Location
austria
Processor 2500k
Motherboard ud4
Cooling water
Memory 4gb
Video Card(s) 560ti
Power Supply 300sfx
R-T-B has a good point here but normally its because too much standoffs or in wrong place which is easy to overlook.
and if thats not helping try stripping down with only 1xvideocard(i see you did that already) and 1x hdd or ssd or 1xram in different slots(ram you could try first as its easy to do)

but you have everything at home to test everything against each other
 
Joined
Dec 27, 2007
Messages
555 (0.13/day)
Location
Indiana
System Name Evil Dragon
Processor AMD FX-8320 Vishera @4.7ghz
Motherboard Asus 970 pro gaming Aura
Cooling Corsair Hydro Series H100i V2(fully Lapped). 4 40mm NB/VRM fans. 6 Thermaltake Riing 12 Series fans
Memory 2X8gig GeIL EVO Veloce Series DDR3 1600 @9.9.9.26
Video Card(s) Powercolor Red Devil RX 480 (1400/2100)
Storage PNY XLR8 480gig SSD. Patriot Pyro SE 60gig SSD.
Display(s) ASUS VP228H LED
Case Thermaltake Core V31
Audio Device(s) Onboard Realtek ALC1150 W/Creative Sound Blaster Cinema 2
Power Supply EVGA 850 BQ 110
Keyboard Roccat Isku FX
Software Win 10 Pro
Check your Corsair H100i and make sure that the pump is working. I had a problem like this a while back and the pump had failed, letting the CPU overheat and shut down almost instantly.

If you put your ear to the heatsink/pump assembly you should hear water gurgling and the pump noise. Or, if you have a spare cooler, try it instead.
 
Top