• We've upgraded our forums. Please post any issues/requests in this thread.

Computer Turning On & Off

Joined
May 23, 2010
Messages
507 (0.18/day)
Likes
40
System Name Home Theatre
Processor i5 750
Motherboard Gigabyte P55 USB3
Memory 4GB ADATA 1333
Video Card(s) Sapphire 1GB ATI 5670
Storage 32gb Kingston SSD (Os)/ 1TB and 640GB Caviar Blue (Storage)
Display(s) Sony KDL40HX800
Case Cooler Master HAF 922
Audio Device(s) HT Claro Plus
Power Supply Corsair HX650
Software Windows 7 64-bit
#1
So my motherboard is acting up when I plug a keyboard or mouse in the backside of the motherboard io. It could be plugged into any of the USB and the computer will turn on and off. Funny thing is, if I plug it after it boots up in the back io, the computer is fine, but if I restart the computer or turn it off, it will turn on and off again. Now, if I plug the keyboard or mouse in the front io, the computer wont act up.
So my question is why does it do that. I just updated to latest bios and installed the USB 3.0 drivers, but am unable to install choose driver. What's the deal with my computer. Any help would be appreciated.
My build
Mobo: Asus maximus impact vi
CPU: 4770k
 
Joined
Jun 11, 2008
Messages
496 (0.14/day)
Likes
114
System Name Epsilon
Processor A12-9800E 35watts
Motherboard MSI Grenade AM4
Cooling Stock
Memory 2x4GB DDR4 2400 Kingston Hyper X
Video Card(s) Radeon R7 (IGP / APU)
Storage Samsung Spinpoint F1
Display(s) AOC 29" Ultra wide
Case Generic
Power Supply Antec Earthwatts 380w
Software Windows 10
#2
Seems to me there's a bad ground. Its an electrical problem not a software or bios problem. Try disconnecting all usb ports from the case, check the ports in the back for something irregular (like somebody forced a USB port by plugging something the wrong side)
Also it could be the motherboard too. But I would check the ground first.
 
Joined
Jan 17, 2010
Messages
10,026 (3.47/day)
Likes
6,630
Location
Oregon
System Name Delta // Alpha-HTPC
Processor Intel i7 6700K // Intel i5 4570
Motherboard GIGABYTE Z270X-Gaming K7 // Gigabyte H97M -D3H
Cooling Corsair H80i V2 // Silverstone NT-06 Pro
Memory Corsair DDR4 3000 32gb //G.SKILL Ripjaws X Series 8GB 1600
Video Card(s) EVGA GTX980ti// EVGA GTX 1050ti
Storage Samsung 950 Pro 512, 2 Tb FireCuda// Samsung 850 Pro, 1 X 4 Tb HGST, 1 x 6Tb Toshiba
Display(s) ASUS PB278Q 27" 1440X 2560 // 50" Samsung Plasma 720p
Case Corsair Obsidian Series 550D // Silverstone Granada GD05
Audio Device(s) ASUS Xonar DGX // HDMI to Yamaha RX V571
Power Supply Corsair TX850M // SeaSonic G Series 550w
Mouse Logitech G502
Keyboard Corsair K70
Software Windows 10 64bit // Windows 7 64bit with Kodi
#3
What country and what power supply
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,188 (5.03/day)
Likes
4,797
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#4
Bread board the system and verify if it still does it, try another keyboard and mouse, unplug all other usb devices too. Reset cmos...
 
Joined
May 23, 2010
Messages
507 (0.18/day)
Likes
40
System Name Home Theatre
Processor i5 750
Motherboard Gigabyte P55 USB3
Memory 4GB ADATA 1333
Video Card(s) Sapphire 1GB ATI 5670
Storage 32gb Kingston SSD (Os)/ 1TB and 640GB Caviar Blue (Storage)
Display(s) Sony KDL40HX800
Case Cooler Master HAF 922
Audio Device(s) HT Claro Plus
Power Supply Corsair HX650
Software Windows 7 64-bit
#5
Problem still persists. When I clear CMOS by pressing the button in the back everything goes back to normal. So, this just happened for some reason the computer restarted and because my mouse and keyboard were plugged in the back IO, the computer turned on and off. So I had to press the CMOS button in the back and that managed to stop the looping. Do you think its just a faulty motherboard? The problem is very irritating.

What country and what power supply
Can't be power supply. Tried on 2 power supply and still same thing
 
Last edited by a moderator:

infrared

Moderator
Staff member
Joined
May 28, 2005
Messages
4,237 (0.93/day)
Likes
1,843
Location
Southampton, UK
System Name Raisin
Processor Ryzen 7 1800X (binned silicon lottery chip, good for 4.2GHz)
Motherboard Asus Crosshair VI Hero - bios 1401
Cooling 240mm rad with corsair ML fans, EK D5 pump/res, XSPC raystorm pro, lapped.
Memory G.Skill TridentZ DDR4-4266 16GB @ 3466MHz CL14
Video Card(s) EVGA 1080Ti FE - waterblock pending.
Storage Samsung 960 Evo 500GB + Corsair 120GB ssd (linux)
Display(s) Asus ROG Swift PG278QR 165hz 1440P
Case Lian Li test bench (can't decide on a case!)
Power Supply EVGA Supernova 750W G3
Mouse Logitech G602
Keyboard Cherry MX Board 6.0
Software Win 10 & Linux Mint 18.1
#6
Problem still persists. When I clear CMOS by pressing the button in the back everything goes back to normal. So, this just happened for some reason the computer restarted and because my mouse and keyboard were plugged in the back IO, the computer turned on and off. So I had to press the CMOS button in the back and that managed to stop the looping. Do you think its just a faulty motherboard? The problem is very irritating.
I'd definitely give a different keyboard & mouse a try as airman suggested. They definitely sound a bit suspect.
 
Joined
Jan 17, 2010
Messages
10,026 (3.47/day)
Likes
6,630
Location
Oregon
System Name Delta // Alpha-HTPC
Processor Intel i7 6700K // Intel i5 4570
Motherboard GIGABYTE Z270X-Gaming K7 // Gigabyte H97M -D3H
Cooling Corsair H80i V2 // Silverstone NT-06 Pro
Memory Corsair DDR4 3000 32gb //G.SKILL Ripjaws X Series 8GB 1600
Video Card(s) EVGA GTX980ti// EVGA GTX 1050ti
Storage Samsung 950 Pro 512, 2 Tb FireCuda// Samsung 850 Pro, 1 X 4 Tb HGST, 1 x 6Tb Toshiba
Display(s) ASUS PB278Q 27" 1440X 2560 // 50" Samsung Plasma 720p
Case Corsair Obsidian Series 550D // Silverstone Granada GD05
Audio Device(s) ASUS Xonar DGX // HDMI to Yamaha RX V571
Power Supply Corsair TX850M // SeaSonic G Series 550w
Mouse Logitech G502
Keyboard Corsair K70
Software Windows 10 64bit // Windows 7 64bit with Kodi
#7
Still could be bad power. Check your event log
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,188 (5.03/day)
Likes
4,797
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#8
Short in the case can cause this too. Breadboarding can help isolate issues...
 
Joined
May 23, 2010
Messages
507 (0.18/day)
Likes
40
System Name Home Theatre
Processor i5 750
Motherboard Gigabyte P55 USB3
Memory 4GB ADATA 1333
Video Card(s) Sapphire 1GB ATI 5670
Storage 32gb Kingston SSD (Os)/ 1TB and 640GB Caviar Blue (Storage)
Display(s) Sony KDL40HX800
Case Cooler Master HAF 922
Audio Device(s) HT Claro Plus
Power Supply Corsair HX650
Software Windows 7 64-bit
#9
Short in the case can cause this too. Breadboarding can help isolate issues...
So how would you go about grounding the case and motherboard and usb?
 
Joined
Oct 6, 2007
Messages
5,125 (1.38/day)
Likes
1,207
Location
Nelson B.C. Canada
System Name Blacknet
Processor E5-1650 Xeon @ 4.5Ghz
Motherboard Asus P9X79 Pro
Cooling Noctua NH-D14/7case fans
Memory 32gb Gskill 1866 Cas9
Video Card(s) Asus Strix GTX970 OC
Storage 2x Toshiba 3TB, Seagate 2TB, 2x EVO 850 250GB
Display(s) 27" Asus VS278Q 1ms
Case Antec 1200
Audio Device(s) Soundblaster Z + AKG Q701 Studio Monitors
Power Supply XFX XTR 750 Gold
Mouse Corsair Vengeance M95
Keyboard Cheap Azio
Software Kubuntu 17.10, Win7 x64 SP1 Ultimate
Benchmark Scores Average....
#10
You don't need to ground those.. take the motherboard out, put it on cardboard, preferably with an antistatic bag underneath, and just connect the psu and mouse and keyboard and video.
For the usb, just make sure the contacts in the ports aren't shorting out any more!
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,188 (5.03/day)
Likes
4,797
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#11
So how would you go about grounding the case and motherboard and usb?
Look at my signature and just do what you are told. No explanation required, just do it.
 
Joined
Aug 20, 2007
Messages
7,331 (1.95/day)
Likes
6,474
System Name New Genesis
Processor AMD Ryzen 7 1800X @ 4.1GHz All Cores
Motherboard GIGABYTE Aorus Gaming 5
Cooling Noctua NH-U14S CPU Cooler with dual fans,4x 120mm Sunon MagLev Blowers and 2x 120mm Corsair ML120Pro
Memory G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4-3200 @ 14-14-14-34-1T
Video Card(s) EVGA Geforce GTX 1080 FTW2 w /iCX Cooler
Storage HGST Ultrastar 7k6000 2TB HDD w/ 128MBs of Cache
Display(s) Benq BL3200PT 1440p 32" LCD w/ AU Optronics AMVA true 10-bit 100% sRGB Panel
Case Thermaltake Core X31
Audio Device(s) Onboard Toslink to Schiit Modi Multibit to Asgard 2 Amp to AKG K7XX Ruby Red Massdrop Headphones
Power Supply Seasonic PRIME 750W 80Plus TItanium
Mouse ROCCAT Kone EMP
Keyboard WASD CODE 104-Key w/ Cherry MX Green Keyswitches, Doubleshot Vortex PBT White Keycaps, Blue legends
Software Windows 10 Enterprise (From former workplace, yay no telemetry)
Benchmark Scores TS/FS Extreme: 10562: https://www.3dmark.com/fs/14260421 3575: https://www.3dmark.com/spy/2816092
#12
Look at my signature and just do what you are told. No explanation required, just do it.
That's... not really how you teach anyone anything.
 
Joined
Sep 17, 2014
Messages
3,494 (2.96/day)
Likes
2,729
Location
Duiven, Netherlands
Processor i5 3570k / 4.4Ghz @ 1.26v
Motherboard Gigabyte Z77X-D3H
Cooling Gelid Tranquillo Rev 2
Memory Corsair Vengeance 1600CL9 2x4GB
Video Card(s) MSI GTX 1080 GamingX @ 2100/5500
Storage Samsung 830 256gb SSD + Crucial BX100 250gb + Toshiba 1TB HDD
Display(s) Eizo Foris FG2421
Case Fractal Design Define R4
Power Supply EVGA G2 750w
Mouse Logitech G502 Protheus Spectrum
Keyboard Sharkoon MK80 (Brown)
Software W10 x64

rtwjunkie

PC Gaming Enthusiast
Joined
Jul 25, 2008
Messages
9,363 (2.73/day)
Likes
12,985
Location
Louisiana -Laissez les bons temps rouler!
Processor Core i7-3770k 3.5Ghz, O/C to 4.2Ghz fulltime @ 1.19v
Motherboard ASRock Fatal1ty Z68 Pro Gen3
Cooling All air: 2x140mm Fractal exhaust; 3x 140mm Cougar Intake; Enermax T40F CPU cooler
Memory 2x 8GB Mushkin Redline DDR-3 1866
Video Card(s) MSI GTX 980 Ti Gaming 6G LE
Storage 1x 250GB MX200 SSD; 2x 2TB WD Black; 1x4TB WD Black;1x 2TB WD Green (eSATA)
Display(s) HP 25VX 25" IPS @ 1920 x 1080
Case Fractal Design Define R4 Black w/Titanium front -windowed
Audio Device(s) Soundblaster Z
Power Supply Seasonic X-850
Mouse Logitech G500
Keyboard Logitech G610 Orion mechanical (Cherry Brown switches)
Software Windows 10 Pro 64-bit (Start10 & Fences 3.0 installed)
#14
You don't need to ground those.. take the motherboard out, put it on cardboard, preferably with an antistatic bag underneath, and just connect the psu and mouse and keyboard and video.
For the usb, just make sure the contacts in the ports aren't shorting out any more!
While good advice generally, it is better to lay out the motherboard on cardboard (without any markings) or on wood. Putting things on an anti static bag is not good, as the outside is designed to be staticky while it is the INSIDE of those bags that is meant to be anti static.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,188 (5.03/day)
Likes
4,797
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#15
That's... not really how you teach anyone anything.
he was looking for helping suggestion so I gave him a suggestion
 
Joined
Aug 20, 2007
Messages
7,331 (1.95/day)
Likes
6,474
System Name New Genesis
Processor AMD Ryzen 7 1800X @ 4.1GHz All Cores
Motherboard GIGABYTE Aorus Gaming 5
Cooling Noctua NH-U14S CPU Cooler with dual fans,4x 120mm Sunon MagLev Blowers and 2x 120mm Corsair ML120Pro
Memory G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4-3200 @ 14-14-14-34-1T
Video Card(s) EVGA Geforce GTX 1080 FTW2 w /iCX Cooler
Storage HGST Ultrastar 7k6000 2TB HDD w/ 128MBs of Cache
Display(s) Benq BL3200PT 1440p 32" LCD w/ AU Optronics AMVA true 10-bit 100% sRGB Panel
Case Thermaltake Core X31
Audio Device(s) Onboard Toslink to Schiit Modi Multibit to Asgard 2 Amp to AKG K7XX Ruby Red Massdrop Headphones
Power Supply Seasonic PRIME 750W 80Plus TItanium
Mouse ROCCAT Kone EMP
Keyboard WASD CODE 104-Key w/ Cherry MX Green Keyswitches, Doubleshot Vortex PBT White Keycaps, Blue legends
Software Windows 10 Enterprise (From former workplace, yay no telemetry)
Benchmark Scores TS/FS Extreme: 10562: https://www.3dmark.com/fs/14260421 3575: https://www.3dmark.com/spy/2816092
#16
he was looking for helping suggestion so I gave him a suggestion
I know you were trying to help man you just came across a bit rude the way you said it. I'm sure it was unintentional, all good. :)
 

CAPSLOCKSTUCK

Spaced Out Lunar Tick
Joined
Feb 26, 2013
Messages
8,235 (4.71/day)
Likes
17,369
Location
llaregguB...WALES
System Name Wendys Nightmare / Winebox/ Matchbox
Processor Xeon X5670 @4.4ghz / G540 stock/ Q 8300
Motherboard Rampage ii Extreme / Giga GA H61m/ Intel P35
Cooling modded H100 pump and 12omm rad / stock/ stock
Memory 16gb Hyper FurryX triple / 4gb ddr3 / 4gb ddr2
Video Card(s) Gigabyte Windforce Gtx 970 1485/1800
Storage Kingston V300 120gb /YES/YES/YES
Display(s) 24 HannsG / tv/ 19 "/ 24"
Case Custom treadplate /yes/ wooden winebox/ matchsticks
Audio Device(s) ASUS Supreme xfi 7.1 / ob 7.1 / o/b/ob
Power Supply Corsair 550w / XFX 550// shuttle/ shuttle
Mouse Dead.....all dead.
Keyboard IBM kb7993
Software Win 10
Benchmark Scores http://hwbot.org/user/capslockstuck/
#17
So how would you go about grounding the case and motherboard and usb?
Your PC is grounded through the PSU


When i breadboard my pcs i use wood and lego.....belt and braces

 
Last edited:
Joined
Oct 21, 2005
Messages
4,040 (0.91/day)
Likes
1,852
Location
USA
System Name Small ATX Desktop
Processor Intel i7 3770k @ 4.5 GHz /1.25 volt
Motherboard Gigabyte GA-Z77X-UD3H with Beta Bios F20e
Cooling PHTC12DX CPU + MK-13 VGA, 1xDelta EFB1212VH, 2xYate Loon 140 PWM, 2xCorsair 120 PWM
Memory Samsung 30nm Green MV3V4G3D DDR3 16 GB (4x4GB) @ 1800 MHz CL9 1.35 volt
Video Card(s) PNY Geforce GTX 770 XLR8 2GB @ Core 1254 MHz / Ram 1800 MHz
Storage Seagate 600 240GB SSD (Boot) + 2xWD Caviar Blue WD10EZEX 1TB Data
Display(s) Asus PB258Q 2560x1440 + Asus VH242H 1920x1080
Case Lian Li PC A05 (Inverted Mobo)
Audio Device(s) Audiotechnica ATH M50X, Antlion Mod Mic 4, SYBA SD-CM-UAUD USB Audio Dongle
Power Supply Seasonic SS-660XP2 660 Watt Platinum
Mouse Zowie EC2A, Corsair MM600, inateck 900mm x 300mm Mat
Keyboard Filco Majestouch II Ninja TKL and Goldtouch GTC 0033 Ten Key (Cherry Browns)
Software Win7 64 Pro
Benchmark Scores Wprime 32 5.758 http://www.wprime.net/Scores/19988/View
#18
Sweet DFI ^
 
Joined
Aug 11, 2014
Messages
202 (0.17/day)
Likes
59
Processor Intel CORE i5 3570k@4.9GHZ DELIDED
Motherboard DZ77BH-55K
Cooling Fractal Design Celsius S36 360mm
Memory KM3U4GX4Y-2666-12-13-13-35-0 Running at 10-10-10-26@2133mhz
Video Card(s) PNY GTX1060 6gb with MSI AERO GTX1060 6gb bios for better oc and lower vram temps.
Storage Mushkin Enhanced Triactor 128gb ssd/2TB HDD
Display(s) Lenovo 21.5'' 1920x1080p ips
Case Rosewill CULLINAN
Audio Device(s) onboard
Power Supply evga 600w
Mouse Best Buy Insignia
Keyboard Best Buy Insignia
Software Win 7 Home Premium sp1
#19
check the power button. they do go bad.
 

FreedomEclipse

~Technological Technocrat~
Joined
Apr 20, 2007
Messages
17,137 (4.41/day)
Likes
5,279
Location
London,UK
System Name Codename: Rapture X Mk.VI {Still....MoonPig Edition}
Processor Intel 3930k@4.5Ghz
Motherboard Asus P9X79 PRO
Cooling Corsair H105 {2x Corsair ML 120 Pro}|VRM: Antec Spotcool 100
Memory 32GB DDR3 Kingston HyperX Beast 2400Mhz {8x4GB}
Video Card(s) MSI 1070 Gaming X (Samsung)
Storage 512GB Samsung 850 Pro (Boot)|1x 512GB Crucial MX100|2x 3TB Toshiba DT01ACA300
Display(s) Asus PB278Q 27"
Case Corsair 760T (White) {1x140mm NB PK-3, 2x Corsair AF140}
Audio Device(s) Creative SB Z {Speakers: Logitech Z-5500 }
Power Supply Corsair AX760
Mouse Logitech G900 Chaos Spectrum
Keyboard Duckyshine Dead LED(s) III
Software Windows 7 7600 x64
Benchmark Scores ( ͡°( ͡° ͜ʖ( ͡° ͜ʖ ͡°)ʖ ͡°) ͡°)
#20
20th posts in and we still don't know what brand powersupply the OP is using or the ones he swapped it with but yet OP denies that its what's causing problem.

Well OP if you were that well seasoned of a troubleshooter you wouldn't of needed to make a thread and ask for our help.

The information you've given is so vague that the youre wasting everyone's time and also your own by not answering everyone's questions and also not following our instructions when we advise you to do something.

You obviously think you know better than everyone else because you switched powersupplies yourself but your powersupplies could be made by some guy with one eye, missing fingers, and missing teeth that lives in a ditch.

Unless you answer our questions and help us help you. I will ask that your thread be closed as you're not here for advice anyway
 
Joined
Oct 21, 2005
Messages
4,040 (0.91/day)
Likes
1,852
Location
USA
System Name Small ATX Desktop
Processor Intel i7 3770k @ 4.5 GHz /1.25 volt
Motherboard Gigabyte GA-Z77X-UD3H with Beta Bios F20e
Cooling PHTC12DX CPU + MK-13 VGA, 1xDelta EFB1212VH, 2xYate Loon 140 PWM, 2xCorsair 120 PWM
Memory Samsung 30nm Green MV3V4G3D DDR3 16 GB (4x4GB) @ 1800 MHz CL9 1.35 volt
Video Card(s) PNY Geforce GTX 770 XLR8 2GB @ Core 1254 MHz / Ram 1800 MHz
Storage Seagate 600 240GB SSD (Boot) + 2xWD Caviar Blue WD10EZEX 1TB Data
Display(s) Asus PB258Q 2560x1440 + Asus VH242H 1920x1080
Case Lian Li PC A05 (Inverted Mobo)
Audio Device(s) Audiotechnica ATH M50X, Antlion Mod Mic 4, SYBA SD-CM-UAUD USB Audio Dongle
Power Supply Seasonic SS-660XP2 660 Watt Platinum
Mouse Zowie EC2A, Corsair MM600, inateck 900mm x 300mm Mat
Keyboard Filco Majestouch II Ninja TKL and Goldtouch GTC 0033 Ten Key (Cherry Browns)
Software Win7 64 Pro
Benchmark Scores Wprime 32 5.758 http://www.wprime.net/Scores/19988/View
#21
check the power button. they do go bad.
I had this issue on a build I was troubleshooting. Lots of random reboots and shutdowns. Power button was full of sticky residue like soda or something. I flushed it out with Deoxit or something similar and got it working smoothly. Of course if completed build is run naked outside of case and still having the problems, this wouldn't be the issue.
 
Joined
May 23, 2010
Messages
507 (0.18/day)
Likes
40
System Name Home Theatre
Processor i5 750
Motherboard Gigabyte P55 USB3
Memory 4GB ADATA 1333
Video Card(s) Sapphire 1GB ATI 5670
Storage 32gb Kingston SSD (Os)/ 1TB and 640GB Caviar Blue (Storage)
Display(s) Sony KDL40HX800
Case Cooler Master HAF 922
Audio Device(s) HT Claro Plus
Power Supply Corsair HX650
Software Windows 7 64-bit
#22
Thanks for all the input. So I switched off between 2 different corsair ax1200w and finally settled with using an ax850w. Trust me it's not the power supply. Also I did take out the motherboard as you guys instructed and it still has the same problem. Honestly I think I just can't use the back of the motherboards USB. I can use it if the computer is on but, I will have to immediately take it out if I wanted to turn the computer off or restart.
I honestly think it's just the motherboard that is the problem.
 
Joined
Oct 30, 2008
Messages
1,289 (0.39/day)
Likes
568
Processor 3930K
Motherboard Asus X79 DELUXE
Cooling WATER
Memory 16GB 2133 G skillz
Video Card(s) Asus 2 X 780TI DCII OC
Storage SEVERAL SSD"S
Display(s) Catleap/Yamakasi 2560X1440
Case D Frame MINI drilled out
Audio Device(s) onboard
Power Supply Corsair TX750
Mouse DEATH ADDER
Keyboard Razer Black Widow Tournament
Software W10HB
Benchmark Scores PhIlLyChEeSeStEaK
#23
Why ask for help then try to educate us on what you think it is?
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,188 (5.03/day)
Likes
4,797
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#24
Try other usb devices, if it does exactly the same thing bin the motherboard.

Even switch the reset switch to power header on the motherboard (sometimes power switches get weird issues internally)

/thread
 
Last edited:
Joined
Jun 11, 2008
Messages
496 (0.14/day)
Likes
114
System Name Epsilon
Processor A12-9800E 35watts
Motherboard MSI Grenade AM4
Cooling Stock
Memory 2x4GB DDR4 2400 Kingston Hyper X
Video Card(s) Radeon R7 (IGP / APU)
Storage Samsung Spinpoint F1
Display(s) AOC 29" Ultra wide
Case Generic
Power Supply Antec Earthwatts 380w
Software Windows 10
#25
Why ask for help then try to educate us on what you think it is?
Maybe because out of all possibilities, he already found out that the power supply isn't the one to blame... as all he tried out from our suggestions