• We've upgraded our forums. Please post any issues/requests in this thread.

core 2 duo e6550 gigabyte mb problem

Joined
Apr 23, 2014
Messages
3 (0.00/day)
Likes
0
#1
hello,

i bought a core 2 duo e6550 cpu for my pc that has a gigabyte ga945gcm-s2l mb. the problem is that when i put the cpu it won't boot. no beep, no nothing. the fan is spinning but nothing else happens. i changed the bios version, i put f4 version for is compatible with those king of cpu-s. i tested this cpu on another pc and it works. please help me!

ps: english is not my native language, i hope you'll understand what problem i have with my pc :D
 
Joined
Nov 18, 2006
Messages
2,964 (0.73/day)
Likes
397
Location
your local vending machine
System Name HTPC||Lenovo IBM ThinkPad
Processor AMD Phenom II x4 965 stock 3.4GHz||Intel C2D T9300 @ 2.5GHz
Motherboard Zotac 890GX-ITX WiFi||Lenovo 8918CTO
Cooling Stock 3x 120's||Stock stuff
Memory 8GB (2x4GB) DDR3 6-6-6-15||3GB DDR2
Video Card(s) Asus 3870x2||nVidia Quadro NVS 140M
Storage 1TB Seagate Barracuda, 1x 2TB WD EARX ||Hitachi 160GB 7200RPM
Display(s) Samsung T260HD||
Case SilverStone Grandia GD05||
Audio Device(s) on-board||on-board
Power Supply Cooler Master 450W||6-cell
Software Windows 7 Pro x64||Windows 7 Pro x64/Linux Mint x64
#2
Are all the power cables plugged in? Which fan is spinning? Does the CPU show in the BIOS?

Also, Welcome to TPU! :)
 
Joined
Apr 23, 2014
Messages
3 (0.00/day)
Likes
0
#3
yes, the power cables are plugged in. My pc doesn.t start. The light is on, cpu and power fan both are spinning, but the monitor is not showing anything. I tried with and without video card still the same thing. If i put a p4 dual core 3ghz is running. Ram is 667 mhz. Could this be the problem? I tested e6550 on another mb and is running. Thanks ! :)
 
Joined
Jul 18, 2007
Messages
2,425 (0.64/day)
Likes
645
System Name panda
Processor 6700k
Motherboard sabretooth s
Cooling raystorm block<black ice stealth 240 rad<ek dcc 18w 140 xres
Memory 32gb ripjaw v
Video Card(s) 290x gamer<ntzx g10<antec 920
Storage 950 pro 250gb boot 850 evo pr0n
Display(s) QX2710LED@110hz lg 27ud68p
Case 540 Air
Audio Device(s) nope
Power Supply 750w superflower
Mouse g502
Keyboard shine 3 with grey, black and red caps
Software win 10
Benchmark Scores http://hwbot.org/user/marsey99/
#4
yea you need f6 and it does not officially support them. intel 945 chipsets never had offical 1333fsb support. people like giga and asus et al just added the micro code so they should work.

it will boot at 1066 fsb and you need to oc it to 1333 fsb and drop ram ratio to get it working.