• We've upgraded our forums. Please post any issues/requests in this thread.

Corrupt BIOS?

Jaffat

New Member
Joined
Jan 30, 2007
Messages
1 (0.00/day)
Likes
0
#1
Hi guys, first post here, hope you can help.
I'm having a problem with my DFI Lanparty UT NF4 SLI board. When I first bought the board I encountered many of the common teething problems with this board :banghead: . Managed to sort it out and the board has been running fine for the last six months. Recently though I added two more sticks of RAM which I thought were 1Gb (no sticker), but turned out to be 512MB. Since I already have 2 1Gb sticks installed, the system refused to boot past the memory check. I switched off and removed the new sticks, but now my system will not even post. Have tried both long and short CMOS clears,to no effect. Have also tested CPU, RAM and BIOS battery in other machines-no faults :wtf: . When I power the system the power LED begins to blink, and three of the four diagnostic LED's (on MOBO) remain lit, showing that the system has only got as far as detecting the CPU. I think I may have corrupted my BIOS,but want to be sure before forking out for a new board. Anyone had similar difficulties? Any help would be appreciated.
 
Joined
Oct 2, 2005
Messages
2,908 (0.65/day)
Likes
656
Location
Baltimore MD
Processor FX-8320@ 4.2Ghz
Motherboard Gigabyte 970A-UD3
Cooling Xigmatek S1283
Memory 2x4Gb Corsair 1600 9-9-9-24
Video Card(s) Sapphire RX-480 Nitro
Storage OCZ Vertex 3 120G, 1TB WD Black
Display(s) Dell S2330MX
Case Corsair Carbide Air 540
Audio Device(s) X-Fi Fatal1ty / 5.1 Logitech Z-5500
Power Supply Silverstone DA750
Software Win10 pro 64bit
#2
try taking all the ram out then boot it will fail then put one stick of ram in and try it then
 

JUDAS3

New Member
Joined
Jan 6, 2007
Messages
345 (0.09/day)
Likes
3
Location
suffolk uk
Processor Core 2 duo - e8400 @ 3ghz
Motherboard Asus P5k-e
Cooling 1 pumps 2 blocks 2 rads 10x 120mm fans
Memory 4GB - OCZ PC2-8500 1066mhz (4-4-4-15)
Video Card(s) BFG 8800gts
Storage 1x Seagate Barracuda - 160gb SATAII
Display(s) 19" tft
Case Mozart TX
Audio Device(s) X-FI
Power Supply 700w coolermaster
Software xp home
#3
i had the same problem yesterday.

I ran my ram at to low a voltage. I only got into the bios by resetting the bios but you have already done it.
 

Ketxxx

Heedless Psychic
Joined
Mar 4, 2006
Messages
11,507 (2.67/day)
Likes
562
Location
Kingdom of gods
System Name Prowler. V9.
Processor Intel i5 3570k @ 4.6GHz 1.2v
Motherboard Asrock Z77 Extreme6
Cooling Modded CoolIT ECO ALC, 3x 120mm Coolermaster Sickleflow fans
Memory 2x4GB G.Skill Ripjaws @ 2133MHz 10-10-10-25 1N (T)
Video Card(s) HD7950 Vapor-X @ 1.25GHz 1.05v, 6GHz 1.5v
Storage WD Caviar Black 640GB, 32MB cache, SATA
Display(s) 22" LG Flatron W2242S
Case NZXT Apollo
Audio Device(s) Asus Xonar DX 7.1 PCI-E
Power Supply Corsair HX850w modular
Software Windows 7 x64
#4
i had that endless times with my board when i had that board. try remove your cmos battery, set cmos jumper to clear position and remove the power cord from the psu, leave for a good 10 mins. you could also hotflash your bios chip if that fails, its a lot safter than it sounds, and easier.