• We've upgraded our forums. Please post any issues/requests in this thread.

CPU-Z 1.7.x

Joined
Jul 14, 2006
Messages
1,894 (0.45/day)
Likes
432
System Name It's just a computer
Processor i7 6700K
Cooling D5, PA140.3, HK Rev. 3.0
Memory G.Skill F4-3600C16D-8GTZ
Video Card(s) eVGA GTX970SSC
Storage 2X Samsung 960 EVO RAID0
Display(s) ViewSonic VX2770
Case Thermaltake Xaser VI
Audio Device(s) Onboard Realtek/Z-5500
Power Supply Corsair AX1200
Mouse Logitech
Keyboard Logitech
Software Win7 Ultimate x64 SP1
#76
Yea,I said above latest portable is from 2012-03-24.
Which is the version that displays the incorrect memory frequency?

I suppose I should have asked if the 1.60.1 BETA had an update, my apologies.
 
Joined
Jul 21, 2008
Messages
834 (0.24/day)
Likes
257
System Name GB
Processor Core i7-4790K
Motherboard Gigabyte GA-Z97X-SOC Force
Cooling XSPC RayStorm D5 EX240 (Liquid Ultra)
Memory G.Skill F3-2933C12D-8GTXDG @ 3100 (CL.12) @ 1.66V
Video Card(s) Evga GTS 450SC
Storage 2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black 1TB
Case NZXT Phantom 630 Ultra Tower
Power Supply Gigabyte Superb 720W
Software Win 7 SP1 x64;Win 8 x64 (6.3)
#77
Joined
Aug 29, 2005
Messages
4,802 (1.07/day)
Likes
1,576
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni and The Great White Dragon in Tempered Glass | Lynni-Stick
Processor Intel Core i7-6700K "Skylake" | Intel Atom X5-Z8300 "Cherry Trail"
Motherboard Gigabyte Aorus GA-Z270X-Gaming 7 "Union Point" | Intel Compute Stick board
Cooling Thermalright True (Old legend still going strong) 1xNoctua NF-F12 PWM | Fan xD
Memory Geil Dragon 2x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) MSI GTX 1080 Ti FE "Pascal" | Intel HD Graphics
Storage OS/Games:Samsung 960 EVO 250GB NVME|2xSamsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | Philips 50PFT4009/12
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Creative Core3D (Onboard) | Intel HD Audio
Power Supply Corsair SF600 | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit @ Lynni-Stick
Keyboard Razer Blackwidow Chroma X UK
Software Win10 Pro CU UK x64 | Win10 Home CU x86
Benchmark Scores 3DMark Skydrive @ 1440p: GS: 25188 / PS: 12238 / CS: 25308: http://www.3dmark.com/3dm/11665249
#78
Thx Stasio this fixes the memory reading problems i have and voltage issues reading the correct voltage ^^
 
Joined
Jul 21, 2008
Messages
834 (0.24/day)
Likes
257
System Name GB
Processor Core i7-4790K
Motherboard Gigabyte GA-Z97X-SOC Force
Cooling XSPC RayStorm D5 EX240 (Liquid Ultra)
Memory G.Skill F3-2933C12D-8GTXDG @ 3100 (CL.12) @ 1.66V
Video Card(s) Evga GTS 450SC
Storage 2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black 1TB
Case NZXT Phantom 630 Ultra Tower
Power Supply Gigabyte Superb 720W
Software Win 7 SP1 x64;Win 8 x64 (6.3)
#79
Now OK?
 
Joined
Aug 29, 2005
Messages
4,802 (1.07/day)
Likes
1,576
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni and The Great White Dragon in Tempered Glass | Lynni-Stick
Processor Intel Core i7-6700K "Skylake" | Intel Atom X5-Z8300 "Cherry Trail"
Motherboard Gigabyte Aorus GA-Z270X-Gaming 7 "Union Point" | Intel Compute Stick board
Cooling Thermalright True (Old legend still going strong) 1xNoctua NF-F12 PWM | Fan xD
Memory Geil Dragon 2x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) MSI GTX 1080 Ti FE "Pascal" | Intel HD Graphics
Storage OS/Games:Samsung 960 EVO 250GB NVME|2xSamsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | Philips 50PFT4009/12
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Creative Core3D (Onboard) | Intel HD Audio
Power Supply Corsair SF600 | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit @ Lynni-Stick
Keyboard Razer Blackwidow Chroma X UK
Software Win10 Pro CU UK x64 | Win10 Home CU x86
Benchmark Scores 3DMark Skydrive @ 1440p: GS: 25188 / PS: 12238 / CS: 25308: http://www.3dmark.com/3dm/11665249
#80
yap, the last one before this update read only 3568mb when i ran my memory at 2133mhz but the 1.60 x32 read all 4096mb together with this update ^^
 
Joined
Sep 1, 2010
Messages
5,902 (2.21/day)
Likes
6,570
#81
What's the difference between cpuz 32 bit and 64? If I use 32 bit version in 64 bit system will cpuz show wrong info?
 
Joined
Aug 29, 2005
Messages
4,802 (1.07/day)
Likes
1,576
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni and The Great White Dragon in Tempered Glass | Lynni-Stick
Processor Intel Core i7-6700K "Skylake" | Intel Atom X5-Z8300 "Cherry Trail"
Motherboard Gigabyte Aorus GA-Z270X-Gaming 7 "Union Point" | Intel Compute Stick board
Cooling Thermalright True (Old legend still going strong) 1xNoctua NF-F12 PWM | Fan xD
Memory Geil Dragon 2x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) MSI GTX 1080 Ti FE "Pascal" | Intel HD Graphics
Storage OS/Games:Samsung 960 EVO 250GB NVME|2xSamsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | Philips 50PFT4009/12
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Creative Core3D (Onboard) | Intel HD Audio
Power Supply Corsair SF600 | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit @ Lynni-Stick
Keyboard Razer Blackwidow Chroma X UK
Software Win10 Pro CU UK x64 | Win10 Home CU x86
Benchmark Scores 3DMark Skydrive @ 1440p: GS: 25188 / PS: 12238 / CS: 25308: http://www.3dmark.com/3dm/11665249
#82
Drone i would say no, but since i haven't tested that i can't give u an honest answer, but if u got 64bit install u can test it out.
 
Joined
Jul 14, 2006
Messages
1,894 (0.45/day)
Likes
432
System Name It's just a computer
Processor i7 6700K
Cooling D5, PA140.3, HK Rev. 3.0
Memory G.Skill F4-3600C16D-8GTZ
Video Card(s) eVGA GTX970SSC
Storage 2X Samsung 960 EVO RAID0
Display(s) ViewSonic VX2770
Case Thermaltake Xaser VI
Audio Device(s) Onboard Realtek/Z-5500
Power Supply Corsair AX1200
Mouse Logitech
Keyboard Logitech
Software Win7 Ultimate x64 SP1
#83
Joined
Aug 29, 2005
Messages
4,802 (1.07/day)
Likes
1,576
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni and The Great White Dragon in Tempered Glass | Lynni-Stick
Processor Intel Core i7-6700K "Skylake" | Intel Atom X5-Z8300 "Cherry Trail"
Motherboard Gigabyte Aorus GA-Z270X-Gaming 7 "Union Point" | Intel Compute Stick board
Cooling Thermalright True (Old legend still going strong) 1xNoctua NF-F12 PWM | Fan xD
Memory Geil Dragon 2x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) MSI GTX 1080 Ti FE "Pascal" | Intel HD Graphics
Storage OS/Games:Samsung 960 EVO 250GB NVME|2xSamsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | Philips 50PFT4009/12
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Creative Core3D (Onboard) | Intel HD Audio
Power Supply Corsair SF600 | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit @ Lynni-Stick
Keyboard Razer Blackwidow Chroma X UK
Software Win10 Pro CU UK x64 | Win10 Home CU x86
Benchmark Scores 3DMark Skydrive @ 1440p: GS: 25188 / PS: 12238 / CS: 25308: http://www.3dmark.com/3dm/11665249
#84
Joined
Jul 14, 2006
Messages
1,894 (0.45/day)
Likes
432
System Name It's just a computer
Processor i7 6700K
Cooling D5, PA140.3, HK Rev. 3.0
Memory G.Skill F4-3600C16D-8GTZ
Video Card(s) eVGA GTX970SSC
Storage 2X Samsung 960 EVO RAID0
Display(s) ViewSonic VX2770
Case Thermaltake Xaser VI
Audio Device(s) Onboard Realtek/Z-5500
Power Supply Corsair AX1200
Mouse Logitech
Keyboard Logitech
Software Win7 Ultimate x64 SP1
#85
well most of the information is correct but u run 64bit so stick with the 64bit version ofc, but the 32bit will run ofc :p
The 1.60.1 x64 does the same thing.

All other versions of CPU-Z, whether x86 or x64, as well as several other applications, report the correct values.

It is only the 1.60.1 BETA that is wrong.

Hopefully it will be corrected in the next release.
 
Joined
Aug 29, 2005
Messages
4,802 (1.07/day)
Likes
1,576
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni and The Great White Dragon in Tempered Glass | Lynni-Stick
Processor Intel Core i7-6700K "Skylake" | Intel Atom X5-Z8300 "Cherry Trail"
Motherboard Gigabyte Aorus GA-Z270X-Gaming 7 "Union Point" | Intel Compute Stick board
Cooling Thermalright True (Old legend still going strong) 1xNoctua NF-F12 PWM | Fan xD
Memory Geil Dragon 2x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) MSI GTX 1080 Ti FE "Pascal" | Intel HD Graphics
Storage OS/Games:Samsung 960 EVO 250GB NVME|2xSamsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | Philips 50PFT4009/12
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Creative Core3D (Onboard) | Intel HD Audio
Power Supply Corsair SF600 | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit @ Lynni-Stick
Keyboard Razer Blackwidow Chroma X UK
Software Win10 Pro CU UK x64 | Win10 Home CU x86
Benchmark Scores 3DMark Skydrive @ 1440p: GS: 25188 / PS: 12238 / CS: 25308: http://www.3dmark.com/3dm/11665249
#86
if u got a ini file with the beta delete it, it sometimes fixes ur problems.
 
Joined
Jul 14, 2006
Messages
1,894 (0.45/day)
Likes
432
System Name It's just a computer
Processor i7 6700K
Cooling D5, PA140.3, HK Rev. 3.0
Memory G.Skill F4-3600C16D-8GTZ
Video Card(s) eVGA GTX970SSC
Storage 2X Samsung 960 EVO RAID0
Display(s) ViewSonic VX2770
Case Thermaltake Xaser VI
Audio Device(s) Onboard Realtek/Z-5500
Power Supply Corsair AX1200
Mouse Logitech
Keyboard Logitech
Software Win7 Ultimate x64 SP1
#87
if u got a ini file with the beta delete it, it sometimes fixes ur problems.
No .ini, only the executable.

I am sure CPUID will correct the error in upcoming versions.

It is unfortunate they (CPUID) have no forum on their website for people to discuss these issues.
 
Joined
Mar 6, 2008
Messages
2,700 (0.76/day)
Likes
1,364
Location
Minnesota
System Name I Dub Thee Infinity
Processor Intel Core I7-3930K
Motherboard EVGA X79 Classified
Cooling Corsair H80
Memory 16GB GSkill Trident X
Video Card(s) EVGA GTX 980 Ti SC+
Storage SanDisk Ultra Plus 256GB, OCZ V2 180GB, 2x Toshiba X300 5TB RAID 0
Display(s) Acer XB270HU
Case Cooler Master HAF X
Audio Device(s) Creative X-Fi Titanium + Sennheiser HD 598 + Klipsch ProMedia 2.1
Power Supply EVGA 850W G2
Mouse Razer Naga 2014
Keyboard Gigabyte Osmium Cherry MX Brown
Software Windows 10 Pro x64
#88
Joined
Jul 21, 2008
Messages
834 (0.24/day)
Likes
257
System Name GB
Processor Core i7-4790K
Motherboard Gigabyte GA-Z97X-SOC Force
Cooling XSPC RayStorm D5 EX240 (Liquid Ultra)
Memory G.Skill F3-2933C12D-8GTXDG @ 3100 (CL.12) @ 1.66V
Video Card(s) Evga GTS 450SC
Storage 2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black 1TB
Case NZXT Phantom 630 Ultra Tower
Power Supply Gigabyte Superb 720W
Software Win 7 SP1 x64;Win 8 x64 (6.3)
#89
Joined
Jul 14, 2006
Messages
1,894 (0.45/day)
Likes
432
System Name It's just a computer
Processor i7 6700K
Cooling D5, PA140.3, HK Rev. 3.0
Memory G.Skill F4-3600C16D-8GTZ
Video Card(s) eVGA GTX970SSC
Storage 2X Samsung 960 EVO RAID0
Display(s) ViewSonic VX2770
Case Thermaltake Xaser VI
Audio Device(s) Onboard Realtek/Z-5500
Power Supply Corsair AX1200
Mouse Logitech
Keyboard Logitech
Software Win7 Ultimate x64 SP1
#90
Last edited:
Joined
Jul 21, 2008
Messages
834 (0.24/day)
Likes
257
System Name GB
Processor Core i7-4790K
Motherboard Gigabyte GA-Z97X-SOC Force
Cooling XSPC RayStorm D5 EX240 (Liquid Ultra)
Memory G.Skill F3-2933C12D-8GTXDG @ 3100 (CL.12) @ 1.66V
Video Card(s) Evga GTS 450SC
Storage 2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black 1TB
Case NZXT Phantom 630 Ultra Tower
Power Supply Gigabyte Superb 720W
Software Win 7 SP1 x64;Win 8 x64 (6.3)
Joined
Jul 14, 2006
Messages
1,894 (0.45/day)
Likes
432
System Name It's just a computer
Processor i7 6700K
Cooling D5, PA140.3, HK Rev. 3.0
Memory G.Skill F4-3600C16D-8GTZ
Video Card(s) eVGA GTX970SSC
Storage 2X Samsung 960 EVO RAID0
Display(s) ViewSonic VX2770
Case Thermaltake Xaser VI
Audio Device(s) Onboard Realtek/Z-5500
Power Supply Corsair AX1200
Mouse Logitech
Keyboard Logitech
Software Win7 Ultimate x64 SP1
#92
Stasio,

Saw your post on the other forum.

New version is still wrong:





Other applications confirm that CPU-Z 1.60.1 is wrong:

AIDA64



SIW



SIV



CPU Tweaker



Speccy



I am just saying...
 
Last edited:

Daz1967

New Member
Joined
Apr 24, 2012
Messages
4 (0.00/day)
Likes
0
#93
I can confirm the same bug in CPU-Z v1.60.1 that Arctucas has.

When I ran this new CPU-Z update this morning I was puzzled when it showed my BCLK as 180 MHz, my Multiplier as 20x and my RAM running at 720 MHz (1,440 MHz effective) when the BIOS and POST, as well as SIW and AIDA64, show the correct (IMO) BCLK of 200 MHz, Multiplier of 18x and RAM speed of 800 MHz (1,600 MHz effective). I also confirmed these settings by running v1.59 of CPU-Z!

Oddly, these misreported readings are actually the previous settings I was using until I increased my memory from 2 x 3 GB 1,333 MHz sticks to 3 x 4 GB 1,600 MHz ones. I have a Core i7-920 clocked at 3.6 GHz on an ASUS P6T Deluxe motherboard, running the most up to date BIOS, v2209.
 

Daz1967

New Member
Joined
Apr 24, 2012
Messages
4 (0.00/day)
Likes
0
#94
P.S. I downloaded CPU-Z v1.60.1 from a link on MajorGeeks not from this site so are they hosting an outdated/older/beta version or is the version I'm using the correct one? It shows v1.60.1 at the bottom of the main window with no reference to a beta or anything.
 
Joined
Jul 21, 2008
Messages
834 (0.24/day)
Likes
257
System Name GB
Processor Core i7-4790K
Motherboard Gigabyte GA-Z97X-SOC Force
Cooling XSPC RayStorm D5 EX240 (Liquid Ultra)
Memory G.Skill F3-2933C12D-8GTXDG @ 3100 (CL.12) @ 1.66V
Video Card(s) Evga GTS 450SC
Storage 2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black 1TB
Case NZXT Phantom 630 Ultra Tower
Power Supply Gigabyte Superb 720W
Software Win 7 SP1 x64;Win 8 x64 (6.3)
#97
Last edited:
Joined
Jul 14, 2006
Messages
1,894 (0.45/day)
Likes
432
System Name It's just a computer
Processor i7 6700K
Cooling D5, PA140.3, HK Rev. 3.0
Memory G.Skill F4-3600C16D-8GTZ
Video Card(s) eVGA GTX970SSC
Storage 2X Samsung 960 EVO RAID0
Display(s) ViewSonic VX2770
Case Thermaltake Xaser VI
Audio Device(s) Onboard Realtek/Z-5500
Power Supply Corsair AX1200
Mouse Logitech
Keyboard Logitech
Software Win7 Ultimate x64 SP1
#98
And... it is still reporting incorrect memory and bus speeds.
 
Joined
Aug 29, 2005
Messages
4,802 (1.07/day)
Likes
1,576
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni and The Great White Dragon in Tempered Glass | Lynni-Stick
Processor Intel Core i7-6700K "Skylake" | Intel Atom X5-Z8300 "Cherry Trail"
Motherboard Gigabyte Aorus GA-Z270X-Gaming 7 "Union Point" | Intel Compute Stick board
Cooling Thermalright True (Old legend still going strong) 1xNoctua NF-F12 PWM | Fan xD
Memory Geil Dragon 2x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) MSI GTX 1080 Ti FE "Pascal" | Intel HD Graphics
Storage OS/Games:Samsung 960 EVO 250GB NVME|2xSamsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | Philips 50PFT4009/12
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Creative Core3D (Onboard) | Intel HD Audio
Power Supply Corsair SF600 | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit @ Lynni-Stick
Keyboard Razer Blackwidow Chroma X UK
Software Win10 Pro CU UK x64 | Win10 Home CU x86
Benchmark Scores 3DMark Skydrive @ 1440p: GS: 25188 / PS: 12238 / CS: 25308: http://www.3dmark.com/3dm/11665249
#99
And... it is still reporting incorrect memory and bus speeds.
hmm if u r the only one having this could it be a Windows issue than?

bcs i noticed as i said sometime back delete all other files than the cpu-z.exe worked for me, but since u run 64bit and that don't for u, i dunno :ohwell:
 
Joined
Jul 14, 2006
Messages
1,894 (0.45/day)
Likes
432
System Name It's just a computer
Processor i7 6700K
Cooling D5, PA140.3, HK Rev. 3.0
Memory G.Skill F4-3600C16D-8GTZ
Video Card(s) eVGA GTX970SSC
Storage 2X Samsung 960 EVO RAID0
Display(s) ViewSonic VX2770
Case Thermaltake Xaser VI
Audio Device(s) Onboard Realtek/Z-5500
Power Supply Corsair AX1200
Mouse Logitech
Keyboard Logitech
Software Win7 Ultimate x64 SP1
I suppose anything is possible.

However, since only the 1.60.1 version (both 32-bit & 64-bit) does it, I would presume there have been some changes to the CPU-Z code that are causing it?

And there is at least one other user (Daz1967) who has the issue.

Also, delete what 'other files', there is only the CPU-Z executable in the folder?