• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Dead USB after moving

Joined
Jul 14, 2009
Messages
898 (0.26/day)
Likes
79
Location
Baltimore, MD
System Name Cool Runnings Mark 2
Processor i7 4770k No OC
Motherboard MSI Z87 MPower
Cooling Noctua NH-D14
Memory GSkill TridentX 2400MHz 32GB
Video Card(s) EVGA GTX 780 AC+
Storage Samsung 840 Pro Series SSD, 3 more HDDs
Display(s) Acer G276HLDbd Black 27" 6ms, Acer AL2216Wbd Black 22" 5ms
Case Corsair 600t
Power Supply Corsair HX850
Software Win10 Pro 64-bit
#1
Hey guys,

I just moved. Yay.

I got my computer desk and game station set up, go to power on, and I have nothing on my mouse and keyboard. My headset shows power (LEDs light up), but nothing else. MB will post, but I can't get past that because my drives are encrypted and I can't unlock them without a working keyboard.

I tested my KB and mouse on my laptop, worked fine.

I tried all the USB slots in the MB and the external ones on my case. Nada.

I reset the MB to defaults. Nada.

The only HW change is that I plugged in the WiFi antennas into the MB and unlocked the ethernet cable.

When I moved I had the power supply switch set to off, to avoid any surges with plugging/unplugging power.

At this point I'm pretty sure the USB controller got screwed somehow. I took care to move softly and lay the case on it's side, because I do have a massive CPU heat sink, but maybe I wasn't soft enough.

Can anyone think of anything else I can try before I try to find a MB to fit this old rig?
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
13,800 (5.33/day)
Likes
39,733
Location
USA
System Name My Fortress/Julia (WCG)/Trish (WCG)/Ella (WCG)/Junior (WCG)/4P (WCG)/Kreij (WCG)/Trish02 (WCG)
Processor Ryzen 1700X/Ryzen 1700X/Ryzen 1700/Ryzen 1600X/Ryzen 1800X/Opteron 6168x4/FX-8350/Ryzen 1800X
Motherboard X370 Taichi/A320 Pro-VHL/B350 M/B350 M/AB350 K4/SuperMicro 4P/ASUS 990X/ Asrock X370 mITX
Cooling NH-D14/SNH-U14S/Scythe Mugen5/Scythe Mugen 5/NH-U14S/CM 212+ (x4)/Xig DK Nighthawk/Scythe Mugen 5
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1800X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 7770/HD 4670/GTX 1080/8400GS/onboard/GTX 1080/HD 7870
Storage WD 500GB SSD/Seagate 2TB SSHD, .... misc...
Display(s) Dual Dell Ultrasharp U2414H
Case Silverstone FT01B/Corsair 230T/Versa H15/Silverstone FT05/Define R4/custom/Tt P3 open/Define XL r2
Audio Device(s) on board (All)
Power Supply Corsair HX850/CS650M/Focus Gold 650/EVGA P2 850/HX 650/X Gold 1050/M12 II 750/X Gold 750
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 10 Pro (Fortress), Win 10 Pro (Ella02), Ubuntu for everything else
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
#2
Try reseating the cpu and cooler- it may have shifted in the socket during the move
 

hat

Enthusiast
Joined
Nov 20, 2006
Messages
20,080 (4.52/day)
Likes
4,213
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i7 2600k :: Athlon II x4 630
Motherboard ASUS P8P67 Pro :: GIgabyte GA-770T-USB3
Cooling Corsair H70 :: Thermaltake Big Typhoon
Memory 2x4GB DDR3 1866 :: 2x1GB DDR3 1333
Video Card(s) 2x PNY GTX1070 :: none
Storage Plextor M5s 128GB, WDC Black 500GB :: Mushkin Enhanced 60GB SSD, WD RE3 1TB
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) Onboard - iLive IT153B Soundbar (optical) :: None
Power Supply EVGA 500w 80 Plus :: Wounded Corsair CX600
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
#3
>massive CPU heatsink

That could be your problem. No matter how careful you are with your computer when moving, there's nothing you can do to eliminate bumps in the road. Something could have taken a bit of a shock it didn't like. Try

Try reseating the cpu and cooler- it may have shifted in the socket during the move
dammit Norton
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
24,400 (5.78/day)
Likes
8,057
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Joined
Jul 14, 2009
Messages
898 (0.26/day)
Likes
79
Location
Baltimore, MD
System Name Cool Runnings Mark 2
Processor i7 4770k No OC
Motherboard MSI Z87 MPower
Cooling Noctua NH-D14
Memory GSkill TridentX 2400MHz 32GB
Video Card(s) EVGA GTX 780 AC+
Storage Samsung 840 Pro Series SSD, 3 more HDDs
Display(s) Acer G276HLDbd Black 27" 6ms, Acer AL2216Wbd Black 22" 5ms
Case Corsair 600t
Power Supply Corsair HX850
Software Win10 Pro 64-bit
#5
Great news! I removed the cpu cooler and cpu, spent an hour inspecting and cleaning the pins (last 30min of that was me removing beard hairs, sigh), re-seated the cpu, applied new thermal grease (yes, i cleaned the cooler and cpu), and viola, USB worked again!

But then TPM kicked in and i never properly saved my recovery codes, so a format and reload ensued. Oh security, how I love the.
 

hat

Enthusiast
Joined
Nov 20, 2006
Messages
20,080 (4.52/day)
Likes
4,213
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i7 2600k :: Athlon II x4 630
Motherboard ASUS P8P67 Pro :: GIgabyte GA-770T-USB3
Cooling Corsair H70 :: Thermaltake Big Typhoon
Memory 2x4GB DDR3 1866 :: 2x1GB DDR3 1333
Video Card(s) 2x PNY GTX1070 :: none
Storage Plextor M5s 128GB, WDC Black 500GB :: Mushkin Enhanced 60GB SSD, WD RE3 1TB
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) Onboard - iLive IT153B Soundbar (optical) :: None
Power Supply EVGA 500w 80 Plus :: Wounded Corsair CX600
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
#6
(last 30min of that was me removing beard hairs, sigh)
I don't think you were supposed to install your beard in the CPU socket...
 
Top