• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

DFI LP Jr. 790GX-M2RS...multiple boot failures

Joined
Jul 29, 2008
Messages
327 (0.09/day)
Likes
37
Location
Kansas City, MO
System Name Thermaltake V3 Black
Processor i5 750 @ 4.0Ghz
Motherboard MSI P55-GD65
Cooling Prolimatech Megahalems Rev. B
Memory 4x2GB Dominator 1600Mhz
Video Card(s) HIS HD 5850 1GB
Storage Samsung 500GB Spinpoint F3 RAID 0
Display(s) Samsung 24" 245BW
Case Thermaltake V3 Black Edition
Audio Device(s) On Board
Power Supply PC P&C 610W
Software Windows 7 64-bit
#1
Multiple SATA hard drives will not boot on the this system!

One drive with Vista installed on it will say "system disk failure" during post. An external drive with Vista will say "hard drive boot failure". My other drive with Windows 7 is recognized in the BIOS but also won't boot. However, if I set the BIOS to boot from the external Vista drive, it will load the windows boot manager. From the boot manager I can boot the Windows 7 drive. But, I can only boot the 7 drive if the external drive loads the boot manager first. It will not let me enter the boot manager in any other way. Once I boot into Windows 7 I can read information and run programs off of the other drives.

Also, I can sometimes get Windows to install to hard drives from this system but it is hit or miss. My RAM made it through 7 hours of MemTest so thats not the problem.

I have tried installing a variety of BIOS' using the a flash drive but nothing has helped. I have a K8 5050e I can install to verify the processor isn't acting up.


-DFI LP Jr. 790GX 1-21-09 BIOS
-Athlon X2 7750 BE
-Corsair TX750W PSU
-XFX HD 4830 512MB
-2x1GB OCZ Fatality 1066MHz
-WD Caviar Black 640GB

Is it RMA time? This is the second DFI board I have owned and I RMA'd the first one :(
 
Last edited:

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,758 (5.12/day)
Likes
5,164
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#2
who you get the board thru if i may ask, and are you trying to RMA back to the etailer or go thru DFI directly? Also i suggest trying a different cable and reset the bios, make sure default settings for your stuff are implemented after the reset.
 
Joined
Jul 29, 2008
Messages
327 (0.09/day)
Likes
37
Location
Kansas City, MO
System Name Thermaltake V3 Black
Processor i5 750 @ 4.0Ghz
Motherboard MSI P55-GD65
Cooling Prolimatech Megahalems Rev. B
Memory 4x2GB Dominator 1600Mhz
Video Card(s) HIS HD 5850 1GB
Storage Samsung 500GB Spinpoint F3 RAID 0
Display(s) Samsung 24" 245BW
Case Thermaltake V3 Black Edition
Audio Device(s) On Board
Power Supply PC P&C 610W
Software Windows 7 64-bit
#3
I bought it through NewEgg and I will RMA it back to Newegg.

I have already tried multiple hard drives and multiple SATA cables. Tried a few BIOS' too.

Thanks
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,758 (5.12/day)
Likes
5,164
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#4
hmm i hear alot of stuff being bad on the egg, i wonder if DFI has a RMA site

well this is reassuring they dont have a central office in the US that deals with RMAs like Sapphire and HIS do.

http://www.dfi.com.tw/portal/CM/cmsupport/cmRMARequest;jsessionid=92AE0EBF41F0EB9F60D0C69F24BC51C7

id say do some research on other companies that have a better RMA system because DFIs wont work for US residents, only people in Europe.

Since knowing that Now, i may never look at DFI for boards again, because im very wary of etailers, and those who dont have US RMA policies.
 
Last edited: