• We've upgraded our forums. Please post any issues/requests in this thread.

Disable Mouse Acceleration in Windows 7 64 bit?

mikeyhd

New Member
Joined
Nov 19, 2009
Messages
43 (0.01/day)
Likes
8
System Name My Custom System
Processor i7 920 (OC to 4.07)
Motherboard GA-EX58-UD5
Cooling Noctua NH-U12P SE2
Memory Corsair XMS3 TR3X6G1600C9 6GB DDR3 3X2GB DDR3-1600 CL 9-9-9-24
Video Card(s) nVidia GTX 295
Storage WDC WD6401AALS-00L3B2 (596 GB, IDE)
Display(s) BenQ FP231W (Digital)
Case Antec Nine Hundreed
Audio Device(s) Realtek
Power Supply Cortair HX1000W
Benchmark Scores 3DMark 06: 24753
#1
I did some reseach and I found some ways to disable mouse acceleration in W7

1. This does not fix completely, but help somehow http://razerblueprints.net/index.ph...m_smf/Itemid,99/topic,6898.msg69218/#msg69218

2. cheesemfix http://heka.mekre.ee/mouse/cheesemfix.zip

3. WCAFIX http://heka.mekre.ee/mouse/wcafix_20080209.zip (need dseo13b.exe to make it work: signature enforcement)

Anyone have experience with those?
which one is closet to the mousefix for XP?

EDIT: WCAFIX does not work in W7

cheesemfix work pretty well, put the mouse on the side of the pad shake it and return the mouse to the side of the pad, and the cursor return to about the same position
 
Last edited: