• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Display driver amdkmdap stopped responding and has successfully recovered.

Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#1
Ok, I have been suffering with this issue for a few days now since I gotten this computer. I can play Entropia Universe (Only game I really play anymore) anywhere from 10 mins to 5 hours before it will crash the game. I've tried numerous things to no avail and I am getting very annoyed with it. I have the newest drivers and even tried older drivers but still does it. When it crashes, games only using about 3.4gb of ram. Any ideas or should I dump this card and get Nvidia?

System specs are AMD Phenom II X4 820 (old I know lol), 8gb ram, and a RX470 4gb on Windows 7

Been awhile since I've posted anything lol.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,934 (8.88/day)
Likes
14,666
Location
Australalalalalaia.
System Name OCD (Overclocking Compulsive Disorder)
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Aorus AX370-Gaming 5 (planned x570 upgrade when they come out)
Cooling Corsair H115i Pro W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ NZXT Kraken x52 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design R6 Gunmetal Grey (Type C TG)
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G703 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#2
Things that have caused this for me in the past:

1. Dying GPU. It happens sometimes.
2. Unstable system, despite how stable the owner thought it was. a 99% stable overclock on CPU or RAM can certainly make a GPU driver ragequit long before anything else goes unstable.
 
Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#3
Nothings O/C'ed so guess its dying... Great... Not happy at all. Being laid off makes this real hard now. Thank you :(
 
Joined
Jan 29, 2012
Messages
5,227 (2.00/day)
Likes
4,726
Location
Florida
System Name natr0n-PC
Processor 2600K @ 4.4Ghz / Dual Xeon 5675's @ 3.33GHz 12c/24t
Motherboard Sabertooth Z77 / GA-7TESM
Cooling Deepcool Assassin - 3 Fans / Custom
Memory 4x4GB 2133 MHz G.Skill Dual Channel / 6x4GB 1333MHz Samsung Hexa Channel
Video Card(s) Evga GTX 980 SC / Asus Strix 980ti
Storage Various SSD/HD
Display(s) Samsung 23' 2048x1152
Case Sunbeam Transformer Silver / Matrexx 55
Audio Device(s) SB X-fi on all systems
Power Supply Corsair TX 650w / Evga NEX 750B
Mouse Alienware AW558 @ 5000 DPI
Keyboard Asus KB34211
Software XP64/7/8.1/10
Benchmark Scores http://valid.x86.fr/79kuh6
#4
Maybe give it a cleaning and repaste wont hurt to try.
 
Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#5
Maybe give it a cleaning and repaste wont hurt to try.
Thats about the only thing I haven't done is repaste it. I'll give it a go and if no luck, guess I'll have to borrow my nephews 550TI since he plays the Xbox One more lol
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,934 (8.88/day)
Likes
14,666
Location
Australalalalalaia.
System Name OCD (Overclocking Compulsive Disorder)
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Aorus AX370-Gaming 5 (planned x570 upgrade when they come out)
Cooling Corsair H115i Pro W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ NZXT Kraken x52 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design R6 Gunmetal Grey (Type C TG)
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G703 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#6
Nothings O/C'ed so guess its dying... Great... Not happy at all. Being laid off makes this real hard now. Thank you :(
Automatic settings are not the same as stock sometimes, so dont forget to manually set RAM timings and voltages.
 
Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#7
Automatic settings are not the same as stock sometimes, so dont forget to manually set RAM timings and voltages.
Stock HP mobo doesn't let me O/C anything unfortunately. Got this computer on a trade that I'm now starting to regret lol. I'll pop it in my nephews computer and see if it does same thing. If not, I then know its not card.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,934 (8.88/day)
Likes
14,666
Location
Australalalalalaia.
System Name OCD (Overclocking Compulsive Disorder)
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Aorus AX370-Gaming 5 (planned x570 upgrade when they come out)
Cooling Corsair H115i Pro W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ NZXT Kraken x52 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design R6 Gunmetal Grey (Type C TG)
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G703 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#8
use CPU-Z and check the SPD/current ram settings, could give you a good clue if they dont match
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
24,259 (6.36/day)
Likes
13,495
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) Sapphire NITRO+ RX 590 Special Edition 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate Exos 12 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek Onboard, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
Joined
May 3, 2014
Messages
952 (0.53/day)
Likes
270
System Name Sham Pc
Processor i5-2500k @ 4.33
Motherboard INTEL DZ77SL 50K
Cooling 2 bay res. "2L of fluid in loop" 1x480 2x360
Memory 16gb 4x4 kingstone 1600 hyper x fury black
Video Card(s) hfa2 gtx 780 @ 1306/1768 (xspc bloc)
Storage 1tb wd red 120gb kingston on the way os, 1.5Tb wd black, 3tb random WD rebrand
Display(s) cibox something or other 23" 1080p " 23 inch downstairs. 52 inch plasma downstairs 15" tft kitchen
Case 900D
Audio Device(s) on board
Power Supply xion gaming seriese 1000W (non modular) 80+ bronze
Software windows 10 pro x64
#11
seen it happen with bad psus, try a underclock on the gpu till you can test the gpu else where it may let you play indefinatley if its eier the psu or gpu, and occt should let you test the psu.
 
Joined
Jan 8, 2017
Messages
3,930 (4.87/day)
Likes
3,045
System Name Good enough
Processor AMD Ryzen R7 1700X - 4.0 Ghz / 1.350V
Motherboard ASRock B450M Pro4
Cooling Scythe Katana 4 - 3x 120mm case fans
Memory 16GB - Corsair Vengeance LPX
Video Card(s) OEM Dell GTX 1080
Storage 1x Samsung 850 EVO 250GB , 1x Samsung 860 EVO 500GB
Display(s) 4K Samsung TV
Case Zalman R1
Power Supply 500W
#12
Deciding that the card is dying just because you get crashes in one game is beyond absurd. Test other games as well.
 

asas

New Member
Joined
Feb 10, 2019
Messages
2 (0.04/day)
Likes
0
#13
I have the same problem, it happens in World of Warcraft only. When a talking quest head appears my monitor gets distorted, turns off, turns back on again and stays on black screen with sound. All I can do is restart the computer. Subbed after a break and can't play at all, tried to fix it for 2 weeks now. Funny that I also have RX470. Even more funny is that people on other forums looking for fix (even from years ago) have the same card as well.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,522 (5.95/day)
Likes
8,695
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#14
I have the same problem, it happens in World of Warcraft only. When a talking quest head appears my monitor gets distorted, turns off, turns back on again and stays on black screen with sound. All I can do is restart the computer. Subbed after a break and can't play at all, tried to fix it for 2 weeks now. Funny that I also have RX470. Even more funny is that people on other forums looking for fix (even from years ago) have the same card as well.
Contact blizzard
 
Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#15
Did you own the RX470 from new?
No, got the whole computer on a trade


What driver versions have you tried?
I have the newest Adrenlin installed now and have tried like 5 versions before them.


seen it happen with bad psus, try a underclock on the gpu till you can test the gpu else where it may let you play indefinatley if its eier the psu or gpu, and occt should let you test the psu.
I'll give the psu a stress test and see what happens and try an underclock.

I have the same problem, it happens in World of Warcraft only. When a talking quest head appears my monitor gets distorted, turns off, turns back on again and stays on black screen with sound. All I can do is restart the computer. Subbed after a break and can't play at all, tried to fix it for 2 weeks now. Funny that I also have RX470. Even more funny is that people on other forums looking for fix (even from years ago) have the same card as well.
Same here, I have the game on potato mode and sometimes I hit a teleporter and boom, crash. Other times it's just walking around or even sitting still.


Deciding that the card is dying just because you get crashes in one game is beyond absurd. Test other games as well.
Only thing that everything has been pointing to. I just hope not. I can pop my nephews 550TI in and test computer to make sure it's not card.

use CPU-Z and check the SPD/current ram settings, could give you a good clue if they dont match
Would the timings being a lil different make it crash like this? 1 slot is Crucial and last 3 are Samsung
 

Attachments

Last edited:
Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#17
Not likely. I assume you're running them @ 1333 anyway. Which the timings are identical for. So...it's a non-issue.
Ok, I didn't think so but I've been out of the game of doing stuff like this for awhile lol. Another reason I always come here and ask :)
 
Joined
Jan 31, 2010
Messages
3,002 (0.90/day)
Likes
1,110
System Name Cumquat 2000
Processor AMD FX8320 @ 4.0GHz NB/HT @ 2.6GHz
Motherboard Asus Crosshair V Formula
Cooling ThermoLab Baram 2x 120mm Gentle Typhoons 1850rpm
Memory 8GB (2x4GB) Mushkin Blackline DDR3 2400MHz 11/13/13/34/1T 1.65V
Video Card(s) Sapphire Nitro+ RX580 8GB OC 1342/2000 (Core/Mem) BIOS Modded
Storage 1X Samsung 860 EVO 500GB SATA AHCI 1x Sandisk 128GB SSD, 1xWD 2TB red, 1xWD 1TB black, 1xWD 2TB nas
Display(s) ViewSonic VX2457 MHD 75Hz FreeSync 1920x1080p
Case SilverStone Raven RV02B-W + 3x SS AP181 + USB3.0 upgrade
Audio Device(s) Creative SB X-Fi Titanium Fatal1ty Pro PCIe + Pioneer VSX-D457 amp Technics Speaker set
Power Supply SilverStone ST75F-P Modular 750W
Mouse Logitech G502 Proteus Core
Keyboard Logitech G105
Software Windows 10 X64 PRO (build 1803)
Benchmark Scores it sucks even less much now ;)
#18
HP are known to use shit PSU's that are only just capable of running what the PC came with so it could quite well be a PSU issue
 
Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#19
HP are known to use shit PSU's that are only just capable of running what the PC came with so it could quite well be a PSU issue
I replaced it with my Corsair AX860i. I know them have had ALOT of issues in the past but this one ran my old 580 and 270x before this computer.

I ran OCCT for only 4 mins and the driver stopped responding and recovered. Guess I'll power this computer down and install the 550TI and see if it does same thing with a complete different set of drivers.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,522 (5.95/day)
Likes
8,695
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#20
I replaced it with my Corsair AX860i. I know them have had ALOT of issues in the past but this one ran my old 580 and 270x before this computer.

I ran OCCT for only 4 mins and the driver stopped responding and recovered. Guess I'll power this computer down and install the 550TI and see if it does same thing with a complete different set of drivers.
Run 2 shots of ddu in windows, 1 shot in safe mode, get latest chipset drivers for that motherboard.

Did you buy that gpu used by any chance?
 

AsRock

TPU addict
Joined
Jun 23, 2007
Messages
15,919 (3.71/day)
Likes
5,225
Location
UK\US
Processor 2500k \ 3770k
Motherboard ASRock Z68 \ Z77
Memory Samsung low profile 1600
Video Card(s) eVga GTX1060 SSC \ XFX R9 390X
Storage Intel 80Gb (SATA2) WD 250Gb \ Team SSD+Samsung Evo 250Gb+500Gb+ 2xCorsair Force+WD250GbHDD
Display(s) Samsung 1080P \ Toshiba HDTV 1080P
Case HTPC400 \ Thermaltake Armor case ( original ), With Zalman fan controller ( wattage usage ).
Audio Device(s) Yamaha RX-A820 \ Yamaha CX-830+Yamaha MX630 Tannoy Mercury MKII Paradigm 5SE + Tannoy Mercury F4
Power Supply PC&Power 750w \ Seasonic 750w MKII
Mouse MS intelimouse \ Logitech G700s + Steelseries Sensei wireless
Keyboard Logitech K120 \ ROCCAT MK Pro ( modded amber leds )
Benchmark Scores Meh benchmarks.
#21
my monitor gets distorted
What do you mean by this, any chance you can post a picture of it .


Could all so try leaving the side panel off as it may be a temp issue and while your at it make sure the fans are spinning as they should be.
 
Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#22
Run 2 shots of ddu in windows, 1 shot in safe mode, get latest chipset drivers for that motherboard.

Did you buy that gpu used by any chance?
Go the whole computer on a trade. I'm hoping that the dude before me wasn't a miner. They'd never tell me anyway lol
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,522 (5.95/day)
Likes
8,695
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#23
Go the whole computer on a trade. I'm hoping that the dude before me wasn't a miner. They'd never tell me anyway lol
Give me all specs of the card in question, model/part number, SKU if it has 1, a picture of GPU-Z please.
 
Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#24
Give me all specs of the card in question, model/part number, SKU if it has 1, a picture of GPU-Z please.
Ok, I'll have to pop it back in but I have the 550TI in now and ran over 12 mins with no driver crashes. I really, really hope it's not the card. Just wished my nephew didn't spill mac and cheese in his computer... Killed 2 of the memory slots and is a pain to get running again. That's my i5 3 series one too. Guess I'll have to get a mobo sometime and trade him out XD
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,522 (5.95/day)
Likes
8,695
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#25
Ok, I'll have to pop it back in but I have the 550TI in now and ran over 12 mins with no driver crashes. I really, really hope it's not the card. Just wished my nephew didn't spill mac and cheese in his computer... Killed 2 of the memory slots and is a pain to get running again. That's my i5 3 series one too. Guess I'll have to get a mobo sometime and trade him out XD
Well to cover the bases we will do a bios flash as a safety, I tend to find the ones that do work.
 
Top