• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Display driver amdkmdap stopped responding and has successfully recovered.

Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#26
Well to cover the bases we will do a bios flash as a safety, I tend to find the ones that do work.
Don't mind the beta driver, was last one I tried before swapping cards.

Ok, I ran OCCT for over 2 hours with the 470 in nephews computer and never once crashed. His computer is i5 3470, 4gb ram, Corsair CX650, ASRockZ75 Pro3 mobo and Windows 10. So I'm no longer thinking it is the card. In my computer, crashed within 4 mins.

Now question I have is that could my processor be a bottleneck causing the driver to stop responding or is that far fetched? I also repasted the gpu and it keeps it about 5C cooler.
 

Attachments

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,818 (5.99/day)
Likes
8,874
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#27
Don't mind the beta driver, was last one I tried before swapping cards.

Ok, I ran OCCT for over 2 hours with the 470 in nephews computer and never once crashed. His computer is i5 3470, 4gb ram, Corsair CX650, ASRockZ75 Pro3 mobo and Windows 10. So I'm no longer thinking it is the card. In my computer, crashed within 4 mins.

Now question I have is that could my processor be a bottleneck causing the driver to stop responding or is that far fetched? I also repasted the gpu and it keeps it about 5C cooler.
Kind of sounds far fetched, i would definitely give the cpu hsf a cleaning in that Ph2 rig, replace the thermal compound, inspect for burnt up parts on the mobo (yes pull the mobo out), remove cmos battery, spray the pci/pcie slots, ram even zif socket out with contact cleaner, shake it out let it dry.

Reinstall it, install fresh chipset drivers, maybe a mobo bios update.

Can you still take pictures of the white stickers on the back of the card?
 
Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#28
Kind of sounds far fetched, i would definitely give the cpu hsf a cleaning in that Ph2 rig, replace the thermal compound, inspect for burnt up parts on the mobo (yes pull the mobo out), remove cmos battery, spray the pci/pcie slots, ram even zif socket out with contact cleaner, shake it out let it dry.

Reinstall it, install fresh chipset drivers, maybe a mobo bios update.

Can you still take pictures of the white stickers on the back of the card?
I thought so myself but hey, doesn't hurt to ask lol But yes, all the stickers are still on the back. I have to pull it out of this computer and do it as they are on the corner of card closest to mobo. I'll get a pic and upload it. Ill also do as suggested doing a thorough cleaning.

Repasted the CPU and sprayed her down with air compressor. Only thing I do not have is electrical cleaner. I def. need to get some. Nothing looked burnt, scorched or damaged anywhere on mobo.

Ran OCCT and 3 mins in, crashed driver. In my nephews computer, 2 hours and no crash. Odd thing is that with the 550TI in my computer, it doesn't crash. This is a conundrum and I'm perplexed all to hell lol

I also looked around for a BIOS update for my mobo and am very confused here... First pic is CPUZ and HP BIOS page and second is of my actual mobo. PC is an HP P6000 per the sticker on bottom.
 

Attachments

asas

New Member
Joined
Feb 10, 2019
Messages
2 (0.03/day)
Likes
0
#29
They know it's not on their end. All they do is tell you to check disk, reinstall drivers and all the other obvious fixes that do not work.

What do you mean by this, any chance you can post a picture of it .


Could all so try leaving the side panel off as it may be a temp issue and while your at it make sure the fans are spinning as they should be.
DId you quote me here? :D Found a picture, looks similar to this. Temps are fine I believe, also bought a power supply today. If I'll be able to swap it myself I will post again this evening.

EDIT: Forgot to ask(just want to learn). Can temps affect just one game? I mean it's freaking WoW. I can run newer games without problems.
 

Attachments

Last edited:

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,954 (8.85/day)
Likes
14,700
Location
Australalalalalaia.
System Name OCD (Overclocking Compulsive Disorder)
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Aorus AX370-Gaming 5 (planned x570 upgrade when they come out)
Cooling Corsair H115i Pro W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ NZXT Kraken x52 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design R6 Gunmetal Grey (Type C TG)
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G703 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#30
Would the timings being a lil different make it crash like this? 1 slot is Crucial and last 3 are Samsung
show the memory tab in CPU-Z as well to compare what they want, vs what they are running at


that said, it looks more like a heat or power issue since the GPU swap had the results it did
 
Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#31
show the memory tab in CPU-Z as well to compare what they want, vs what they are running at


that said, it looks more like a heat or power issue since the GPU swap had the results it did
Ya know, I noticed something while running OCCT this last time. At 6 seconds, it crashed and was about 73C and this time it didn't say it stopped and recovered, it said settings were reset to default. Restarted OCCT and now temps are down to 68-69C consistently and has not crashed and is still running after 2000 seconds. We may be onto something here...
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,818 (5.99/day)
Likes
8,874
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#32
Ya know, I noticed something while running OCCT this last time. At 6 seconds, it crashed and was about 73C and this time it didn't say it stopped and recovered, it said settings were reset to default. Restarted OCCT and now temps are down to 68-69C consistently and has not crashed and is still running after 2000 seconds. We may be onto something here...
Your card is this model thank God the Sticker is there and the cooler matches.

https://www.powercolor.com/product?id=1496300356
 
Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#33

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,818 (5.99/day)
Likes
8,874
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#34
Yes sir, only thing different is sticker on fan lol. I thought it was a refence card but them usually have a completely different cooler. I had OCCT running for almost 2 hours and no crashes. Fingers crossed that something finally is working
Hey I want you to do this on your card please
 
Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#35

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,818 (5.99/day)
Likes
8,874
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#36
Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#37
Watch this video, I need you to try and upload your bios to the database by the way the video shows how to do it, you should see a prompt that says the bios is already in the database and to open a link, i need the link it provides.


https://streamable.com/6axc1

https://www.techpowerup.com/forums/...ios-sapphire-rx580-nitro.252431/#post-3991670
Ok, will do and I'll get back with you. I appreciate all the advice/help you're giving me as well as everyone else
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,818 (5.99/day)
Likes
8,874
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#38
Ok, will do and I'll get back with you. I appreciate all the advice/help you're giving me as well as everyone else
Not a problem it may or may not fix the card but at least we will know that you have a stock bios on the card designed for it because there are times miners will adjust the memory timings on those cards and they are only good for mining but bad for gaming whereas stock timings are good for gaming but bad for mining.

Can you take a picture of the motherboard, there should be a model number on it.

Bios says 2010 for p6000 series
 
Last edited:
Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#39
Not a problem it may or may not fix the card but at least we will know that you have a stock bios on the card designed for it because there are times miners will adjust the memory timings on those cards and they are only good for mining but bad for gaming whereas stock timings are good for gaming but bad for mining.

Can you take a picture of the motherboard, there should be a model number on it.

Bios says 2010 for p6000 series
https://www.techpowerup.com/vgabios/188078/powercolor-rx470-4096-161005
Different cooler but I found the Red Dragon V2 that is same cooler. Don't think it'd make a difference, right? BIOS version is the same though. Also played my game last night with NO crashes for over 8 hours!

Mobo has this on it
 

Attachments

Last edited:

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,818 (5.99/day)
Likes
8,874
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#40
https://www.techpowerup.com/vgabios/188078/powercolor-rx470-4096-161005
Different cooler but I found the Red Dragon V2 that is same cooler. Don't think it'd make a difference, right? BIOS version is the same though. Also played my game last night with NO crashes for over 8 hours!

Mobo has this on it
No v2 is different, your board would be labled v2 on the sticker.

Now the motherboard, that sticker indicates what ram was originally used, you should see white lettering called a silkscreen below the cpu heatsink in between the northbridge and first pci/pcie slot on the motherboard.

Take a wide view shot of the motherboard.

When you attempted to upload the vbios from the gpu using gpu-z did you receive a link like you did in the video?
 
Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#41
Yes sir. Only link it gave me was the one I linked above.

Only thing I can see on the mobo is H-ALVORIX-RS880 UATX between cpu and ram slots. Nothing else below cpu or PCI-E slot. There's stickers but but nothing definitive. Seems to me that the mobo has been replaced.
 

Attachments

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,818 (5.99/day)
Likes
8,874
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#42
Yes sir. Only link it gave me was the one I linked above.

Only thing I can see on the mobo is H-ALVORIX-RS880 UATX between cpu and ram slots. Nothing else below cpu or PCI-E slot. There's stickers but but nothing definitive. Seems to me that the mobo has been replaced.

Yeah it looks like that has happened, get HWINFO and lets look at that info.

This board and yours have same layout but it says N-Alvorix

https://support.hp.com/us-en/document/c02560084
 
Last edited:
Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#43

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,818 (5.99/day)
Likes
8,874
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#44
Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#45
What it looks like, to me, is that the N is an earlier version while the H is a newer one. I def. can be wrong though lol.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,818 (5.99/day)
Likes
8,874
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Joined
May 3, 2014
Messages
957 (0.53/day)
Likes
271
System Name Sham Pc
Processor i5-2500k @ 4.33
Motherboard INTEL DZ77SL 50K
Cooling 2 bay res. "2L of fluid in loop" 1x480 2x360
Memory 16gb 4x4 kingstone 1600 hyper x fury black
Video Card(s) hfa2 gtx 780 @ 1306/1768 (xspc bloc)
Storage 1tb wd red 120gb kingston on the way os, 1.5Tb wd black, 3tb random WD rebrand
Display(s) cibox something or other 23" 1080p " 23 inch downstairs. 52 inch plasma downstairs 15" tft kitchen
Case 900D
Audio Device(s) on board
Power Supply xion gaming seriese 1000W (non modular) 80+ bronze
Software windows 10 pro x64
#47
H-RS880-UATX Motherboard BIOS Update
6.11 Rev. A1.7 MBJun 25, 2012

Is that no good?
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,818 (5.99/day)
Likes
8,874
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#48
What it looks like, to me, is that the N is an earlier version while the H is a newer one. I def. can be wrong though lol.
N Alvorex appears to be newer

H-RS880-UATX Motherboard BIOS Update
6.11 Rev. A1.7 MBJun 25, 2012

Is that no good?
In this situation I would contact HP.
 
Joined
Oct 26, 2006
Messages
1,959 (0.43/day)
Likes
109
Location
Fremont, Ohio
System Name The Darkside
Processor Intel i7-2600K
Motherboard Gigabyte Z77X-UD3H
Cooling OEM
Memory 8 GB GSKILL Ares PC3-12800
Video Card(s) VisionTek R9 270x
Storage 250GB, 320GB, 1TB, & 2TB Seagate
Display(s) 40" Sharp Aquos Quattron 1080p
Case Antec 1200
Audio Device(s) Onboard Reltek
Power Supply Silverstone Strider 500W
Software Windows 7 Ultimate x64
#49
N Alvorex appears to be newer



In this situation I would contact HP.
Ah ok, see, told ya I could be wrong :p

I think I may just do that. Better to be safer than sorry.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,818 (5.99/day)
Likes
8,874
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#50
Ah ok, see, told ya I could be wrong :p

I think I may just do that. Better to be safer than sorry.
Yeah its just like board revisions with gigabyte, you cant expect a bios for a Rev5 board to work with a rev 1.1 and vice versa
 
Top