• We've upgraded our forums. Please post any issues/requests in this thread.

Dual L5506 + Win2012 DC = No Good?

Joined
Dec 11, 2012
Messages
16 (0.01/day)
Likes
2
System Name Hulk
Processor 8870 v2
Motherboard supermicro
Cooling OEM
Memory 32GBx96
Video Card(s) n/a
Storage n/a
#1


full quality picture link: http://i.minus.com/itEZmZD49IWXx.png

I have upgraded my server from 2008 r2 to 2012 and one thing I noticed, it's not utilizing the second processor (second physical socket), further investigation got me confused. Please refer the picture above.


NOTE: this processor DO NOT SUPPORT hyper-threading; hence there should be only 8/8 not 4/8 or 8/16/
 
Joined
Dec 18, 2009
Messages
2,406 (0.82/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
#2
Asuming your BIOS is setup correctly are you running the latest Chipset drivers for your motherboard? I'm hazarding a guess that may be the reason the OS is only picking up one socket instead of 2.
 
Joined
Dec 11, 2012
Messages
16 (0.01/day)
Likes
2
System Name Hulk
Processor 8870 v2
Motherboard supermicro
Cooling OEM
Memory 32GBx96
Video Card(s) n/a
Storage n/a
#3
Asuming your BIOS is setup correctly are you running the latest Chipset drivers for your motherboard? I'm hazarding a guess that may be the reason the OS is only picking up one socket instead of 2.
Of course. It was running 2008 R2 without any problems. Only thing I changed was OS. Even checked bios to make sure nothing was changed.

And also I even tried to consult with the data center and microsoft technet, but nobody could provide any kind of answer or solution.

I've been asked about some boot (msconfig) configuration but it's about threads/core not CPU physical units.
http://i.minus.com/ifKeyWGR7zuWf.png

and also I've been asked about parked cores, they are for cores/threads not for physical CPU units. (they were disabled for testing purpose anyway)
 

Easy Rhino

Linux Advocate
Joined
Nov 13, 2006
Messages
14,405 (3.56/day)
Likes
4,257
System Name VHOST01 | Desktop
Processor i7 980x | i5 7500 Kaby Lake
Motherboard Gigabyte x58 Extreme | AsRock MicroATX Z170M Exteme4
Cooling Prolimatech Megahelams | Stock
Memory 6x4 GB @ 1333 | 2x 8G Gskill Aegis DDR4 2400
Video Card(s) Nvidia GT 210 | Nvidia GTX 970 FTW+
Storage 4x2 TB Enterprise RAID5 |Corsair mForce nvme 250G
Display(s) N/A | Dell 27" 1440p 8bit GSYNC
Case Lian Li ATX Mid Tower | Corsair Carbide 400C
Audio Device(s) NA | On Board
Power Supply SeaSonic 500W Gold | Seasonic SSR-650GD Flagship Prime Series 650W Gold
Mouse N/A | Logitech G900 Chaos Spectrum
Keyboard N/A | Posiden Z RGB Cherry MX Brown
Software Centos 7 | Windows 10
#4
give a linux live cd a shot and see if it recognizes both processors.
 

Easy Rhino

Linux Advocate
Joined
Nov 13, 2006
Messages
14,405 (3.56/day)
Likes
4,257
System Name VHOST01 | Desktop
Processor i7 980x | i5 7500 Kaby Lake
Motherboard Gigabyte x58 Extreme | AsRock MicroATX Z170M Exteme4
Cooling Prolimatech Megahelams | Stock
Memory 6x4 GB @ 1333 | 2x 8G Gskill Aegis DDR4 2400
Video Card(s) Nvidia GT 210 | Nvidia GTX 970 FTW+
Storage 4x2 TB Enterprise RAID5 |Corsair mForce nvme 250G
Display(s) N/A | Dell 27" 1440p 8bit GSYNC
Case Lian Li ATX Mid Tower | Corsair Carbide 400C
Audio Device(s) NA | On Board
Power Supply SeaSonic 500W Gold | Seasonic SSR-650GD Flagship Prime Series 650W Gold
Mouse N/A | Logitech G900 Chaos Spectrum
Keyboard N/A | Posiden Z RGB Cherry MX Brown
Software Centos 7 | Windows 10
#6
well, perhaps something happened between now and then. maybe you bumped the case and loosened the connection between the socket and the board. maybe a chip died on you. so rather than spending a long time reinstalling windows 2008 to backtrack your steps, spend 5 minutes downloading a linux live cd and pop that bad boy in.
 
Joined
Dec 11, 2012
Messages
16 (0.01/day)
Likes
2
System Name Hulk
Processor 8870 v2
Motherboard supermicro
Cooling OEM
Memory 32GBx96
Video Card(s) n/a
Storage n/a
#7
well, perhaps something happened between now and then. maybe you bumped the case and loosened the connection between the socket and the board. maybe a chip died on you. so rather than spending a long time reinstalling windows 2008 to backtrack your steps, spend 5 minutes downloading a linux live cd and pop that bad boy in.
I dont think you understand, I already reinstalled 2008 once again to confirm the CPU is not dead.
 

Easy Rhino

Linux Advocate
Joined
Nov 13, 2006
Messages
14,405 (3.56/day)
Likes
4,257
System Name VHOST01 | Desktop
Processor i7 980x | i5 7500 Kaby Lake
Motherboard Gigabyte x58 Extreme | AsRock MicroATX Z170M Exteme4
Cooling Prolimatech Megahelams | Stock
Memory 6x4 GB @ 1333 | 2x 8G Gskill Aegis DDR4 2400
Video Card(s) Nvidia GT 210 | Nvidia GTX 970 FTW+
Storage 4x2 TB Enterprise RAID5 |Corsair mForce nvme 250G
Display(s) N/A | Dell 27" 1440p 8bit GSYNC
Case Lian Li ATX Mid Tower | Corsair Carbide 400C
Audio Device(s) NA | On Board
Power Supply SeaSonic 500W Gold | Seasonic SSR-650GD Flagship Prime Series 650W Gold
Mouse N/A | Logitech G900 Chaos Spectrum
Keyboard N/A | Posiden Z RGB Cherry MX Brown
Software Centos 7 | Windows 10
#8
I dont think you understand, I already reinstalled 2008 once again to confirm the CPU is not dead.
oh. well then best you contact your vendor.
 
Joined
Dec 18, 2009
Messages
2,406 (0.82/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
#9
I dont think you understand, I already reinstalled 2008 once again to confirm the CPU is not dead.
Given the steps you've already taken I think as Easy Rhino suggested this is probably something you want to check with the Vendor at this point.

BTW, in your W2012 screenshot your L5506 are reporting as E5506, does that also happen in W2008?
 
Joined
Dec 11, 2012
Messages
16 (0.01/day)
Likes
2
System Name Hulk
Processor 8870 v2
Motherboard supermicro
Cooling OEM
Memory 32GBx96
Video Card(s) n/a
Storage n/a
#10
Given the steps you've already taken I think as Easy Rhino suggested
BTW, in your W2012 screenshot your L5506 are reporting as E5506, does that also happen in W2008?
Oh wow. Didn't even notice that. I have no idea why that happens and what are the side effects of that.

Yes I spoke with vendor, but apparently they gave up and is undergoing approval to get me a new server.
 
Joined
Dec 18, 2009
Messages
2,406 (0.82/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
#11
Oh wow. Didn't even notice that. I have no idea why that happens and what are the side effects of that.

Yes I spoke with vendor, but apparently they gave up and is undergoing approval to get me a new server.
Cool, should hopefully get resolved now. :toast:
 
Joined
Aug 30, 2006
Messages
6,374 (1.54/day)
Likes
983
System Name ICE-QUAD // ICE-CRUNCH
Processor Q6600 // 2x Xeon 5472
Memory 2GB DDR // 8GB FB-DIMM
Video Card(s) HD3850-AGP // FireGL 3400
Display(s) 2 x Samsung 204Ts = 3200x1200
Audio Device(s) Audigy 2
Software Windows Server 2003 R2 as a Workstation now migrated to W10 with regrets.
#12
Try using speccy or HWiNFO and see what info you can get on those CPUs.

Check they are BOTH L5506 or E5506. I suspect they are mismatched, one L5506 and the other a E5506 and maybe different steppings too. Report back with results.

With an UPGRADE rather than reinstall of W2K12 this might well have caused a problem with the HAL. And it has selected single CPU ACPI and not multiprocessor. Now this article is not specific about W2K12, but talks about the issue with XP. http://wiert.me/2010/10/14/windows-xp-changing-the-hal-to-support-multiple-cores-actually-two-cpus/
May be there are some clues there. Also http://answers.microsoft.com/en-us/...lti-core/71519d51-f6cb-47df-b3ff-66c2928d6de4

I'd love to see the performance of your system running W2K3R2 Geekbench. I have a couple of ES5506's sitting around, and I want to see if it is worth buying RAM/mainboard for them. Put your results here: http://www.techpowerup.com/forums/showthread.php?t=88575

Good luck!
 

Easy Rhino

Linux Advocate
Joined
Nov 13, 2006
Messages
14,405 (3.56/day)
Likes
4,257
System Name VHOST01 | Desktop
Processor i7 980x | i5 7500 Kaby Lake
Motherboard Gigabyte x58 Extreme | AsRock MicroATX Z170M Exteme4
Cooling Prolimatech Megahelams | Stock
Memory 6x4 GB @ 1333 | 2x 8G Gskill Aegis DDR4 2400
Video Card(s) Nvidia GT 210 | Nvidia GTX 970 FTW+
Storage 4x2 TB Enterprise RAID5 |Corsair mForce nvme 250G
Display(s) N/A | Dell 27" 1440p 8bit GSYNC
Case Lian Li ATX Mid Tower | Corsair Carbide 400C
Audio Device(s) NA | On Board
Power Supply SeaSonic 500W Gold | Seasonic SSR-650GD Flagship Prime Series 650W Gold
Mouse N/A | Logitech G900 Chaos Spectrum
Keyboard N/A | Posiden Z RGB Cherry MX Brown
Software Centos 7 | Windows 10
#13
ugh, i would love those two procs for my linux libvirt host!
 
Joined
Dec 11, 2012
Messages
16 (0.01/day)
Likes
2
System Name Hulk
Processor 8870 v2
Motherboard supermicro
Cooling OEM
Memory 32GBx96
Video Card(s) n/a
Storage n/a
#14
Here's a picture of new replaced cpu. Ps can you notice something new too?
 
Joined
Aug 30, 2009
Messages
4,001 (1.32/day)
Likes
1,652
Location
Sarasota, Florida, USA
System Name Awesomesauce 4.3 | Laptop (MSI GE72VR 6RF Apache Pro-023)
Processor Intel Core i7-5820K 4.16GHz 1.28v/3GHz 1.05v uncore | Intel Core i7-6700HQ @ 3.1GHz
Motherboard Gigabyte GA-X99-UD5 WiFi LGA2011-v3| Stock
Cooling Corsair H100i v2 w/ 2x EK Vardar F4-120ER + various 120/140mm case fans | Stock
Memory G.Skill RJ-4 16GB DDR4-2666 CL15 quad channel | 12GB DDR4-2133
Video Card(s) ASUS ROG Strix A8G Gaming GTX 1080 @ 2075/1368 boost | NVIDIA GTX 1060 6GB +200/+500 + Intel 530
Storage Samsung 840 EVO 500GB + Seagate 3TB 7200RPM + others | Kingston 256GB M.2 SATA + 1TB 7200RPM
Display(s) Acer G257HU 1440p 60Hz AH-IPS 4ms | 17.3" 1920*1080 60Hz wide angle TN notebook panel
Case Fractal Design Define XL R2 | MSI
Audio Device(s) Creative Sound Blaster Z | Realtek with quad stereo speakers and subwoofer
Power Supply Corsair HX850i Platinum | 19.5v 180w Delta brick
Software Windows 10 Pro x64 | Windows 10 Home x64
Benchmark Scores GTX 1080 please?
#15
Joined
Aug 30, 2009
Messages
4,001 (1.32/day)
Likes
1,652
Location
Sarasota, Florida, USA
System Name Awesomesauce 4.3 | Laptop (MSI GE72VR 6RF Apache Pro-023)
Processor Intel Core i7-5820K 4.16GHz 1.28v/3GHz 1.05v uncore | Intel Core i7-6700HQ @ 3.1GHz
Motherboard Gigabyte GA-X99-UD5 WiFi LGA2011-v3| Stock
Cooling Corsair H100i v2 w/ 2x EK Vardar F4-120ER + various 120/140mm case fans | Stock
Memory G.Skill RJ-4 16GB DDR4-2666 CL15 quad channel | 12GB DDR4-2133
Video Card(s) ASUS ROG Strix A8G Gaming GTX 1080 @ 2075/1368 boost | NVIDIA GTX 1060 6GB +200/+500 + Intel 530
Storage Samsung 840 EVO 500GB + Seagate 3TB 7200RPM + others | Kingston 256GB M.2 SATA + 1TB 7200RPM
Display(s) Acer G257HU 1440p 60Hz AH-IPS 4ms | 17.3" 1920*1080 60Hz wide angle TN notebook panel
Case Fractal Design Define XL R2 | MSI
Audio Device(s) Creative Sound Blaster Z | Realtek with quad stereo speakers and subwoofer
Power Supply Corsair HX850i Platinum | 19.5v 180w Delta brick
Software Windows 10 Pro x64 | Windows 10 Home x64
Benchmark Scores GTX 1080 please?
#17