• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

E6600 with P5K Deluxe arrives tomorrow......

Joined
Nov 3, 2006
Messages
340 (0.07/day)
Location
Jonesbor, AR United States
Processor Q6600 G0 SLACR @ 3.76 GHz
Motherboard ASUS Maximus Formula X38
Cooling D-Tek Fuzion Nozzled
Memory 2x2 GB Geil Esoteria @ DDR2-1129
Video Card(s) 2 Diamond HD 2900XT 1GB Crossfire 940/075 MCW60
Storage 2 Western Digital 500 Gb Maxtor 250 Gb
Display(s) Westinghouse LVM-37W3 1080P 37" HDTV
Case Thermaltake Armor Silver w/ 250mm side fan
Audio Device(s) Auzentech Prelude
Power Supply Silverstone DA850 850W
So anyone have this motherboard or combination? I also got 4Gb of Crucial Ballistix and an OCZ XTC RAM cooler. I'd like to know what OCs/settings you guys are running. I have my CPU on air (in my system specs)
 

d44ve

New Member
Joined
Apr 16, 2007
Messages
2,520 (0.54/day)
Processor Intel E6600 @ 4.2GHZ Wo0t!
Motherboard ASUS Striker Extreme & eVGA 680i A1
Cooling Phase Change !!
Memory OCZ SLI 1066MHZ (2GB)
Video Card(s) EVGA 8800 GTX
Storage Western Digital 320 GB
Case Antec 900
Power Supply Lian-Li V2000
Software Vista Ultimate
I do not have any experience with that board, so I cannot give you any information on that.

However, I would think you should be able to hit 3.1-3.3 with little effort

Do you know what stepping yours is?
 

youngm

New Member
Joined
Jun 16, 2007
Messages
23 (0.00/day)
Processor Intel Core 2 Duo E6420 (Stable at 3.0GHz)
Motherboard Gigabyte GA-965P-DS3P (Rev 3.3)
Cooling Currently stock Intel HSF. Thermalright Ultra 120 Extreme Coming Soon ;)
Memory OCZ System Elite PC-6400 DDR-800 2 Meg Kit
Video Card(s) Gigabyte 256M 8600GTS
Storage Dual WD320G SATA 7200 RPM 16M Cache
Display(s) Samsung SyncMaster 940B LCD
Case Yeong Yang Y0221 Server Cube Case (Black) - Awesome space and airflow.
Audio Device(s) Onboard Gigabyte 8.1 Sound Card
Power Supply Antec TruePower EPS 550W PSU
Software XP Pro 64 & OpenSuSE x86_64 Linux 10.2
I'm able to hit a stable OC of 3.55GHz with my E6420 on a GA-965P-DS3P, so I'd think you'd be able to reach at least that with the E6600. Good luck ;)
 
Joined
Apr 30, 2006
Messages
1,181 (0.23/day)
Processor 7900
Motherboard Rampage Apex
Cooling H115i
Memory 64GB TridentZ 3200 14-14-14-34-1T
Video Card(s) Fury X
Case Corsair 740
Audio Device(s) 8ch LPCM via HDMI to Yamaha Z7 Receiver
Power Supply Corsair AX860
Mouse G903
Keyboard G810
Software 8.1 x64
Its a very nice board. Theres tons of options in the bios with more then enought voltage to kill any component. FSB easily hits 500MHz but my memory doesnt like to go higher then 525MHz. This board also supports some very loose memory timings(6-10-10-32) and memory dividers that go up to 1:2(fsb:ram).

Make sure you enable "CPU Voltage Damper", pretty much has no vdrop on the core voltage with this enabled. I have my vcore set to 1.4v in the bios which comes out to 1.384v idle and 1.376v under full load @3.5 GHz.
 

Casheti

New Member
Joined
May 3, 2006
Messages
4,421 (0.88/day)
I love my new P5W DH Deluxe but my Pentium D is so sh*tty and hot I only dare go to 3.2 before it explodes...
 
Joined
Nov 3, 2006
Messages
340 (0.07/day)
Location
Jonesbor, AR United States
Processor Q6600 G0 SLACR @ 3.76 GHz
Motherboard ASUS Maximus Formula X38
Cooling D-Tek Fuzion Nozzled
Memory 2x2 GB Geil Esoteria @ DDR2-1129
Video Card(s) 2 Diamond HD 2900XT 1GB Crossfire 940/075 MCW60
Storage 2 Western Digital 500 Gb Maxtor 250 Gb
Display(s) Westinghouse LVM-37W3 1080P 37" HDTV
Case Thermaltake Armor Silver w/ 250mm side fan
Audio Device(s) Auzentech Prelude
Power Supply Silverstone DA850 850W
Well I'm pretty excited. It arrives today via UPS Next Day Air :D I have to go pick the damn package up because I'm at work. I think that I should get a discount because I always have to go pick the package up from the UPS hub in my city.

I'll post my first thought and initial OC tonight, after I get her up and running :D
I have tomorrow off for Independence Day, so I can stay up nice and late working on it.
 

d44ve

New Member
Joined
Apr 16, 2007
Messages
2,520 (0.54/day)
Processor Intel E6600 @ 4.2GHZ Wo0t!
Motherboard ASUS Striker Extreme & eVGA 680i A1
Cooling Phase Change !!
Memory OCZ SLI 1066MHZ (2GB)
Video Card(s) EVGA 8800 GTX
Storage Western Digital 320 GB
Case Antec 900
Power Supply Lian-Li V2000
Software Vista Ultimate
FYI : I hit 3.9ghz stable with my e6600 last night!

Wo0t!
 

Demos_sav

New Member
Joined
Aug 26, 2006
Messages
870 (0.18/day)
Location
Cyprus
Processor Intel P4 519K LGA775 3.06GHz @ 3.82GHz
Motherboard ASUS P5WD2
Cooling Arctic Cooling Freezer 7 Pro
Memory 3GB Kingston Hyper-X DDR2 3-4-3-6 @667MHz
Video Card(s) XFX 8800 GTS 320MB XXX Edition @ 630/970
Storage Samsung 160GB SATA2 7200RPM 8MB
Display(s) SONY SDM HS75 17' LCD
Case Interset (black)
Audio Device(s) Realtek HD ALC882 8-channel onboard
Power Supply Thermaltake Toughpower 750W
Software Windows XP Home edition 32bit fully tuned
Benchmark Scores 3dm01-29689 3dm03-31099 3dm05-10298 3dm06-6409
InfraRed will be getting a P5K very shortly I think, he'll come to this thread maybe...
He actuall got the Deluxe edition. But it's pretty much the same one. It overclocks really well. There is another thread abou it somewhere. I'll post the link when I find it. Anyway send a pm to infrared for more info on this:D

EDIT: Found the link.Look, he hit 3500MHz with an e6400 with a 7X multiplier. That is a 500MHz bus speed and 2000MHz rated fsb:eek::rockout:
 
Last edited:

Mediocre

New Member
Joined
Jun 11, 2006
Messages
1,237 (0.25/day)
Processor C2D E8400 @ 3.60GHz
Motherboard ASUS P5Q-Pro w/ extra Vreg HS
Cooling Apogee GTX, 2x120mm DD, MCP-1000P Res/Pump, all 3/8" 7x80mm (4x push/pull, 2x exhaust, 1x side)
Memory 2 x 1GB Corsair Dominator DDR2 1066 @ 800 (4-3-3-6)
Video Card(s) EVGA 9800GTX+
Storage 3 x 80 GB WD SATA300 (2x RAID 0)
Display(s) Scepter x37 1080p 37" LCD & Samsung 204B
Case CoolerMaster HAF932
Audio Device(s) Onboard
Power Supply Mushkin HP-580AP (C/O TPU!)
Software Vista Ultimate (32-bit)
Just order a P5k to replace the blowed up northbridge on the P5N. Got just the base model P5K, but hope to take my 6600 past 3.4 24/7. Shouldn't be a problem. Hoping to do it @ 1:1 divider, should get mad performace....

I also rush processed/2-day shipped to get it here before monday (DAMN HOLIDAY IN THE MIDDLE OF THE WEEK)
 
Joined
Nov 3, 2006
Messages
340 (0.07/day)
Location
Jonesbor, AR United States
Processor Q6600 G0 SLACR @ 3.76 GHz
Motherboard ASUS Maximus Formula X38
Cooling D-Tek Fuzion Nozzled
Memory 2x2 GB Geil Esoteria @ DDR2-1129
Video Card(s) 2 Diamond HD 2900XT 1GB Crossfire 940/075 MCW60
Storage 2 Western Digital 500 Gb Maxtor 250 Gb
Display(s) Westinghouse LVM-37W3 1080P 37" HDTV
Case Thermaltake Armor Silver w/ 250mm side fan
Audio Device(s) Auzentech Prelude
Power Supply Silverstone DA850 850W
Well I have it up and running......and WOW the Crossfire performance is pretty terrible. Maybe it's just the new drivers.....I was running the 7.4 warcat drivers on my AT8 32X with the 3800+X2 ar 2.7 GHz, and getting WAY better performance. I'm running 1920*1080 in BF2142, and I drop to 15 FPS sometimes. Damn, this sucks!

I wonder if anyone else on the forum is running a Crossfire setup on the P35 chipset...
 

Mediocre

New Member
Joined
Jun 11, 2006
Messages
1,237 (0.25/day)
Processor C2D E8400 @ 3.60GHz
Motherboard ASUS P5Q-Pro w/ extra Vreg HS
Cooling Apogee GTX, 2x120mm DD, MCP-1000P Res/Pump, all 3/8" 7x80mm (4x push/pull, 2x exhaust, 1x side)
Memory 2 x 1GB Corsair Dominator DDR2 1066 @ 800 (4-3-3-6)
Video Card(s) EVGA 9800GTX+
Storage 3 x 80 GB WD SATA300 (2x RAID 0)
Display(s) Scepter x37 1080p 37" LCD & Samsung 204B
Case CoolerMaster HAF932
Audio Device(s) Onboard
Power Supply Mushkin HP-580AP (C/O TPU!)
Software Vista Ultimate (32-bit)
might be your installation?
I don't know anything about the 1950, but I run the same res in 2142, WoW, and C&C and barely see it go below 40.

Are you on vista? or 64-bit?
 

DOM

Joined
May 30, 2006
Messages
7,628 (1.52/day)
Location
TX, USA
Processor Intel i7 4770K
Motherboard Asrock
Cooling Water
Memory Team Xtreem LV 16GB (2x8GB)
Video Card(s) EK Full WB HD7970
Display(s) CROSSOVER 27Q LED-P 27"
Case Danger Den Torture Rack
Audio Device(s) Onboard
Power Supply CORSAIR Professional Series Gold AX1200
Software W 10 Pro
Last edited:
Joined
Nov 3, 2006
Messages
340 (0.07/day)
Location
Jonesbor, AR United States
Processor Q6600 G0 SLACR @ 3.76 GHz
Motherboard ASUS Maximus Formula X38
Cooling D-Tek Fuzion Nozzled
Memory 2x2 GB Geil Esoteria @ DDR2-1129
Video Card(s) 2 Diamond HD 2900XT 1GB Crossfire 940/075 MCW60
Storage 2 Western Digital 500 Gb Maxtor 250 Gb
Display(s) Westinghouse LVM-37W3 1080P 37" HDTV
Case Thermaltake Armor Silver w/ 250mm side fan
Audio Device(s) Auzentech Prelude
Power Supply Silverstone DA850 850W
might be your installation?
I don't know anything about the 1950, but I run the same res in 2142, WoW, and C&C and barely see it go below 40.

Are you on vista? or 64-bit?
Yea but what settings are you running?
Also, XP Home 32-bit. With my AMD 3800+ X2 and Xpress 3200 based motherboard I got better performance. However, I also experience terrible performance using the last two driver releases, and I am forced to use 7.6 because of my new chipset. GASP I may have to turn down the eye candy even more.....no aa, 4X af.....all this for $750????????????
 

Mediocre

New Member
Joined
Jun 11, 2006
Messages
1,237 (0.25/day)
Processor C2D E8400 @ 3.60GHz
Motherboard ASUS P5Q-Pro w/ extra Vreg HS
Cooling Apogee GTX, 2x120mm DD, MCP-1000P Res/Pump, all 3/8" 7x80mm (4x push/pull, 2x exhaust, 1x side)
Memory 2 x 1GB Corsair Dominator DDR2 1066 @ 800 (4-3-3-6)
Video Card(s) EVGA 9800GTX+
Storage 3 x 80 GB WD SATA300 (2x RAID 0)
Display(s) Scepter x37 1080p 37" LCD & Samsung 204B
Case CoolerMaster HAF932
Audio Device(s) Onboard
Power Supply Mushkin HP-580AP (C/O TPU!)
Software Vista Ultimate (32-bit)
Yea but what settings are you running?
Also, XP Home 32-bit. With my AMD 3800+ X2 and Xpress 3200 based motherboard I got better performance. However, I also experience terrible performance using the last two driver releases, and I am forced to use 7.6 because of my new chipset. GASP I may have to turn down the eye candy even more.....no aa, 4X af.....all this for $750????????????
hrmmm.... That is odd, wonder if the mobo drivers/BIOS need tweaking.

I run at all HIGH (very high in games with that option), 100% view distance, but I have AA and AF off because I personally can't notice the difference.

And you have plenty of RAM....wonder if having more than 3.5gb could cause any issues (32-bit max RAM is ~3.5, b/c of PCI addressing or something)

I also run a 4-disk RAID 0. I can't imagine it makes that much difference in actual gameplay. I built the RAID as such to shorten game/map load times (also windows loading time, I format every 3-months)


I wonder if you should start a new thread asking for help. Does the new C2D system benchmark higher (3d/aqua/super)? I'd be especially interested in how they compair with 3dmark and aquamark.

But if I were you I would be a bit concerned/upset myself, its definately not right. I bet with a little help here (and some trial & error) you could figure it out.
 
Joined
Nov 3, 2006
Messages
340 (0.07/day)
Location
Jonesbor, AR United States
Processor Q6600 G0 SLACR @ 3.76 GHz
Motherboard ASUS Maximus Formula X38
Cooling D-Tek Fuzion Nozzled
Memory 2x2 GB Geil Esoteria @ DDR2-1129
Video Card(s) 2 Diamond HD 2900XT 1GB Crossfire 940/075 MCW60
Storage 2 Western Digital 500 Gb Maxtor 250 Gb
Display(s) Westinghouse LVM-37W3 1080P 37" HDTV
Case Thermaltake Armor Silver w/ 250mm side fan
Audio Device(s) Auzentech Prelude
Power Supply Silverstone DA850 850W
Yea something is definitely wrong. I dunno.....you said you run 1920*1080 with those settings?
 

Mediocre

New Member
Joined
Jun 11, 2006
Messages
1,237 (0.25/day)
Processor C2D E8400 @ 3.60GHz
Motherboard ASUS P5Q-Pro w/ extra Vreg HS
Cooling Apogee GTX, 2x120mm DD, MCP-1000P Res/Pump, all 3/8" 7x80mm (4x push/pull, 2x exhaust, 1x side)
Memory 2 x 1GB Corsair Dominator DDR2 1066 @ 800 (4-3-3-6)
Video Card(s) EVGA 9800GTX+
Storage 3 x 80 GB WD SATA300 (2x RAID 0)
Display(s) Scepter x37 1080p 37" LCD & Samsung 204B
Case CoolerMaster HAF932
Audio Device(s) Onboard
Power Supply Mushkin HP-580AP (C/O TPU!)
Software Vista Ultimate (32-bit)
Yeah and I'm not running the raid anymore, still very smooth, but the load times are longer :(
 
Joined
Nov 3, 2006
Messages
340 (0.07/day)
Location
Jonesbor, AR United States
Processor Q6600 G0 SLACR @ 3.76 GHz
Motherboard ASUS Maximus Formula X38
Cooling D-Tek Fuzion Nozzled
Memory 2x2 GB Geil Esoteria @ DDR2-1129
Video Card(s) 2 Diamond HD 2900XT 1GB Crossfire 940/075 MCW60
Storage 2 Western Digital 500 Gb Maxtor 250 Gb
Display(s) Westinghouse LVM-37W3 1080P 37" HDTV
Case Thermaltake Armor Silver w/ 250mm side fan
Audio Device(s) Auzentech Prelude
Power Supply Silverstone DA850 850W
It's sooooo weird, I get a higher 3dmark score with my setup than the highest SLI 7800GT in the ORB. I believe it's a drive issue.....either way I'm not so sure that it will be fixed, so I may sell these cards and get a single 2900XT 1Gb.
 
Joined
Nov 3, 2006
Messages
340 (0.07/day)
Location
Jonesbor, AR United States
Processor Q6600 G0 SLACR @ 3.76 GHz
Motherboard ASUS Maximus Formula X38
Cooling D-Tek Fuzion Nozzled
Memory 2x2 GB Geil Esoteria @ DDR2-1129
Video Card(s) 2 Diamond HD 2900XT 1GB Crossfire 940/075 MCW60
Storage 2 Western Digital 500 Gb Maxtor 250 Gb
Display(s) Westinghouse LVM-37W3 1080P 37" HDTV
Case Thermaltake Armor Silver w/ 250mm side fan
Audio Device(s) Auzentech Prelude
Power Supply Silverstone DA850 850W
Well guess what? I know someone getting horrible performance with a single 2900XT, so it's not the 4X PCI-E being bottlenecked.
 

infrared

Moderator
Staff member
Joined
May 28, 2005
Messages
4,977 (0.92/day)
Location
South of England
System Name Box of Distraction
Processor Ryzen 7 1800X
Motherboard Crosshair VI Hero
Cooling Custom watercooling
Memory G.Skill TridentZ 2x8GB @ 3466MHz CL14 1T
Video Card(s) EVGA 1080Ti FE. WC'd & TDP limit increased to 360W.
Storage Samsung 960 Evo 500GB & WD Black 2TB storage drive.
Display(s) Asus ROG Swift PG278QR 27" 1440P 165hz Gsync
Case Phanteks Enthoo Pro M
Audio Device(s) Phillips Fidelio X2 headphones / basic Bose speakers
Power Supply EVGA Supernova 750W G3
Mouse Logitech G602
Keyboard Cherry MX Board 6.0 (mx red switches)
Software Win 10 & Linux Mint
Benchmark Scores https://hwbot.org/user/infrared
Hmm, i'll agree, that's not very impressive at all. Is that with the card OC'd or not? My 8800gts gets around 12k on a similar setup, so yours should be pretty close to that figure.

EDIT:

Might be slightly lower because of vista.
 
Joined
Nov 3, 2006
Messages
340 (0.07/day)
Location
Jonesbor, AR United States
Processor Q6600 G0 SLACR @ 3.76 GHz
Motherboard ASUS Maximus Formula X38
Cooling D-Tek Fuzion Nozzled
Memory 2x2 GB Geil Esoteria @ DDR2-1129
Video Card(s) 2 Diamond HD 2900XT 1GB Crossfire 940/075 MCW60
Storage 2 Western Digital 500 Gb Maxtor 250 Gb
Display(s) Westinghouse LVM-37W3 1080P 37" HDTV
Case Thermaltake Armor Silver w/ 250mm side fan
Audio Device(s) Auzentech Prelude
Power Supply Silverstone DA850 850W
It's at stock clocks. Most people get 10000+ in Vista with this card. I've actually heard that the 2900xts get better scores in Vista.
 
Joined
Jan 12, 2007
Messages
2,276 (0.48/day)
Location
Cairns QLD, Aussie
System Name GaMEr / HTPC
Processor FX8320 4.5ghz so far NB- 2815mhz / X2 255 @ 3.2ghz (Temp till BD)
Motherboard 990FX-UD5 / GA-MA785GPMT-US2H
Cooling XSPC - 240rad 480rad 5 x 120mm out, 6 x 80mm in / H220-edge 1/2" & 2 x 120mm Magma
Memory 4gb PI 6,8,6,18 1T 1706mhz / 4gb Crucial D9's 1400 @ 6,6,6,18,1T
Video Card(s) 3gb HD7950 / Onboard
Storage 2 x 120gb Sandisk ultra plus 2tb WD / 60gb vertex 2 + 2 x 2tb WD Greens
Display(s) 3x24in Dell Ultra (portrait) / NEC 32" FullHD LCD
Case LL PC71A Full tower / Antec fusion black with Imon remote Modded for WC
Audio Device(s) OB / Auzentech cinema 7.1
Power Supply TT 700w TR2 / TT 600w Litepower modded with Noctua S12 fan.
Software 7 Ult / 7 premium x64
hey binormalkilla, I noticed in the cpu z screenie that it says you have a quad core.. why is that??
 
Joined
Nov 3, 2006
Messages
340 (0.07/day)
Location
Jonesbor, AR United States
Processor Q6600 G0 SLACR @ 3.76 GHz
Motherboard ASUS Maximus Formula X38
Cooling D-Tek Fuzion Nozzled
Memory 2x2 GB Geil Esoteria @ DDR2-1129
Video Card(s) 2 Diamond HD 2900XT 1GB Crossfire 940/075 MCW60
Storage 2 Western Digital 500 Gb Maxtor 250 Gb
Display(s) Westinghouse LVM-37W3 1080P 37" HDTV
Case Thermaltake Armor Silver w/ 250mm side fan
Audio Device(s) Auzentech Prelude
Power Supply Silverstone DA850 850W
No I don't have a quad core, it's a friend that has one. He has the same mobo with a 2900XT, and he had some poor performance as well.
 
Joined
Nov 3, 2006
Messages
340 (0.07/day)
Location
Jonesbor, AR United States
Processor Q6600 G0 SLACR @ 3.76 GHz
Motherboard ASUS Maximus Formula X38
Cooling D-Tek Fuzion Nozzled
Memory 2x2 GB Geil Esoteria @ DDR2-1129
Video Card(s) 2 Diamond HD 2900XT 1GB Crossfire 940/075 MCW60
Storage 2 Western Digital 500 Gb Maxtor 250 Gb
Display(s) Westinghouse LVM-37W3 1080P 37" HDTV
Case Thermaltake Armor Silver w/ 250mm side fan
Audio Device(s) Auzentech Prelude
Power Supply Silverstone DA850 850W
Here's my CSS stress test bench

When I played HL2 EP1 I only got about 20-30 FPS, when I used to get like 75-100 at maxed settings....I NEED DRIVERS!!!!!!!!!!!!!!!!!!
Anyone know where to get the 7.7 betas? They may be called 8.40
 
Top