• We've upgraded our forums. Please post any issues/requests in this thread.

Ever Seen This?

Joined
Apr 7, 2006
Messages
7,404 (1.73/day)
Likes
663
#2
Have seen that before...especially on sapphire cards...if the card is still under warrenty and no oc has been done, RMA it...

That usually occurs when the temps or two high or the OC is unstable...
 

Namslas90

New Member
Joined
Aug 27, 2006
Messages
4,846 (1.17/day)
Likes
535
Location
Earth
Processor AMD PII 940
Motherboard Biostar TA790GXB3
Cooling Custom Air
Memory 4GB G.SKILL (2x2)
Video Card(s) ASUS Radeon HD 5970
Storage 2X32GB ST SSd R0 + WD500GB storage
Display(s) Asus 22" Widescreen
Case Thermaltake V9 BE
Power Supply PCP&C 750 Silencer
#3
Use a driver cleaner to uninstall ATI drivers(they stick like glue) then defrag to remove reference points. Reboot and reinstall drivers.

@ KTR thanks, took long enough...but maybe try above first??:) :toast:
 
Joined
Mar 19, 2007
Messages
43 (0.01/day)
Likes
0
#4
i had the same type of thing when i unlocked extra pipelines, i think it also occurs when one of the extra pipelines are faulty.
 

zwawy

New Member
Joined
Sep 28, 2006
Messages
40 (0.01/day)
Likes
4
Location
Egypt
System Name Zwawy
Processor Phenom II 710 Unlocked X4@3GHz
Motherboard Biostar - TA790GX3 A2+.
Cooling Stock
Memory Kingston-DDR2-800 2x2GB
Video Card(s) Radeon HD 4850 512Mb+Zalman VF1000
Storage Western Digital 500 GB SATA-II
Display(s) ViewSonic VA1918wm 19" LCD (WXGA+)
Case Gamma Small
Power Supply HEC ACE - 420W
Software Windows 7 X64 B.7600
#5
I Had Seen That Before In Nx6600 The Broblem Is In The Memory CHIPS Of Card... Rma. It
If It Is Still Under Warrenty.
 

prime95

New Member
Joined
Dec 6, 2006
Messages
166 (0.04/day)
Likes
0
Processor Athlon 64 x2 AM2 4200+ @ 2.6ghz
Motherboard ECS KA3 MVP
Cooling Stock
Memory 2x 1GB Patriot 4-4-4-10 776mhz
Video Card(s) X1950XT 256MB Sapphire
Storage 250gb SATA 3gbs
Display(s) AG Neovo 19in Widescreen
Case Gigabyte Poseidon
Audio Device(s) Sound Blaster Audigy 2 Platinum
Power Supply Sparkle 550w
Software XP Professional SP2
#6
this happened to a friend, but mostly in bf2 - was a HIS card, x1900gt with an inadequet cooler, core was dieing. rma- everything was good.